<!DOCTYPE html>
<html lang="en-GB" class="no-js">
	<head>
		<script  type="text/javascript">(function () {
	var blaizeReq                = new XMLHttpRequest();
	blaizeReq.onreadystatechange = function () {
		if (blaizeReq.readyState === 4 && blaizeReq.status === 200) {
			window.blaize_datalayer = JSON.parse( blaizeReq.responseText ).dataLayer;

			let pageViewEvent      = JSON.parse( JSON.stringify( window.blaize_datalayer ) );
			pageViewEvent['event'] = 'zephr-pageview';

			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push( pageViewEvent );
		}
	}
	blaizeReq.open( 'GET', '/blaize/datalayer', true );
	blaizeReq.send( null );
})();
</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":900,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"no"});dataLayer.push({"nav_state":"Level One"});dataLayer.push({"postID":3498169,"pagePostType":"article","page_category1":"sport","page_category2":"sport-columnists","page_category3":"","pageAttributes":["aberdeen-fc","alex-ferguson","bobby-robson","ipswich-town","peter-weir","uefa-cup"],"pagePostType2":"single-fp","pageMptName":"sport","pageMptLocation":"aberdeen","pagePostAuthor":"Neil Drysdale","pagePostDate":"September 28, 2021","pagePostDateYear":"2021","pagePostDateMonth":"09","pagePostDateDay":"28"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-KVXGF4');</script>
		<!-- End Google Tag Manager --><!-- Google Showcase: Subscribe with Google -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": false,
  "publisher": {
    "@type": "Organization",
    "name": "Press and Journal"
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Press and Journal",
    "productID": "pressandjournal.co.uk:web"
  }
}
</script>
<!-- End Google Showcase: Subscribe with Google -->		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.pressandjournal.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/d447900e-ea43-42a9-92e7-136d7b51955a/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d447900e-ea43-42a9-92e7-136d7b51955a"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Neil Drysdale: The night when the Pittodrie crowd rocked to Weir&#039;s way and Mills bombed</title>
	<meta name="description" content="The seeds of success for Alex Ferguson&#039;s Aberdeen were sown 40 years ago this week when Pittodrie hosted a Battle of Britain contest with Ipswich Town." />
	<link rel="canonical" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Neil Drysdale: The night when the Pittodrie crowd rocked to Weir&#039;s way and Mills bombed" />
	<meta property="og:description" content="The history books will forever record that Aberdeen ascended to European Cup Winners&#039; Cup glory in 1983 after beating Real Madrid in Gothenburg. It was an" />
	<meta property="og:url" content="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/" />
	<meta property="og:site_name" content="Press and Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/ThePressandJournal/" />
	<meta property="article:modified_time" content="2021-09-27T16:21:36+00:00" />
	<meta property="og:image" content="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2018/07/29465415.jpg" />
	<meta property="og:image:width" content="1882" />
	<meta property="og:image:height" content="1317" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@pressjournal" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='https://www.pressandjournal.co.uk' />
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2018/07/29465415.jpg" />				<link rel="alternate" type="application/rss+xml" title="Press and Journal &raquo; Neil Drysdale: The night when the Pittodrie crowd rocked to Weir&#8217;s way and Mills bombed Comments Feed" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.pressandjournal.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.22.9' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='uic-style-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/dct-uic/css/dct-uic.min.css?ver=1.2.3' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.3' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='pj-style-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/pressandjournal-2017/style.css?ver=4.5.1' media='all' />
<script data-ot-ignore src='https://www.pressandjournal.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.pressandjournal.co.uk","breaking_tag":"37134","show_nav_bar":"show","server_time":"2021-09-28T11:47:47","masthead_version":"v1"};
</script>
<script defer src='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.min.js?ver=2.22.9' id='blocks-script-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.8' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script id='dct-uic-js-extra'>
var dct_uic_vars = {"post_id":"3498169","post_categories":[285],"content_types":[],"meter_credits":"5","strings_nonce":"972d8500a5","newsletter_nonce":"8da17c37df","ajax_url":"\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/dct-uic/js/dct-uic.min.js?ver=1.2.3' id='dct-uic-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/advertising/lib/prebid4.35.0.js?ver=2.2.5' id='wpc-dfp-prebid-js'></script>
<script id='wpc-dfp-js-before'>
const ADVERTISING_PAGE_DATA = {"is_home":"false","zone":"\/4987\/pressandjournal","post_id":"3498169","post_slug":"neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality","post_type":"fp","post_tags":["Aberdeen FC","Alex Ferguson","Bobby Robson","Ipswich Town","Peter Weir","UEFA Cup"],"post_categories":["Aberdeen FC","Sport columnists"],"is_article":"yes"}
</script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/advertising/lib/dfp-bundle.js?ver=2.2.5' id='wpc-dfp-js'></script>
<style id="blocks-style-css" type="text/css">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</style>
<link rel="https://api.w.org/" href="https://www.pressandjournal.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pressandjournal.co.uk/wp-json/wp/v2/fp/3498169" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/pressandjournal/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressandjournal.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.pressandjournal.co.uk/?p=3498169' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Ffp%2Fsport%2Fsport-columnists%2F3498169%2Fneil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Ffp%2Fsport%2Fsport-columnists%2F3498169%2Fneil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.0 -->
<meta name="verification" content="5c70b75b2d947e2436a3325799ff04e4" /><style id="blaize-css" type="text/css">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</style>
<meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="metered"/><meta property="article:location" content="county:aberdeenshire"/><style  type="text/css">@font-face{font-family:"Expresso Head";src:url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.eot);src:url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.eot?#iefix") format("embedded-opentype"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.woff2) format("woff2"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.woff) format("woff"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.ttf) format("truetype");font-weight:700;font-style:normal;font-stretch:normal;font-display:swap}.cms h1,.cms h2,.cms h3:not(.wpc-shortcode-json-feed__title,.subs-faq .dct-faq__title,.sub-pack__sub-title),.cms h4,.cms h5,.cms h6:not(.promotion__title),.title:not(.title--xs,.block--fwposts .post--grid .title),.podcast-list--title,.page-template-page-podcast-single .about-heading,.page-template-page-podcast-single .show-heading,.page-template-page-podcast-single .related-heading,.puzzle-list--title,.dct-cta__title,.dct-faq__title-btn-text:not(.subs-faq .dct-faq__title-btn-text),.dct-timeline__title,.subs__sub-title,.subs-hero__foreground h1,.subs--v2 .subs__sub-text,.subs__sub-title,.uic__title,.uic__wrap .uic__title,.uic__wrap .uic__title p,.sub-pack__title,.sub-pack__sub-text{font-family:'Expresso Head',Georgia,serif;letter-spacing:-.05rem}h1,.title--lg,.title--md,.title--sm{line-height:1.15}h2,h3,h4,h5,h6{line-height:1.2}.subs--v1 .subs__sub-title{font-size:1.25rem!important}.blaize-payment__product-title{font-size:1.5rem!important}.uic__wrap .uic__title{font-size:1.5rem;line-height:1.718rem;letter-spacing:-.05rem}.uic__fixed-half .uic__title{font-size:2.35rem;line-height:93%;letter-spacing:-.025rem}.uic__articles-read .uic__title,.uic__friction-inline .uic__title{font-size:2.125rem;line-height:2.45rem;letter-spacing:-.062rem}.uic__simple-inline .uic__title{font-size:2.125rem;line-height:2.438rem;letter-spacing:-.063rem}@media only screen and (max-width:767px){h1,.title--lg{font-size:2rem}.title--sm{font-size:1.25rem}}@media only screen and (min-width:768px){h1,.title--lg{font-size:2.375rem}.title--sm{font-size:1.375rem}}</style>
<style  type="text/css">@font-face{font-family:"MajritTx";src:url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.eot);src:url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.eot?#iefix") format("embedded-opentype"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.woff2) format("woff2"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.woff) format("woff"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.ttf) format("truetype");font-weight:400;font-style:normal;font-stretch:normal;font-display:swap}.block--premium .post__excerpt,.block--fwposts .post--grid .title,.byline,.cms p,.cms ul:not(.sub-pack__benefits),.cms ol,.dct-timeline__event-title,.entry-header--enhanced .excerpt,.subs--v1 .subs__sub-price p,.subs--v1 .subs__sub-text,.title--xs,.wpc-shortcode-json-feed__title{font-family:'MajritTx',Georgia,serif}.title--xs{line-height:1.5}.byline{letter-spacing:-.01rem}.byline__by{font-style:italic}.block--premium .post__excerpt{line-height:1.5!important}.block--fwposts .post--grid .title{font-size:.9375rem;letter-spacing:-.025rem;line-height:1.4}.cms p{letter-spacing:-.0125rem}.cms p:first-of-type{font-size:1.25rem;line-height:1.6}.cms p:not(:first-of-type){line-height:1.7}.entry-header--enhanced .excerpt{line-height:1.5}.dct-timeline__event-title{line-height:1.3;font-size:1.125rem;letter-spacing:-.0125rem}.dct-timeline__event-title-link{line-height:inherit!important;font-size:inherit!important}.subs--v1 .subs__sub-text{line-height:1.4}.subs--v1 .subs__sub-price p,.subs--v1 .subs__sub-recurring p,.blaize-payment__product-pack-text{line-height:1.5!important;font-size:1rem!important}.blaize-payment__product-benefit{padding-top:.5rem;line-height:1.5;font-size:.9375rem}.wpc-shortcode-json-feed__title{font-size:.9375rem;line-height:1.5}</style>
<style  type="text/css">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</style>
	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-09-28 06:00:58" />
<meta name="sailthru.title" content="Neil Drysdale: The night when the Pittodrie crowd rocked to Weir&#8217;s way and Mills bombed" />
<meta name="sailthru.tags" content="press-and-journal, Aberdeen FC, Alex Ferguson, Bobby Robson, Ipswich Town, Peter Weir, UEFA Cup, Sport, Sport columnists" />
<meta name="sailthru.author" content="Neil Drysdale" />
<meta name="sailthru.description" content="The history books will forever record that Aberdeen ascended to European Cup Winners&#039; Cup glory in 1983 after beating Real Madrid in Gothenburg." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-140x84.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-140x84.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-257x180.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-806x564.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","502ebe0b-7c61-4745-9490-53b4dc5b54aa",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "2-3498169",
								            title:       "Neil Drysdale: The night when the Pittodrie crowd rocked to Weir&#8217;s way and Mills bombed",
								            url:         "https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/",
								            section:     "Aberdeen FC",
								            categories:  ["aberdeen-fc", "sport-columnists"],
								            tags:        ["aberdeen-fc", "alex-ferguson", "bobby-robson", "ipswich-town", "peter-weir", "uefa-cup"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><script  type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="-327769275" /><link rel="icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="fp-template-default single single-fp postid-3498169 single-format-standard blaize-not-logged-in body--is-header-fixed">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVXGF4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	<svg viewBox="0 0 32 32" style="display: none;">
    <defs>
        <!-- Calendar -->
        <g class="blaize-icon-sprite" id="blaize-calendar" aria-labelledby="calendar-icon-title calendar-icon-desc" role="img">
            <title id="calendar-icon-title">Calendar</title>
            <desc id="calendar-icon-desc">An icon of a desk calendar.</desc>
            <path d="M13.9 2.1V1a.94.94 0 0 0-1-1h-1.2a.94.94 0 0 0-1 1v1.1H5.4V1a.94.94 0 0 0-1-1H3.1a.94.94 0 0 0-1 1v1.1H0V16h16V2.1h-2.1zm-2.2-1h1.1v2.1h-1.1V1.1zm-8.5 0h1.1v2.1H3.2V1.1zM15 15H1.1V4.3H15V15zM4.2 10.7H2.1V8.6h2.1v2.1zm0 3.1H2.1v-2.1h2.1v2.1zm3.2 0h-2v-2.1h2.1v2.1zm0-3.1h-2V8.6h2.1v2.1zm0-3.2h-2V5.4h2.1v2.1zm3.3 6.3H8.6v-2.1h2.1v2.1zm0-3.1H8.6V8.6h2.1v2.1zm0-3.2H8.6V5.4h2.1v2.1zm3.1 6.3h-2.1v-2.1h2.1v2.1zm0-3.1h-2.1V8.6h2.1v2.1zm0-3.2h-2.1V5.4h2.1v2.1z" fill="#000" />
        </g>

        <!-- Cancel -->
        <g class="blaize-icon-sprite" id="blaize-cancel" aria-labelledby="cancel-icon-title cancel-icon-desc" role="img">
            <title id="cancel-icon-title">Cancel</title>
            <desc id="cancel-icon-desc">An icon of a circle with a diagonal line across.</desc>
            <path fill="#f53" d="M8,0a8,8,0,1,0,8,8A8,8,0,0,0,8,0ZM8,3a4.92,4.92,0,0,1,2.29.58L3.58,10.29A4.92,4.92,0,0,1,3,8,5,5,0,0,1,8,3ZM8,13a4.92,4.92,0,0,1-2.29-.58l6.71-6.71A4.92,4.92,0,0,1,13,8,5,5,0,0,1,8,13Z" />
        </g>

        <!-- Caret -->
        <g class="blaize-icon-sprite" id="blaize-caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="caret-icon-title">Caret</title>
            <desc id="caret-icon-desc">An icon of a block arrow pointing to the right.</desc>
            <path d="M3.4 1.2v13.6c0 1.1 1.3 1.6 2.1.9l6.8-6.8c.5-.5.5-1.2 0-1.7L5.5.4c-.8-.8-2.1-.3-2.1.8z" />
        </g>

        <!-- Email -->
        <g class="blaize-icon-sprite" id="blaize-email" aria-labelledby="email-icon-title email-icon-desc" role="img">
            <title id="email-icon-title">Email</title>
            <desc id="email-icon-desc">An icon of a paper envelope.</desc>
            <path d="M14.4 1.6H1.6A1.58 1.58 0 0 0 0 3.2v9.6a1.58 1.58 0 0 0 1.6 1.6h12.8a1.58 1.58 0 0 0 1.6-1.6V3.2a1.58 1.58 0 0 0-1.6-1.6zm0 11.2H1.6v-8l6.4 4 6.4-4v8zM8 7.2l-6.4-4h12.8L8 7.2z" />
        </g>

        <!-- Facebook -->
        <g class="blaize-icon-sprite" id="blaize-facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of the Facebook "f" mark.</desc>
            <path d="M15 0H1a.94.94 0 0 0-1 1v14a.94.94 0 0 0 1 1h7.6V9.9H6.5V7.5h2.1V5.7c0-2 1.2-3.2 3.1-3.2.9 0 1.6.1 1.8.1v2.1h-1.3c-1 0-1.2.5-1.2 1.2v1.5h2.4l-.3 2.4H11V16h4a.94.94 0 0 0 1-1V1a.94.94 0 0 0-1-1z" fill="#000" />
        </g>

        <!-- Google -->
        <g class="blaize-icon-sprite" id="blaize-google" aria-labelledby="google-icon-title google-icon-desc" role="img">
            <title id="google-icon-title">Google</title>
            <desc id="google-icon-desc">An icon of the Google "G" mark.</desc>
            <path d="M15.8 8.2c0-.5 0-1.1-.1-1.6H8.2v3.1h4.3c-.2 1-.8 1.9-1.6 2.4-.7.5-1.6.8-2.7.8-2.1 0-3.9-1.4-4.5-3.3a5.45 5.45 0 0 1 0-3.1c.6-1.9 2.4-3.3 4.5-3.3 1.1 0 2.2.4 3.1 1.2l2.3-2.3C12.1.7 10.1 0 8.2 0 5.1 0 2.4 1.7 1 4.4-.1 6.7-.1 9.3 1 11.6 2.4 14.3 5.1 16 8.2 16c2.2 0 4-.7 5.3-1.9 1.5-1.4 2.3-3.5 2.3-5.9z" fill="#000" />
        </g>

        <!-- Linked In -->
        <g class="blaize-icon-sprite" id="blaize-linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="linkedin-icon-title">Linked In</title>
            <desc id="linkedin-icon-desc">An icon of the Linked In "in" mark.</desc>
            <path d="M3.648 15.438v-10.3h-3.4v10.3h3.4zm-1.7-11.7c1.2 0 1.9-.8 1.9-1.8s-.7-1.8-1.9-1.8-1.9.8-1.9 1.8.7 1.8 1.9 1.8zm3.6 11.7h3.4v-5.8c0-.3 0-.6.1-.8.2-.6.8-1.3 1.8-1.3 1.2 0 1.7.9 1.7 2.3v5.5h3.4v-5.9c0-3.2-1.7-4.6-3.9-4.6-1.9 0-2.7 1-3.1 1.7v-1.5h-3.4v10.4z" fill="#000" />
        </g>

        <!-- Logout -->
        <g class="blaize-icon-sprite" id="blaize-logout" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="logout-icon-title">Logout</title>
            <desc id="logout-icon-desc">An icon representing logout.</desc>
            <path fill="#000" d="M12.1 11.9V16H0V0h12.1v4h-1.7V1.9H1.8v12.3h8.7v-2.3h1.6zm3.7-4.3l-3.3-2.4c-.2 0-.4.2-.4.4V7H7.6v2h4.5v1.3c0 .2.2.4.4.4l3.3-2.3c.3-.2.3-.6 0-.8z" />
        </g>

        <!-- Profile -->
        <g class="blaize-icon-sprite" id="blaize-profile" aria-labelledby="profile-icon-title profile-icon-desc" role="img">
            <title id="profile-icon-title">Profile</title>
            <desc id="profile-icon-desc">An icon that resembles human head and shoulders.</desc>
            <path d="M8 10c-4.2 0-8 1.8-8 3v3h16v-3c0-1.2-3.8-3-8-3zm4-6c0 2.2-1.8 4-4 4S4 6.2 4 4s1.8-4 4-4 4 1.8 4 4z" />
        </g>

        <!-- Telephone -->
        <g class="blaize-icon-sprite" id="blaize-telephone" aria-labelledby="icon-telephone-title" aria-describedby="icon-telephone-desc" role="img">
            <title id="icon-telephone-title">Telephone</title>
            <desc id="icon-telephone-desc">An icon of a traditional telephone receiver.</desc>
            <path d="M3.12 6.94l1.8-1.8s.4-.5.3-1.8l-.2-1.7S4.93 0 3.32 0H1.5C.8 0 0 .8 0 1.6s.4 3.72 1.3 5.53 1.9 3.42 3.72 5.03 4.23 2.92 6.14 3.32 1.9.5 3.12.5 1.7-1 1.7-1.7v-1.5c0-.6-.3-1.6-1.7-1.8l-2.2-.3c-.5-.1-1.1.3-1.6.8l-1.4 1.4s-2.52-1.4-3.72-2.72-2.22-3.23-2.22-3.23z" />
        </g>

        <!-- Tick -->
        <g class="blaize-icon-sprite" id="blaize-tick" aria-labelledby="icon-tick-title" aria-describedby="icon-tick-desc" role="img">
            <title id="icon-tick-title">Tick</title>
            <desc id="icon-tick-desc">An icon of a tick mark.</desc>
            <path d="M5.6 14.3L0 8.8l2.2-2.2 3.4 3.3 8.2-8.2L16 3.9z"/>
        </g>

        <!-- Public -->
        <g class="blaize-icon-sprite" id="blaize-public" aria-labelledby="icon-public-title" aria-describedby="icon-public-desc" role="img">
            <title id="icon-public-title">Is Public</title>
            <desc id="icon-public-desc">An icon of a human eye and eyelashes.</desc>
            <path d="M15.93,8.75C15,6.25,11.7,4.5,8,4.5S1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a3,3,0,1,0,5.5-1.65,5.12,5.12,0,0,1,3.57,2.62,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -4.5)" />
        </g>

        <!-- Non-Public -->
        <g class="blaize-icon-sprite" id="blaize-non-public" aria-labelledby="icon-non-public-title" aria-describedby="icon-non-public-desc" role="img">
            <title id="icon-non-public-title">Is Not Public</title>
            <desc id="icon-non-publicc-desc">An icon of a human eye and eyelashes with a diagonal line through it.</desc>
            <path d="M15.93,8.75a6.63,6.63,0,0,0-3.81-3.46l1.54-1.53a1,1,0,0,0-1.42-1.42L9.91,4.68A10.85,10.85,0,0,0,8,4.5C4.3,4.5,1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a2.88,2.88,0,0,0,.16.93L2.34,12.24a1,1,0,0,0,1.42,1.42L6.39,11a3,3,0,0,0,4.13-4.13l0,0a5.13,5.13,0,0,1,3.52,2.61,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -2.05)" />
        </g>

    </defs>
</svg><style id="blocks-header-css" type="text/css">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</style><svg viewBox="0 0 32 32" style="display: none;">
    <defs>

        <g class="blocks-icon-sprite" id="arrow" aria-labelledby="arrow-icon-title arrow-icon-desc" role="img">
            <title id="arrow-icon-title">Folder</title>
            <desc id="arrow-icon-desc">An icon of a paper folder.</desc>
            <defs>
                <style>.blocks-icon--arrow__path{fill:transparent}</style>
            </defs>
            <path class="blocks-icon--arrow__path"
                  d="M1 10L6 5.5L1 1" stroke="#424242" stroke-linecap="round" stroke-linejoin="round"/>
        </g>

        <g class="blocks-icon-sprite" id="category" aria-labelledby="folder-icon-title folder-icon-desc" role="img">
            <title id="folder-icon-title">Folder</title>
            <desc id="folder-icon-desc">An icon of a paper folder.</desc>
            <path class="blocks-icon--folder__path" d="M11 14h15l-4 10h-16v-16h6l1 2h7v2h-10l-2 4h2z" />
        </g>

       <!-- Breaking -->
        <g class="blocks-icon-sprite" id="category" aria-labelledby="breaking-icon-title breaking-icon-desc" role="img">
            <title id="breaking-icon-title">Breaking</title>
            <desc id="breaking-icon-desc">An icon of an exclamation mark on a circular background.</desc>
            <path class="blocks-icon-path blocks-icon--breaking__path" d="M16 4c6.626 0 12 5.374 12 12s-5.374 12-12 12c-6.628 0-12-5.374-12-12s5.372-12 12-12zM16 24c1.106 0 2-0.894 2-2s-0.894-2-2-2c-1.104 0-2 0.894-2 2s0.896 2 2 2zM17.394 18l0.806-10h-4.4l0.8 10h2.794z" />
        </g>

        <!-- Camera -->
        <g class="blocks-icon-sprite" id="camera" aria-labelledby="folder-icon-title folder-icon-desc" role="img">
            <title id="folder-icon-title">Camera</title>
            <desc id="folder-icon-desc">An icon of a digital camera.</desc>
            <path d="M22 10l8 2v14h-28v-14l8-2 2-4h8zM16 23.996c3.868 0 7-3.132 7-7 0-3.866-3.132-7-7-7-3.866 0-7 3.134-7 7 0 3.868 3.134 7 7 7zM8 7v1.502l-4 1v-2.502h4zM16 11.998c2.762 0 5 2.238 5 5s-2.238 5-5 5-5-2.238-5-5c0-2.762 2.238-5 5-5z" />
        </g>

        <!-- Caret -->
        <g class="blocks-icon-sprite" id="caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="folder-icon-title">Caret</title>
            <desc id="folder-icon-desc">An icon of a caret arrow.</desc>
            <path d="M22 12l2 2-9 9-9-9 2-2 7 7z" />
        </g>


        <g class="blocks-icon-sprite" id="clock" aria-labelledby="clock-icon-title clock-icon-desc" role="img">
            <title id="clock-icon-title">Clock</title>
            <desc id="clock-icon-desc">An icon of a clock face.</desc>
            <path class="blocks-icon--clock__path"
                  d="M15 4c6.074 0 11 4.924 11 11 0 6.074-4.926 11-11 11-6.076 0-11-4.926-11-11 0-6.076 4.924-11 11-11zM15 24c4.968 0 9-4.030 9-9s-4.032-9-9-9c-4.97 0-9 4.030-9 9s4.030 9 9 9zM16 8v6.586l4.656 4.656-1.414 1.414-5.242-5.242v-7.414h2z" />
        </g>

        <g class="blocks-icon-sprite" id="close" aria-labelledby="close-icon-title close-icon-desc" role="img">
            <title id="close-icon-title">Close</title>
            <desc id="close-icon-desc">An icon of the an X shape.</desc>
            <path class="blocks-icon-path blocks-icon--close__path"
                  d="M32 2l-13 13 13 13-2 2-13-13-13 13-2-2 13-13-13-13 2-2 13 13 13-13z" />
        </g>

        <g class="blocks-icon-sprite" id="close-alt" aria-labelledby="close-alt-title close-alt-desc" role="img">
            <title id="close-alt-title">Close Icon</title>
            <desc id="close-alt-desc">An icon used to represent where to interact to collapse or dismiss a component</desc>
            <path d="M2.34683 2.34687L19.653 19.6531" stroke-width="2" stroke-linecap="round"/>
            <path d="M19.9222 2.34609L2.61597 19.6523" stroke-width="2" stroke-linecap="round"/>
        </g>

        <g class="blocks-icon-sprite" id="comments" aria-labelledby="comment-icon-title comment-icon-desc" role="img">
            <title id="comment-icon-title">Comment</title>
            <desc id="comment-icon-desc">An icon of a speech bubble.</desc>
            <path class="blocks-icon-path blocks-icon--comment__path"
                  d="M24 8c2.208 0 4 1.792 4 4v6c0 2.208-1.792 4-4 4h-7l-7 7v-7h-2c-2.208 0-4-1.792-4-4v-6c0-2.208 1.792-4 4-4h16z" />
        </g>

        <g class="blocks-icon-sprite" id="ellipsis"  aria-labelledby="ellipsis-icon-title ellipsis-icon-desc" role="img">
            <title id="ellipsis-icon-title">Ellipsis</title>
            <desc id="ellipsis-icon-desc">An icon of 3 horizontal dots.</desc>
            <path class="blocks-icon--ellipsis__path"
                  d="M6 12.5c1.934 0 3.5 1.566 3.5 3.5 0 1.932-1.566 3.5-3.5 3.5s-3.5-1.568-3.5-3.5c0-1.934 1.566-3.5 3.5-3.5zM16 12.5c1.932 0 3.5 1.566 3.5 3.5 0 1.932-1.568 3.5-3.5 3.5-1.934 0-3.5-1.568-3.5-3.5 0-1.934 1.566-3.5 3.5-3.5zM26 12.5c1.932 0 3.5 1.566 3.5 3.5 0 1.932-1.568 3.5-3.5 3.5s-3.5-1.568-3.5-3.5c0-1.934 1.568-3.5 3.5-3.5z" />
        </g>

        <g class="blocks-icon-sprite" id="email" aria-labelledby="envelope-icon-title envelope-icon-desc" role="img">
            <title id="envelope-icon-title">Envelope</title>
            <desc id="envelope-icon-desc">An icon of a paper envelope.</desc>
            <path class="blocks-icon-path blocks-icon--email__path"
              d="M4 8h24v2l-12 6-12-6v-2zM4 13l12 6 12-6v11h-24v-11z" />
        </g>

        <g class="blocks-icon-sprite" id="facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of a facebook f logo.</desc>
            <path class="blocks-icon-path blocks-icon--facebook__path"
              d="M18.472 12.128h5.136l-0.226 4.73h-4.91v13.142h-5.002v-13.142h-3.47v-4.73h3.47v-4.040c0-3.172 2.054-6.088 6.784-6.088 1.914 0 3.328 0.182 3.328 0.182l-0.11 4.416s-1.446-0.010-3.024-0.010c-1.702 0-1.976 0.786-1.976 2.086 0 0.194 0 0.24 0 0.218v3.236z" />
        </g>

        <!--Gallery -->
        <g class="blocks-icon-sprite" id="gallery" aria-labelledby="gallery-icon-title gallery-icon-desc" role="img">
            <title id="gallery-icon-title">Camera</title>
            <desc id="gallery-icon-desc">An icon of a digital camera.</desc>
            <path d="M22 10l8 2v14h-28v-14l8-2 2-4h8zM16 23.996c3.868 0 7-3.132 7-7 0-3.866-3.132-7-7-7-3.866 0-7 3.134-7 7 0 3.868 3.134 7 7 7zM8 7v1.502l-4 1v-2.502h4zM16 11.998c2.762 0 5 2.238 5 5s-2.238 5-5 5-5-2.238-5-5c0-2.762 2.238-5 5-5z" />
        </g>

        <g class="blocks-icon blocks-icon--home" id="home" aria-labelledby="home-icon-title home-icon-desc" role="img">
            <title id="home-icon-title">Home</title>
            <desc id="home-icon-desc">An icon of a house.</desc>
            <path class="blocks-icon-path blocks-icon--home__path"
                  d="M16 6l10 8-2 2v8h-16v-8l-2-2zM18 23v-7h-4v7h4z" />
        </g>

        <g class="blocks-icon-sprite" id="instagram" aria-labelledby="instagram-icon-title instagram-icon-desc" role="img">
            <title id="instagram-icon-title">Instagram</title>
            <desc id="instagram-icon-desc">An icon of the Instagram logo.</desc>
            <path class="blocks-icon-path blocks-icon--instagram__path"
              d="M26 2c2.208 0 4 1.792 4 4v20c0 2.208-1.792 4-4 4h-20c-2.208 0-4-1.792-4-4v-20c0-2.208 1.792-4 4-4h20zM16 10c-3.314 0-6 2.686-6 6 0 3.312 2.686 6 6 6 3.312 0 6-2.688 6-6 0-3.314-2.688-6-6-6zM28 26v-12h-4.284c0.166 0.642 0.284 1.304 0.284 2 0 4.418-3.582 8-8 8s-8-3.582-8-8c0-0.696 0.116-1.358 0.284-2h-4.284v12c0 1.106 0.896 2 2 2h20c1.106 0 2-0.894 2-2zM28 8v-2c0-1.104-0.894-2-2-2h-2c-1.106 0-2 0.896-2 2v2c0 1.104 0.894 2 2 2h2c1.106 0 2-0.896 2-2z" />
        </g>

        <g class="blocks-icon-sprite" id="linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="instagram-icon-title">Linked In</title>
            <desc id="instagram-icon-desc">An icon of the Linked In logo.</desc>
            <path class="blocks-icon-path blocks-icon--linkedin__path"
                  d="M9.448 28h-5.144v-15.48h5.144v15.48zM6.876 10.408h-0.032c-1.726 0-2.844-1.19-2.844-2.674 0-1.518 1.15-2.674 2.912-2.674 1.758 0 2.842 1.158 2.876 2.674 0 1.484-1.118 2.674-2.912 2.674zM28 28h-5.144v-8.282c0-2.080-0.74-3.5-2.604-3.5-1.424 0-2.27 0.956-2.642 1.88-0.134 0.332-0.168 0.796-0.168 1.258v8.644h-5.146s0.068-14.028 0-15.48h5.146v2.194c0.684-1.054 1.906-2.556 4.632-2.556 3.386 0 5.926 2.212 5.926 6.966v8.876z" />
        </g>


        <g class="blocks-icon-sprite" id="search" aria-labelledby="search-icon-title search-icon-desc" role="img">
            <title id="search-icon-title">Magnifying Glass</title>
            <desc id="search-icon-desc">An icon of a magnifying glass.</desc>
            <path class="blocks-icon search-icon social-icon-path"
                  d="M28 26l-2 2-7.732-7.732c-1.482 1.078-3.294 1.732-5.268 1.732-4.97 0-9-4.030-9-9s4.030-9 9-9 9 4.030 9 9c0 1.974-0.654 3.786-1.732 5.268zM6 13c0 3.866 3.134 7 7 7 3.868 0 7-3.134 7-7s-3.132-7-7-7c-3.866 0-7 3.134-7 7z" />
        </g>

        <g class="blocks-icon-sprite" id="search-alt" aria-labelledby="search-alt-title search-alt-desc" role="img">
            <title id="search-alt-title">Search Icon</title>
            <desc id="search-alt-desc">A magnifying glass icon that is used to represent the function of searching.</desc>
            <path d="M17.71 16.29L14.31 12.9C15.407 11.5025 16.0022 9.77666 16 8C16 6.41775 15.5308 4.87104 14.6518 3.55544C13.7727 2.23985 12.5233 1.21447 11.0615 0.608967C9.59966 0.00346625 7.99113 -0.15496 6.43928 0.153721C4.88743 0.462403 3.46197 1.22433 2.34315 2.34315C1.22433 3.46197 0.462403 4.88743 0.153721 6.43928C-0.15496 7.99113 0.00346625 9.59966 0.608967 11.0615C1.21447 12.5233 2.23985 13.7727 3.55544 14.6518C4.87104 15.5308 6.41775 16 8 16C9.77666 16.0022 11.5025 15.407 12.9 14.31L16.29 17.71C16.383 17.8037 16.4936 17.8781 16.6154 17.9289C16.7373 17.9797 16.868 18.0058 17 18.0058C17.132 18.0058 17.2627 17.9797 17.3846 17.9289C17.5064 17.8781 17.617 17.8037 17.71 17.71C17.8037 17.617 17.8781 17.5064 17.9289 17.3846C17.9797 17.2627 18.0058 17.132 18.0058 17C18.0058 16.868 17.9797 16.7373 17.9289 16.6154C17.8781 16.4936 17.8037 16.383 17.71 16.29ZM2 8C2 6.81332 2.3519 5.65328 3.01119 4.66658C3.67047 3.67989 4.60755 2.91085 5.7039 2.45673C6.80026 2.0026 8.00666 1.88378 9.17055 2.11529C10.3344 2.3468 11.4035 2.91825 12.2426 3.75736C13.0818 4.59648 13.6532 5.66558 13.8847 6.82946C14.1162 7.99335 13.9974 9.19975 13.5433 10.2961C13.0892 11.3925 12.3201 12.3295 11.3334 12.9888C10.3467 13.6481 9.18669 14 8 14C6.40871 14 4.88258 13.3679 3.75736 12.2426C2.63215 11.1174 2 9.5913 2 8Z"/>
        </g>

        <g class="blocks-icon-sprite" id="menu" aria-labelledby="menu-icon-title menu-icon-desc" role="img">
            <title id="menu-icon-title">Menu</title>
            <desc id="menu-icon-desc">An icon of 3 horizontal lines.</desc>
            <path class="blocks-icon-path blocks-icon--menu__path"
                  d="M0 28v-4h32v4h-32zM0 4h32v4h-32v-4zM0 18v-4h32v4h-32z" />
        </g>

        <g class="blocks-icon-sprite" id="menu-alt" aria-labelledby="menu-alt-title menu-alt-desc" role="img">
            <title id="menu-alt-title">Hamburger Menu Icon</title>
            <desc id="menu-alt-desc">An icon used to represent a collapsed menu.</desc>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 1.25H20.3646" stroke-width="2" stroke-linecap="round"/>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 8.75H20.3646" stroke-width="2" stroke-linecap="round"/>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 15.75H20.3646" stroke-width="2" stroke-linecap="round"/>
        </g>

        <g class="blocks-icon-sprite" id="next" aria-labelledby="next-icon-title next-icon-desc" role="img">
            <title id="next-icon-title">Next</title>
            <desc id="next-icon-desc">An icon of an arrow pointing to the right.</desc>
            <path class="blocks-icon--next__path"
                  d="M16 9.292l7.708 7.708-7.708 7.708-1.354-1.354 5.354-5.354h-14v-2h14l-5.354-5.354z" />
        </g>

        <g class="blocks-icon-sprite" id="notice" aria-labelledby="notice-icon-title notice-icon-desc" role="img">
            <title id="notice-icon-title">Notice</title>
            <desc id="notice-icon-desc">An explanation mark centred inside a circle.</desc>
            <defs>
                <style>.blocks-icon--notice__path{fill:#000}</style>
            </defs>
            <path class="blocks-icon--notice__path"
                  d="M16 4c6.626 0 12 5.374 12 12s-5.374 12-12 12c-6.628 0-12-5.374-12-12s5.372-12 12-12zM16 24c1.106 0 2-0.894 2-2s-0.894-2-2-2c-1.104 0-2 0.894-2 2s0.896 2 2 2zM17.394 18l0.806-10h-4.4l0.8 10h2.794z" />
        </g>

        <g class="blocks-icon-sprite" id="previous" aria-labelledby="previous-icon-title previous-icon-desc" role="img">
            <title id="previous-icon-title">Previous</title>
            <desc id="previous-icon-desc">An icon of an arrow pointing to the left.</desc>
            <defs>
                <style>.blocks-icon--previous__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--previous__path"
                  d="M16 9.292l1.354 1.354-5.354 5.354h14v2h-14l5.354 5.354-1.354 1.354-7.708-7.708z" />
        </g>

        <g class="blocks-icon-sprite" id="rating" aria-labelledby="rating-icon-title rating-icon-desc" role="img">
            <title id="rating-icon-title">Rating</title>
            <desc id="rating-icon-desc">An icon of a star.</desc>
            <defs>
                <style>.blocks-icon--rating__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--rating__path"
                  d="M30 12l-8.674 6.062 3.326 9.938-8.652-6.164-8.652 6.164 3.328-9.938-8.676-6.062h10.708l3.292-10 3.292 10h10.708z" />
        </g>

        <g class="blocks-icon-sprite" id="tag" aria-labelledby="tag-icon-title tag-icon-desc" role="img">
            <title id="tag-icon-title">Tag</title>
            <desc id="tag-icon-desc">An icon of a tag.</desc>
            <defs>
                <style>.blocks-icon--tag__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--tag__path"
                  d="M16 8h8v8l-12 12-8-8zM20 14c1.106 0 2-0.894 2-2s-0.894-2-2-2-2 0.894-2 2 0.894 2 2 2z" />
        </g>

        <g class="blocks-icon-sprite" id="twitter" aria-labelledby="twitter-icon-title twitter-icon-desc" role="img">
            <title id="twitter-icon-title">Twitter</title>
            <desc id="twitter-icon-desc">An icon of the Twitter logo.</desc>
           <path class="blocks-icon-path blocks-icon--twitter__path"
                  d="M30 7.254c-0.77 1.152-1.746 2.162-2.868 2.972 0.012 0.246 0.020 0.494 0.020 0.742 0 7.59-5.78 16.344-16.348 16.344-3.244 0-6.262-0.95-8.804-2.582 0.45 0.054 0.908 0.082 1.372 0.082 2.688 0 5.168-0.918 7.132-2.46-2.512-0.044-4.634-1.702-5.366-3.986 0.352 0.062 0.71 0.102 1.082 0.102 0.524 0 1.030-0.070 1.512-0.2-2.63-0.528-4.608-2.848-4.608-5.632v-0.074c0.776 0.43 1.662 0.688 2.602 0.718-1.542-1.030-2.554-2.788-2.554-4.78 0-1.052 0.284-2.042 0.778-2.89 2.834 3.476 7.068 5.762 11.842 6.002-0.098-0.42-0.15-0.858-0.15-1.308 0-3.172 2.572-5.744 5.744-5.744 1.654 0 3.148 0.698 4.196 1.814 1.306-0.258 2.536-0.736 3.644-1.394-0.428 1.342-1.34 2.468-2.524 3.178 1.162-0.138 2.268-0.446 3.298-0.904z" />
        </g>

        <g class="blocks-icon-sprite" id="video" aria-labelledby="video-icon-title video-icon-desc" role="img">
            <title id="video-icon-title">Video Camera</title>
            <desc id="video-icon-desc">An icon of a video camera shape.</desc>
            <path class="blocks-icon-path blocks-icon--video__path"
                  d="M22 14l6-6v16l-6-6v4c0 1.106-0.894 2-2 2h-14c-1.104 0-2-0.894-2-2v-12c0-1.104 0.896-2 2-2h14c1.106 0 2 0.896 2 2v4z" />
        </g>

        <g class="blocks-icon-sprite" id="whatsapp" aria-labelledby="whatsapp-icon-title whatsapp-icon-desc" role="img">
            <title id="whatsapp-icon-title">WhatsApp</title>
            <desc id="whatsapp-icon-desc">An icon of the WhatsApp logo.</desc>
            <path class="blocks-icon-path blocks-icon--whatsapp__path"
                  d="M17.498 14.382c-.301-.15-1.767-.867-2.04-.966-.273-.101-.473-.15-.673.15-.197.295-.771.964-.944 1.162-.175.195-.349.21-.646.075-.3-.15-1.263-.465-2.403-1.485-.888-.795-1.484-1.77-1.66-2.07-.174-.3-.019-.465.13-.615.136-.135.301-.345.451-.523.146-.181.194-.301.297-.496.1-.21.049-.375-.025-.524-.075-.15-.672-1.62-.922-2.206-.24-.584-.487-.51-.672-.51-.172-.015-.371-.015-.571-.015-.2 0-.523.074-.797.359-.273.3-1.045 1.02-1.045 2.475s1.07 2.865 1.219 3.075c.149.195 2.105 3.195 5.1 4.485.714.3 1.27.48 1.704.629.714.227 1.365.195 1.88.121.574-.091 1.767-.721 2.016-1.426.255-.705.255-1.29.18-1.425-.074-.135-.27-.21-.57-.345m-5.446 7.443h-.016c-1.77 0-3.524-.48-5.055-1.38l-.36-.214-3.75.975 1.005-3.645-.239-.375c-.99-1.576-1.516-3.391-1.516-5.26 0-5.445 4.455-9.885 9.942-9.885 2.654 0 5.145 1.035 7.021 2.91 1.875 1.859 2.909 4.35 2.909 6.99-.004 5.444-4.46 9.885-9.935 9.885M20.52 3.449C18.24 1.245 15.24 0 12.045 0 5.463 0 .104 5.334.101 11.893c0 2.096.549 4.14 1.595 5.945L0 24l6.335-1.652c1.746.943 3.71 1.444 5.71 1.447h.006c6.585 0 11.946-5.336 11.949-11.896 0-3.176-1.24-6.165-3.495-8.411" />
        </g>
    </defs>
</svg>	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links hidden" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text skip-links--link" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text skip-links--link" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text skip-links--link" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="verticals__wrap clearfix hide-sm -hide-print">
					<span class="datestamp"><strong>Tuesday</strong>, September 28th 2021</span><span class="hidden">Social Media Links For Press and Journal</span>
					<ul class="social clearfix social--header"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook" href="https://www.facebook.com/ThePressandJournal/" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg>
								<span class="screen-reader-text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram" href="https://www.instagram.com/pressandjournal/" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--instagram social-icon social-icon--instagram" viewBox="0 0 32 32">
			<use xlink:href="#instagram"></use>
		</svg>
								<span class="screen-reader-text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="LinkedIn" class="social__link social__link--linkedin" href="https://www.linkedin.com/showcase/the-press-and-journal/" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--linkedin social-icon social-icon--linkedin" viewBox="0 0 32 32">
			<use xlink:href="#linkedin"></use>
		</svg>
								<span class="screen-reader-text">LinkedIn</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg>
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>					<a class="verticals__btn show-md" href="#">Show Links</a>
					<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-1085741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085741"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-1085739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085739"><a target="_blank" rel="noopener" href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-1085748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085748"><a target="_blank" rel="noopener" href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1737125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737125"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-1085740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085740"><a target="_blank" rel="noopener" href="http://photoshopscotland.newsprints.co.uk/">Buy a photo</a></li>
<li id="menu-item-1085742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085742"><a target="_blank" rel="noopener" href="https://www.energyvoice.com">Energy</a></li>
<li id="menu-item-1085743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085743"><a target="_blank" rel="noopener" href="http://www.caranddriving.com/vm/index.jsp?show=ThePressandJournal2015">Cars</a></li>
<li id="menu-item-1085747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085747"><a target="_blank" rel="noopener" href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-1883450" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1883450"><a href="https://www.pressandjournal.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1883452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883452"><a href="https://www.pressandjournal.co.uk/eeditions/">ePaper</a></li>
	<li id="menu-item-1888876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888876"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-1888885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888885"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-2743354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2743354"><a href="https://www.pressandjournal.co.uk/manage-subscriptions/">Manage Subscriptions</a></li>
	<li id="menu-item-2761144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2761144"><a href="https://www.pressandjournal.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>				</div>
				<div class="site-header__flex flex">
					<a class="logo logo--header -border-box -js-is-focusable" title="Press and Journal" href="https://www.pressandjournal.co.uk/">
				<img alt="Press and Journal" class="logo__media" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/logo_press-and-journal.png" width="360" height="40" loading="lazy" />
			</a><button aria-expanded="false" aria-controls="header-search-form" class="search-btn header-btn -hide-nojs -hide-print -animate -js-is-focusable1" >
			<span class="screen-reader-text">Search</span>
			<svg class="blocks-icon blocks-icon--search" viewBox="0 0 32 32">
			<use xlink:href="#search"></use>
		</svg>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.pressandjournal.co.uk/">
				<label class="search-form__label" for="search-form__input--header">
					<span class="hidden">Search</span>
					<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
				</label>
				<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><svg class="blocks-icon blocks-icon--search" viewBox="0 0 32 32">
			<use xlink:href="#search"></use>
		</svg></button>
			</form>				</div>

				<form action="https://www.pressandjournal.co.uk/login" method="get"><button aria-expanded="false" aria-controls="blaize-account-menu" class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable" type="submit">
			<span class="screen-reader-text">Login / Register</span>
			<svg class="blaize-profile" viewBox="0 0 32 32">
			<use xlink:href="#blaize-profile"></use>
		</svg>
		</button></form><button aria-expanded="false" aria-controls="all-sections-menu" class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate" >
			<span class="screen-reader-text">Menu</span>
			<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg>
		</button>
				<nav role="navigation" class="navigation show-tabs hide-sm">
					<button aria-expanded="false" aria-controls="all-sections-menu" class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm" >
			Menu
			<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-1720624" class="nav--news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720624"><a href="https://www.pressandjournal.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2039225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2039225"><a href="https://www.pressandjournal.co.uk/tag/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1720638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720638"><a href="https://www.pressandjournal.co.uk/category/news/aberdeen/">Aberdeen</a></li>
	<li id="menu-item-1720640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720640"><a href="https://www.pressandjournal.co.uk/category/news/aberdeenshire/">Aberdeenshire</a></li>
	<li id="menu-item-1720639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720639"><a href="https://www.pressandjournal.co.uk/category/news/highlands/">Highlands &amp; Islands</a></li>
	<li id="menu-item-1720641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720641"><a href="https://www.pressandjournal.co.uk/category/news/moray/">Moray</a></li>
	<li id="menu-item-1720644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720644"><a href="https://www.pressandjournal.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1720642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720642"><a href="https://www.pressandjournal.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-1958744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1958744"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-1720625" class="nav--sport menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-1720625"><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1720671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-1720671"><a href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-1720677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720677"><a href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/">Ross County</a></li>
	<li id="menu-item-1720672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720672"><a href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/">Caley Thistle</a></li>
	<li id="menu-item-1958666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958666"><a href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/">Cove Rangers</a></li>
	<li id="menu-item-1958672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958672"><a href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-3113692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113692"><a href="https://www.pressandjournal.co.uk/category/sport/football/elgin-city/">Elgin City</a></li>
	<li id="menu-item-3162901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3162901"><a href="https://www.pressandjournal.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-3113680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-3113680"><a href="https://www.pressandjournal.co.uk/category/sport/sport-columnists/">Sport columnists</a></li>
</ul>
</li>
<li id="menu-item-1720627" class="nav--business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720627"><a href="https://www.pressandjournal.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1958693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958693"><a href="https://www.pressandjournal.co.uk/category/business/north-of-scotland/">Local business</a></li>
	<li id="menu-item-1720681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720681"><a href="https://www.pressandjournal.co.uk/category/business/scotland-business/">Scottish business</a></li>
	<li id="menu-item-1720682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720682"><a href="https://www.pressandjournal.co.uk/category/business/business-opinion/">Opinion</a></li>
	<li id="menu-item-1720684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720684"><a href="http://energyvoice.com">Energy</a></li>
	<li id="menu-item-1958702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958702"><a href="https://hijobs.net">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1720683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720683"><a href="https://www.pressandjournal.co.uk/category/farming/">Farming</a></li>
<li id="menu-item-1720628" class="nav--lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720628"><a href="https://www.pressandjournal.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1958705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958705"><a href="https://www.pressandjournal.co.uk/category/lifestyle/home/">Property</a></li>
	<li id="menu-item-1720695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720695"><a href="https://www.pressandjournal.co.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-1720692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720692"><a href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1720700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720700"><a href="https://www.pressandjournal.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-1720689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720689"><a href="https://www.pressandjournal.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-1958729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958729"><a href="https://www.pressandjournal.co.uk/tag/money-matters/">Money Matters</a></li>
	<li id="menu-item-1958735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958735"><a href="https://hijobs.net">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1720706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720706"><a href="https://www.pressandjournal.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1720710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720710"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1826845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826845"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/catherine-deveney/">Catherine Deveney</a></li>
	<li id="menu-item-1826847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826847"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-knight/">David Knight</a></li>
	<li id="menu-item-1826846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826846"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/chris-deerin/">Chris Deerin</a></li>
	<li id="menu-item-1826848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826848"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/the-flying-pigs/">The Flying Pigs</a></li>
</ul>
</li>
<li id="menu-item-2546581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2546581"><a href="https://www.pressandjournal.co.uk/online-puzzles/">Puzzles</a>
<ul class="sub-menu">
	<li id="menu-item-2546584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2546584"><a href="https://www.pressandjournal.co.uk/online-puzzles/">Daily Puzzles</a></li>
</ul>
</li>
<li id="menu-item-2884435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2884435"><a href="https://www.pressandjournal.co.uk/work-for-us/">Work for us</a></li>
<li id="menu-item-1720634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1720634"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>				</nav>
			</div>

		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation"/>
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections<svg class="blocks-icon blocks-icon--menu" viewBox="0 0 32 32">
			<use xlink:href="#menu"></use>
		</svg></label>
			<div class="wrap">
				<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-2088181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2088181 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-1085500" class="nav--news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085500 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1092628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092628 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/aberdeen/">Aberdeen</a></li>
	<li id="menu-item-1092629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092629 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/aberdeenshire/">Aberdeenshire</a></li>
	<li id="menu-item-1092631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092631 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/highlands/">Highlands</a></li>
	<li id="menu-item-1092632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092632 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/inverness/">Inverness</a></li>
	<li id="menu-item-1092633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092633 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/islands/">Islands</a></li>
	<li id="menu-item-1092634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092634 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/moray/">Moray</a></li>
	<li id="menu-item-1092636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092636 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/north-east/">North East</a></li>
	<li id="menu-item-1092637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092637 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1092638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092638 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-2186575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2186575 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-2186578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2186578 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-2180248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180248 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1635044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1635044 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-2511919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2511919 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2511937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511937 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/chris-deerin/">Chris Deerin</a></li>
	<li id="menu-item-2511943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511943 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/catherine-deveney/">Catherine Deveney</a></li>
	<li id="menu-item-2511940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511940 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-2511946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511946 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-knight/">David Knight</a></li>
	<li id="menu-item-2511952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511952 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/the-flying-pigs/">The Flying Pigs</a></li>
	<li id="menu-item-2511964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511964 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/derek-tucker/">Derek Tucker</a></li>
	<li id="menu-item-2511967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511967 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-ross/">David Ross</a></li>
	<li id="menu-item-2511973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511973 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/iain-maciver/">Iain Maciver</a></li>
	<li id="menu-item-2511976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511976 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/bishop-anne-dyer/">Bishop Anne Dyer</a></li>
</ul>
</li>
<li id="menu-item-1085509" class="nav--sport menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children menu-item-1085509 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1092649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-1092649 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-1092645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092645 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/">Ross County</a></li>
	<li id="menu-item-1092650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092650 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/">Caley Thistle</a></li>
	<li id="menu-item-1871754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871754 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/">Cove Rangers</a></li>
	<li id="menu-item-1092644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092644 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-1092651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092651 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/elgin-city/">Elgin City</a></li>
	<li id="menu-item-1092646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092646 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/spfl/">SPFL</a></li>
	<li id="menu-item-3113743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113743 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/scotland-national-team/">Scotland</a></li>
	<li id="menu-item-1092653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092653 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-1085511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085511 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1085515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085515 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1085513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085513 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-3113704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113704 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/cricket/">Cricket</a></li>
	<li id="menu-item-1871758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871758 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/other/">Other sports</a></li>
	<li id="menu-item-3113707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item-3113707 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/sport-columnists/">Sport columnists</a></li>
</ul>
</li>
<li id="menu-item-1085519" class="nav--business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085519 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1085520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085520 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/business-opinion/">Business opinion</a></li>
	<li id="menu-item-1085516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085516 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/north-of-scotland/">North of Scotland</a></li>
	<li id="menu-item-1086408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086408 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/scotland-business/">Scottish Business</a></li>
	<li id="menu-item-1085518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085518 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/uk-and-abroad/">UK and abroad</a></li>
	<li id="menu-item-2736109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2736109 -js-is-focusable"><a href="http://pressandjournal.co.uk/businessdirectory">Business directory</a></li>
	<li id="menu-item-1092657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1092657 -js-is-focusable"><a href="https://www.energyvoice.com/">Energy</a></li>
</ul>
</li>
<li id="menu-item-1085521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085521 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/farming/">Farming</a></li>
<li id="menu-item-1085524" class="nav--lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085524 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1085535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085535 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1085533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085533 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-1767573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1767573 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/money-matters/">Money Matters</a></li>
	<li id="menu-item-1085534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085534 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/lifestyle-columnists/">Feature columnists</a></li>
	<li id="menu-item-1085536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085536 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/health-and-wellbeing/">Health &amp; Wellbeing</a></li>
	<li id="menu-item-1085537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085537 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-1085538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085538 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-1085539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085539 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/music-lifestyle/">Music</a></li>
	<li id="menu-item-1209082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209082 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-2468386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2468386 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/specials/">From our Impact team</a>
<ul class="sub-menu">
	<li id="menu-item-2468401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2468401 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/king-swindlers/">King of the Swindlers – The inside story on the north-east financial adviser who stole £13 million</a></li>
	<li id="menu-item-2468437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468437 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/hidden-hurt/">Hidden Hurt: Our special investigation into domestic abuse</a></li>
	<li id="menu-item-2468440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468440 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/pandemic-pedal-power/">Pandemic Pedal Power: Our series on cycling and active travel</a></li>
	<li id="menu-item-2468452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468452 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/history-of-drugs/">History of Drugs: Our special series on how evil trade spread in North-east from 1980 to 2000</a></li>
</ul>
</li>
<li id="menu-item-2546587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2546587 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/online-puzzles/">Puzzles</a></li>
<li id="menu-item-2884459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2884459 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/work-for-us/">Work for us</a></li>
<li id="menu-item-2648647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2648647 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/competition/">Competitions</a></li>
<li id="menu-item-1737131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1737131 -js-is-focusable"><a href="https://www.pressandjournal.co.uk">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-1737133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737133 -js-is-focusable"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-1737132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737132 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
</ul>
</li>
<li id="menu-item-1085565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1085565 -js-is-focusable"><a href="https://www.pressandjournal.co.uk">Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1085551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085551 -js-is-focusable"><a href="https://hijobs.net">Jobs</a></li>
	<li id="menu-item-1085552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085552 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
	<li id="menu-item-1085554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085554 -js-is-focusable"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
	<li id="menu-item-1085555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085555 -js-is-focusable"><a href="https://www.energyvoice.com">Energy</a></li>
	<li id="menu-item-1085562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085562 -js-is-focusable"><a href="https://pagesuite.pressandjournal.co.uk/">E-Edition</a></li>
	<li id="menu-item-1136820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136820 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/mediakit/">Media kit</a></li>
	<li id="menu-item-1087190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087190 -js-is-focusable"><a target="_blank" rel="noopener" href="http://scot-ads.com/">Classified ads</a></li>
	<li id="menu-item-1085564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085564 -js-is-focusable"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photographs</a></li>
	<li id="menu-item-1085566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085566 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-1085569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085569 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-1085762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085762 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/contact-us/">Contact us</a></li>
	<li id="menu-item-1085763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085763 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-1545635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1545635 -js-is-focusable"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy policy</a></li>
	<li id="menu-item-1085764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085764 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/end-user-licence-agreement/">End User Licence Agreement</a></li>
	<li id="menu-item-1085767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085767 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
	<li id="menu-item-1085768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085768 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/site-terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>
</li>
</ul></nav>				<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<style id="single-css" type="text/css">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</style>
<article class="entry entry--standard" data-id="post-3498169">
	<header class="entry-header entry-header--default -border-box">
		<div class="breadcrumb category-color--sport -hide-print"><span><span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
		</span> / <span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.pressandjournal.co.uk/category/sport/sport-columnists/">Sport columnists</a>
		</span></span></div>		<h1 class="title entry-title">Neil Drysdale: The night when the Pittodrie crowd rocked to Weir&#8217;s way and Mills bombed</h1>
		<div class="entry-meta flex">
			<a class="byline" title="Neil Drysdale" href="https://www.pressandjournal.co.uk/author/neildrysdale/">
				<span class="byline__pic -hide-print -border-radius-50pct"><img alt='' src='https://secure.gravatar.com/avatar/e9f59fa6cd9f58653493f2c51c105e4c?s=64&#038;d=mm&#038;r=g' class='avatar avatar-64 photo' height='64' width='64' loading='lazy' /></span>
				<span class="byline__by">By</span>
				<span class="byline__name">Neil Drysdale</span>
			</a>
	<div class="post-timestamp ">
		<svg class="blocks-icon blocks-icon--clock" viewBox="0 0 32 32">
			<use xlink:href="#clock"></use>
		</svg>		<span class="post-timestamp__published">September 28, 2021, 6:00 am</span>
			</div>

	<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/?share=facebook"><svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/?share=twitter"><svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/?share=whatsapp"><svg class="blocks-icon blocks-icon--whatsapp social-icon social-icon--whatsapp" viewBox="0 0 32 32">
			<use xlink:href="#whatsapp"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/?share=linkedin"><svg class="blocks-icon blocks-icon--linkedin social-icon social-icon--linkedin" viewBox="0 0 32 32">
			<use xlink:href="#linkedin"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Neil%20Drysdale%3A%20The%20night%20when%20the%20Pittodrie%20crowd%20rocked%20to%20Weir%E2%80%99s%20way%20and%20Mills%20bombed&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Neil%20Drysdale%3A%20The%20night%20when%20the%20Pittodrie%20crowd%20rocked%20to%20Weir%E2%80%99s%20way%20and%20Mills%20bombed%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards,"><svg class="blocks-icon blocks-icon--email social-icon social-icon--email" viewBox="0 0 32 32">
			<use xlink:href="#email"></use>
		</svg></a>
				</li></ul>		</div>
	</header>

	
	<section class="entry-wrap -has-sidebar">
		<div class="article-wrap content">
			<div class="entry-content long-form" itemprop="articleBody">
				
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="532" height="372" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-532x372.jpg" class="attachment-standard size-standard wp-post-image" alt="Peter Weir gets his second and Aberdeen&#039;s third in the club&#039;s famous 3-1 win over Ipswich Town." loading="lazy" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-532x372.jpg 532w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-257x180.jpg 257w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-768x537.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-806x564.jpg 806w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-120x84.jpg 120w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415-69x48.jpg 69w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/07/29465415.jpg 1882w" sizes="(max-width: 532px) 100vw, 532px" />	</div>

			<figcaption class="thumbnail__caption wp-caption-text">Peter Weir gets his second and Aberdeen&#039;s third in the club&#039;s famous 3-1 win over Ipswich Town.</figcaption>
			
</figure>

	
				<div class="cms clearfix">
					<div class="lightbox-content"><p>The history books will forever record that Aberdeen ascended to European Cup Winners&#8217; Cup glory in 1983 after beating Real Madrid in Gothenburg.</p>
<p>It was an unforgettable triumph for the Dons, who had developed into a powerful, passionately committed ensemble under the tutelage of Alex Ferguson.</p>
<p>Yet, if the crowning moment arrived in the pouring rain of Sweden, the initial seeds of that success were sown 40 years ago this week when Pittodrie hosted a Battle of Britain contest with reigning Uefa Cup winners Ipswich Town &#8211; and sent Bobby Robson&#8217;s side crashing out of the tournament they had won just four months earlier.</p>
<p>The Suffolk team had a string of internationalists including Dutch duo Arnold Muhren and Frans Thijssen, Scotland&#8217;s John Wark and Alan Brazil, and England internationals Terry Butcher, Paul Mariner, Russell Osman and Mick Mills.</p>
<p>But, although they were favourites in the build-up, the Scots were undaunted and gained an impressive 1-1 draw in the first leg at Portman Road, boosted by a second-half goal from John Hewitt. It was a result which offered Aberdeen supporters a lip-smacking encounter at Pittodrie on September 30 1981.</p>
<p>The contest stirred people&#8217;s imaginations and sparked a clamour for tickets. Even the normally urbane Robson – one of the sport’s gentlemen and a father figure to so many leading footballers – was caught up in the pre-match hype.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>As the former Aberdeen Journals writer Jack Webster said: “There was an element of surprise about the Robson eyebrows when his men were held in the opening leg.</p>
<p>“But then, with that southern arrogance which often irks the Scots, Robson expressed doubts that Aberdeen could play any better when the sides met again.</p>
<h2>Robson fired up Aberdeen players</h2>
<p>“The presumption was that his own team would step up their performance and make their way through to the second round of the competition.”</p>
<p>It was a red rag to the bullish Ferguson and meant he didn’t need to stir his men with Churchillian rhetoric when the combatants lined up at a partisan Pittodrie.</p>
<p>The fixture generated plenty of attention across Europe. Even five years earlier, the notion of Aberdeen and Ipswich becoming European giants would have been ridiculed as cloud-cuckoo-land material by the majority of people, but times had changed.</p>
<p>So, too, Pittodrie was acquiring a taste for these big occasions when the stadium was rocking and the crowds streamed down Merkland Road on that last day of September.</p>
<figure class="embed embed--image aligncenter" style="max-width: 400px;">
				<img loading="lazy" class="size-large wp-image-2226599" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83-400x564.jpg" alt="" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83-400x564.jpg 400w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83-128x180.jpg 128w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83-768x1084.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83-1088x1536.jpg 1088w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83-1451x2048.jpg 1451w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83-264x372.jpg 264w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83-60x84.jpg 60w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83-34x48.jpg 34w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83-816x1152.jpg 816w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/05/Peter-Weir-83.jpg 1614w" sizes="(max-width: 400px) 100vw, 400px" /> 
			<figcaption class="wp-caption-text caption">Peter Weir was the star man against Ipswich in 1981.</figcaption>
		</figure>
<p>Penalties from Gordon Strachan and Wark maintained the deadlock at half-time, but Aberdeen once again offered plenty of threat and all it required was for somebody to step up and stamp their imprint after the interval.</p>
<p>And cometh the hour, that force of nature turned out to be Peter Weir, the talented but inconsistent performer who had previously been struggling to live up to the expectations of his significant – at the time – £300,000 transfer from St Mirren.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>When the action resumed, he was a ubiquitous figure, and had decided that he could leave Mick Mills clutching at shadows if he regularly ran at him at pace.</p>
<p>It was a bold strategy, one which paid almost immediate dividends, and the more possession that Weir received, the greater his impact on the contest.</p>
<h2>Weir weaved his way round Mills</h2>
<p>Webster was among those who marvelled at the spectacle. As he wrote: “Suddenly, in that second period, he began to show his real power, surging relentlessly at Mick Mills with such tantalising skill as to throw the international defender into total confusion.</p>
<p>“It was no surprise when he scored to put Aberdeen 2-1 in front, and that welcome event was tempered only by the lurking thought that an Ipswich equaliser might put them through on the away-goal rule.</p>
<p>“But if that fear existed, Weir was having none of it. Running once more at Mills, he sealed the match for Aberdeen with a third goal, which not only dismissed the cup winners in the first round, but rang alarm bells across Europe and sent out the message that a team from the north-east of Scotland was on the march.&#8221;</p>
<p>To his credit, Robson acknowledged that the Dons had amply merited their success and wished them well for the remainder of the tournament.</p>
<figure class="embed embed--image aligncenter" style="max-width: 397px;">
				<img loading="lazy" class="size-large wp-image-2415409" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-397x564.jpg" alt="" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-397x564.jpg 397w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-127x180.jpg 127w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-768x1091.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-1081x1536.jpg 1081w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-1441x2048.jpg 1441w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-262x372.jpg 262w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-59x84.jpg 59w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-34x48.jpg 34w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-811x1152.jpg 811w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/08/shutterstock_editorial_1878603a-scaled.jpg 1802w" sizes="(max-width: 397px) 100vw, 397px" /> 
			<figcaption class="wp-caption-text caption">Alex Ferguson with the European Cup Winners&#8217; Cup in 1983.</figcaption>
		</figure>
<p>Paul Mariner, for his part, added: “Take nothing away from Aberdeen at all. The spine of that side was very good and when you have players like Peter Weir, who had an absolute stormer of a game, it changes everything.</p>
<p>“Peter had pace, he had a good touch, and he could go down both sides. For a full-back coming up against that style of player, it was a recipe for disaster.”</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>Dons aficionados who couldn’t secure tickets had to wait until 10.40pm to discover if their heroes had progressed. With no live coverage, the highlights were screened on Grampian’s Midweek Sports Special, where football shared the bill with gymnastics.</p>
<p>Ferguson’s team disposed of Romania’s Arges Pitesti in the next round, but their UEFA run ended when they were edged out 5-4 on aggregate by Hamburg. Yet, if there was disappointment, there was also a growing confidence about competing against the best.</p>
<p>There might have been no European prizes that season, but the stars aligned when IFK Goteborg demolished the Germans 4-0 in the final, contested over two legs.</p>
<p>Yes, Gothenburg and Hamburg. Two names which have become inextricably linked with the greatest achievements in Aberdeen’s history.</p>
<p>&nbsp;</p>
</div><div data-uic="3234340">
				<!-- UIC friction-half-no-cta -->
<section id="uic_fixed-half-lockedbg-closable-nobtn" class="uic uic__wrap uic__position-fixed uic__dismissed">
	<div class="uic__fixed-half uic__height-half">
		<div class="uic__flex">
			<div class="uic__content">
				<p class="uic__intro uic__text uic__hidden">Already a subscriber? <a class="uic__link" href="/login/">Sign in</a></p>
				<h2 class="uic__title uic__hidden">[[title]]</h2>
				<span class="uic__text uic__wysiwyg uic__hidden">[[text]]</span>
			</div>
		</div>
	</div>
	<button onclick="return uic.close( this )" class="uic__close-btn"><span class="uic__screen-reader-only">Close</span></button>
</section>
<!-- UIC friction-half-no-cta END -->
			</div>
			<script>
				let strings_3234340 = {"defaults":{"title":"Welcome to The Press and Journal","text":"As a visitor to The P&J website you will have access to five free articles in the next 30 day period."},"data_layer":{"uic_data_layer_id":"welcome","uic_data_layer_name":"Meter Awareness","uic_data_layer_creative":"meter_awareness","uic_data_layer_position":"Friction Half Closeable","uic_data_layer_wall_state":"none"}};
				uic.filterStrings( 3234340, strings_3234340 )
			</script>				</div>

							</div>
			<footer class="entry-footer clear">
				
	<div class="tags -hide-print">
		<span class="tags__title title--caps">Tags</span>		<ul class="tag-list clearfix">
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.pressandjournal.co.uk/tag/aberdeen-fc/">Aberdeen FC</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.pressandjournal.co.uk/tag/alex-ferguson/">Alex Ferguson</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.pressandjournal.co.uk/tag/bobby-robson/">Bobby Robson</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.pressandjournal.co.uk/tag/ipswich-town/">Ipswich Town</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.pressandjournal.co.uk/tag/peter-weir/">Peter Weir</a>
				</li>
							<li class="tag-list__tag">
					<a class="tag-list__tag-link -animate -border-radius-4px"
					   href="https://www.pressandjournal.co.uk/tag/uefa-cup/">UEFA Cup</a>
				</li>
					</ul>
	</div>

				</footer>
			
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div></aside>
		</div>
		<style id="blocks-widgets-css" type="text/css">.widget{margin:0 auto 20px auto}.widget:last-child{margin-bottom:0}.widget-title{padding-bottom:10px;border-bottom:2px solid #e5e5e5;line-height:100%;font-weight:400;font-size:125%}.widget-posts{list-style:none}.widget-posts .post--list{padding-left:90px;min-height:48px}.widget-posts.no-thumbs>.post--list{padding-left:0;min-height:0}.widget-posts .thumbnail{width:80px;height:48px}.widget-posts .title--caps{display:none}.widget-posts .title--sm{font-size:87.5%;font-weight:400}.widget_sp_image .widget-title{margin-bottom:10px}.widget_sp_image img{display:block}.widget_sp_image-description{position:relative;padding:10px 10px 10px 40px;background-color:#fafafa}.widget_sp_image-description:before{content:'\f102';position:absolute;top:10px;left:10px;display:block;font-size:20px}.widget_sp_image-description>p{font-size:75%}.widget_text .textwidget{margin-top:10px}.textwidget>p{margin-top:1em;margin-bottom:1em;line-height:160%;font-size:85%;font-weight:300}.post-widgets{margin-bottom:20px}</style>

<aside class="sidebar hide-sm -hide-print " id="sidebar"> 	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr />

<h3>Follow us on Facebook</h3>
<div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/ThePressandJournal/"
			data-tabs=""
			data-width="300px"
			data-height="350px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div>

<hr /></div></div><div class="widget widget_media_image"><a href="https://www.pressandjournal.co.uk/send-us-story/"><img width="469" height="468" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image.png" class="image wp-image-3143911  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image.png 469w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image-180x180.png 180w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image-373x372.png 373w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image-84x84.png 84w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image-48x48.png 48w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="widget widget_text">			<div class="textwidget"><div class="dct-timeline dct-timeline--list ">
				<div class="dct-timeline__title">Premium content — exclusive to our subscribers</div>
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/opinion/columnists/3500810/fuel-shortage-we-know-blame-petrol-panic-buying-scott-begbie-opinion/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/09/12468982g_40778642-e1632736754931-620x372.jpg" alt="Scott Begbie: We all know who is really to blame for petrol panic buying" width="620" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/opinion/columnists/3500810/fuel-shortage-we-know-blame-petrol-panic-buying-scott-begbie-opinion/">Scott Begbie: We all know who is really to blame for petrol panic buying</a>
				</div>
				<time class="dct-timeline__event-date">September 28, 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/nostalgia/3500762/manchester-united-legend-denis-law-why-rangers-will-always-be-engraved-in-my-heart/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/09/Denis-Law-Diaries-Rangers-Nostalgia-620x372.jpg" alt="Manchester United legend Denis Law: Why Rangers will always be engraved in my heart" width="620" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/nostalgia/3500762/manchester-united-legend-denis-law-why-rangers-will-always-be-engraved-in-my-heart/">Manchester United legend Denis Law: Why Rangers will always be engraved in my heart</a>
				</div>
				<time class="dct-timeline__event-date">September 28, 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/news/aberdeenshire/3500237/aberdeenshire-school-forced-to-close-as-heavy-rain-floods-kitchen/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/PJ-KT-220620-01-027_35695430-609x372.jpg" alt="Aberdeenshire school forced to close as heavy rain floods kitchen" width="609" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/news/aberdeenshire/3500237/aberdeenshire-school-forced-to-close-as-heavy-rain-floods-kitchen/">Aberdeenshire school forced to close as heavy rain floods kitchen</a>
				</div>
				<time class="dct-timeline__event-date">September 27, 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/nostalgia/3495071/aberdeen-george-mcmillan/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/09/PJ-SCB-240921-002-4_40733208-scaled-e1632495694169-620x372.jpg" alt="In the name of the father: How son of former Aberdeen player George McMillan will honour his dad" width="620" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/nostalgia/3495071/aberdeen-george-mcmillan/">In the name of the father: How son of former Aberdeen player George McMillan will honour his dad</a>
				</div>
				<time class="dct-timeline__event-date">September 27, 2021</time>
			</div></li></ul></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.energyvoice.com/"><img loading="lazy" class="alignnone size-full wp-image-1848929" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300.png" alt="" width="306" height="51" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300.png 306w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300-300x50.png 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300-140x23.png 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300-80x13.png 80w" sizes="(max-width: 306px) 100vw, 306px" /></a></p>
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.energyvoice.com/oilandgas/352849/brent-crude-oil-price-80/" target="_blank" rel="noopener">Brent oil soars above $80 as global energy crunch shakes markets</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/352849/brent-crude-oil-price-80/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2021/09/379137830-300x178.jpg" alt="Brent oil soars above $80 as global energy crunch shakes markets" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Brent oil roared above $80 a barrel, the latest milestone in a global energy crisis, on signs that demand is running ahead of supply and depleting inventories.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.energyvoice.com/oilandgas/asia/352816/jadestone-celebrates-montara-oil-success-off-australia/" target="_blank" rel="noopener">Jadestone celebrates Montara oil success off Australia</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/asia/352816/jadestone-celebrates-montara-oil-success-off-australia/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2021/03/Australia-offshore-270x180.jpg" alt="Jadestone celebrates Montara oil success off Australia" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Asia Pacific-focused Jadestone Energy (LON:JSE) today said it has successfully tied the Montara H6 development well into the Montara field facilities offshore Australia in the Timor Sea and started production. </p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.energyvoice.com/oilandgas/africa/ep-africa/352786/united-larkin-abu-sennan/" target="_blank" rel="noopener">United sees “so much opportunity” with drilling on the rise</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/africa/ep-africa/352786/united-larkin-abu-sennan/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2019/12/Egypt-Abu-Sennan-United-300x129.png" alt="United sees “so much opportunity” with drilling on the rise" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">It is the “greatest time to be in the industry”, United Oil &amp; Gas CEO Brian Larkin told Energy Voice, following the announcement of the company’s interim results.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.energyvoice.com/opinion/352768/neptune-energy-uk-gas/" target="_blank" rel="noopener">Neptune Energy on &#8216;simple, immediate solution&#8217; to help meet UK gas needs</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/opinion/352768/neptune-energy-uk-gas/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2021/08/Alexandra-Thomas-270x180.jpg" alt="Neptune Energy on &#8216;simple, immediate solution&#8217; to help meet UK gas needs" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">As the UK Government works to protect consumers through the global gas price spike, ministers have a simple, no-cost lever to pull on.</p></div></div>
</div>
		</div></aside>
	</section>
</article>



<div class="sharing-bar">
	<div class="wrap">
		<h3 class="sharing-bar__title">Neil Drysdale: The night when the Pittodrie crowd rocked to Weir&#8217;s way and Mills bombed</h3>
		<div class="sharing-bar__nav">
			<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/?share=facebook"><svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/?share=twitter"><svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/?share=whatsapp"><svg class="blocks-icon blocks-icon--whatsapp social-icon social-icon--whatsapp" viewBox="0 0 32 32">
			<use xlink:href="#whatsapp"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/?share=linkedin"><svg class="blocks-icon blocks-icon--linkedin social-icon social-icon--linkedin" viewBox="0 0 32 32">
			<use xlink:href="#linkedin"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Neil%20Drysdale%3A%20The%20night%20when%20the%20Pittodrie%20crowd%20rocked%20to%20Weir%E2%80%99s%20way%20and%20Mills%20bombed&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Neil%20Drysdale%3A%20The%20night%20when%20the%20Pittodrie%20crowd%20rocked%20to%20Weir%E2%80%99s%20way%20and%20Mills%20bombed%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3498169/neil-drysdale-the-night-pittodrie-rocked-and-european-ambitions-became-a-reality/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards,"><svg class="blocks-icon blocks-icon--email social-icon social-icon--email" viewBox="0 0 32 32">
			<use xlink:href="#email"></use>
		</svg></a>
				</li></ul><div class="sharing-bar__next-post"><a class="wp-next-post" href="https://www.pressandjournal.co.uk/fp/sport/sport-columnists/3499279/duncan-shearer-fragile-aberdeen-need-to-find-some-defensive-resolve/" rel="next">Next Post</a></div>		</div>
	</div>
</div>
	</div>
</main>

<style id="blocks-footer-css" type="text/css">.site-footer{content-visibility:auto;position:relative;padding-top:20px;padding-bottom:20px;background-color:#555;font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;color:#fff}.site-footer .flex-wrap{margin-left:auto;margin-right:auto;padding-left:10px;padding-right:10px;width:100%;max-width:980px;box-sizing:border-box}.social--footer .social__item:not(:last-child){margin-bottom:10px}.social--footer .social__link:before{float:left;margin-right:10px}.social--footer .social__text{font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;font-weight:500}.site-footer__title{display:inline-block;margin-bottom:10px;padding-bottom:4px;border-bottom:1px solid #666;color:#fff}.site-footer__links{list-style:none}.site-footer__links-item:not(:last-child){margin-bottom:10px}.site-footer__links-text{color:#eee}.site-footer a:hover,.site-footer a:hover{color:#fff;text-decoration:underline}.site-footer__links--internal>li{float:left;margin-bottom:10px;width:50%}.site-footer__links--internal>li:nth-child(2n+1){clear:left}.site-footer .flex-panel:last-child{margin-top:20px;padding-top:20px;border-top:1px solid #666;clear:both}#wpc-dct-media-logo{width:100%;max-width:160px}.breaking-news{z-index:2000;position:fixed;bottom:-200px;left:0;right:0;padding-top:20px;padding-bottom:20px;width:100%;visibility:hidden;font-size:1.25rem}.breaking-news.js-on{bottom:0;visibility:visible}.breaking-news__title{display:block;margin-bottom:10px;height:20px;line-height:20px;font-size:100%;font-weight:400;color:inherit}.breaking-news__posts{padding-left:1.5em;padding-right:60px;list-style-type:square;color:inherit}.breaking-news__item{margin-top:10px;line-height:110%}.breaking-news__link,.breaking-news__error{font-weight:200}.breaking-news__link:hover{text-decoration:underline}.breaking-news__close{position:absolute;top:0;right:10px;display:block;border-style:solid;border-width:2px;width:32px;height:32px;line-height:28px;opacity:.7;font-size:14px;font-weight:700;text-align:center;color:inherit}.breaking-news__close:hover{opacity:1;cursor:pointer}.breaking-news__close .blocks-icon{fill:#fff;height:11px;top:1px;position:relative}@media only screen and (max-width:767px){.site-footer .copyright{margin-top:20px}.social--footer,.site-footer__links{margin-bottom:20px}.site-footer .copyright{text-align:center}#wpc-dct-media-logo{margin-left:auto;margin-right:auto}}@media only screen and (min-width:768px){.site-footer .copyright{margin-left:20px}.site-footer .flex-panel:not(:last-child){float:left;padding-bottom:1rem}.site-footer .flex-panel:nth-child(1),.site-footer .flex-panel:nth-child(3){width:25%}.site-footer .flex-panel:nth-child(2){padding-left:1rem;padding-right:1rem;width:50%;box-sizing:border-box}}@supports (display:flex){@media only screen and (min-width:768px){.site-footer .flex-wrap{display:-webkit-box;display:-ms-flexbox;display:flex;flex-flow:row wrap;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-column-gap:1rem;-moz-column-gap:1rem;column-gap:1rem}.site-footer .flex-panel:not(:last-child){float:none;padding-bottom:0}.site-footer .flex-panel:first-child,.site-footer .flex-panel:nth-child(3){-webkit-box-flex:0;-ms-flex:0 1 auto;flex:0 1 auto;width:auto}.site-footer .flex-panel:nth-child(2){-webkit-box-flex:0;-ms-flex:0 0 50%;flex:0 0 50%;padding-left:0;padding-right:0}.site-footer .flex-panel:last-child{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-flex:1;-ms-flex:1 1 100%;flex:1 1 100%}}}</style>		<footer class="site-footer" id="footer">
			<div class="flex-wrap">
				<div class="flex-panel">
					<span class="site-footer__title">Follow <strong>Press and Journal</strong></span>
					<span class="hidden"></span>
					<ul class="social clearfix social--footer"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook" href="https://www.facebook.com/ThePressandJournal/" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg>
								<span class="social__text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram" href="https://www.instagram.com/pressandjournal/" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--instagram social-icon social-icon--instagram" viewBox="0 0 32 32">
			<use xlink:href="#instagram"></use>
		</svg>
								<span class="social__text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="LinkedIn" class="social__link social__link--linkedin" href="https://www.linkedin.com/showcase/the-press-and-journal/" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--linkedin social-icon social-icon--linkedin" viewBox="0 0 32 32">
			<use xlink:href="#linkedin"></use>
		</svg>
								<span class="social__text">LinkedIn</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg>
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>				</div>
				<div class="flex-panel">
					<span class="site-footer__title">More info</span>
					<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-1334166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334166"><a href="https://www.pressandjournal.co.uk/advertise-us/">Advertise with us</a></li>
<li id="menu-item-1334167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334167"><a href="https://www.pressandjournal.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-1473458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473458"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2515738" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-2515738"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-1473457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473457"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1334170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334170"><a href="https://www.pressandjournal.co.uk/register/">Register</a></li>
<li id="menu-item-1334171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334171"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
<li id="menu-item-1334172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334172"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3347341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3347341"><a href="https://www.pressandjournal.co.uk/subs-terms-conditions/">Terms and Conditions for Subscriptions (excluding Home News Delivery Subscriptions)</a></li>
<li id="menu-item-1720237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720237"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website terms and conditions of use</a></li>
</ul>				</div>
				<div class="flex-panel">
					<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
					<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>				</div>
				<div class="flex-panel copyright-wrapper">
					
			<a id="wpc-dct-media-logo" href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
					<defs>
						<style>
							#wpc-dct-media-logo { display: block; }
							#wpc-dct-media-logo .prim { fill: #fff; }
							#wpc-dct-media-logo .seco { fill: #fff; }
						</style>
					</defs>
					<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
					<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
					<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
					<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
					<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
					<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
					<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
					<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
					<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
					<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
					<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
					<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
					<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
					<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
					<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
					<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
				</svg>
			</a><p class="copyright">&copy; Aberdeen Journals Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="flex-wrap">
					<div class="flex-panel">
						<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<div class="breaking-news__close -border-box -animate -border-radius-50pct"><svg class="blocks-icon blocks-icon--close" viewBox="0 0 32 32">
			<use xlink:href="#close"></use>
		</svg></div>
					</div>
				</div>
			</section>
		</footer>
		<script  type="text/javascript">let observer=new MutationObserver(function(mutationsList,observer){for(let i=0;i<mutationsList.length;i++){if(mutationsList[i].type==='childList'){let headNodes=document.head.childNodes;let nodeCount=headNodes.length;let lastNode=headNodes[nodeCount-1];if(lastNode.tagName==='STYLE'&&~lastNode.id.indexOf('poll_')){lastNode.remove()}}}});observer.observe(document.querySelector('head'),{childList:!0,});window.onload=function(){let poll=document.querySelectorAll('.PDS_Poll');if(poll.length===0){observer.disconnect()}}</script>	<script type="text/javascript">

		(function ( $, window ) {

			$( document ).ready( function () {

				// Apply rel="noopener" to links.
				$( 'a[target="_blank"]' ).each( function () {

					// Get current rel.
					let rel = $( this ).attr( 'rel' );

					// If rel does not exist, create it, otherwise append to current rel.
					if ( typeof rel == 'undefined' ) {
						$( this ).attr( 'rel', 'noopener' );
					} else if ( ! rel.includes( 'noopener' ) ) {
						$( this ).attr( 'rel', rel + ' noopener' );
					}
				} );

				// Next, handle the window open in JavaScript rather than rely on the browser.
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $( this );

					let out      = window.open();
					out.opener   = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		})( (window.jQuery || window.Zepto), window );

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabd9b8e83fa0015000093.js" async></script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.pressandjournal.co.uk/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
		<script>
			(function uic_impression_push() {
				if ( typeof window.uic === 'undefined' || typeof window.uic.data === 'undefined' ) {
					return;
				}

				if ( typeof window.uic.data.load_impressions !== 'undefined' ) {
					let impression_push = {
						'event'    : 'uic-impression',
						'ecommerce': {
							'promoView': {
								'promotions': window.uic.data.load_impressions
							}
						},
						'paywall'  : window.uic.data.paywall || false,
						'regwall'  : window.uic.data.regwall || false,
					}

					window.dataLayer = window.dataLayer || [];
					// null push as best practice noted here: https://developers.google.com/tag-manager/enhanced-ecommerce#clear-ecommerce
					dataLayer.push( { ecommerce: null } );
					dataLayer.push( impression_push );
				} else {
					setTimeout( uic_impression_push, 310 );
				}
			})();
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.pressandjournal.co.uk/wp-admin/admin-ajax.php";
</script>
<style id="blocks-print-css" type="text/css">@media print{body{padding-top:0}.wrap{width:620px}.site-header{margin-bottom:20px}.logo--header{display:block;padding-top:10px;padding-bottom:10px}.nav-bar{list-style:none;padding-top:10px;padding-bottom:10px;border-bottom:1px solid #eee}.nav-bar .menu-item{float:left;margin-right:1em}.site-footer>.wrap{padding-top:10px;padding-bottom:10px}.site-footer>.wrap>.row:first-child{display:none}.entry-title,.title--lg{margin-bottom:.5em;font-size:175%}.title--md{font-size:150%}.title--sm{font-size:125%}.title--xs{font-size:100%}.entry-meta{padding-top:10px;padding-bottom:10px;border-top:1px solid #eee}.entry-meta .post-timestamp{float:right}.post .thumbnail{display:none}.editors-picks .post{margin-top:20px;margin-bottom:20px}.-hide-print,#bottomAd,.nav-bar>.menu-item>.sub-menu,.pagination .page-numbers.prev,.pagination .page-numbers.next,.no-thumbs .thumbnail,.results__header+.pagination,.site-header,.site-footer,nav,.navigation,.verticals,iframe,.sharing-bar,article figure[data-urn],.qc-cmp-persistent-link,.wpc-message-logged-in-user{display:none!important}}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><link rel='stylesheet' id='dct-timeline-styles-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.min.css?ver=1.2.2' media='print' onload='this.media="all"; this.onload=null;' />
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https://www.pressandjournal.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script id='blaize-js-extra'>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</script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.26.1' id='blaize-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.3' id='cffscripts-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script src='https://connect.facebook.net/en_GB/sdk.js?ver=5.8#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
<!--[if lt IE 9]><script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/sha256.min.js?ver=0.9.0' id='sha256-js'></script>
	</body>
</html>
<!--
	generated 76 seconds ago
	generated in 1.488 seconds
	served from batcache in 0.005 seconds
	expires in 224 seconds
-->
