<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.pressandjournal.co.uk/xmlrpc.php" />
		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><title>Timeline of allegations and trial against Alex Salmond | Press and Journal</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/03/2.48485823.jpg" />
<meta property="og:image:width" content="2112" />
<meta property="og:image:height" content="1584" />
<meta property="og:title" content="Timeline of allegations and trial against Alex Salmond | Press and Journal" />
<meta property="og:description" content="Alex Salmond has been acquitted of attempted rape and a series of sexual assaults, including one with intent to rape." />
<meta property="og:url" content="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/" />
<meta property="og:site_name" content="Press and Journal" />
<meta property="article:tag" content="Alex Salmond" />
<meta property="article:tag" content="Alex Salmond trial" />
<meta property="article:tag" content="courts" />
<meta property="article:tag" content="Edinburgh" />
<meta property="article:tag" content="hol;yrood" />
<meta property="article:tag" content="Leslie Evans" />
<meta property="article:tag" content="Nicola Sturgeon" />
<meta property="article:tag" content="Scottish Government" />
<meta property="article:section" content="Scottish politics" />
<meta property="article:published_time" content="2020-03-23T15:35:56+00:00" />
<meta property="article:modified_time" content="2020-03-23T16:39:33+00:00" />
<meta property="og:updated_time" content="2020-03-23T16:39:33+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Alex Salmond has been acquitted of attempted rape and a series of sexual assaults, including one with intent to rape." />
<meta name="twitter:title" content="Timeline of allegations and trial against Alex Salmond | Press and Journal" />
<meta name="twitter:site" content="@pressjournal" />
<meta name="twitter:creator" content="@pressjournal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pressandjournal.co.uk/#website","url":"https://www.pressandjournal.co.uk/","name":"Press and Journal","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.pressandjournal.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/#webpage","url":"https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/","name":"Timeline of allegations and trial against Alex Salmond | Press and Journal","isPartOf":{"@id":"https://www.pressandjournal.co.uk/#website"},"inLanguage":"en-US","datePublished":"2020-03-23T15:35:56+00:00","dateModified":"2020-03-23T16:39:33+00:00","author":{"@id":"https://www.pressandjournal.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19"},"breadcrumb":{"@id":"https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/#breadcrumb"}},{"@type":["Person"],"@id":"https://www.pressandjournal.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19","name":"Press Association","image":{"@type":"ImageObject","@id":"https://www.pressandjournal.co.uk/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1c5f119976445a15ecafac226a9ca9bd?s=96&d=mm&r=g","caption":"Press Association"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.pressandjournal.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.pressandjournal.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-core-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.6.7' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.6.7' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.6.7' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.6.7' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.6.7' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.6.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/css/blaize.css?ver=1.11.30' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.5' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dct-cta-styles-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-cta/includes/../assets/css/dct-cta.css?ver=1.0.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pj-style-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/pressandjournal-2017/style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_user_config = {"ad_sizes":[],"chunk_size":"900"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js?ver=1.11.30'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='https://www.pressandjournal.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/pressandjournal/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressandjournal.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.pressandjournal.co.uk/?p=2094484' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Fnews%2Fpolitics%2Fscottish-politics%2F2094484%2Ftimeline-of-allegations-and-trial-against-alex-salmond%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Fnews%2Fpolitics%2Fscottish-politics%2F2094484%2Ftimeline-of-allegations-and-trial-against-alex-salmond%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
			    dataLayer.push( { 'post_premium_content': "no" } );
					}
		
	</script>
<!-- Stream WordPress user activity plugin v3.4.2 -->
<meta name="premium-content" content="false" />		<meta name="robots" content="noindex" />
		<meta name="googlebot-news" content="noindex" />
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["scottish-politics"],"pageAttributes":["alex-salmond","alex-salmond-trial","courts","edinburgh","holyrood","leslie-evans","nicola-sturgeon","scottish-government"],"pagePostAuthor":"Press Association","pagePostDate":"March 23, 2020","pagePostDateYear":"2020","pagePostDateMonth":"03","pagePostDateDay":"23"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KVXGF4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url(https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2017/10/bg_jam-packed.jpg);
			}
		</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-03-23 15:35:56" />
<meta name="sailthru.title" content="Timeline of allegations and trial against Alex Salmond" />
<meta name="sailthru.tags" content="press-and-journal, Alex Salmond, Alex Salmond trial, courts, Edinburgh, hol;yrood, Leslie Evans, Nicola Sturgeon, Scottish Government, News, Scottish politics" />
<meta name="sailthru.author" content="Press Association" />
<meta name="sailthru.description" content="Alex Salmond has been acquitted of attempted rape and a series of sexual assaults, including one with intent to rape." />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","502ebe0b-7c61-4745-9490-53b4dc5b54aa",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "2-2094484",
								            title:       "Timeline of allegations and trial against Alex Salmond",
								            url:         "https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/",
								            section:     "Scottish politics",
								            categories:  ["scottish-politics"],
								            tags:        ["alex-salmond", "alex-salmond-trial", "courts", "edinburgh", "holyrood", "leslie-evans", "nicola-sturgeon", "scottish-government"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/amp/">	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '/4987/pressandjournal/news/politics/scottish-politics';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "2094484" );dfp.targeting( "post_slug", "timeline-of-allegations-and-trial-against-alex-salmond" );dfp.targeting( "post_type", "post" );dfp.targeting( "post_tags" , "['alex-salmond','alex-salmond-trial','courts','edinburgh','holyrood','leslie-evans','nicola-sturgeon','scottish-government']" );dfp.targeting( "post_categories" , "['scottish-politics']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

	$( 'body' ).on( 'blaize-datalayer-loaded', function() {

		permutive.track('ZephyrActions', window.blaize_datalayer);

	});


					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: true },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="post-template-default single single-post postid-2094484 single-format-standard blaize-not-logged-in body--is-header-fixed">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVXGF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Monday</strong>, March 23rd 2020</span><ul class="social social--header clearfix"><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-1085741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085741"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-1085739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085739"><a target="_blank" rel="noopener noreferrer" href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-1085748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085748"><a target="_blank" rel="noopener noreferrer" href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1737125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737125"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-1085740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085740"><a target="_blank" rel="noopener noreferrer" href="http://photoshopscotland.newsprints.co.uk/">Buy a photo</a></li>
<li id="menu-item-1085742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085742"><a target="_blank" rel="noopener noreferrer" href="https://www.energyvoice.com">Energy</a></li>
<li id="menu-item-1085743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085743"><a target="_blank" rel="noopener noreferrer" href="http://www.caranddriving.com/vm/index.jsp?show=ThePressandJournal2015">Cars</a></li>
<li id="menu-item-1085747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085747"><a target="_blank" rel="noopener noreferrer" href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-1463717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1463717"><a href="http://dating.pressandjournal.co.uk/">Dating</a></li>
</ul><ul class="blaize-verticals"><li id="menu-item-1883450" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1883450"><a href="https://www.pressandjournal.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1883452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883452"><a href="https://www.pressandjournal.co.uk/eeditions/">eEditions</a></li>
	<li id="menu-item-1888876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888876"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-1888885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888885"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	
</ul>
</li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box" title="Press and Journal" href="https://www.pressandjournal.co.uk/"><img alt="Press and Journal" class="logo__media" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2017/10/logo_press-journal_wh.png" /></a><form class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.pressandjournal.co.uk/">
			<label class="search-form__label" for="search-form__input">
				<input title="Search" class="search-form__text" type="text" value="" id="search-form__input" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#">
							<span class="genericon genericon-search"></span>
							<span class="screen-reader-text">Search</span>
						</a>
						<a class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate" href="https://www.pressandjournal.co.uk/login">
				<span class="b-icon-profile"></span>
				<span class="screen-reader-text">Login / Register</span>
			</a>						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#">
							<span class="genericon genericon-menu"></span>
							<span class="screen-reader-text">Menu</span>
						</a>
					</div>
				</div>
			</div>
			<nav class="navigation show-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-1720624" class="nav--news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1720624"><a href="https://www.pressandjournal.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2039225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2039225"><a href="https://www.pressandjournal.co.uk/tag/coronavirus/">CORONAVIRUS</a></li>
	<li id="menu-item-1720638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720638"><a href="https://www.pressandjournal.co.uk/category/news/aberdeen/">Aberdeen</a></li>
	<li id="menu-item-1720640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720640"><a href="https://www.pressandjournal.co.uk/category/news/aberdeenshire/">Aberdeenshire</a></li>
	<li id="menu-item-1720639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720639"><a href="https://www.pressandjournal.co.uk/category/news/highlands/">Highlands &amp; Islands</a></li>
	<li id="menu-item-1720641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720641"><a href="https://www.pressandjournal.co.uk/category/news/moray/">Moray</a></li>
	<li id="menu-item-1720644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1720644"><a href="https://www.pressandjournal.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1720642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720642"><a href="https://www.pressandjournal.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-2039724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2039724"><a href="https://www.pressandjournal.co.uk/extra-card/">Extra Discount Club</a></li>
	<li id="menu-item-1958744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1958744"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-1720625" class="nav--sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720625"><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1720671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720671"><a href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-1720672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720672"><a href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/">Caley Thistle</a></li>
	<li id="menu-item-1720677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720677"><a href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/">Ross County</a></li>
	<li id="menu-item-1958666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958666"><a href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/">Cove Rangers</a></li>
	<li id="menu-item-1958672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958672"><a href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-1720674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720674"><a href="https://www.pressandjournal.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1720679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720679"><a href="https://www.pressandjournal.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1720678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720678"><a href="https://www.pressandjournal.co.uk/category/sport/other/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-1720627" class="nav--business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720627"><a href="https://www.pressandjournal.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1958693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958693"><a href="https://www.pressandjournal.co.uk/category/business/north-of-scotland/">Local business</a></li>
	<li id="menu-item-1720681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720681"><a href="https://www.pressandjournal.co.uk/category/business/scotland-business/">Scottish business</a></li>
	<li id="menu-item-1720683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720683"><a href="https://www.pressandjournal.co.uk/category/business/farming/">Farming</a></li>
	<li id="menu-item-1720682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720682"><a href="https://www.pressandjournal.co.uk/category/business/business-opinion/">Opinion</a></li>
	<li id="menu-item-1720684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720684"><a href="http://energyvoice.com">Energy</a></li>
	<li id="menu-item-1958702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958702"><a href="https://hijobs.net">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1720628" class="nav--lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720628"><a href="https://www.pressandjournal.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1958705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958705"><a href="https://www.pressandjournal.co.uk/category/lifestyle/home/">Property</a></li>
	<li id="menu-item-1720695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720695"><a href="https://www.pressandjournal.co.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-1720692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720692"><a href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1720700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720700"><a href="https://www.pressandjournal.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-1720689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720689"><a href="https://www.pressandjournal.co.uk/category/lifestyle/entertainment-lifestyle/">Entertainment</a></li>
	<li id="menu-item-1958729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958729"><a href="https://www.pressandjournal.co.uk/tag/money-matters">Money Matters</a></li>
	<li id="menu-item-1958735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958735"><a href="https://hijobs.net">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1720706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720706"><a href="https://www.pressandjournal.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1720710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720710"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1826845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826845"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/catherine-deveney/">Catherine Deveney</a></li>
	<li id="menu-item-1826847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826847"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-knight/">David Knight</a></li>
	<li id="menu-item-1826846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826846"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/chris-deerin/">Chris Deerin</a></li>
	<li id="menu-item-1826848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826848"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/the-flying-pigs/">The Flying Pigs</a></li>
</ul>
</li>
<li id="menu-item-1826844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1826844"><a href="https://www.pandjlive.com/">P&amp;J Live</a></li>
<li id="menu-item-1720634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1720634"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-2088181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2088181"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-1085500" class="nav--news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1085500"><a href="https://www.pressandjournal.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2039226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2039226"><a href="https://www.pressandjournal.co.uk/tag/coronavirus/">CORONAVIRUS</a></li>
	<li id="menu-item-1092628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092628"><a href="https://www.pressandjournal.co.uk/category/news/aberdeen/">Aberdeen</a></li>
	<li id="menu-item-1092629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092629"><a href="https://www.pressandjournal.co.uk/category/news/aberdeenshire/">Aberdeenshire</a></li>
	<li id="menu-item-1092631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092631"><a href="https://www.pressandjournal.co.uk/category/news/highlands/">Highlands</a></li>
	<li id="menu-item-1092632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092632"><a href="https://www.pressandjournal.co.uk/category/news/inverness/">Inverness</a></li>
	<li id="menu-item-1092633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092633"><a href="https://www.pressandjournal.co.uk/category/news/islands/">Islands</a></li>
	<li id="menu-item-1092634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092634"><a href="https://www.pressandjournal.co.uk/category/news/moray/">Moray</a></li>
	<li id="menu-item-1092636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092636"><a href="https://www.pressandjournal.co.uk/category/news/north-east/">North East</a></li>
	<li id="menu-item-1092638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092638"><a href="https://www.pressandjournal.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-1092639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092639"><a href="https://www.pressandjournal.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-1092641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092641"><a href="https://www.pressandjournal.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-1092637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1092637"><a href="https://www.pressandjournal.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1635044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1635044"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-1085509" class="nav--sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085509"><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1092649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092649"><a href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-1092650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092650"><a href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/">Caley Thistle</a></li>
	<li id="menu-item-1092645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092645"><a href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/">Ross County</a></li>
	<li id="menu-item-1092646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092646"><a href="https://www.pressandjournal.co.uk/category/sport/football/spfl/">SPFL</a></li>
	<li id="menu-item-1092653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092653"><a href="https://www.pressandjournal.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-1092644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092644"><a href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-1092651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092651"><a href="https://www.pressandjournal.co.uk/category/sport/football/elgin-fc/">Elgin FC</a></li>
	<li id="menu-item-1871754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871754"><a href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/">Cove Rangers</a></li>
	<li id="menu-item-1085511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085511"><a href="https://www.pressandjournal.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1085515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085515"><a href="https://www.pressandjournal.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1085513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085513"><a href="https://www.pressandjournal.co.uk/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-1871758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871758"><a href="https://www.pressandjournal.co.uk/category/sport/other/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-1085519" class="nav--business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085519"><a href="https://www.pressandjournal.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1085520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085520"><a href="https://www.pressandjournal.co.uk/category/business/business-opinion/">Business opinion</a></li>
	<li id="menu-item-1085521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085521"><a href="https://www.pressandjournal.co.uk/category/business/farming/">Farming</a></li>
	<li id="menu-item-1085516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085516"><a href="https://www.pressandjournal.co.uk/category/business/north-of-scotland/">North of Scotland</a></li>
	<li id="menu-item-1086408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086408"><a href="https://www.pressandjournal.co.uk/category/business/scotland-business/">Scottish Business</a></li>
	<li id="menu-item-1085518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085518"><a href="https://www.pressandjournal.co.uk/category/business/uk-and-abroad/">UK and abroad</a></li>
	<li id="menu-item-1092657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1092657"><a href="https://www.energyvoice.com/">Energy</a></li>
</ul>
</li>
<li id="menu-item-1085524" class="nav--lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085524"><a href="https://www.pressandjournal.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1085533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085533"><a href="https://www.pressandjournal.co.uk/category/lifestyle/entertainment-lifestyle/">Entertainment</a></li>
	<li id="menu-item-1767573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1767573"><a href="https://www.pressandjournal.co.uk/tag/money-matters/">Money Matters</a></li>
	<li id="menu-item-1085534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085534"><a href="https://www.pressandjournal.co.uk/category/lifestyle/lifestyle-columnists/">Feature columnists</a></li>
	<li id="menu-item-1085535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085535"><a href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1085536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085536"><a href="https://www.pressandjournal.co.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-1085537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085537"><a href="https://www.pressandjournal.co.uk/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-1085538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085538"><a href="https://www.pressandjournal.co.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-1085539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085539"><a href="https://www.pressandjournal.co.uk/category/lifestyle/music-lifestyle/">Music</a></li>
	<li id="menu-item-1209082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209082"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-1737131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1737131"><a href="https://www.pressandjournal.co.uk">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-1737133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737133"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-1737132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737132"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
</ul>
</li>
<li id="menu-item-1085565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1085565"><a href="https://www.pressandjournal.co.uk">Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1085551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085551"><a href="https://hijobs.net">Jobs</a></li>
	<li id="menu-item-1085552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085552"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
	<li id="menu-item-1085554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085554"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
	<li id="menu-item-1085555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085555"><a href="https://www.energyvoice.com">Energy</a></li>
	<li id="menu-item-1085562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085562"><a href="https://pagesuite.pressandjournal.co.uk/">E-Edition</a></li>
	<li id="menu-item-1136820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136820"><a href="https://www.pressandjournal.co.uk/mediakit/">Media kit</a></li>
	<li id="menu-item-1085563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085563"><a href="https://www.book-ads.co.uk/adportal/index.html">Book An Advert</a></li>
	<li id="menu-item-1087190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087190"><a target="_blank" rel="noopener noreferrer" href="http://scot-ads.com/">Classified ads</a></li>
	<li id="menu-item-1085564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085564"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photographs</a></li>
	<li id="menu-item-1085566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085566"><a href="https://www.pressandjournal.co.uk/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-1085569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085569"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-1085762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085762"><a href="https://www.pressandjournal.co.uk/contact-us/">Contact us</a></li>
	<li id="menu-item-1085763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085763"><a href="https://www.pressandjournal.co.uk/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-1545635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1545635"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy policy</a></li>
	<li id="menu-item-1085764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085764"><a href="https://www.pressandjournal.co.uk/end-user-licence-agreement/">End User Licence Agreement</a></li>
	<li id="menu-item-1085767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085767"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
	<li id="menu-item-1085768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085768"><a href="https://www.pressandjournal.co.uk/site-terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>
</li>
</ul><p class="copyright -hide-nojs">&copy;2020 Press and Journal</p>					</div>
				</div>
			</div>
		</nav>

<main class="site-content">
	
	<div class="wrap">
		<div class="row">
			
<div class="entry--premium-wrap">
	<div class="hide-sm">
		
<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>
	</div>
	<article class="entry entry--premium" data-id="post-2094484">
		
<header class="entry-header entry-header--default -border-box">
	<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.pressandjournal.co.uk/category/news/" >News</a> / <span><a href="https://www.pressandjournal.co.uk/category/news/politics/" >Politics</a> / <span><a href="https://www.pressandjournal.co.uk/category/news/politics/scottish-politics/" >Scottish politics</a></span></div><h1 class="title entry-title">Timeline of allegations and trial against Alex Salmond</h1>	<div class="entry-meta">
				<div class="flex">
			<a class="byline" title="Press Association" href="https://www.pressandjournal.co.uk/author/pressassociation/">
				
				<span>by</span> <span class="byline__name">Press Association</span>
			</a>
<div class="post-timestamp post-timestamp--revised">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">March 23, 2020, 3:35 pm</span>
		<span class="post-timestamp__revised hide-sm hide-md -border-box -animate"><strong>Updated:</strong> March 23, 2020, 4:39 pm</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/?share=linkedin" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Timeline%20of%20allegations%20and%20trial%20against%20Alex%20Salmond&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Timeline%20of%20allegations%20and%20trial%20against%20Alex%20Salmond%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>		</div>
	</div>
</header>
		<div class="entry-wrap">
			<div class="entry-content">
				<figure class="thumbnail">
										<div class="thumbnail__holder">
						<img width="752" height="564" class="attachment-large size-large wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/03/2.48485823-752x564.jpg" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/03/2.48485823-496x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/03/2.48485823-752x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/03/2.48485823-240x180.jpg 300w" alt="Syndicate Post image" />					</div>
					<figcaption class="thumbnail__caption wp-caption-text">Alex Salmond was on trial to face allegations of sexual assault (Andrew Milligan/PA)</figcaption>				</figure>
				<div class="cms clearfix">
					<div class="dct-cta-wrap dct-cta--signup">
				<form id="dct-cta--signup-register" class="dct-cta" method="post">
					<legend class="dct-cta__title">Sign up for our daily Politics briefing for political exclusives, analysis and debate.</legend>
					<div class="dct-cta--signup__dialogs">
						<div class="dct-cta--signup__dialog dct-cta--signup__dialog--success">Thank you for signing up to our Politics newsletter.</div>
						<div class="dct-cta--signup__dialog dct-cta--signup__dialog--error">Something went wrong - please try again later.</div>
					</div>
					
					<div class="dct-cta__grid">
						<label class="dct-cta__label" for="email">
							<input class="dct-cta__input" name="email" type="email" placeholder="Enter your email address" required />
							<input class="dct-cta__input--hidden" type="hidden" id="list" name="list" value="Press and Journal - Politics" />
						</label>
						<button class="dct-cta__btn" type="submit" disabled>
							<span class="dct-cta__btn-text">Sign Up</span>
						</button>
					</div>
				</form>
			</div>					
					<div class="lightbox-content"><p>Alex Salmond has been acquitted of attempted rape and a series of sexual assaults, including one with intent to rape.</p>
<p>The former first minister of Scotland was cleared of all charges by a jury following an 11-day trial at the High Court in Edinburgh.</p>
<p>Here is a timeline of events leading to the verdict.</p>
<!-- EMBED START Image --><figure id="embedded251295292"><img src="//image.assets.pressassociation.io/v2/image/production/605653b264151a896f44a7dc0d2495aeY29udGVudHNlYXJjaCwxNTg1MDYzNzA2/2.51295292.jpg?w=640" alt="Edinburgh Stock" data-title="Edinburgh Stock" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Andrew Milligan" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/605653b264151a896f44a7dc0d2495aeY29udGVudHNlYXJjaCwxNTg1MDYzNzA2/2.51295292.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/605653b264151a896f44a7dc0d2495aeY29udGVudHNlYXJjaCwxNTg1MDYzNzA2/2.51295292.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/605653b264151a896f44a7dc0d2495aeY29udGVudHNlYXJjaCwxNTg1MDYzNzA2/2.51295292.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Mr Salmond&rsquo;s trial took place at the High Court in Edinburgh (Andrew Milligan/PA)</figcaption></figure><!-- EMBED END Image -->
<p>January 2018: The Scottish Government receives two complaints of harassment involving Alex Salmond, dating back to 2013, and launches an inquiry.</p>
<p>March 2018: The former first minister is informed about the investigation against him.</p>
<p>August 23 2018: The Daily Record publishes news of allegations made to the Scottish Government against Mr Salmond via a tweet.</p>
<p>The former first minister denies claims of harassment and launches a court action against the Scottish Government to contest the complaints process that was activated against him.</p>
<!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Please see statement below. <a href="https://t.co/LaTKotwdA8">pic.twitter.com/LaTKotwdA8</a></p><p>&mdash; Nicola Sturgeon (@NicolaSturgeon) <a href="https://twitter.com/NicolaSturgeon/status/1032932323132690434?ref_src=twsrc%5Etfw">August 24, 2018</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter -->
<p>August 24 2018: Nicola Sturgeon posts a statement on Twitter saying she has been aware for &ldquo;some time&rdquo; of the investigation into Mr Salmond and has no role in the process.</p>
<p>She says: &ldquo;My relationship with Alex Salmond obviously makes this an extremely difficult situation for me to come to terms with.&rdquo;</p>
<p>Police Scotland confirm allegations have been passed to the force.</p>
<p>Mr Salmond strenuously denies sexual harassment complaints made against him during his time as Scotland&rsquo;s first minister, saying he has &ldquo;never engaged in criminality&rdquo;.</p>
<p>August 26 2018: Ms Sturgeon says there is &ldquo;no legal basis&rdquo; to suspend Mr Salmond from the SNP, following calls for the move from opposition parties.</p>
<p>She says her party has not received any complaints about her predecessor&rsquo;s conduct &ndash; nor has it carried out the investigation.</p>
<!-- EMBED START Image --><figure id="embedded241191565"><img src="//image.assets.pressassociation.io/v2/image/production/1ed006b51b2a6a43cd2ea093a2bd8baeY29udGVudHNlYXJjaCwxNTgyMjA2ODky/2.41191565.jpg?w=640" alt="Leslie Evans and Nicola Sturgeon" data-title="Scottish Cabinet meeting" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Andrew Milligan" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/1ed006b51b2a6a43cd2ea093a2bd8baeY29udGVudHNlYXJjaCwxNTgyMjA2ODky/2.41191565.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/1ed006b51b2a6a43cd2ea093a2bd8baeY29udGVudHNlYXJjaCwxNTgyMjA2ODky/2.41191565.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/1ed006b51b2a6a43cd2ea093a2bd8baeY29udGVudHNlYXJjaCwxNTgyMjA2ODky/2.41191565.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Permanent Secretary to the Scottish Government Leslie Evans alongside First Minister Nicola Sturgeon (Andrew Milligan/PA)</figcaption></figure><!-- EMBED END Image -->
<p>August 27 2018: Mr Salmond writes to Scotland&rsquo;s top civil servant, Permanent Secretary Leslie Evans, calling for an inquiry into how sexual harassment allegations against him were made public.</p>
<p>August 28 2018: Mr Salmond formally begins his legal action against the Scottish Government by lodging his petition for a judicial review at the Court of Session in Edinburgh.</p>
<p>August 29 2018: The former first minister announces he has resigned his membership of the SNP to avoid divisions in the party.</p>
<p>He launches a crowdfunding campaign to help with his costs in the legal action and the &pound;50,000 target is smashed within hours.</p>
<!-- EMBED START Image --><figure id="embedded240520917"><img src="//image.assets.pressassociation.io/v2/image/production/3b937b8904716a52b13b1623d1348815Y29udGVudHNlYXJjaCwxNTgyMjA2ODQ2/2.40520917.jpg?w=640" alt="Alex Salmond " data-title="Alex Salmond Legal Action" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Jane Barlow" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/3b937b8904716a52b13b1623d1348815Y29udGVudHNlYXJjaCwxNTgyMjA2ODQ2/2.40520917.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/3b937b8904716a52b13b1623d1348815Y29udGVudHNlYXJjaCwxNTgyMjA2ODQ2/2.40520917.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/3b937b8904716a52b13b1623d1348815Y29udGVudHNlYXJjaCwxNTgyMjA2ODQ2/2.40520917.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Alex Salmond speaking outside the Court of Session in Edinburgh (Jane Barlow/PA)</figcaption></figure><!-- EMBED END Image -->
<p>January 8 2019: Judge Lord Pentland rules at the Court of Session that the Scottish Government&rsquo;s actions were &ldquo;unlawful in respect that they were procedurally unfair and they were tainted with apparent bias&rdquo;.</p>
<p>Ms Sturgeon supports the decision of Ms Evans to settle the case after a failure to properly apply the complaints procedure.</p>
<p>Mr Salmond calls on Scotland&rsquo;s top civil servant to quit her post after accusing her of &ldquo;wasting&rdquo; hundreds of thousands of pounds of public money.</p>
<p>January 15 2019: The Scottish Parliament announces it will mount its own investigation into the fallout from allegations against the former first minister.</p>
<p>January 24 2019: Police Scotland confirms it has arrested and charged Mr Salmond.</p>
<p>He appears at Edinburgh Sheriff Court facing allegations of sexual assault, including attempted rape.</p>
<p>The former first minister gives a statement saying he &ldquo;refutes&rdquo; the criminal allegations and plans to defend himself &ldquo;to the utmost&rdquo; in court.</p>
<p>January 31 2019: An investigation into whether Ms Sturgeon breached the ministerial code during discussions with Mr Salmond is put on hold until the conclusion of the court case against him.</p>
<p>February 6 2019: MSPs vote to establish a Holyrood committee to investigate the Scottish Government&rsquo;s handling of complaints against Mr Salmond, later agreeing to put its work on hold until the conclusion of the court case.</p>
<p>November 21 2019: Mr Salmond first appears at the High Court in Edinburgh and pleads not guilty to the charges against him.</p>
<p>March 9 2020: The trial starts at the High Court in Edinburgh.</p>
<p>March 23 2020: The jury returns not guilty verdicts on 12 charges, including attempted rape, and a not proven verdict on a charge of sexual assault with intent to rape.</p>
</div><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Conor Riordan, PA Scotland');
ga('pacontentapi.set', 'dimension2', '2c1d5889-24ec-4687-af3c-c21f9d0d1114');
ga('pacontentapi.set', 'dimension3', 'paservice:news,paservice:news:scotland,paservice:news:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Timeline of allegations and trial against Alex Salmond'});</script><!-- TRACKING END GA -->					
									</div>

				
				<div class="dct-cta dct-cta--subscribe dct-cta--subscribe--full">
				<div class="dct-cta__flex">
					<div class="dct-cta__image-wrap"><img class="dct-cta__image" alt="pj_devices_resized_optimized" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/02/pj_devices_resized_optimized.png" /></div>
					<div class="dct-cta__content">
						<h3 class="dct-cta__title">Help support quality local journalism … become a digital subscriber to The Press and Journal</h3>
						<p>For as little as <strong>£5.99</strong> a month you can access all of our content, including <strong>Premium articles</strong>.</p>

						<a class="dct-cta__btn" href="https://www.pressandjournal.co.uk/subscribe/">
							<span class="dct-cta__btn-text">Subscribe</span>
						</a>
					</div>
				</div>
			</div>				

				<div class="tags-wrap">
					
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/alex-salmond/">Alex Salmond</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/alex-salmond-trial/">Alex Salmond trial</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/courts/">courts</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/edinburgh/">Edinburgh</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/holyrood/">hol;yrood</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/leslie-evans/">Leslie Evans</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/nicola-sturgeon/">Nicola Sturgeon</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/scottish-government/">Scottish Government</a>
		</li>
			</ul>
</div>

					<hr />
				</div>
			</div>
			<div class="block block--post-grid">
				<h3 class="title title--md">More from <strong>the Press and Journal Scottish politics</strong> team</h3>				<div class="grid">
					
<article class="post post--grid category-color--news" data-id="post-2095096">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="category-label title--caps  -hide-print -animate" href="https://www.pressandjournal.co.uk/category/news/politics/scottish-politics/">Scottish politics</a>			<a class="thumbnail__link" title="Salmond says evidence of plot to discredit him ‘will see light of day’" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2095096/salmond-says-evidence-of-plot-to-discredit-him-will-see-light-of-day/">
				<img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/03/2.52508738-240x180.jpg" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/03/2.52508738-496x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/03/2.52508738-752x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/03/2.52508738-240x180.jpg 300w" alt="Syndicate Post image" />			</a>
		</div>
	</figure>
	<h2 class="title title--sm">
		<a href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2095096/salmond-says-evidence-of-plot-to-discredit-him-will-see-light-of-day/">Salmond says evidence of plot to discredit him ‘will see light of day’</a>
	</h2>
	<div class="post__meta flex">
		<div class="timestamp">March 23, 2020</div>	</div>
</article>

<article class="post post--grid category-color--news" data-id="post-2094655">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="category-label title--caps  -hide-print -animate" href="https://www.pressandjournal.co.uk/category/news/politics/scottish-politics/">Scottish politics</a>			<a class="thumbnail__link" title="Salmond promises to tell full story of claims made against him after having his name cleared" href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2094655/salmond-promises-to-tell-full-story-of-claims-made-against-him-after-having-his-name-cleared/">
				<img width="300" height="180" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-300x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Former Scottish first minister Alex Salmond" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-300x180.jpg 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-140x84.jpg 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-768x459.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-620x370.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-80x48.jpg 80w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260.jpg 790w" sizes="(max-width: 300px) 100vw, 300px" />			</a>
		</div>
	</figure>
	<h2 class="title title--sm">
		<a href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2094655/salmond-promises-to-tell-full-story-of-claims-made-against-him-after-having-his-name-cleared/">Salmond promises to tell full story of claims made against him after having his name cleared</a>
	</h2>
	<div class="post__meta flex">
		<div class="timestamp">March 23, 2020</div>	</div>
</article>

<article class="post post--grid category-color--news" data-id="post-2094931">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="category-label title--caps  -hide-print -animate" href="https://www.pressandjournal.co.uk/category/news/politics/scottish-politics/">Scottish politics</a>			<a class="thumbnail__link" title="Alex Salmond acquitted: Calls for resignations and an independent inquiry as political world reacts to verdict" href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2094931/alex-salmond-acquitted-calls-for-resignations-and-an-independent-inquiry-as-political-world-reacts-to-verdict/">
				<img width="282" height="180" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-282x180.jpg" class="attachment-medium size-medium wp-post-image" alt="Joanna Cherry" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-282x180.jpg 282w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-882x564.jpg 882w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-768x491.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-1536x982.jpg 1536w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-2048x1309.jpg 2048w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-582x372.jpg 582w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-131x84.jpg 131w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-75x48.jpg 75w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-1802x1152.jpg 1802w" sizes="(max-width: 282px) 100vw, 282px" />			</a>
		</div>
	</figure>
	<h2 class="title title--sm">
		<a href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2094931/alex-salmond-acquitted-calls-for-resignations-and-an-independent-inquiry-as-political-world-reacts-to-verdict/">Alex Salmond acquitted: Calls for resignations and an independent inquiry as political world reacts to verdict</a>
	</h2>
	<div class="post__meta flex">
		<div class="timestamp">March 23, 2020</div>	</div>
</article>
				</div>
			</div>
			<div class="block block--post-list">
				<h3 class="title title--md title--border">More from <strong>the Press and Journal</strong></h3>				<ul class="grid">
					
<li class="post--list category-color--news" data-id="post-2094655">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Salmond promises to tell full story of claims made against him after having his name cleared" href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2094655/salmond-promises-to-tell-full-story-of-claims-made-against-him-after-having-his-name-cleared/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-140x84.jpg" class="attachment-small size-small wp-post-image" alt="Former Scottish first minister Alex Salmond" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-140x84.jpg 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-300x180.jpg 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-768x459.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-620x370.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260-80x48.jpg 80w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-10112804-e1584043695260.jpg 790w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2094655/salmond-promises-to-tell-full-story-of-claims-made-against-him-after-having-his-name-cleared/">Salmond promises to tell full story of claims made against him after having his name cleared</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2094931">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Alex Salmond acquitted: Calls for resignations and an independent inquiry as political world reacts to verdict" href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2094931/alex-salmond-acquitted-calls-for-resignations-and-an-independent-inquiry-as-political-world-reacts-to-verdict/">
				<img width="131" height="84" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-131x84.jpg" class="attachment-small size-small wp-post-image" alt="Joanna Cherry" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-131x84.jpg 131w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-282x180.jpg 282w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-882x564.jpg 882w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-768x491.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-1536x982.jpg 1536w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-2048x1309.jpg 2048w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-582x372.jpg 582w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-75x48.jpg 75w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/POLITICS-SNP-17563402-1802x1152.jpg 1802w" sizes="(max-width: 131px) 100vw, 131px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2094931/alex-salmond-acquitted-calls-for-resignations-and-an-independent-inquiry-as-political-world-reacts-to-verdict/">Alex Salmond acquitted: Calls for resignations and an independent inquiry as political world reacts to verdict</a>
	</h3>
	</li>

<li class="post--list category-color--business" data-id="post-2094445">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="More than a dozen suspected Covid-19 cases on Taqa North Sea platforms" href="https://www.pressandjournal.co.uk/fp/business/north-of-scotland/2094445/more-than-a-dozen-suspected-covid-19-cases-on-taqa-north-sea-platforms/">
				<img width="136" height="84" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/north-cormorant-uk-136x84.jpg" class="attachment-small size-small wp-post-image" alt="Taqa&#039;s North Cormorant platform" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/north-cormorant-uk-136x84.jpg 136w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/north-cormorant-uk-291x180.jpg 291w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/north-cormorant-uk-78x48.jpg 78w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/north-cormorant-uk.jpg 590w" sizes="(max-width: 136px) 100vw, 136px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/business/north-of-scotland/2094445/more-than-a-dozen-suspected-covid-19-cases-on-taqa-north-sea-platforms/">More than a dozen suspected Covid-19 cases on Taqa North Sea platforms</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2094412">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon format-video"></span>
			<a class="thumbnail__link" title="Alex Salmond: &#8216;My nightmare is nothing compared to what people are living through now&#8217;" href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2094412/alex-salmond-my-nightmare-is-nothing-compared-to-what-people-are-living-through-now/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-15132365-scaled-e1584977102644-140x84.jpg" class="attachment-small size-small wp-post-image" alt="Alex Salmond (left) speaks to the media as he leaves the High Court in Edinburgh after he was cleared of attempted rape and a series of sexual assaults" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-15132365-scaled-e1584977102644-140x84.jpg 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-15132365-scaled-e1584977102644-300x180.jpg 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-15132365-scaled-e1584977102644-940x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-15132365-scaled-e1584977102644-768x461.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-15132365-scaled-e1584977102644-1536x923.jpg 1536w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-15132365-scaled-e1584977102644-2048x1230.jpg 2048w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-15132365-scaled-e1584977102644-620x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-15132365-scaled-e1584977102644-80x48.jpg 80w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/COURTS-Salmond-15132365-scaled-e1584977102644-1918x1152.jpg 1918w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2094412/alex-salmond-my-nightmare-is-nothing-compared-to-what-people-are-living-through-now/">Alex Salmond: &#8216;My nightmare is nothing compared to what people are living through now&#8217;</a>
	</h3>
	</li>

<li class="post--list category-color--sport" data-id="post-2093017">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Flashback: When Hibs were rendered null and Boyd by Ross County in Scottish Cup" href="https://www.pressandjournal.co.uk/fp/sport/football/ross-county/2093017/rendering-hibs-null-and-boyd/">
				<img width="126" height="84" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/A066C73D-1D97-4589-85EE-ABE8CB319286-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Ross County&#039;s Scott Boyd and Garry Wood celebrate in the dressing room following victory over Hibs." srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/A066C73D-1D97-4589-85EE-ABE8CB319286-126x84.jpg 126w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/A066C73D-1D97-4589-85EE-ABE8CB319286-270x180.jpg 270w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/A066C73D-1D97-4589-85EE-ABE8CB319286-846x564.jpg 846w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/A066C73D-1D97-4589-85EE-ABE8CB319286-768x512.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/A066C73D-1D97-4589-85EE-ABE8CB319286-1536x1024.jpg 1536w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/A066C73D-1D97-4589-85EE-ABE8CB319286-2048x1365.jpg 2048w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/A066C73D-1D97-4589-85EE-ABE8CB319286-558x372.jpg 558w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/A066C73D-1D97-4589-85EE-ABE8CB319286-72x48.jpg 72w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/A066C73D-1D97-4589-85EE-ABE8CB319286-1728x1152.jpg 1728w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/sport/football/ross-county/2093017/rendering-hibs-null-and-boyd/">Flashback: When Hibs were rendered null and Boyd by Ross County in Scottish Cup</a>
	</h3>
	</li>

<li class="post--list category-color--news" data-id="post-2092828">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Alex Salmond acquitted of all charges" href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2092828/breaking-news-alex-salmond-acquitted-of-all-charges/">
				<img width="140" height="73" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/The-Alex-Salmond-Trial-for-Facebook-140x73.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/The-Alex-Salmond-Trial-for-Facebook-140x73.jpg 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/The-Alex-Salmond-Trial-for-Facebook-300x157.jpg 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/The-Alex-Salmond-Trial-for-Facebook-768x402.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/The-Alex-Salmond-Trial-for-Facebook-620x325.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/The-Alex-Salmond-Trial-for-Facebook-80x42.jpg 80w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/03/The-Alex-Salmond-Trial-for-Facebook.jpg 842w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2092828/breaking-news-alex-salmond-acquitted-of-all-charges/">Alex Salmond acquitted of all charges</a>
	</h3>
	<div class="label--premium">
				<span class="label--premium__icon"></span>
				<span class="label--premium__text">Premium Content</span>
			</div></li>
				</ul>
			</div>
		</div>
	</article>
</div>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Timeline of allegations and trial against Alex Salmond</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/?share=linkedin" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Timeline%20of%20allegations%20and%20trial%20against%20Alex%20Salmond&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Timeline%20of%20allegations%20and%20trial%20against%20Alex%20Salmond%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/news/politics/scottish-politics/2094484/timeline-of-allegations-and-trial-against-alex-salmond/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.pressandjournal.co.uk/news/uk/2094496/henry-viiis-flagship-in-mortal-peril-after-museum-closure-amid-covid-19/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>


		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Press and Journal</strong></span>
						<ul class="social social--footer clearfix"><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-1334166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334166"><a href="https://www.pressandjournal.co.uk/advertise-us/">Advertise with us</a></li>
<li id="menu-item-1334167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334167"><a href="https://www.pressandjournal.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-1473458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473458"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1473457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473457"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1334170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334170"><a href="https://www.pressandjournal.co.uk/register/">Register</a></li>
<li id="menu-item-1334171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334171"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
<li id="menu-item-1334172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334172"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-1720237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720237"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website terms and conditions of use</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; Aberdeen Journals Ltd 2020. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
		</footer>

		<section class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<h2 class="breaking-news__title title--caps">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</section>

			<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
		<script type="text/javascript">
			(function ($) {

				$(document).ready(function () {
					var aylEl = document.createElement("script");
					aylEl.setAttribute("id", "ot-js");
					aylEl.setAttribute("async", '');
					aylEl.setAttribute("src", "//fo-api.omnitagjs.com/fo-api/ot.js");
					const aylElExists = document.getElementById('ot-js');

					if ('function' === typeof (__cmp) && $.cookie('euconsent') && !aylElExists) {
						top.document.head.appendChild(aylEl);
					} else if ('function' === typeof (__cmp) && undefined === $.cookie('euconsent')) {
						window.__cmp('setConsentUiCallback', function () {
							if ($.cookie('euconsent') && !aylElExists) {
								top.document.head.appendChild(aylEl);
							}
						});
					}
				});

			})(jQuery, window);
		</script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.10'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language": "en",
"Initial Screen Body Text Option": 2,
"Initial Screen Reject Button Text": "I do not accept",
"No Option": false,
"Initial Screen Accept Button Text": "I accept",
"Purpose Screen Body Text": "DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy",
"Initial Screen Purpose Link Text": "Manage Preferences",
"Vendor Screen Body Text": "You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.",
"Vendor Screen Accept All Button Text": "Accept all",
"Vendor Screen Reject All Button Text": "Reject all",
"Publisher Purpose IDs": [1,2,3,4,5],
"Publisher Purpose Legitimate Interest IDs": [1,2,3,4,5],
"Publisher Name": "DC Thomson Media",
"Publisher Logo": "https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png",
"Custom Links Displayed on Initial Screen": [
"[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)",
"[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"
],
"Consent Scope": "service",
"Required Label": "Necessary",
"Default Value for Toggles": "on",
"Display UI": "always"} );
</script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https://www.pressandjournal.co.uk","breaking_tag":"37134","show_nav_bar":"show","server_time":"2020-03-23T18:22:34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.6.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.6.7'></script>
<![endif]-->
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.11.30'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/loadingoverlay.min.js?ver=1.11.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_config = {"logout-selector":"blaize-logout","current-url":"https://www.pressandjournal.co.uk\/news\/politics\/scottish-politics\/2094484\/timeline-of-allegations-and-trial-against-alex-salmond\/?end-session=[session]","current-url-no-params":"https://www.pressandjournal.co.uk\/news\/politics\/scottish-politics\/2094484\/timeline-of-allegations-and-trial-against-alex-salmond\/","ajax-url":"https://www.pressandjournal.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"4c6d341975","blaize-api-datalayer":"https://www.pressandjournal.co.uk\/blaize\/datalayer","blaize-api-logout":"https://www.pressandjournal.co.uk\/blaize\/logout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/frontend.min.js?ver=1.11.30'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/blaize-accordion.js?ver=1.11.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_login_vars = {"current_theme":"pressandjournal-2017"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/blaize-login.js?ver=1.11.30'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/blaize-reset-password.js?ver=1.11.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https://www.pressandjournal.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dct_cta_config = {"ajax-security-nonce":"dda00633c5","ajax-url":"https://www.pressandjournal.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.pressandjournal.co.uk","page-url":"https://www.pressandjournal.co.uk\/news\/politics\/scottish-politics\/2094484\/timeline-of-allegations-and-trial-against-alex-salmond\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/pressandjournal/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
	<script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    window[dataLayerFieldName].push(response[dataLayerFieldName]);
                }
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
<!--
	generated 186 seconds ago
	generated in 3.645 seconds
	served from batcache in 0.010 seconds
	expires in 114 seconds
-->
