<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.pressandjournal.co.uk/xmlrpc.php" />
		<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async defer src="https://ads.pubmatic.com/AdServer/js/pwt/156461/1215/pwt.js"></script><title>New video emerges of Sussexes joking about voiceover work | Press and Journal</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/01/2.44112047.jpg" />
<meta property="og:image:width" content="3111" />
<meta property="og:image:height" content="2333" />
<meta property="og:title" content="New video emerges of Sussexes joking about voiceover work | Press and Journal" />
<meta property="og:description" content="More video footage has emerged of the Duke of Sussex talking about his wife&rsquo;s ability to do voiceover work." />
<meta property="og:url" content="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/" />
<meta property="og:site_name" content="Press and Journal" />
<meta property="article:tag" content="Disney" />
<meta property="article:tag" content="Harry" />
<meta property="article:tag" content="Meghan" />
<meta property="article:tag" content="royal" />
<meta property="article:tag" content="Sussexes" />
<meta property="article:section" content="UK" />
<meta property="article:published_time" content="2020-01-19T13:01:55+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="More video footage has emerged of the Duke of Sussex talking about his wife&rsquo;s ability to do voiceover work." />
<meta name="twitter:title" content="New video emerges of Sussexes joking about voiceover work | Press and Journal" />
<meta name="twitter:site" content="@pressjournal" />
<meta name="twitter:creator" content="@pressjournal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pressandjournal.co.uk/#website","url":"https://www.pressandjournal.co.uk/","name":"Press and Journal","potentialAction":{"@type":"SearchAction","target":"https://www.pressandjournal.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/#webpage","url":"https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/","inLanguage":"en-US","name":"New video emerges of Sussexes joking about voiceover work | Press and Journal","isPartOf":{"@id":"https://www.pressandjournal.co.uk/#website"},"datePublished":"2020-01-19T13:01:55+00:00","dateModified":"2020-01-19T13:01:55+00:00","author":{"@id":"https://www.pressandjournal.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19"},"breadcrumb":{"@id":"https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/#breadcrumb"}},{"@type":["Person"],"@id":"https://www.pressandjournal.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19","name":"Press Association","image":{"@type":"ImageObject","@id":"https://www.pressandjournal.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/1c5f119976445a15ecafac226a9ca9bd?s=96&d=mm&r=g","caption":"Press Association"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.pressandjournal.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.pressandjournal.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-core-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.5.3' type='text/css' media='screen, print' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.5.3' type='text/css' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pressandjournal.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://www.pressandjournal.co.uk/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/css/blaize.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://www.pressandjournal.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=1.3.5' type='text/css' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://www.pressandjournal.co.uk/wp-content/mu-plugins/advertising/assets/dfp.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://www.pressandjournal.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pj-style-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/pressandjournal-2017/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ac_user_config = {"ad_sizes":[],"chunk_size":"1200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='https://www.pressandjournal.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/pressandjournal/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressandjournal.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.pressandjournal.co.uk/?p=1963877' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Fnews%2Fuk%2F1963877%2Fnew-video-emerges-of-sussexes-joking-about-voiceover-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Fnews%2Fuk%2F1963877%2Fnew-video-emerges-of-sussexes-joking-about-voiceover-work%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
					}
		
	</script>
<!-- Stream WordPress user activity plugin v3.4.2 -->
<meta name="premium-content" content="false" />		<meta name="robots" content="noindex" />
		<meta name="googlebot-news" content="noindex" />
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["uk"],"pageAttributes":["disney","harry","meghan","royal","sussexes"],"pagePostAuthor":"Press Association","pagePostDate":"January 19, 2020","pagePostDateYear":"2020","pagePostDateMonth":"01","pagePostDateDay":"19"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KVXGF4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url(https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2017/10/bg_jam-packed.jpg);
			}
		</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-01-19 13:01:55" />
<meta name="sailthru.title" content="New video emerges of Sussexes joking about voiceover work" />
<meta name="sailthru.tags" content="press-and-journal, Disney, Harry, Meghan, royal, Sussexes, News, UK" />
<meta name="sailthru.author" content="Press Association" />
<meta name="sailthru.description" content="More video footage has emerged of the Duke of Sussex talking about his wife&rsquo;s ability to do voiceover work." />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","502ebe0b-7c61-4745-9490-53b4dc5b54aa",{});
					permutive.addon("publishers", { article: {
                        id:          "2-1963877",
                        title:       "New video emerges of Sussexes joking about voiceover work",                   
                        url:         "https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/",
                        section:     "UK",                      
                        categories:  ["uk"],
                        tags:        ["disney", "harry", "meghan", "royal", "sussexes"]
                    }});
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/amp/">	<script type="text/javascript">
				if ('undefined' !== typeof (dfp)) {
			(function ($) {
				
				$(document).ready(function () {
					dfp.collapsable = true;
					dfp.zone = '/4987/pressandjournal/news/uk';

					dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

					dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

					dfp.targeting( "is_home", "false" );

					dfp.targeting( "is_article", "yes" );dfp.targeting( "post_id", "1963877" );dfp.targeting( "post_slug", "new-video-emerges-of-sussexes-joking-about-voiceover-work" );dfp.targeting( "post_type", "post" );dfp.targeting( "post_tags" , "['disney','harry','meghan','royal','sussexes']" );dfp.targeting( "post_categories" , "['uk']" );	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

	$( 'body' ).on( 'blaize-datalayer-loaded', function() {

		permutive.track('ZephyrActions', window.blaize_datalayer);

	});


					dfp.enable({
						ads: {
							oop: true
						},
						service: {
						    lazyload: { enabled: true },
                            single_request: true,
                        }
					});

					dfp.singlerefresh();

					/** Takeover collapse **/
					$(window.dfp).on('takeover_rendered', function () {
						$('div.takeover-collapse').css('display', 'none');
					});

				});
			})(window.jQuery || window.Zepto);
		}
	</script>
<link rel="icon" href="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2016/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2016/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2016/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2016/11/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="post-template-default single single-post postid-1963877 single-format-standard blaize-not-logged-in">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

    		<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVXGF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<header class="site-header -animate -translate-3d">
			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Sunday</strong>, January 19th 2020</span><ul class="social social--header clearfix"><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<ul class="verticals clearfix"><li id="menu-item-1085741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085741"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-1085739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085739"><a target="_blank" rel="noopener noreferrer" href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-1085748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085748"><a target="_blank" rel="noopener noreferrer" href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1737125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737125"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-1085740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085740"><a target="_blank" rel="noopener noreferrer" href="http://photoshopscotland.newsprints.co.uk/">Buy a photo</a></li>
<li id="menu-item-1085742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085742"><a target="_blank" rel="noopener noreferrer" href="https://www.energyvoice.com">Energy</a></li>
<li id="menu-item-1085743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085743"><a target="_blank" rel="noopener noreferrer" href="http://www.caranddriving.com/vm/index.jsp?show=ThePressandJournal2015">Cars</a></li>
<li id="menu-item-1085747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085747"><a target="_blank" rel="noopener noreferrer" href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-1463717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1463717"><a href="http://dating.pressandjournal.co.uk/">Dating</a></li>
</ul><ul class="blaize-verticals"><li id="menu-item-1883450" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1883450"><a href="https://www.pressandjournal.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1883452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883452"><a href="https://www.pressandjournal.co.uk/eeditions/">eEditions</a></li>
	<li id="menu-item-1888876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888876"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-1888885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888885"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	
</ul>
</li>
</ul>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box" title="Press and Journal" href="https://www.pressandjournal.co.uk/"><img alt="Press and Journal" class="logo__media" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2017/10/logo_press-journal_wh.png" /></a><form class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.pressandjournal.co.uk/">
			<label class="search-form__label" for="search-form__input">
				<input title="Search" class="search-form__text" type="text" value="" id="search-form__input" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<a class="search-btn header-btn show-sm -hide-nojs -hide-print -animate" href="#">
							<span class="genericon genericon-search"></span>
							<span class="screen-reader-text">Search</span>
						</a>
						<a class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate" href="https://www.pressandjournal.co.uk/login">
				<span class="b-icon-profile"></span>
				<span class="screen-reader-text">Login / Register</span>
			</a>						<a class="all-sections-btn header-btn all-sections-btn--header show-sm -hide-nojs -hide-print -border-box -animate" href="#">
							<span class="genericon genericon-menu"></span>
							<span class="screen-reader-text">Menu</span>
						</a>
					</div>
				</div>
			</div>
			<nav class="navigation show-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<ul class="nav-bar clearfix"><li id="menu-item-1720624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1720624"><a href="https://www.pressandjournal.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1720638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720638"><a href="https://www.pressandjournal.co.uk/category/news/aberdeen/">Aberdeen</a></li>
	<li id="menu-item-1720640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720640"><a href="https://www.pressandjournal.co.uk/category/news/aberdeenshire/">Aberdeenshire</a></li>
	<li id="menu-item-1720639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720639"><a href="https://www.pressandjournal.co.uk/category/news/highlands/">Highlands &amp; Islands</a></li>
	<li id="menu-item-1720641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720641"><a href="https://www.pressandjournal.co.uk/category/news/moray/">Moray</a></li>
	<li id="menu-item-1720644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720644"><a href="https://www.pressandjournal.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1720642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720642"><a href="https://www.pressandjournal.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-1958645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958645"><a href="https://www.pressandjournal.co.uk/category/opinion/">Opinion</a></li>
	<li id="menu-item-1958744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1958744"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-1720625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720625"><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1720671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720671"><a href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-1720672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720672"><a href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/">Caley Thistle</a></li>
	<li id="menu-item-1720677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720677"><a href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/">Ross County</a></li>
	<li id="menu-item-1958666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958666"><a href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/">Cove Rangers</a></li>
	<li id="menu-item-1958672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958672"><a href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-1720674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720674"><a href="https://www.pressandjournal.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1720679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720679"><a href="https://www.pressandjournal.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1720678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720678"><a href="https://www.pressandjournal.co.uk/category/sport/other/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-1720627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720627"><a href="https://www.pressandjournal.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1958693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958693"><a href="https://www.pressandjournal.co.uk/category/business/north-of-scotland/">Local business</a></li>
	<li id="menu-item-1720681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720681"><a href="https://www.pressandjournal.co.uk/category/business/scotland-business/">Scottish business</a></li>
	<li id="menu-item-1720683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720683"><a href="https://www.pressandjournal.co.uk/category/business/farming/">Farming</a></li>
	<li id="menu-item-1720682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720682"><a href="https://www.pressandjournal.co.uk/category/business/business-opinion/">Opinion</a></li>
	<li id="menu-item-1720684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720684"><a href="http://energyvoice.com">Energy</a></li>
	<li id="menu-item-1958702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958702"><a href="https://hijobs.net">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1720628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720628"><a href="https://www.pressandjournal.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1958705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958705"><a href="https://www.pressandjournal.co.uk/category/lifestyle/home/">Property</a></li>
	<li id="menu-item-1720695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720695"><a href="https://www.pressandjournal.co.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-1720692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720692"><a href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1720700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720700"><a href="https://www.pressandjournal.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-1720689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720689"><a href="https://www.pressandjournal.co.uk/category/lifestyle/entertainment-lifestyle/">Entertainment</a></li>
	<li id="menu-item-1958729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958729"><a href="https://www.pressandjournal.co.uk/tag/money-matters">Money Matters</a></li>
	<li id="menu-item-1958735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958735"><a href="https://hijobs.net">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1720706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720706"><a href="https://www.pressandjournal.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1720710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720710"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1826845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826845"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/catherine-deveney/">Catherine Deveney</a></li>
	<li id="menu-item-1826847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826847"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-knight/">David Knight</a></li>
	<li id="menu-item-1826846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826846"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/chris-deerin/">Chris Deerin</a></li>
	<li id="menu-item-1826848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826848"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/the-flying-pigs/">The Flying Pigs</a></li>
</ul>
</li>
<li id="menu-item-1826844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1826844"><a href="https://www.pandjlive.com/">P&amp;J Live</a></li>
<li id="menu-item-1720634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1720634"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
</ul>							<a class="tab all-sections-btn hide-sm -hide-nojs -hide-print -border-box" href="#">All Sections <span class="genericon genericon-menu"></span></a>
						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<ul class="all-sections__nav clearfix"><li id="menu-item-1085500" class="nav--news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1085500"><a href="https://www.pressandjournal.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1680181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1680181"><a href="https://www.pressandjournal.co.uk/tag/brexit">BREXIT</a></li>
	<li id="menu-item-1092628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092628"><a href="https://www.pressandjournal.co.uk/category/news/aberdeen/">Aberdeen</a></li>
	<li id="menu-item-1092629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092629"><a href="https://www.pressandjournal.co.uk/category/news/aberdeenshire/">Aberdeenshire</a></li>
	<li id="menu-item-1092631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092631"><a href="https://www.pressandjournal.co.uk/category/news/highlands/">Highlands</a></li>
	<li id="menu-item-1092632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092632"><a href="https://www.pressandjournal.co.uk/category/news/inverness/">Inverness</a></li>
	<li id="menu-item-1092633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092633"><a href="https://www.pressandjournal.co.uk/category/news/islands/">Islands</a></li>
	<li id="menu-item-1092634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092634"><a href="https://www.pressandjournal.co.uk/category/news/moray/">Moray</a></li>
	<li id="menu-item-1092636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092636"><a href="https://www.pressandjournal.co.uk/category/news/north-east/">North East</a></li>
	<li id="menu-item-1092638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092638"><a href="https://www.pressandjournal.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-1092639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1092639"><a href="https://www.pressandjournal.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-1092641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092641"><a href="https://www.pressandjournal.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-1092637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092637"><a href="https://www.pressandjournal.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1635044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1635044"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-1085509" class="nav--sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085509"><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1092649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092649"><a href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-1092650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092650"><a href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/">Caley Thistle</a></li>
	<li id="menu-item-1092645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092645"><a href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/">Ross County</a></li>
	<li id="menu-item-1092646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092646"><a href="https://www.pressandjournal.co.uk/category/sport/football/spfl/">SPFL</a></li>
	<li id="menu-item-1092653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092653"><a href="https://www.pressandjournal.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-1092644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092644"><a href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-1092651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092651"><a href="https://www.pressandjournal.co.uk/category/sport/football/elgin-fc/">Elgin FC</a></li>
	<li id="menu-item-1871754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871754"><a href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/">Cove Rangers</a></li>
	<li id="menu-item-1085511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085511"><a href="https://www.pressandjournal.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1085515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085515"><a href="https://www.pressandjournal.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1085513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085513"><a href="https://www.pressandjournal.co.uk/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-1871758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871758"><a href="https://www.pressandjournal.co.uk/category/sport/other/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-1085519" class="nav--business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085519"><a href="https://www.pressandjournal.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1085520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085520"><a href="https://www.pressandjournal.co.uk/category/business/business-opinion/">Business opinion</a></li>
	<li id="menu-item-1085521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085521"><a href="https://www.pressandjournal.co.uk/category/business/farming/">Farming</a></li>
	<li id="menu-item-1085516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085516"><a href="https://www.pressandjournal.co.uk/category/business/north-of-scotland/">North of Scotland</a></li>
	<li id="menu-item-1086408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086408"><a href="https://www.pressandjournal.co.uk/category/business/scotland-business/">Scottish Business</a></li>
	<li id="menu-item-1085518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085518"><a href="https://www.pressandjournal.co.uk/category/business/uk-and-abroad/">UK and abroad</a></li>
	<li id="menu-item-1092657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1092657"><a href="https://www.energyvoice.com/">Energy</a></li>
</ul>
</li>
<li id="menu-item-1085524" class="nav--lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085524"><a href="https://www.pressandjournal.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1085533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085533"><a href="https://www.pressandjournal.co.uk/category/lifestyle/entertainment-lifestyle/">Entertainment</a></li>
	<li id="menu-item-1767573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1767573"><a href="https://www.pressandjournal.co.uk/tag/money-matters/">Money Matters</a></li>
	<li id="menu-item-1085534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085534"><a href="https://www.pressandjournal.co.uk/category/lifestyle/lifestyle-columnists/">Feature columnists</a></li>
	<li id="menu-item-1085535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085535"><a href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1085536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085536"><a href="https://www.pressandjournal.co.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-1085537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085537"><a href="https://www.pressandjournal.co.uk/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-1085538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085538"><a href="https://www.pressandjournal.co.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-1085539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085539"><a href="https://www.pressandjournal.co.uk/category/lifestyle/music-lifestyle/">Music</a></li>
	<li id="menu-item-1209082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209082"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-1737131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1737131"><a href="https://www.pressandjournal.co.uk">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-1737133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737133"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-1737132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737132"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
</ul>
</li>
<li id="menu-item-1085565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1085565"><a href="https://www.pressandjournal.co.uk">Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1085551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085551"><a href="https://hijobs.net">Jobs</a></li>
	<li id="menu-item-1085552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085552"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
	<li id="menu-item-1085554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085554"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
	<li id="menu-item-1085555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085555"><a href="https://www.energyvoice.com">Energy</a></li>
	<li id="menu-item-1085562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085562"><a href="https://pagesuite.pressandjournal.co.uk/">E-Edition</a></li>
	<li id="menu-item-1136820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136820"><a href="https://www.pressandjournal.co.uk/mediakit/">Media kit</a></li>
	<li id="menu-item-1085563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085563"><a href="https://www.book-ads.co.uk/adportal/index.html">Book An Advert</a></li>
	<li id="menu-item-1087190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087190"><a target="_blank" rel="noopener noreferrer" href="http://scot-ads.com/">Classified ads</a></li>
	<li id="menu-item-1085564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085564"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photographs</a></li>
	<li id="menu-item-1085566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085566"><a href="https://www.pressandjournal.co.uk/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-1085569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085569"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-1085762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085762"><a href="https://www.pressandjournal.co.uk/contact-us/">Contact us</a></li>
	<li id="menu-item-1085763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085763"><a href="https://www.pressandjournal.co.uk/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-1545635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1545635"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy policy</a></li>
	<li id="menu-item-1085764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085764"><a href="https://www.pressandjournal.co.uk/end-user-licence-agreement/">End User Licence Agreement</a></li>
	<li id="menu-item-1085767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085767"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
	<li id="menu-item-1085768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085768"><a href="https://www.pressandjournal.co.uk/site-terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>
</li>
</ul><p class="copyright -hide-nojs">&copy;2020 Press and Journal</p>					</div>
				</div>
			</div>
		</nav>

<main class="site-content">
	
<div class="dfp-ad billboard-ad takeover-collapse -hide-print" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="leaderboard"></div>

	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-1963877">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.pressandjournal.co.uk/category/news/" >News</a> / <span><a href="https://www.pressandjournal.co.uk/category/news/uk/" >UK</a></span></div>				<h1 class="title entry-title">New video emerges of Sussexes joking about voiceover work</h1>
				<div class="entry-meta">
					<div class="flex">
						
<a class="byline" title="Press Association" href="https://www.pressandjournal.co.uk/author/pressassociation/"> <span>by</span> <span class="byline__name">Press Association</span></a>


<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">January 19, 2020, 1:01 pm</span>
	</div>

<ul class="socialize  -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/?share=linkedin" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20New%20video%20emerges%20of%20Sussexes%20joking%20about%20voiceover%20work&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20New%20video%20emerges%20of%20Sussexes%20joking%20about%20voiceover%20work%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="496" height="372" class="attachment-medium size-medium wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/01/2.44112047-496x372.jpg" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/01/2.44112047-496x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/01/2.44112047-752x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/01/2.44112047-240x180.jpg 300w" alt="Syndicate Post image" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">The Duke and Duchess of Sussex chat with children at the european premiere of Disney’s The Lion King (PA)</figcaption>
	
</figure>


<div class="intro cta--bg -hide-print">
	<div class="intro__cell intro__cell--signup">
		<a class="signup signup--intro -hide-print -border-box -animate" href="https://passport.dctdigital.com/?page=email&#038;default-brand=The+Press+and+Journal&#038;auto-subscribe=Press+and+Journal+-+Newsletter&#038;default-group=Newspapers" target="_blank" rel="nofollow noopener">
			<span class="signup__title title">Sign up to our <strong>Daily</strong> newsletter</span>
		</a>	</div>

		<div class="intro__cell intro__cell--subscribe hide-sm">
		<a class="subscribe__link title -border-box" href="https://www.pressandjournal.co.uk/subscribe/"><span class="subscribe__title">Subscribe today</span><span class="subscribe__desc">Subscribe today from £1.49</span><img class="subscribe__icon" alt="Subscribe today" src="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/02/icon_from-1-49.png" /></a>	</div>
	</div>

					
					<div class="cms clearfix">
						<div class="lightbox-content"><p>More video footage has emerged of the Duke of Sussex talking about his wife&rsquo;s ability to do voiceover work.</p>
<p>The Mail on Sunday has published a video of Harry at the premiere of Disney&rsquo;s Lion King in London in July praising Meghan&rsquo;s ability and her joking about &ldquo;pitching&rdquo; for work.</p>
<p>The new footage shows the duke and duchess talking to the film&rsquo;s director Jon Favreau as well as one of its stars Beyonce and her rapper husband Jay-Z.</p>
<!-- EMBED START Image { id: "embedded249287567" } --><figure id="embedded249287567"><img src="//image.assets.pressassociation.io/v2/image/production/aede992cd27a966f7d0edc397ffb6d4bY29udGVudHNlYXJjaCwxNTc5NTIyODE1/2.49287567.jpg?w=640" alt="Royal Year" srcset="https://image.assets.pressassociation.io/v2/image/production/aede992cd27a966f7d0edc397ffb6d4bY29udGVudHNlYXJjaCwxNTc5NTIyODE1/2.49287567.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/aede992cd27a966f7d0edc397ffb6d4bY29udGVudHNlYXJjaCwxNTc5NTIyODE1/2.49287567.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/aede992cd27a966f7d0edc397ffb6d4bY29udGVudHNlYXJjaCwxNTc5NTIyODE1/2.49287567.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>The Duke and Duchess of Sussex meeting Beyonce and Jay-Z at the European Premiere of Disney&rsquo;s The Lion King (Niklas Hallen/PA)</figcaption></figure><!-- EMBED END Image { id: "embedded249287567" } -->
<p>In the footage Harry tells them: &ldquo;Next time, if anyone needs any extra voiceover work, we can make ourselves available.</p>
<p>Meghan then added: &ldquo;That&rsquo;s really why we&rsquo;re here &ndash; to pitch.&rdquo;</p>
<p>Harry then jokes &ldquo;Just not Scar, it&rsquo;s a no to Scar,&rdquo; &ndash; a reference to the evil uncle character in The Lion King who tries to steal the kingdom from Simba.</p>
<p>The clip is the second to emerge from that evening in which Harry highlights Meghan&rsquo;s voiceover abilities.</p>
<p>Harry was filmed chatting to Robert Iger, chairman and chief executive of the Walt Disney Company, during the European premiere and said about Meghan: &ldquo;You do know she does voiceovers?&rdquo;</p>
<p>The Disney boss replied: &ldquo;I did not know that,&rdquo; and the duke went on to say: &ldquo;You seem surprised. She&rsquo;s really interested.&rdquo;</p>
<!-- EMBED START Image { id: "embedded244111463" } --><figure id="embedded244111463"><img src="//image.assets.pressassociation.io/v2/image/production/205d9feedb8aac8f9475a60b78335b53Y29udGVudHNlYXJjaCwxNTc5NTIyODYx/2.44111463.jpg?w=640" alt="Disney&rsquo;s The Lion King European Premiere &ndash; London" srcset="https://image.assets.pressassociation.io/v2/image/production/205d9feedb8aac8f9475a60b78335b53Y29udGVudHNlYXJjaCwxNTc5NTIyODYx/2.44111463.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/205d9feedb8aac8f9475a60b78335b53Y29udGVudHNlYXJjaCwxNTc5NTIyODYx/2.44111463.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/205d9feedb8aac8f9475a60b78335b53Y29udGVudHNlYXJjaCwxNTc5NTIyODYx/2.44111463.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>The Duke of Sussex speaks with Disney chief executive Robert Iger as the Duchess of Sussex embraces Beyonce (Niklas Hallen/PA)</figcaption></figure><!-- EMBED END Image { id: "embedded244111463" } -->
<p>Meghan has since agreed a voiceover deal with Disney, which will make a donation to wildlife charity Elephants Without Borders which is supported by Harry, the Times reported.</p>
<p>A source has confirmed the agreement, saying it was a model similar to having the couple attend the movie premiere, where Disney &ldquo;kindly&rdquo; donated to the Royal Foundation in return.</p>
<p>Harry and Meghan have walked away from the monarchy and will stop carrying out royal duties from the spring. They will no longer be known as HRHs and will repay the taxpayers&rsquo; millions spent on their home Frogmore Cottage.</p>
<p>Meanwhile, Netflix&rsquo;s chief content officer has said that the streaming giant would be interested in working with the Duke and Duchess of Sussex.</p>
<p>But PR guru Mark Borkowski said that the couple will need more than a couple of voiceover deals to achieve their aims of earning their own incomes.</p>
<p>He added: &ldquo;That sort of work isn&rsquo;t where they are going to recover the sort of money that they need to keep the whole thing running &ndash; you don&rsquo;t see Michelle and Barack Obama doing voiceovers for commercials.</p>
<p>&ldquo;They (Harry and Meghan) are going to have business deals.</p>
<p>&ldquo;I don&rsquo;t see Meghan going back into acting when they going to create this entity that&rsquo;s going to be a huge foundation.&rdquo;</p>
</div><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Joe Gammie, PA');
ga('pacontentapi.set', 'dimension2', 'e5c89cac-aec5-4a25-aa9d-8b912afd2cc6');
ga('pacontentapi.set', 'dimension3', 'paservice:news,paservice:news:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'New video emerges of Sussexes joking about voiceover work'});</script><!-- TRACKING END GA -->					</div>
					

					
<div class="related-posts -hide-print -border-box">
	<h3 class="related-posts__title title--caps">More from the <strong class="related-posts__title--name">Press and Journal</strong></h3>	<ul class="icon-list">
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.pressandjournal.co.uk/news/uk/1963853/queen-joined-by-andrew-at-church-as-harry-and-meghan-step-back-from-royal-life/" title="Queen joined by Andrew at church as Harry and Meghan step back from royal life">Queen joined by Andrew at church as Harry and Meghan step back from royal life</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.pressandjournal.co.uk/news/uk/1963778/how-did-the-north-american-press-cover-harry-and-meghans-decision-to-step-away/" title="How did the North American press cover Harry and Meghan’s decision to step away?">How did the North American press cover Harry and Meghan’s decision to step away?</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.pressandjournal.co.uk/news/uk/1963739/palace-visitors-share-sympathies-over-harry-and-meghans-decision-to-quit/" title="Palace visitors share sympathies over Harry and Meghan’s decision to quit">Palace visitors share sympathies over Harry and Meghan’s decision to quit</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.pressandjournal.co.uk/sport/1963721/duke-of-sussex-to-continue-his-work-with-the-rfl/" title="Duke of Sussex to continue his work with the RFL">Duke of Sussex to continue his work with the RFL</a>
		</li>
			</ul>
</div>

				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/" data-widget-id="AR_1" data-ob-template="PressandJournal_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/disney/">Disney</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/harry/">Harry</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/meghan/">Meghan</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/royal/">royal</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/sussexes/">Sussexes</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne, Inverness, Elgin, Fort William, Buckie, Forres, Keith, Nairn, Peterhead, Fraserburgh, Turriff, Lossiemouth, Dufftown, Aviemore, Dingwall, Huntly, Caithness, Thurso, Ullapool, Oban"
			data-limit="10"
			data-baseurl="https://www.pressandjournal.co.uk"
		>
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="250" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2379"  style="width: 300px; border: none; overflow: hidden;"></iframe></div></div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_media_image"><a href="https://www.pressandjournal.co.uk/submit-your-letter-to-the-editor/"><img width="194" height="180" src="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/05/LettersToEd-194x180.jpg" class="image wp-image-1761721  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/05/LettersToEd-194x180.jpg 194w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/05/LettersToEd-91x84.jpg 91w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/05/LettersToEd-52x48.jpg 52w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/05/LettersToEd.jpg 300w" sizes="(max-width: 194px) 100vw, 194px" /></a></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget widget_category_posts"><h2 class="widget-title"><span class="widget-title__bg">Latest articles</span></h2><ul class="widget-posts has-thumbs">
<li class="post--list category-color--news" data-id="post-1962509">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Saddle up to help: North-east equine charity searching for volunteers" href="https://www.pressandjournal.co.uk/fp/news/aberdeenshire/1962509/saddle-up-to-help-north-east-equine-charity-searching-for-volunteers/">
				<img width="126" height="84" src="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-090120-01-004_34341821-126x84.jpg" class="attachment-small size-small wp-post-image" alt="(L-R) Phoebe Carey-Miller and Lesley Young.

Picture by KENNY ELRICK" srcset="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-090120-01-004_34341821-126x84.jpg 126w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-090120-01-004_34341821-271x180.jpg 271w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-090120-01-004_34341821-768x511.jpg 768w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-090120-01-004_34341821-848x564.jpg 848w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-090120-01-004_34341821-559x372.jpg 559w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-090120-01-004_34341821-72x48.jpg 72w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/aberdeenshire/1962509/saddle-up-to-help-north-east-equine-charity-searching-for-volunteers/">Saddle up to help: North-east equine charity searching for volunteers</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1962788">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Missing north-east man traced after appeal" href="https://www.pressandjournal.co.uk/fp/news/aberdeen/1962788/missing-north-east-man-traced-after-appeal/">
				<img width="140" height="84" src="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2018/11/stock_police_emergency_accident_crash_03-140x84.jpg" class="attachment-small size-small wp-post-image" alt="Post Thumbnail" srcset="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2018/11/stock_police_emergency_accident_crash_03-140x84.jpg 140w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2018/11/stock_police_emergency_accident_crash_03-300x180.jpg 300w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2018/11/stock_police_emergency_accident_crash_03-768x461.jpg 768w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2018/11/stock_police_emergency_accident_crash_03-940x564.jpg 940w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2018/11/stock_police_emergency_accident_crash_03-620x372.jpg 620w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2018/11/stock_police_emergency_accident_crash_03-80x48.jpg 80w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/aberdeen/1962788/missing-north-east-man-traced-after-appeal/">Missing north-east man traced after appeal</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1955705">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Record-breaking explorer and climber will visit Aberdeen next month" href="https://www.pressandjournal.co.uk/fp/news/1955705/record-breaking-explorer-and-climber-will-visit-aberdeen-next-month/">
				<img width="126" height="84" src="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/MOLLIE-HUGHES-Mollie-Hughes-ski-shot-credit-Hamish-Frost-126x84.jpg" class="attachment-small size-small wp-post-image" alt="Scottish explorer Mollie Hughes. Pic: Hamish Frost." srcset="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/MOLLIE-HUGHES-Mollie-Hughes-ski-shot-credit-Hamish-Frost-126x84.jpg 126w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/MOLLIE-HUGHES-Mollie-Hughes-ski-shot-credit-Hamish-Frost-270x180.jpg 270w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/MOLLIE-HUGHES-Mollie-Hughes-ski-shot-credit-Hamish-Frost-768x512.jpg 768w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/MOLLIE-HUGHES-Mollie-Hughes-ski-shot-credit-Hamish-Frost-846x564.jpg 846w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/MOLLIE-HUGHES-Mollie-Hughes-ski-shot-credit-Hamish-Frost-558x372.jpg 558w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/MOLLIE-HUGHES-Mollie-Hughes-ski-shot-credit-Hamish-Frost-72x48.jpg 72w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/MOLLIE-HUGHES-Mollie-Hughes-ski-shot-credit-Hamish-Frost.jpg 1200w" sizes="(max-width: 126px) 100vw, 126px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/1955705/record-breaking-explorer-and-climber-will-visit-aberdeen-next-month/">Record-breaking explorer and climber will visit Aberdeen next month</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1961033">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="BA Country Stores to close after 20 years" href="https://www.pressandjournal.co.uk/fp/news/aberdeenshire/1961033/ba-country-stores-to-close-after-20-years/">
				<img width="124" height="84" src="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-170120-01-006_34416099-e1579337661777-124x84.jpg" class="attachment-small size-small wp-post-image" alt="Part-owner Allan Brownie. 

Picture by KENNY ELRICK" srcset="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-170120-01-006_34416099-e1579337661777-124x84.jpg 124w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-170120-01-006_34416099-e1579337661777-265x180.jpg 265w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-170120-01-006_34416099-e1579337661777-768x522.jpg 768w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-170120-01-006_34416099-e1579337661777-830x564.jpg 830w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-170120-01-006_34416099-e1579337661777-547x372.jpg 547w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2020/01/PJ-KE-170120-01-006_34416099-e1579337661777-71x48.jpg 71w" sizes="(max-width: 124px) 100vw, 124px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/aberdeenshire/1961033/ba-country-stores-to-close-after-20-years/">BA Country Stores to close after 20 years</a>
	</h3>
</li>

<li class="post--list category-color--news" data-id="post-1955567">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
			<a class="thumbnail__link" title="Inverness &#8216;cultural attraction triangle&#8217; to include Castle open days" href="https://www.pressandjournal.co.uk/fp/news/inverness/1955567/inverness-cultural-attraction-triangle-to-include-castle-open-days/">
				<img width="119" height="84" src="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/0D647DA6-49A3-40DD-BE85-AD431EB399E5-e1573510221537-119x84.jpg" class="attachment-small size-small wp-post-image" alt="Inverness Castle. Picture by Sandy McCook" srcset="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/0D647DA6-49A3-40DD-BE85-AD431EB399E5-e1573510221537-119x84.jpg 119w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/0D647DA6-49A3-40DD-BE85-AD431EB399E5-e1573510221537-255x180.jpg 255w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/0D647DA6-49A3-40DD-BE85-AD431EB399E5-e1573510221537-768x541.jpg 768w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/0D647DA6-49A3-40DD-BE85-AD431EB399E5-e1573510221537-800x564.jpg 800w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/0D647DA6-49A3-40DD-BE85-AD431EB399E5-e1573510221537-528x372.jpg 528w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/0D647DA6-49A3-40DD-BE85-AD431EB399E5-e1573510221537-68x48.jpg 68w" sizes="(max-width: 119px) 100vw, 119px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/inverness/1955567/inverness-cultural-attraction-triangle-to-include-castle-open-days/">Inverness &#8216;cultural attraction triangle&#8217; to include Castle open days</a>
	</h3>
</li>
</ul></div>		<iframe width="100%" height="237" marginheight=0 marginwidth=0
				scrolling=NO src="//www.dianomi.com/smartads.epl?id=2379"
				style="width: 100%; border: none; overflow: hidden;"></iframe>
		<div class="widget widget_text">			<div class="textwidget">
</div>
		</div><div class="widget widget_sp_image"><h2 class="widget-title"><span class="widget-title__bg">Win a minibus</span></h2><a href="https://www.pressandjournal.co.uk/minibus/" target="_self" class="widget_sp_image-image-link" title="Win a minibus"><img width="300" height="300" alt="Win a minibus" class="attachment-large" style="max-width: 100%;" srcset="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/Minibus-web-1.jpg 300w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/Minibus-web-1-180x180.jpg 180w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/Minibus-web-1-84x84.jpg 84w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/Minibus-web-1-48x48.jpg 48w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/11/Minibus-web-1.jpg" /></a></div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_media_image"><a href="https://www.pressandjournal.co.uk/submit-your-letter-to-the-editor/"><img width="194" height="180" src="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/05/LettersToEd-194x180.jpg" class="image wp-image-1761721  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/05/LettersToEd-194x180.jpg 194w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/05/LettersToEd-91x84.jpg 91w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/05/LettersToEd-52x48.jpg 52w, https://www.pressandjournal.co.uk/wp-content/uploads/sites/2/2019/05/LettersToEd.jpg 300w" sizes="(max-width: 194px) 100vw, 194px" /></a></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne, Inverness, Elgin, Fort William, Buckie, Forres, Keith, Nairn, Peterhead, Fraserburgh, Turriff, Lossiemouth, Dufftown, Aviemore, Dingwall, Huntly, Caithness, Thurso, Ullapool, Oban"
			data-limit="10"
			data-baseurl="https://www.pressandjournal.co.uk"
		>
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.energyvoice.com/"><img class="alignnone size-full wp-image-1848929" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300.png" alt="" width="306" height="51" /></a></p>
<!-- Json Feed loaded 8 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/oilandgas/north-sea/218945/aquaterra-rebuilds-as-it-targets-decom/" target="_blank" rel="noopener noreferrer" >Aquaterra rebuilds as it targets decom</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/north-sea/218945/aquaterra-rebuilds-as-it-targets-decom/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.energyvoice.com/wp-content/uploads/sites/4/2020/01/031NO1801PJA_Story__1-1-Read-Only-270x180.jpg" alt="Aquaterra rebuilds as it targets decom" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Offshore engineering firm Aquaterra Energy is targeting the decommissioning market as it continues to rebuild its Aberdeen team.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/oilandgas/north-sea/218870/total-wideboys-emails-show-taqa-managements-reaction-to-rockrose-marathon-deal/" target="_blank" rel="noopener noreferrer" >‘Total wideboys!’ – emails show Taqa management’s reaction to RockRose-Marathon deal</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/north-sea/218870/total-wideboys-emails-show-taqa-managements-reaction-to-rockrose-marathon-deal/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.energyvoice.com/wp-content/uploads/sites/4/2013/12/marathon-300x225.jpg" alt="‘Total wideboys!’ – emails show Taqa management’s reaction to RockRose-Marathon deal" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Court documents have revealed emails between Taqa senior management, who described RockRose’s deal with Marathon Oil as their “worst fear”, calling the London-headquartered company “total wideboys”.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/oilandgas/north-sea/218903/rockrose-energy-loses-north-sea-assets-to-taqa-after-partners-raise-serious-concerns-in-court-2/" target="_blank" rel="noopener noreferrer" >RockRose ousted from Brae operator role after partners raise ‘serious concerns’</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/north-sea/218903/rockrose-energy-loses-north-sea-assets-to-taqa-after-partners-raise-serious-concerns-in-court-2/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.energyvoice.com/wp-content/uploads/sites/4/2013/12/brae-300x225.jpg" alt="RockRose ousted from Brae operator role after partners raise ‘serious concerns’" />
					</a><p class="wpc-shortcode-json-feed__excerpt">RockRose Energy has lost control of its only operated platforms in the UK North Sea after three partner companies raised “serious concerns” in court about its ability to run the assets.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/other-news/218912/aberdeen-science-centre-to-reopen-in-june-with-massive-wow-factor/" target="_blank" rel="noopener noreferrer" >Aberdeen Science Centre to reopen in June with &#8216;massive wow factor&#8217;</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/other-news/218912/aberdeen-science-centre-to-reopen-in-june-with-massive-wow-factor/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.energyvoice.com/wp-content/uploads/sites/4/2020/01/Head-of-Aberdeen-Science-Centre-reveals-new-building-will-open-in-June-after-£6m-redevelopment-Read-Only-243x180.jpg" alt="Aberdeen Science Centre to reopen in June with &#8216;massive wow factor&#8217;" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The head of Aberdeen Science Centre has revealed the building will reopen in June, following a huge revamp which will create “a massive wow factor”.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/oilandgas/north-sea/218867/expectation-defying-year-for-survey-3d-international/" target="_blank" rel="noopener noreferrer" >Expectation-defying year for Survey 3D international</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/north-sea/218867/expectation-defying-year-for-survey-3d-international/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.energyvoice.com/wp-content/uploads/sites/4/2020/01/031NO1801PJA_Story__4-1-Read-Only-300x180.jpg" alt="Expectation-defying year for Survey 3D international" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Specialist surveying company Survey 3D international (Survey 3Di) is celebrating a better-than-expected first year.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/oilandgas/218789/trac-oil-delivering-sustainable-profits-after-challenging-period/" target="_blank" rel="noopener noreferrer" >Trac Oil delivering &#8216;sustainable&#8217; profits after &#8216;challenging&#8217; period</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/218789/trac-oil-delivering-sustainable-profits-after-challenging-period/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.energyvoice.com/wp-content/uploads/sites/4/2018/01/trac-300x191.jpg" alt="Trac Oil delivering &#8216;sustainable&#8217; profits after &#8216;challenging&#8217; period" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Trac Oil and Gas’ boss has hailed the return to “sustainable” profit levels for the rope access inspection, repair and maintenance firm after several “challenging” years.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/oilandgas/218855/schlumberger-posts-10-1-billion-loss-in-2019/" target="_blank" rel="noopener noreferrer" >Schlumberger posts $10.1 billion loss in 2019</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/218855/schlumberger-posts-10-1-billion-loss-in-2019/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.energyvoice.com/wp-content/uploads/sites/4/2019/04/Schlumberger-240x180.jpg" alt="Schlumberger posts $10.1 billion loss in 2019" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Schlumberger, the largest oil-field service company in the world, lost $10.1 billion in 2019 as a result of hefty write-downs on two past acquisitions and weakening demand for hydraulic fracturing services in the United States and Canada.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/otherenergy/218834/first-spade-in-ground-as-construction-starts-on-worlds-largest-wind-farm/" target="_blank" rel="noopener noreferrer" >&#8216;First spade in ground&#8217; as construction starts on world&#8217;s largest wind farm</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/otherenergy/218834/first-spade-in-ground-as-construction-starts-on-worlds-largest-wind-farm/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://www.energyvoice.com/wp-content/uploads/sites/4/2020/01/Jones-Bros-construction-generic-shot-270x180.jpg" alt="&#8216;First spade in ground&#8217; as construction starts on world&#8217;s largest wind farm" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Renewable energy developer SSE has announced it has put the &#8220;first spade in the ground&#8221; at its North Sea Dogger Bank project &#8211; which will be the world&#8217;s largest upon completion.</p></div></div>
</div>
		</div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">New video emerges of Sussexes joking about voiceover work</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li>
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/?share=facebook" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/?share=twitter" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/?share=whatsapp" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/?share=linkedin" rel="nofollow"></a>
				</li><li>
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20New%20video%20emerges%20of%20Sussexes%20joking%20about%20voiceover%20work&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20New%20video%20emerges%20of%20Sussexes%20joking%20about%20voiceover%20work%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/news/uk/1963877/new-video-emerges-of-sussexes-joking-about-voiceover-work/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.pressandjournal.co.uk/sport/1963892/corner-flag-hits-fan-in-the-groin-amid-frantic-newcastle-celebrations/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>


		<footer class="site-footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Press and Journal</strong></span>
						<ul class="social social--footer clearfix"><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-1334166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334166"><a href="https://www.pressandjournal.co.uk/advertise-us/">Advertise with us</a></li>
<li id="menu-item-1334167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334167"><a href="https://www.pressandjournal.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-1473458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473458"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1473457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473457"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1334170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334170"><a href="https://www.pressandjournal.co.uk/register/">Register</a></li>
<li id="menu-item-1334171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334171"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
<li id="menu-item-1334172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334172"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-1720237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720237"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website terms and conditions of use</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title>DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; Aberdeen Journals Ltd 2020. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
		</footer>

		<section class="breaking-news -hide-print -animate">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<h2 class="breaking-news__title title--caps">Breaking</h2>
						<ul class="breaking-news__posts"></ul>
						<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
					</div>
				</div>
			</div>
		</section>

			<script type="text/javascript" defer>

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
		<script type="text/javascript">
			(function ($) {

				$(document).ready(function () {
					var aylEl = document.createElement("script");
					aylEl.setAttribute("id", "ot-js");
					aylEl.setAttribute("async", '');
					aylEl.setAttribute("src", "//fo-api.omnitagjs.com/fo-api/ot.js");
					const aylElExists = document.getElementById('ot-js');

					if ('function' === typeof (__cmp) && $.cookie('euconsent') && !aylElExists) {
						top.document.head.appendChild(aylEl);
					} else if ('function' === typeof (__cmp) && undefined === $.cookie('euconsent')) {
						window.__cmp('setConsentUiCallback', function () {
							if ($.cookie('euconsent') && !aylElExists) {
								top.document.head.appendChild(aylEl);
							}
						});
					}
				});

			})(jQuery, window);
		</script>
	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script type="text/javascript" src="//s.skimresources.com/js/94202X1548552.skimlinks.js"></script><script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.10'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language": "en",
"Initial Screen Body Text Option": 2,
"Initial Screen Reject Button Text": "I do not accept",
"No Option": false,
"Initial Screen Accept Button Text": "I accept",
"Purpose Screen Body Text": "DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy",
"Initial Screen Purpose Link Text": "Manage Preferences",
"Vendor Screen Body Text": "You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.",
"Vendor Screen Accept All Button Text": "Accept all",
"Vendor Screen Reject All Button Text": "Reject all",
"Publisher Purpose IDs": [1,2,3,4,5],
"Publisher Purpose Legitimate Interest IDs": [1,2,3,4,5],
"Publisher Name": "DC Thomson Media",
"Publisher Logo": "https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png",
"Custom Links Displayed on Initial Screen": [
"[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)",
"[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"
],
"Consent Scope": "service",
"Required Label": "Necessary",
"Default Value for Toggles": "on",
"Display UI": "always"} );
</script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blocks_ajax_url = {"ajax_url":"https://www.pressandjournal.co.uk","breaking_tag":"37134","show_nav_bar":"show","server_time":"2020-01-19T15:13:00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.5.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.5.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/js/loadingoverlay.min.js?ver=1.11.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_config = {"logout-selector":"blaize-logout","current-url":"https://www.pressandjournal.co.uk\/news\/uk\/1963877\/new-video-emerges-of-sussexes-joking-about-voiceover-work\/?end-session=[session]","ajax-url":"https://www.pressandjournal.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"84db0d930f","blaize-api-datalayer":"https://www.pressandjournal.co.uk\/blaize\/datalayer","blaize-api-logout":"https://www.pressandjournal.co.uk\/blaize\/logout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/js/frontend.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/js/blaize-accordion.js?ver=1.11.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blaize_login_vars = {"current_theme":"pressandjournal-2017"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/js/blaize-login.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/js/blaize-reset-password.js?ver=1.11.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https://www.pressandjournal.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/advertising/assets/dfp.debug.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.pressandjournal.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
</script>
	<script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    window[dataLayerFieldName].push(response[dataLayerFieldName]);
                }
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
<!--
	generated 22 seconds ago
	generated in 1.531 seconds
	served from batcache in 0.015 seconds
	expires in 278 seconds
-->
