<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<script>!function(){var a=new XMLHttpRequest;a.onreadystatechange=function(){if(4===a.readyState&&200===a.status){window.blaize_datalayer=JSON.parse(a.responseText).dataLayer;let e=JSON.parse(JSON.stringify(window.blaize_datalayer));e.event="zephr-pageview",(window.dataLayer=window.dataLayer||[]).push(e)}},a.open("GET","/blaize/datalayer",!0),a.send(null)}();</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":492,"post_inline_images":"yes","post_pa_image":"yes","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"no"});dataLayer.push({"postID":3229885,"pagePostType":"post","pagePostType2":"single-post","pageCategory":["uk"],"pageAttributes":["arlene-foster","dup","first-minister","resignation","stormont"],"pagePostAuthor":"Press Association","pagePostDate":"June 14, 2021","pagePostDateYear":"2021","pagePostDateMonth":"06","pagePostDateDay":"14"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-KVXGF4');</script>
		<!-- End Google Tag Manager --><!-- Google Showcase: Subscribe with Google -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": false,
  "publisher": {
    "@type": "Organization",
    "name": "Press and Journal"
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Press and Journal",
    "productID": "pressandjournal.co.uk:web"
  }
}
</script>
<!-- End Google Showcase: Subscribe with Google -->		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.pressandjournal.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/d447900e-ea43-42a9-92e7-136d7b51955a/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d447900e-ea43-42a9-92e7-136d7b51955a"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='max-image-preview:large, noindex,follow' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><meta property="og:image" content="https://www.pressandjournal.co.uk/wp-content/uploads/sites/54/2021/06/2.60355787-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Arlene Foster vows to seek better protections for everyone on social media | Press and Journal</title>
	<link rel="canonical" href="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Arlene Foster vows to seek better protections for everyone on social media | Press and Journal" />
	<meta property="og:description" content="Arlene Foster has said she is looking forward to &ldquo;fresh challenges&rdquo; following her resignation as Stormont&rsquo;s First Minister." />
	<meta property="og:url" content="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/" />
	<meta property="og:site_name" content="Press and Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/ThePressandJournal/" />
	<meta property="article:published_time" content="2021-06-14T13:27:01+00:00" />
	<meta property="article:modified_time" content="2021-06-14T13:32:02+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@pressjournal" />
	<meta name="twitter:site" content="@pressjournal" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Association" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pressandjournal.co.uk/#organization","name":"The Press and Journal","url":"https://www.pressandjournal.co.uk/","sameAs":["https://www.facebook.com/ThePressandJournal/","https://www.instagram.com/pressandjournal/","https://www.linkedin.com/showcase/the-press-and-journal/","https://twitter.com/pressjournal"],"logo":{"@type":"ImageObject","@id":"https://www.pressandjournal.co.uk/#logo","inLanguage":"en-US","url":"https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/Branded-placeholder2.jpg","contentUrl":"https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/Branded-placeholder2.jpg","width":2133,"height":840,"caption":"The Press and Journal"},"image":{"@id":"https://www.pressandjournal.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.pressandjournal.co.uk/#website","url":"https://www.pressandjournal.co.uk/","name":"Press and Journal","description":"","publisher":{"@id":"https://www.pressandjournal.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.pressandjournal.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/#webpage","url":"https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/","name":"Arlene Foster vows to seek better protections for everyone on social media | Press and Journal","isPartOf":{"@id":"https://www.pressandjournal.co.uk/#website"},"datePublished":"2021-06-14T13:27:01+00:00","dateModified":"2021-06-14T13:32:02+00:00","breadcrumb":{"@id":"https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/#article","isPartOf":{"@id":"https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/#webpage"},"author":{"@id":"https://www.pressandjournal.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19"},"headline":"Arlene Foster vows to seek better protections for everyone on social media","datePublished":"2021-06-14T13:27:01+00:00","dateModified":"2021-06-14T13:32:02+00:00","mainEntityOfPage":{"@id":"https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/#webpage"},"wordCount":513,"publisher":{"@id":"https://www.pressandjournal.co.uk/#organization"},"keywords":["Arlene Foster","DUP","First Minister","resignation","Stormont"],"articleSection":["UK"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.pressandjournal.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19","name":"Press Association","image":{"@type":"ImageObject","@id":"https://www.pressandjournal.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1c5f119976445a15ecafac226a9ca9bd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1c5f119976445a15ecafac226a9ca9bd?s=96&d=mm&r=g","caption":"Press Association"},"url":"https://www.pressandjournal.co.uk/author/pressassociation/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='https://www.pressandjournal.co.uk' />
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.pressandjournal.co.uk/wp-content/uploads/sites/54/2021/06/2.60355787-scaled.jpg" />						<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.pressandjournal.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-style-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_style.min.css?ver=2.19.10' media='screen' />
<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.19.10' media='print' onload='this.media="all"; this.onload=null;' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.19.10' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.24.6' media='all' />
<link rel='stylesheet' id='uic-style-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/dct-uic/css/dct-uic.min.css?ver=1.0.7' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='pj-style-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/pressandjournal-2017/style.css?ver=4.4.4' media='all' />
<script data-ot-ignore src='https://www.pressandjournal.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.pressandjournal.co.uk","breaking_tag":"37134","show_nav_bar":"show","server_time":"2021-06-17T15:59:40"};
</script>
<script defer src='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.19.10' id='blocks-script-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.7' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script id='dct-uic-js-extra'>
var dct_uic_vars = {"post_id":"3229885","post_categories":[28],"content_types":[],"meter_credits":"5","strings_nonce":"e6bbad1164","newsletter_nonce":"248649366b","ajax_url":"\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/dct-uic/js/dct-uic.min.js?ver=1.0.7' id='dct-uic-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/advertising/lib/prebid4.35.0.js?ver=2.2.4' id='wpc-dfp-prebid-js'></script>
<script id='wpc-dfp-js-before'>
const ADVERTISING_PAGE_DATA = {"is_home":"false","zone":"\/4987\/pressandjournal","post_id":"3229885","post_slug":"arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media","post_type":"post","post_tags":["Arlene Foster","DUP","First Minister","resignation","Stormont"],"post_categories":["UK"],"is_article":"yes"}
</script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/advertising/lib/dfp-bundle.js?ver=2.2.4' id='wpc-dfp-js'></script>
<link rel="https://api.w.org/" href="https://www.pressandjournal.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pressandjournal.co.uk/wp-json/wp/v2/posts/3229885" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/pressandjournal/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressandjournal.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.pressandjournal.co.uk/?p=3229885' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Fnews%2Fuk%2F3229885%2Farlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Fnews%2Fuk%2F3229885%2Farlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.7.0 -->
<meta name="verification" content="5c70b75b2d947e2436a3325799ff04e4" /><meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><style type="text/css">@font-face{font-family:"Expresso Head";src:url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.eot);src:url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.eot?#iefix") format("embedded-opentype"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.woff2) format("woff2"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.woff) format("woff"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.ttf) format("truetype");font-weight:700;font-style:normal;font-stretch:normal;font-display:swap}.cms h1,.cms h2,.cms h3:not(.wpc-shortcode-json-feed__title),.cms h4,.cms h5,.cms h6,.title:not(.title--xs,.block--fwposts .post--grid .title),.podcast-list--title,.page-template-page-podcast-single .about-heading,.page-template-page-podcast-single .show-heading,.page-template-page-podcast-single .related-heading,.puzzle-list--title,.dct-cta__title,.dct-faq__title-btn-text,.dct-timeline__title,.subs__sub-title,.uic__title,.uic__wrap .uic__title,.uic__wrap .uic__title p{font-family:'Expresso Head',Georgia,serif;letter-spacing:-.05rem}h1,.title--lg,.title--md,.title--sm{line-height:1.15}h2,h3,h4,h5,h6{line-height:1.2}.subs__sub-title{font-size:1.25rem!important}.blaize-payment__product-title{font-size:1.5rem!important}.uic__wrap .uic__title{font-size:1.5rem;line-height:1.718rem;letter-spacing:-.05rem}.uic__fixed-half .uic__title{font-size:2.35rem;line-height:93%;letter-spacing:-.025rem}.uic__articles-read .uic__title,.uic__friction-inline .uic__title{font-size:2.125rem;line-height:2.45rem;letter-spacing:-.062rem}.uic__simple-inline .uic__title{font-size:2.125rem;line-height:2.438rem;letter-spacing:-.063rem}@media only screen and (max-width:767px){h1,.title--lg{font-size:2rem}.title--sm{font-size:1.25rem}}@media only screen and (min-width:768px){h1,.title--lg{font-size:2.375rem}.title--sm{font-size:1.375rem}}</style>
<style type="text/css">@font-face{font-family:"MajritTx";src:url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.eot);src:url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.eot?#iefix") format("embedded-opentype"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.woff2) format("woff2"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.woff) format("woff"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.ttf) format("truetype");font-weight:400;font-style:normal;font-stretch:normal;font-display:swap}.block--premium .post__excerpt,.block--fwposts .post--grid .title,.byline,.cms p,.cms ul,.cms ol,.dct-timeline__event-title,.entry-header--enhanced .excerpt,.subs__sub-price p,.subs__sub-text,.title--xs,.wpc-shortcode-json-feed__title{font-family:'MajritTx',Georgia,serif}.title--xs{line-height:1.5}.byline{letter-spacing:-.01rem}.byline__by{font-style:italic}.block--premium .post__excerpt{line-height:1.5!important}.block--fwposts .post--grid .title{font-size:.9375rem;letter-spacing:-.025rem;line-height:1.4}.cms p{letter-spacing:-.0125rem}.cms p:first-of-type{font-size:1.25rem;line-height:1.6}.cms p:not(:first-of-type){line-height:1.7}.entry-header--enhanced .excerpt{line-height:1.5}.dct-timeline__event-title{line-height:1.3;font-size:1.125rem;letter-spacing:-.0125rem}.dct-timeline__event-title-link{line-height:inherit!important;font-size:inherit!important}.subs__sub-text{line-height:1.4}.subs__sub-price p,.subs__sub-recurring p,.blaize-payment__product-pack-text{line-height:1.5!important;font-size:1rem!important}.blaize-payment__product-benefit{padding-top:.5rem;line-height:1.5;font-size:.9375rem}.wpc-shortcode-json-feed__title{font-size:.9375rem;line-height:1.5}</style>
<style type="text/css">@font-face{font-family:"Open Sans";font-style:normal;font-weight:400;src:url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans400.eot);src:url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans400.eot?#iefix") format("embedded-opentype"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans400.woff2) format("woff2"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans400.woff) format("woff"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans400.ttf) format("truetype");font-display:swap}@font-face{font-family:"Open Sans";font-style:normal;font-weight:600;src:url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans600.eot);src:url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans600.eot?#iefix") format("embedded-opentype"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans600.woff2) format("woff2"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans600.woff) format("woff"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans600.ttf) format("truetype");font-display:swap}@font-face{font-family:"Open Sans";font-style:normal;font-weight:700;src:url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans700.eot);src:url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans700.eot?#iefix") format("embedded-opentype"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans700.woff2) format("woff2"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans700.woff) format("woff"),url(https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/OpenSans/OpenSans700.ttf) format("truetype");font-display:swap}body,.blaize-btn,.subs__sub-label-text,.subs__sub-promo-label,.subs__sub-select,.uic__wrap .blaize-submit,.uic__wrap .blaize-register-password,.cms .uic__wrap p,.cms .uic__wrap p:first-of-type,.uic__wrap p:first-of-type,.uic__wrap .uic__wysiwyg p,.uic__wrap p.uic__text,.uic__btn-text{font-family:'Open Sans',Arial,sans-serif}.icon-list .list__link{letter-spacing:-.015rem}.block--premium .post__excerpt,.entry-header--enhanced .excerpt{letter-spacing:-.02rem}.all-sections__nav>.menu-item>a,.block-widget__title,.breadcrumb,.dct-cta__input,.dct-cta__btn-text,.dct-cta--subscribe .dct-cta__content p,.label--premium__text,.navigation .all-sections-btn,.title--caps,.widget-title{letter-spacing:-.025rem}.ep-search .results__title,.sharing-bar__title,.sharing-bar__next-post{letter-spacing:-.033rem}.verticals__wrap{letter-spacing:-.03rem}.nav-bar>.menu-item>a,.nav-bar .sub-menu a{letter-spacing:-.019rem}.nav-bar>.menu-item>a{font-weight:700}.all-sections__nav>.menu-item>a{font-size:1.375rem}.post-timestamp,.post-timestamp__revised{letter-spacing:-.033rem;font-weight:400}.sharing-bar__title{font-weight:600;font-size:1rem}.sharing-bar__next-post{font-weight:700;font-size:.9375rem}.blaize-btn{letter-spacing:-.033rem}.subs__sub-promo-label{letter-spacing:-.03rem;font-weight:600}.subs__sub-label-text,.subs__sub-select{letter-spacing:-.025rem}.cms .uic__wrap p,.cms .uic__wrap p:first-of-type,.uic__wrap p:first-of-type,.uic__wrap .uic__wysiwyg p,.uic__wrap p.uic__text,.uic__wrap .uic__text{font-size:1rem;line-height:1.45}.uic__wrap p.uic__intro.uic__text,.uic__wrap p.uic__outro.uic__text{font-size:.875rem}@media only screen and (max-width:767px){.breadcrumb{font-size:.875rem}.post-timestamp,.post-timestamp__revised{font-size:.875rem}}@media only screen and (min-width:768px){.breadcrumb{font-size:1rem}.post-timestamp,.post-timestamp__revised{font-size:1rem}}</style>
	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-06-14 14:27:01" />
<meta name="sailthru.title" content="Arlene Foster vows to seek better protections for everyone on social media" />
<meta name="sailthru.tags" content="press-and-journal, Arlene Foster, DUP, First Minister, resignation, Stormont, News, UK" />
<meta name="sailthru.author" content="Press Association" />
<meta name="sailthru.description" content="Arlene Foster has said she is looking forward to &ldquo;fresh challenges&rdquo; following her resignation as Stormont&rsquo;s First Minister." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/2.60355787-scaled.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/2.60355787-240x180.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/2.60355787-scaled.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/2.60355787-752x564.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/2.60355787-496x372.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/2.60355787-240x180.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","502ebe0b-7c61-4745-9490-53b4dc5b54aa",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "2-3229885",
								            title:       "Arlene Foster vows to seek better protections for everyone on social media",
								            url:         "https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/",
								            section:     "UK",
								            categories:  ["uk"],
								            tags:        ["arlene-foster", "dup", "first-minister", "resignation", "stormont"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/amp/"><script type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="-327769275" /><link rel="icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="post-template-default single single-post postid-3229885 single-format-standard blaize-not-logged-in body--is-header-fixed">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVXGF4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	<style type="text/css">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</style>	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Thursday</strong>, June 17th 2021</span><span class="hidden">Social Media Links For The Courier</span>
				<ul class="social clearfix social--header"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/ThePressandJournal/" target="_blank" rel="noopener">
								<span class="screen-reader-text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram genericon genericon-instagram" href="https://www.instagram.com/pressandjournal/" target="_blank" rel="noopener">
								<span class="screen-reader-text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="LinkedIn" class="social__link social__link--linkedin genericon genericon-linkedin" href="https://www.linkedin.com/showcase/the-press-and-journal/" target="_blank" rel="noopener">
								<span class="screen-reader-text">LinkedIn</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-1085741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085741"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-1085739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085739"><a target="_blank" rel="noopener" href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-1085748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085748"><a target="_blank" rel="noopener" href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1737125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737125"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-1085740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085740"><a target="_blank" rel="noopener" href="http://photoshopscotland.newsprints.co.uk/">Buy a photo</a></li>
<li id="menu-item-1085742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085742"><a target="_blank" rel="noopener" href="https://www.energyvoice.com">Energy</a></li>
<li id="menu-item-1085743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085743"><a target="_blank" rel="noopener" href="http://www.caranddriving.com/vm/index.jsp?show=ThePressandJournal2015">Cars</a></li>
<li id="menu-item-1085747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085747"><a target="_blank" rel="noopener" href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-1883450" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1883450"><a href="https://www.pressandjournal.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1883452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883452"><a href="https://www.pressandjournal.co.uk/eeditions/">ePaper</a></li>
	<li id="menu-item-1888876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888876"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-1888885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888885"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	<li id="menu-item-2743354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2743354"><a href="https://www.pressandjournal.co.uk/manage-subscriptions/">Manage Subscriptions</a></li>
	<li id="menu-item-2761144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2761144"><a href="https://www.pressandjournal.co.uk/contact-form/">Contact Us</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="Press and Journal" href="https://www.pressandjournal.co.uk/">
				<img alt="Press and Journal" class="logo__media" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/logo_press-and-journal.png" width="360" height="40" loading="lazy" />
			</a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.pressandjournal.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.pressandjournal.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation show-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-1720624" class="nav--news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1720624"><a href="https://www.pressandjournal.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2039225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2039225"><a href="https://www.pressandjournal.co.uk/tag/euro-2020/">Euro 2020</a></li>
	<li id="menu-item-1720638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720638"><a href="https://www.pressandjournal.co.uk/category/news/aberdeen/">Aberdeen</a></li>
	<li id="menu-item-1720640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720640"><a href="https://www.pressandjournal.co.uk/category/news/aberdeenshire/">Aberdeenshire</a></li>
	<li id="menu-item-1720639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720639"><a href="https://www.pressandjournal.co.uk/category/news/highlands/">Highlands &amp; Islands</a></li>
	<li id="menu-item-1720641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720641"><a href="https://www.pressandjournal.co.uk/category/news/moray/">Moray</a></li>
	<li id="menu-item-1720644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720644"><a href="https://www.pressandjournal.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1720642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720642"><a href="https://www.pressandjournal.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-1958744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1958744"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-1720625" class="nav--sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720625"><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1720671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720671"><a href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-1720677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720677"><a href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/">Ross County</a></li>
	<li id="menu-item-1720672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720672"><a href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/">Caley Thistle</a></li>
	<li id="menu-item-1958666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958666"><a href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/">Cove Rangers</a></li>
	<li id="menu-item-1958672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958672"><a href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-3113692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113692"><a href="https://www.pressandjournal.co.uk/category/sport/football/elgin-city/">Elgin City</a></li>
	<li id="menu-item-3162901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3162901"><a href="https://www.pressandjournal.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-3113680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113680"><a href="https://www.pressandjournal.co.uk/category/sport/sport-columnists/">Sport columnists</a></li>
</ul>
</li>
<li id="menu-item-1720627" class="nav--business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720627"><a href="https://www.pressandjournal.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1958693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958693"><a href="https://www.pressandjournal.co.uk/category/business/north-of-scotland/">Local business</a></li>
	<li id="menu-item-1720681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720681"><a href="https://www.pressandjournal.co.uk/category/business/scotland-business/">Scottish business</a></li>
	<li id="menu-item-1720682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720682"><a href="https://www.pressandjournal.co.uk/category/business/business-opinion/">Opinion</a></li>
	<li id="menu-item-1720684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720684"><a href="http://energyvoice.com">Energy</a></li>
	<li id="menu-item-1958702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958702"><a href="https://hijobs.net">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1720683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720683"><a href="https://www.pressandjournal.co.uk/category/farming/">Farming</a></li>
<li id="menu-item-1720628" class="nav--lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720628"><a href="https://www.pressandjournal.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1958705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958705"><a href="https://www.pressandjournal.co.uk/category/lifestyle/home/">Property</a></li>
	<li id="menu-item-1720695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720695"><a href="https://www.pressandjournal.co.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-1720692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720692"><a href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1720700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720700"><a href="https://www.pressandjournal.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-1720689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720689"><a href="https://www.pressandjournal.co.uk/category/lifestyle/c5360/">Entertainment</a></li>
	<li id="menu-item-1958729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958729"><a href="https://www.pressandjournal.co.uk/tag/money-matters/">Money Matters</a></li>
	<li id="menu-item-1958735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958735"><a href="https://hijobs.net">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1720706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720706"><a href="https://www.pressandjournal.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1720710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720710"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1826845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826845"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/catherine-deveney/">Catherine Deveney</a></li>
	<li id="menu-item-1826847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826847"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-knight/">David Knight</a></li>
	<li id="menu-item-1826846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826846"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/chris-deerin/">Chris Deerin</a></li>
	<li id="menu-item-1826848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826848"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/the-flying-pigs/">The Flying Pigs</a></li>
</ul>
</li>
<li id="menu-item-2546581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2546581"><a href="https://www.pressandjournal.co.uk/online-puzzles/">Puzzles</a>
<ul class="sub-menu">
	<li id="menu-item-2546584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2546584"><a href="https://www.pressandjournal.co.uk/online-puzzles/">Daily Puzzles</a></li>
</ul>
</li>
<li id="menu-item-2884435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2884435"><a href="https://www.pressandjournal.co.uk/work-for-us/">Work for us</a></li>
<li id="menu-item-1720634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1720634"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-2088181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2088181 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-1085500" class="nav--news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1085500 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1092628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092628 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/aberdeen/">Aberdeen</a></li>
	<li id="menu-item-1092629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092629 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/aberdeenshire/">Aberdeenshire</a></li>
	<li id="menu-item-1092631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092631 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/highlands/">Highlands</a></li>
	<li id="menu-item-1092632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092632 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/inverness/">Inverness</a></li>
	<li id="menu-item-1092633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092633 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/islands/">Islands</a></li>
	<li id="menu-item-1092634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092634 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/moray/">Moray</a></li>
	<li id="menu-item-1092636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092636 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/north-east/">North East</a></li>
	<li id="menu-item-1092637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092637 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1092638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092638 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-2186575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2186575 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-2186578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2186578 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-2180248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180248 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1635044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1635044 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-2511919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2511919 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2511937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511937 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/chris-deerin/">Chris Deerin</a></li>
	<li id="menu-item-2511943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511943 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/catherine-deveney/">Catherine Deveney</a></li>
	<li id="menu-item-2511940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511940 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-2511946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511946 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-knight/">David Knight</a></li>
	<li id="menu-item-2511952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511952 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/the-flying-pigs/">The Flying Pigs</a></li>
	<li id="menu-item-2511964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511964 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/derek-tucker/">Derek Tucker</a></li>
	<li id="menu-item-2511967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511967 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-ross/">David Ross</a></li>
	<li id="menu-item-2511973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511973 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/iain-maciver/">Iain Maciver</a></li>
	<li id="menu-item-2511976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511976 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/bishop-anne-dyer/">Bishop Anne Dyer</a></li>
</ul>
</li>
<li id="menu-item-1085509" class="nav--sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085509 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1092649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092649 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-1092645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092645 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/">Ross County</a></li>
	<li id="menu-item-1092650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092650 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/">Caley Thistle</a></li>
	<li id="menu-item-1871754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871754 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/">Cove Rangers</a></li>
	<li id="menu-item-1092644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092644 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-1092651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092651 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/elgin-city/">Elgin City</a></li>
	<li id="menu-item-1092646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092646 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/spfl/">SPFL</a></li>
	<li id="menu-item-3113743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113743 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/scotland-national-team/">Scotland</a></li>
	<li id="menu-item-1092653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092653 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-1085511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085511 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1085515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085515 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1085513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085513 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-3113704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113704 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/cricket/">Cricket</a></li>
	<li id="menu-item-1871758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871758 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/other/">Other sports</a></li>
	<li id="menu-item-3113707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113707 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/sport-columnists/">Sport columnists</a></li>
</ul>
</li>
<li id="menu-item-1085519" class="nav--business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085519 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1085520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085520 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/business-opinion/">Business opinion</a></li>
	<li id="menu-item-1085516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085516 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/north-of-scotland/">North of Scotland</a></li>
	<li id="menu-item-1086408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086408 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/scotland-business/">Scottish Business</a></li>
	<li id="menu-item-1085518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085518 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/uk-and-abroad/">UK and abroad</a></li>
	<li id="menu-item-2736109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2736109 -js-is-focusable"><a href="http://pressandjournal.co.uk/businessdirectory">Business directory</a></li>
	<li id="menu-item-1092657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1092657 -js-is-focusable"><a href="https://www.energyvoice.com/">Energy</a></li>
</ul>
</li>
<li id="menu-item-1085521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085521 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/farming/">Farming</a></li>
<li id="menu-item-1085524" class="nav--lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085524 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1085535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085535 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1085533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085533 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/c5360/">Entertainment</a></li>
	<li id="menu-item-1767573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1767573 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/money-matters/">Money Matters</a></li>
	<li id="menu-item-1085534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085534 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/lifestyle-columnists/">Feature columnists</a></li>
	<li id="menu-item-1085536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085536 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/health-wellbeing/">Health &amp; Wellbeing</a></li>
	<li id="menu-item-1085537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085537 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-1085538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085538 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-1085539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085539 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/music-lifestyle/">Music</a></li>
	<li id="menu-item-1209082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209082 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-2468386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2468386 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/specials/">From our Impact team</a>
<ul class="sub-menu">
	<li id="menu-item-2468401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2468401 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/king-swindlers/">King of the Swindlers – The inside story on the north-east financial adviser who stole £13 million</a></li>
	<li id="menu-item-2468437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468437 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/hidden-hurt/">Hidden Hurt: Our special investigation into domestic abuse</a></li>
	<li id="menu-item-2468440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468440 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/pandemic-pedal-power/">Pandemic Pedal Power: Our series on cycling and active travel</a></li>
	<li id="menu-item-2468452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468452 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/history-of-drugs/">History of Drugs: Our special series on how evil trade spread in North-east from 1980 to 2000</a></li>
</ul>
</li>
<li id="menu-item-2546587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2546587 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/online-puzzles/">Puzzles</a></li>
<li id="menu-item-2884459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2884459 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/work-for-us/">Work for us</a></li>
<li id="menu-item-2648647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2648647 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/competition/">Competitions</a></li>
<li id="menu-item-1737131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1737131 -js-is-focusable"><a href="https://www.pressandjournal.co.uk">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-1737133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737133 -js-is-focusable"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-1737132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737132 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
</ul>
</li>
<li id="menu-item-1085565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1085565 -js-is-focusable"><a href="https://www.pressandjournal.co.uk">Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1085551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085551 -js-is-focusable"><a href="https://hijobs.net">Jobs</a></li>
	<li id="menu-item-1085552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085552 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
	<li id="menu-item-1085554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085554 -js-is-focusable"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
	<li id="menu-item-1085555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085555 -js-is-focusable"><a href="https://www.energyvoice.com">Energy</a></li>
	<li id="menu-item-1085562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085562 -js-is-focusable"><a href="https://pagesuite.pressandjournal.co.uk/">E-Edition</a></li>
	<li id="menu-item-1136820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136820 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/mediakit/">Media kit</a></li>
	<li id="menu-item-1087190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087190 -js-is-focusable"><a target="_blank" rel="noopener" href="http://scot-ads.com/">Classified ads</a></li>
	<li id="menu-item-1085564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085564 -js-is-focusable"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photographs</a></li>
	<li id="menu-item-1085566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085566 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-1085569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085569 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-1085762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085762 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/contact-us/">Contact us</a></li>
	<li id="menu-item-1085763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085763 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-1545635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1545635 -js-is-focusable"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy policy</a></li>
	<li id="menu-item-1085764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085764 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/end-user-licence-agreement/">End User Licence Agreement</a></li>
	<li id="menu-item-1085767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085767 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
	<li id="menu-item-1085768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085768 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/site-terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>
</li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			<style type="text/css">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</style>
<article class="entry entry--standard" data-id="post-3229885">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--news -hide-print"><span><span><a href="https://www.pressandjournal.co.uk/category/news/">News</a></span> / <span><a href="https://www.pressandjournal.co.uk/category/news/uk/">UK</a></span></span></div>				<h1 class="title entry-title">Arlene Foster vows to seek better protections for everyone on social media</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="Press Association" href="https://www.pressandjournal.co.uk/author/pressassociation/">
				
				<span class="byline__by">By</span>
				<span class="byline__name">Press Association</span>
			</a>
<div class="post-timestamp post-timestamp--revised">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">June 14, 2021, 2:27 pm</span>
		<span class="post-timestamp__revised hide-sm hide-md -border-box -animate"><strong>Updated:</strong> June 14, 2021, 2:32 pm</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/?share=linkedin"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Arlene%20Foster%20vows%20to%20seek%20better%20protections%20for%20everyone%20on%20social%20media&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Arlene%20Foster%20vows%20to%20seek%20better%20protections%20for%20everyone%20on%20social%20media%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content long-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="496" height="372" class="attachment-medium size-medium wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/2.60355787-496x372.jpg" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/2.60355787-496x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/2.60355787-752x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/2.60355787-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Arlene Foster appears on a television screen giving her resignation speech (Liam McBurney/PA)" loading="lazy" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">Arlene Foster appears on a television screen giving her resignation speech (Liam McBurney/PA)</figcaption>
	
</figure>


					<div class="cms clearfix">
						<div class="lightbox-content"><p>Arlene Foster has said she is looking forward to &ldquo;fresh challenges&rdquo; following her resignation as Stormont&rsquo;s First Minister.</p>
<p>The ousted DUP leader told the Northern Ireland Assembly she planned to seek better protections for everyone on social media.</p>
<p>She added now was the time to act as young people have &ldquo;no escape&rdquo; from bullying.</p>
<p>Mrs Foster&rsquo;s resignation as First Minister came into effect at 1pm on Monday.</p>
<p>Delivering her personal statement to the Assembly, Mrs Foster said: &ldquo;This will be my last speech in this forum, but I very much plan to continue to speak up on behalf of women in public life, as well as our children, by seeking better protections for everyone on social media.</p>
<p>&ldquo;When I was at school bullying occurred but, when children stepped off the bus, their home could be a safe haven.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>&ldquo;Today, our young people have no escape, the bullies are following them right into their bedroom.</p>
<p>&ldquo;We must act.&rdquo;</p>
<p>She said she intended on spending more time with her family.</p>
<p>&ldquo;Suffice to say, just like all politicians who resign, I will now spend more time with my family,&rdquo; Mrs Foster said.</p>
<!-- EMBED START Image --><figure id="embedded260355225"><img src="//image.assets.pressassociation.io/v2/image/production/9c509825f56890b98b453830667a31f5Y29udGVudHNlYXJjaGFwaSwxNjIzNzYzNTg1/2.60355225.jpg?w=640" alt="Northern Ireland First Minister Arlene Foster (right) with deputy First Minister Michelle O&rsquo;Neill, arriving at the Stormont  (Liam McBurney/PA)" data-title="Ulster politics" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Liam McBurney" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/9c509825f56890b98b453830667a31f5Y29udGVudHNlYXJjaGFwaSwxNjIzNzYzNTg1/2.60355225.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/9c509825f56890b98b453830667a31f5Y29udGVudHNlYXJjaGFwaSwxNjIzNzYzNTg1/2.60355225.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/9c509825f56890b98b453830667a31f5Y29udGVudHNlYXJjaGFwaSwxNjIzNzYzNTg1/2.60355225.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Northern Ireland First Minister Arlene Foster (right) with deputy First Minister Michelle O&rsquo;Neill, arriving at the Stormont (Liam McBurney/PA)</figcaption></figure><!-- EMBED END Image -->
<p>&ldquo;So my lovely mum, my darling husband and my three beloved children will see more of me, whether they like it or not.</p>
<p>&ldquo;It&rsquo;s just as well, Mr Speaker, I am such a good daughter, wife and mother.</p>
<p>&ldquo;Those of us in public life know that we cannot fully function without the support of our loved ones and I&rsquo;ve had that support in abundance.&rdquo;</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>She wished her successors as party leader and first minister well, and also thanked politicians from across the political spectrum for their good wishes.</p>
<p>&ldquo;I&rsquo;ve been overwhelmed &ndash; even some in the naughty corner found something good to say,&rdquo; she said.</p>
<p>&ldquo;If only you had said all those nice things a few years ago, it would have saved us all time.&rdquo;</p>
<p>She also said her time as first minister may have &ldquo;come to a close abruptly&rdquo; but her passion for service for Northern Ireland and the Union remained.</p>
<p>She vowed to pursue &ldquo;unfinished business&rdquo; in championing Northern Ireland in other ways.</p>
<p>&ldquo;This particular chapter may be closing but I intend to write some more in the years ahead, for I have unfinished business to ensure Northern Ireland succeeds in its new century,&rdquo; she said.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>&ldquo;I believe strongly in the good sense of the people of Northern Ireland to continue to recognise the value of our place within the United Kingdom.</p>
<p>&ldquo;A UK that has helped see us through the worst ravages of the Covid-19 pandemic with unprecedented financial support.</p>
<p>&ldquo;Our incomparable National Health Service.</p>
<p>&ldquo;And a national vaccination programme that is the envy of the rest of the world.&rdquo;</p>
</div><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Michelle Devane, PA');
ga('pacontentapi.set', 'dimension2', '83b888ff-e9e2-47b5-a274-b3c5ee1a8403');
ga('pacontentapi.set', 'dimension3', 'paservice:news,paservice:news:northern-ireland,paservice:news:uk');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', null);
ga('pacontentapi.set', 'anonymizeIp', true);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Arlene Foster vows to seek better protections for everyone on social media'});</script><!-- TRACKING END GA --><div data-uic="3234340">
				<!-- UIC friction-half-no-cta -->
<section id="uic_fixed-half-lockedbg-closable-nobtn" class="uic uic__wrap uic__position-fixed uic__dismissed">
	<div class="uic__fixed-half uic__height-half">
		<div class="uic__flex">
			<div class="uic__content">
				<p class="uic__intro uic__text uic__hidden">Already a subscriber? <a class="uic__link" href="/login/">Sign in</a></p>
				<h2 class="uic__title uic__hidden">[[title]]</h2>
				<span class="uic__text uic__wysiwyg uic__hidden">[[text]]</span>
			</div>
		</div>
	</div>
	<button onclick="uic.close()" class="uic__close-btn"><span class="uic__screen-reader-only">Close</span></button>
</section>
<!-- UIC friction-half-no-cta END -->
			</div>
			<script>
				let strings_3234340 = {"defaults":{"title":"Welcome to The Press and Journal","text":"As a visitor to The P&J website you will have access to five free articles in the next 30 day period."},"data_layer":{"uic_data_layer_id":"welcome","uic_data_layer_name":"Meter Awareness","uic_data_layer_creative":"meter_awareness","uic_data_layer_position":"Friction Half Closeable","uic_data_layer_wall_state":"none"}};
				uic.filterStrings( 3234340, strings_3234340 )
			</script>					</div>

									</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/" data-widget-id="AR_1" data-ob-template="PressandJournal_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/arlene-foster/">Arlene Foster</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/dup/">DUP</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/first-minister/">First Minister</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/resignation/">resignation</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/stormont/">Stormont</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			<style type="text/css">.widget{margin:0 auto 20px auto}.widget:last-child{margin-bottom:0}.widget-title{padding-bottom:10px;border-bottom:2px solid #e5e5e5;line-height:100%;font-weight:400;font-size:125%}.widget-posts{list-style:none}.widget-posts .post--list{padding-left:90px;min-height:48px}.widget-posts.no-thumbs>.post--list{padding-left:0;min-height:0}.widget-posts .thumbnail{width:80px;height:48px}.widget-posts .title--caps{display:none}.widget-posts .title--sm{font-size:87.5%;font-weight:400}.widget_sp_image .widget-title{margin-bottom:10px}.widget_sp_image img{display:block}.widget_sp_image-description{position:relative;padding:10px 10px 10px 40px;background-color:#fafafa}.widget_sp_image-description:before{content:'\f102';position:absolute;top:10px;left:10px;display:block;font-family:'Genericons',sans-serif;font-size:20px}.widget_sp_image-description>p{font-size:75%}.widget_text .textwidget{margin-top:10px}.textwidget>p{margin-top:1em;margin-bottom:1em;line-height:160%;font-size:85%;font-weight:300}.post-widgets{margin-bottom:20px}iframe[src^="//www.liveblogpro.com"]{display:block;max-width:100%}.wpc-wavefm-listenlive-shortcode-container,.wpc-wavefm-listenlive-shortcode-container>div{float:none!important}.widget_sailthru_subscribe_button_widget_pref_centre{text-align:center;background:#efefef;padding:1em}.widget_sailthru_subscribe_button_widget_pref_centre .widget-title{margin-bottom:1em}.sailthru-subscribe-button{line-height:1.6;font-family:inherit;background:#333;color:#fff}.sailthru-subscribe-button:hover{background:#fff;color:#333}.wpc-shortcode-json-feed{margin-bottom:10px}.wpc-shortcode-json-feed__widget-title{margin:0!important;padding-bottom:8px;border-bottom:2px solid #e5e5e5;line-height:100%!important;font-size:112.5%!important;font-weight:600;text-transform:uppercase;color:#000}.wpc-shortcode-json-feed__item{position:relative;padding-top:10px;padding-bottom:10px}.wpc-shortcode-json-feed__item:not(.wpc-shortcode-json-feed__item--no-thumb){padding-left:90px;min-height:48px}.wpc-shortcode-json-feed__item:not(:last-child){border-bottom:1px solid #e5e5e5}.wpc-shortcode-json-feed__title{margin:0!important}.wpc-shortcode-json-feed__title-link{color:inherit!important}.wpc-shortcode-json-feed__thumbnail{z-index:1;overflow:hidden}.wpc-shortcode-json-feed__item:after,.wpc-shortcode-json-feed__thumbnail{position:absolute!important;top:10px!important;left:0;display:block;padding:0!important;width:80px;height:48px}.wpc-shortcode-json-feed__excerpt{display:none}</style>
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr />

<h3>Follow us on Facebook</h3>
<div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/ThePressandJournal/"
			data-tabs=""
			data-width="300px"
			data-height="350px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div>

<hr /></div></div><div class="widget widget_media_image"><a href="https://www.pressandjournal.co.uk/send-us-story/"><img width="469" height="468" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image.png" class="image wp-image-3143911  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image.png 469w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image-180x180.png 180w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image-373x372.png 373w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image-84x84.png 84w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/05/image-48x48.png 48w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="widget widget_text">			<div class="textwidget"><div class="dct-timeline dct-timeline--list ">
				<div class="dct-timeline__title">Premium content — exclusive to our subscribers</div>
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/news/specials/2456800/alistair-greig-king-swindlers-part-one/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/09/King-Swindle-SafeZone-1-620x349.jpg" alt="Alistair Greig: The King of the Swindlers&#8217; life of luxury" width="620" height="349" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/news/specials/2456800/alistair-greig-king-swindlers-part-one/">Alistair Greig: The King of the Swindlers&#8217; life of luxury</a>
				</div>
				<time class="dct-timeline__event-date">September 3, 2020</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/news/aberdeen/3235798/granite-found-in-aberdeen-back-yard-is-from-union-terrace-gardens-admits-council/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/194870954_230538111879107_7702209483478229570_n.jpg_39322602-e1623771678506-620x372.jpg" alt="Granite found in Aberdeen back yard is from Union Terrace Gardens, admits council" width="620" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/news/aberdeen/3235798/granite-found-in-aberdeen-back-yard-is-from-union-terrace-gardens-admits-council/">Granite found in Aberdeen back yard is from Union Terrace Gardens, admits council</a>
				</div>
				<time class="dct-timeline__event-date">June 15, 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/news/aberdeen/3232828/man-laughed-sadistically-as-he-set-fire-to-scare-ex-girlfriend/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/06/CJS-140621-2-1_39318948-scaled-e1623692325488-620x372.jpg" alt="Man &#8216;laughed sadistically&#8217; as he set fire to scare ex-girlfriend" width="620" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/news/aberdeen/3232828/man-laughed-sadistically-as-he-set-fire-to-scare-ex-girlfriend/">Man &#8216;laughed sadistically&#8217; as he set fire to scare ex-girlfriend</a>
				</div>
				<time class="dct-timeline__event-date">June 15, 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/news/aberdeen/3233158/specialist-team-looking-into-death-of-pensioner-whose-body-was-undiscovered-for-12-years/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2021/04/PJ-DB-26022021-02-003_38048478-563x372.jpg" alt="Specialist team looking into death of pensioner whose body was undiscovered for 12 years" width="563" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/news/aberdeen/3233158/specialist-team-looking-into-death-of-pensioner-whose-body-was-undiscovered-for-12-years/">Specialist team looking into death of pensioner whose body was undiscovered for 12 years</a>
				</div>
				<time class="dct-timeline__event-date">June 15, 2021</time>
			</div></li></ul></div>
</div>
		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.dcthomsonshop.co.uk/garden/collections?utm_source=pressandjournal&amp;utm_medium=referral&amp;utm_campaign=mpu_gardening_300_200"><img loading="lazy" class="alignnone wp-image-3067501" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/DC-Thomson-Shop-Garden-Collection-Apr.jpg" alt="" width="300" height="200" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/DC-Thomson-Shop-Garden-Collection-Apr.jpg 850w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-270x180.jpg 270w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-846x564.jpg 846w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-768x512.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-558x372.jpg 558w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-126x84.jpg 126w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/DC-Thomson-Shop-Garden-Collection-Apr-72x48.jpg 72w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div class="dct-timeline dct-timeline--grid ">
				<div class="dct-timeline__title">Lifestyle with DC Thomson Shop</div>
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/3221170/oor-wullie-t-shirts-articleisfree/" title="13 Stylish Oor Wullie T-Shirts for Summer">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/06/900x600-558x372.jpg" alt="13 Stylish Oor Wullie T-Shirts for Summer" width="558" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/3221170/oor-wullie-t-shirts-articleisfree/">13 Stylish Oor Wullie T-Shirts for Summer</a>
				</div>
				<time class="dct-timeline__event-date">June 11, 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/nostalgia/3083767/iconic-scotland-players-articleisfree/" title="Scotland in the Black and White Era &#8211; 6 Iconic Players">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/Kenny-Dalgish-COVER-620x349.jpg" alt="Scotland in the Black and White Era &#8211; 6 Iconic Players" width="620" height="349" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/nostalgia/3083767/iconic-scotland-players-articleisfree/">Scotland in the Black and White Era &#8211; 6 Iconic Players</a>
				</div>
				<time class="dct-timeline__event-date">May 1, 2021</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/travel/3068683/staycation-scotland-places-visit-articleisfree/" title="Staycation Inspiration: 8 Scottish Regions to visit">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/04/Highlands-900x600-1-558x372.jpg" alt="Staycation Inspiration: 8 Scottish Regions to visit" width="558" height="372" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/travel/3068683/staycation-scotland-places-visit-articleisfree/">Staycation Inspiration: 8 Scottish Regions to visit</a>
				</div>
				<time class="dct-timeline__event-date">April 30, 2021</time>
			</div></li></ul></div>
</div>
		</div><div class="widget widget_text"><h2 class="widget-title"><span class="widget-title__bg">Listen to Original 106</span></h2>			<div class="textwidget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3() {
						try {
							window.open( '//www.originalfm.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3();return false;">
					<img src="https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/original106.png" alt="Listen to Original 106 Live" width="300" height="200" loading="lazy">
				</a>
			</div>
		</div>
</div>
		</div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.energyvoice.com/"><img loading="lazy" class="alignnone size-full wp-image-1848929" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300.png" alt="" width="306" height="51" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300.png 306w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300-300x50.png 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300-140x23.png 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300-80x13.png 80w" sizes="(max-width: 306px) 100vw, 306px" /></a></p>
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.energyvoice.com/renewables-energy-transition/330805/net-zero-transmission-charging/" target="_blank" rel="noopener">Transmission charging system &#8216;entirely contrary&#8217; to net zero, UK ministers told</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/renewables-energy-transition/330805/net-zero-transmission-charging/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2019/07/beatrice-300x163.png" alt="Transmission charging system &#8216;entirely contrary&#8217; to net zero, UK ministers told" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">UK Government ministers have been told that the current transmission charging system is “entirely contrary” to the net zero agenda.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.energyvoice.com/renewables-energy-transition/hydrogen/330784/hydrogen-partnership-jobs/" target="_blank" rel="noopener">New hydrogen partnership to deliver up to 100 new jobs in Scotland</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/renewables-energy-transition/hydrogen/330784/hydrogen-partnership-jobs/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2021/05/Logan-Energy-At-Work-2-270x180.jpg" alt="New hydrogen partnership to deliver up to 100 new jobs in Scotland" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">As many as 100 skilled jobs could be created in Scotland as a result of a new strategic hydrogen refuelling partnership.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.energyvoice.com/oilandgas/africa/refining-africa/330763/tor-executives-sacked-challenges/" target="_blank" rel="noopener">Another reshuffle at TOR as debt problem continues</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/africa/refining-africa/330763/tor-executives-sacked-challenges/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2021/06/DqrbrlYWsAI_bAS-300x169.jpg" alt="Another reshuffle at TOR as debt problem continues" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Ghana’s Energy Ministry has sacked the two top executives at Tema Oil Refinery, bringing in new officials.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link" href="https://www.energyvoice.com/markets/330745/i3-energy-shares-maiden-dividend/" target="_blank" rel="noopener">i3 Energy shares jump as firm touts maiden dividend payment next month</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/markets/330745/i3-energy-shares-maiden-dividend/" target="_blank" rel="noopener">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2019/10/MS-300x154.jpg" alt="i3 Energy shares jump as firm touts maiden dividend payment next month" width="80" height="45" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Shares in London-listed i3 Energy jumped this morning after the firm said its maiden dividend could be paid out next month.</p></div></div>
</div>
		</div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Arlene Foster vows to seek better protections for everyone on social media</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/?share=facebook"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/?share=twitter"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/?share=whatsapp"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/?share=linkedin"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Arlene%20Foster%20vows%20to%20seek%20better%20protections%20for%20everyone%20on%20social%20media&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Arlene%20Foster%20vows%20to%20seek%20better%20protections%20for%20everyone%20on%20social%20media%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/news/uk/3229885/arlene-foster-vows-to-seek-better-protections-for-everyone-on-social-media/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards,"></a>
				</li></ul><div class="sharing-bar__next-post"><a class="wp-next-post" href="https://www.pressandjournal.co.uk/news/uk/3229888/boyfriend-screamed-and-fell-to-knees-before-bodies-of-partner-and-sister/" rel="next">Next Post</a></div>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>

<style type="text/css">.site-footer{content-visibility:auto;position:relative;padding-top:20px;padding-bottom:20px;background-color:#555;font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;color:#fff}.social--footer .social__item:not(:last-child){margin-bottom:10px}.social--footer .social__link:before{float:left;margin-right:10px}.social--footer .social__text{font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;font-weight:500}.site-footer__title{display:inline-block;margin-bottom:10px;padding-bottom:4px;border-bottom:1px solid #666;color:#fff}.site-footer__links{list-style:none}.site-footer__links-item:not(:last-child){margin-bottom:10px}.site-footer__links-text{color:#eee}.site-footer a:hover,.site-footer a:hover{color:#fff;text-decoration:underline}.site-footer__links--internal>li{float:left;margin-bottom:10px;width:50%}.site-footer__links--internal>li:nth-child(2n+1){clear:left}.site-footer .flex{margin-top:20px;padding-top:20px;border-top:1px solid #666}#wpc-dct-media-logo{width:100%;max-width:160px}.breaking-news{z-index:2000;position:fixed;bottom:-200px;left:0;right:0;padding-top:20px;padding-bottom:20px;width:100%;visibility:hidden;font-size:1.25rem}.breaking-news.js-on{bottom:0;visibility:visible}.breaking-news__title{display:block;margin-bottom:10px;height:20px;line-height:20px;font-size:100%;font-weight:400;color:inherit}.breaking-news__posts{padding-left:1.5em;padding-right:60px;list-style-type:square;color:inherit}.breaking-news__item{margin-top:10px;line-height:110%}.breaking-news__link,.breaking-news__error{font-weight:200}.breaking-news__link:hover{text-decoration:underline}.breaking-news__close{position:absolute;top:0;right:10px;display:block;border-style:solid;border-width:2px;width:32px;height:32px;line-height:28px;opacity:.7;font-size:14px;font-weight:700;text-align:center;color:inherit}.breaking-news__close:hover{opacity:1;cursor:pointer}@media only screen and (max-width:767px){.site-footer .copyright{margin-top:20px}.social--footer,.site-footer__links{margin-bottom:20px}.site-footer .copyright{text-align:center}#wpc-dct-media-logo{margin-left:auto;margin-right:auto}}@media only screen and (min-width:768px){.site-footer .copyright{margin-left:20px}}@supports (display:flex){@media only screen and (max-width:767px){.site-footer .flex{-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}}@media only screen and (min-width:768px){.site-footer .flex{-ms-flex-flow:row nowrap;flex-flow:row nowrap}}}</style>		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Press and Journal</strong></span>
						<span class="hidden"></span>
				<ul class="social clearfix social--footer"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook genericon genericon-facebook-alt" href="https://www.facebook.com/ThePressandJournal/" target="_blank" rel="noopener">
								<span class="social__text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram genericon genericon-instagram" href="https://www.instagram.com/pressandjournal/" target="_blank" rel="noopener">
								<span class="social__text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="LinkedIn" class="social__link social__link--linkedin genericon genericon-linkedin" href="https://www.linkedin.com/showcase/the-press-and-journal/" target="_blank" rel="noopener">
								<span class="social__text">LinkedIn</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-1334166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334166"><a href="https://www.pressandjournal.co.uk/advertise-us/">Advertise with us</a></li>
<li id="menu-item-1334167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334167"><a href="https://www.pressandjournal.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-1473458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473458"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2515738" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-2515738"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-1473457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473457"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1334170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334170"><a href="https://www.pressandjournal.co.uk/register/">Register</a></li>
<li id="menu-item-1334171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334171"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
<li id="menu-item-1334172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334172"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-1720237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720237"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website terms and conditions of use</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; Aberdeen Journals Ltd 2021. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
		<script type="text/javascript">let observer=new MutationObserver(function(mutationsList,observer){for(let i=0;i<mutationsList.length;i++){if(mutationsList[i].type==='childList'){let headNodes=document.head.childNodes;let nodeCount=headNodes.length;let lastNode=headNodes[nodeCount-1];if(lastNode.tagName==='STYLE'&&~lastNode.id.indexOf('poll_')){lastNode.remove()}}}});observer.observe(document.querySelector('head'),{childList:!0,});window.onload=function(){let poll=document.querySelectorAll('.PDS_Poll');if(poll.length===0){observer.disconnect()}}</script>	<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabd9b8e83fa0015000093.js" async></script><style type="text/css">@media print{body{padding-top:0}.wrap{width:620px}.site-header{margin-bottom:20px}.logo--header{display:block;padding-top:10px;padding-bottom:10px}.nav-bar{list-style:none;padding-top:10px;padding-bottom:10px;border-bottom:1px solid #eee}.nav-bar .menu-item{float:left;margin-right:1em}.site-footer>.wrap{padding-top:10px;padding-bottom:10px}.site-footer>.wrap>.row:first-child{display:none}.entry-title,.title--lg{margin-bottom:.5em;font-size:175%}.title--md{font-size:150%}.title--sm{font-size:125%}.title--xs{font-size:100%}.entry-meta{padding-top:10px;padding-bottom:10px;border-top:1px solid #eee}.entry-meta .post-timestamp{float:right}.post .thumbnail{display:none}.editors-picks .post{margin-top:20px;margin-bottom:20px}.-hide-print,#bottomAd,.nav-bar>.menu-item>.sub-menu,.pagination .page-numbers.prev,.pagination .page-numbers.next,.no-thumbs .thumbnail,.results__header+.pagination,.site-header,.site-footer,nav,.navigation,.verticals,iframe,.sharing-bar,article figure[data-urn],.qc-cmp-persistent-link,.wpc-message-logged-in-user{display:none!important}}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><link rel='stylesheet' id='dct-timeline-styles-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.min.css?ver=1.2.2' media='print' onload='this.media="all"; this.onload=null;' />
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/js/sha256.min.js?ver=0.9.0' id='js-sha256-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https://www.pressandjournal.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script id='blaize-js-extra'>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</script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.24.6' id='blaize-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script src='https://connect.facebook.net/en_GB/sdk.js?ver=5.7.2#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
<!--[if lt IE 9]><script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
	</body>
</html>
<!--
	generated in 1.240 seconds
	252564 bytes batcached for 300 seconds
-->
