
<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width,initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.pressandjournal.co.uk/xmlrpc.php" />
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/d447900e-ea43-42a9-92e7-136d7b51955a/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d447900e-ea43-42a9-92e7-136d7b51955a"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
		<script>
			(function () {

				var insertGPT = function () {
					var element = document.createElement('script');
					var url = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";
					element.async = true;
					element.type = 'text/javascript';
					element.src = url;
					document.getElementsByTagName('head')[0].appendChild(element);
				};

				var enableDFP = function () {

					if ('undefined' !== typeof (dfp)) {

						dfp.collapsable = true;
						dfp.zone = '/4987/pressandjournal';

						dfp.targeting("inskin_yes", (screen.width >= 1255 ? 'true' : 'false'));

						dfp.targeting("pses_yes", screen.width >= 1140 ? "true" : "false");

						dfp.targeting("is_home", "false");

						dfp.targeting( 'is_article', 'yes' ); 
dfp.targeting( 'post_id', '2616307' ); 
dfp.targeting( 'post_slug', 'caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons' ); 
dfp.targeting( 'post_type', 'post' ); 
dfp.targeting( 'post_tags' , ['league-1','milton-keynes-dons','northampton','northampton-vs-milton-keynes-dons'] ); 
dfp.targeting( 'post_categories' , ['sport'] ); 
	googletag.cmd.push(function() {
		if (googletag.pubads().getTargeting('permutive').length == 0) {
			var kvs = localStorage.getItem('_pdfps');
			googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		}
	});

						dfp.enable({
							ads: {
								oop: true
							},
							service: {
								lazyload: { enabled: true },
								single_request: true,
							}
						});

						dfp.singlerefresh();

					}

				};

				var cnt = 0;
				var consentSetInterval = setInterval(function () {
					cnt += 1;

					if (cnt === 600)
						clearInterval(consentSetInterval);
					if (typeof window.__tcfapi !== 'undefined') {
						clearInterval(consentSetInterval);
						window.__tcfapi('addEventListener', 2, function (tcData, listenerSuccess) {

							if (!listenerSuccess) {
								return;
							}

							if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

								if (!tcData.gdprApplies) {
									insertGPT();
									console.log("GDPR")
									enableDFP();
								} else {
									var hasDeviceStorageAndAccessConsent = tcData.purpose.consents[1] || false;
									if (hasDeviceStorageAndAccessConsent) {
										var hasGoogleAdvertisingProductsConsent = tcData.vendor.consents[755] || false;
										if (hasGoogleAdvertisingProductsConsent) {
											insertGPT();
											console.log("GDPR & Consent")
											enableDFP();
										}
									}
								}

							}
						});
					}
					cnt++;
				}, 100);
			})();
		</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Caleb Chukwuemeka vying for starting berth when Northampton face MK Dons | Press and Journal</title>
	<meta name="robots" content="noindex,follow" />
	<link rel="canonical" href="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Caleb Chukwuemeka vying for starting berth when Northampton face MK Dons | Press and Journal" />
	<meta property="og:description" content="Striker Caleb Chukwuemeka could force his way into Northampton&rsquo;s starting line-up for Tuesday&rsquo;s League One clash with MK Dons." />
	<meta property="og:url" content="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/" />
	<meta property="og:site_name" content="Press and Journal" />
	<meta property="article:published_time" content="2020-11-02T16:51:43+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@pressjournal" />
	<meta name="twitter:site" content="@pressjournal" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Press Association">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pressandjournal.co.uk/#website","url":"https://www.pressandjournal.co.uk/","name":"Press and Journal","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.pressandjournal.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/#webpage","url":"https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/","name":"Caleb Chukwuemeka vying for starting berth when Northampton face MK Dons | Press and Journal","isPartOf":{"@id":"https://www.pressandjournal.co.uk/#website"},"datePublished":"2020-11-02T16:51:43+00:00","dateModified":"2020-11-02T16:51:43+00:00","author":{"@id":"https://www.pressandjournal.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19"},"breadcrumb":{"@id":"https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/"]}]},{"@type":"Person","@id":"https://www.pressandjournal.co.uk/#/schema/person/861b4f9602c8be37069bd457b961da19","name":"Press Association","image":{"@type":"ImageObject","@id":"https://www.pressandjournal.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1c5f119976445a15ecafac226a9ca9bd?s=96&d=mm&r=g","caption":"Press Association"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta property="og:image" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388.jpg" />
<meta property="og:image:width" content="2363" />
<meta property="og:image:height" content="1772" />
	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.pressandjournal.co.uk' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<link rel="preconnect" href="https://tags.crwdcntrl.net">
	<link rel="preconnect" href="https://bcp.crwdcntrl.net">
	<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
	<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
	<script async src="https://tags.crwdcntrl.net/lt/c/14577/lt.min.js"></script>
			<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.pressandjournal.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dct-faq-styles-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-faq/includes/../assets/css/dct-faq.min.css?ver=1.0.0' media='screen' />
<link rel='stylesheet' id='blocks-core-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_core.css?ver=2.11.2' media='screen' />
<link rel='stylesheet' id='blocks-style-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_style.css?ver=2.11.2' media='screen' />
<link rel='stylesheet' id='blocks-layouts-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_layouts.css?ver=2.11.2' media='screen' />
<link rel='stylesheet' id='blocks-media-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_media.css?ver=2.11.2' media='screen, print' />
<link rel='stylesheet' id='blocks-blaize-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_blaize.css?ver=2.11.2' media='screen, print' />
<!--[if IE 8]>
<link rel='stylesheet' id='blocks-ie8-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/css/blocks_ie8.css?ver=2.11.2' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='wpc-consent-frontend-style-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/consent/assets/css/consent.css?ver=2.0.4' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.7' media='all' />
<link rel='stylesheet' id='socialize-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/socialize/assets/share-buttons.css?ver=1.3.1' media='all' />
<link rel='stylesheet' id='blaize-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/css/blaize.min.css?ver=1.20.6' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/style.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='wpc-dfp-debug-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/assets/dfp.debug.css?ver=2.1.4' media='' />
<link rel='stylesheet' id='wpc-dfp-css-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/assets/dfp.css?ver=2.1.4' media='all' />
<link rel='stylesheet' id='hijobs-widget-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-hijobs/assets/css/dct-hijobs.css?ver=1.0.9' media='all' />
<link rel='stylesheet' id='wayin-css-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='dct-cta-styles-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-cta/includes/../assets/css/dct-cta.css?ver=1.1.6' media='screen' />
<link rel='stylesheet' id='dct-timeline-styles-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-timeline/includes/../assets/css/dct-timeline.css?ver=1.1.0' media='screen' />
<link rel='stylesheet' id='pj-style-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/pressandjournal-2017/style.css?ver=4.3.13' media='all' />
<link rel='stylesheet' id='sailthru-widget-css'  href='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/theme-features/sailthru/sailthru.min.css?ver=1.2.8' media='all' />
<script data-ot-ignore src='https://wpcluster.dctdigital.com/pressandjournal/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$(window.dfp).on("takeover_rendered", function () {
					$("div.takeover-collapse").css("display", "none");
				});
			});
		})((window.jQuery || window.Zepto), window);

		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script id='ad-chunks-script-js-extra'>
var ac_user_config = {"ad_sizes":[],"chunk_size":"900"};
var ad_chunks_local_vars = {"enabled":"","classes":[".entry--premium"]};
</script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/ad-chunks/assets/js/ad-chunks.min.js?ver=1.0.7' id='ad-chunks-script-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.4' id='wpc-consent-frontend-script-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/theme-features/js/jquery.cookie.js?ver=1.0.0' id='jquery-cookie-js'></script>
<script src='https://cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js?ver=1.20.6' id='jquery-validate-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.5' id='gtm4wp-social-actions-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.11.5' id='gtm4wp-scroll-tracking-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/assets/dfp.slots.min.js?ver=2.1.4' id='wpc-dfp-slots-config-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/assets/dfp.min.js?ver=2.1.4' id='wpc-dfp-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/assets/dfp.debug.min.js?ver=2.1.4' id='wpc-dfp-debug-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/modules/prebid/prebid.js?ver=2.0.19' id='prebid-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/modules/prebid/dfp.placements.min.js?ver=2.0.19' id='dfp-prebid-placements-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/advertising/modules/prebid/dfp.prebid.min.js?ver=2.0.19' id='dfp-prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.pressandjournal.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pressandjournal.co.uk/wp-json/wp/v2/posts/2616307" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/pressandjournal/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressandjournal.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.pressandjournal.co.uk/?p=2616307' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Fsport%2F2616307%2Fcaleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Fsport%2F2616307%2Fcaleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons%2F&#038;format=xml" />
	<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "no" } );
			    dataLayer.push( { 'post_premium_content': "no" } );
					}

	</script>
<!-- Stream WordPress user activity plugin v3.6.0 -->
<meta name="verification" content="5c70b75b2d947e2436a3325799ff04e4" /><meta name="premium-content" content="false" />		<meta name="robots" content="noindex" />
		<meta name="googlebot-news" content="noindex" />
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["sport"],"pageAttributes":["league-1","milton-keynes-dons","northampton","northampton-vs-milton-keynes-dons"],"pagePostAuthor":"Press Association","pagePostDate":"November 2, 2020","pagePostDateYear":"2020","pagePostDateMonth":"11","pagePostDateDay":"02","postID":2616307};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KVXGF4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css" media="screen, print">
			.cta--bg {
				background-image: url(https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2017/10/bg_jam-packed.jpg);
			}
		</style>	<script class="ayl-generic-tag">
		(function() {var e = document.createElement('script'), a = [{'src':'https://fo-api.omnitagjs.com/fo-api/ot.js?Url=' + encodeURIComponent(top.document.location.href)}, {'type':'text/javascript'},{'async': 'true'}];a.forEach(function(o) { e.setAttribute(Object.keys(o)[0], o[Object.keys(o)[0]]);});document.getElementsByClassName('ayl-generic-tag')[0].parentNode.insertBefore(e, document.getElementsByClassName('ayl-generic-tag')[0]);})();
	</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-11-02 16:51:43" />
<meta name="sailthru.title" content="Caleb Chukwuemeka vying for starting berth when Northampton face MK Dons" />
<meta name="sailthru.tags" content="press-and-journal, League 1, Milton Keynes Dons, Northampton, Northampton vs Milton Keynes Dons, Sport" />
<meta name="sailthru.author" content="Press Association" />
<meta name="sailthru.description" content="Striker Caleb Chukwuemeka could force his way into Northampton&rsquo;s starting line-up for Tuesday&rsquo;s League One clash with MK Dons." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388-240x180.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388-752x564.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388-496x372.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388-240x180.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","502ebe0b-7c61-4745-9490-53b4dc5b54aa",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "2-2616307",
								            title:       "Caleb Chukwuemeka vying for starting berth when Northampton face MK Dons",
								            url:         "https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/",
								            section:     "Sport",
								            categories:  ["sport"],
								            tags:        ["league-1", "milton-keynes-dons", "northampton", "northampton-vs-milton-keynes-dons"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><link rel="amphtml" href="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/amp/"><meta name="ir-site-verification-token" value="-327769275" /><link rel="icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-270x270.png" />
		<noscript>
			<link rel="stylesheet" type="text/css" href="https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
		</noscript>
	</head>
	<body class="post-template-default single single-post postid-2616307 single-format-standard blaize-not-logged-in body--is-header-fixed">
			<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVXGF4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
			<header class="site-header site-header--fixed -animate -translate-3d">
			<nav class="skip-links" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links" class="hidden">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text" href="#content">Skip to main content</a></li>
				<li><a class="screen-reader-text" href="#sidebar">Skip to sidebar</a></li>
				<li><a class="screen-reader-text" href="#footer">Skip to footer</a></li>
			</ul>
		</nav>			<div class="wrap">
				<div class="row">
					<div class="column hide-sm sm-12">
						<div class="verticals__wrap clearfix -hide-print">
							<span class="datestamp"><strong>Saturday</strong>, November 28th 2020</span><span class="hidden">Social Media Links For The Courier</span>
				<ul class="social clearfix social--header"><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<span class="screen-reader-text">Twitter</span>
							</a>
						</li></ul>							<a class="verticals__btn show-md" href="#">Show Links</a>
							<nav class="nav" role="navigation"><span class="hidden">DC Thomson Business Verticals</span><ul class="verticals clearfix"><li id="menu-item-1085741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085741"><a href="https://hijobs.net">Jobs</a></li>
<li id="menu-item-1085739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085739"><a target="_blank" rel="noopener noreferrer" href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
<li id="menu-item-1085748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085748"><a target="_blank" rel="noopener noreferrer" href="http://ajl.myfamilyannouncements.co.uk/home">Family Announcements</a></li>
<li id="menu-item-1737125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737125"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Notices</a></li>
<li id="menu-item-1085740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085740"><a target="_blank" rel="noopener noreferrer" href="http://photoshopscotland.newsprints.co.uk/">Buy a photo</a></li>
<li id="menu-item-1085742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085742"><a target="_blank" rel="noopener noreferrer" href="https://www.energyvoice.com">Energy</a></li>
<li id="menu-item-1085743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085743"><a target="_blank" rel="noopener noreferrer" href="http://www.caranddriving.com/vm/index.jsp?show=ThePressandJournal2015">Cars</a></li>
<li id="menu-item-1085747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085747"><a target="_blank" rel="noopener noreferrer" href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
<li id="menu-item-1463717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1463717"><a href="https://dating.pressandjournal.co.uk/">Dating</a></li>
</ul></nav><nav class="nav" role="navigation"><span class="hidden">Account Options</span><ul class="blaize-verticals"><li id="menu-item-1883450" class="blaize-login-register menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1883450"><a href="https://www.pressandjournal.co.uk/login/">Login / Register</a>
<ul class="sub-menu">
	<li id="menu-item-1883452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883452"><a href="https://www.pressandjournal.co.uk/eeditions/">ePaper</a></li>
	<li id="menu-item-1888876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888876"><a href="https://passport.dctdigital.com/">Newsletter Preferences</a></li>
	<li id="menu-item-1888885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888885"><a href="https://passport.dctdigital.com/profile/">Update Profile</a></li>
	
</ul>
</li>
</ul></nav>						</div>
					</div>
					<div class="column sm-12">
						<div class="site-header__flex flex">
							<a class="logo logo--header -border-box -js-is-focusable" title="Press and Journal" href="https://www.pressandjournal.co.uk/"><img alt="Press and Journal" class="logo__media" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2018/11/logo_press-journal_wh.png" loading="lazy" /></a><button aria-expanded="false"
		aria-controls="header-search-form"
		class="search-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		
		>
			<span class="screen-reader-text">Search</span>
			<span class="genericon genericon-search"></span>
		</button><form id="header-search-form" class="search-form search-form--header fullscreen flex -animate -hide-print" role="search" method="GET" action="https://www.pressandjournal.co.uk/">
			<label class="search-form__label" for="search-form__input--header">
				<span class="hidden">Search</span>
				<input title="Search" class="search-form__text -js-is-focusable" type="text" value="" id="search-form__input--header" name="s" placeholder="Start typing" aria-label="Search" />
			</label>
			<button class="search-form__submit -animate -border-radius-4px -js-is-focusable" type="submit" aria-label="Submit"><span class="genericon genericon-search"></span></button>
		</form>						</div>
						<form action="https://www.pressandjournal.co.uk/login" method="get"><button aria-expanded="false"
		aria-controls="blaize-account-menu"
		class="blaize-login-btn header-btn show-sm -hide-nojs -hide-print -animate -js-is-focusable"
		type="submit"
		>
			<span class="screen-reader-text">Login / Register</span>
			<span class="b-icon-profile"></span>
		</button></form><button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable header-btn all-sections-btn--header show-sm -animate"
		
		>
			<span class="screen-reader-text">Menu</span>
			<span class="genericon genericon-menu"></span>
		</button>					</div>
				</div>
			</div>
			<nav role="navigation" class="navigation show-tabs hide-sm">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<button aria-expanded="false"
		aria-controls="all-sections-menu"
		class="all-sections-btn -hide-nojs -hide-print -border-box -js-is-focusable tab hide-sm"
		
		>
			Menu
			<span class="genericon genericon-menu"></span>
		</button><nav class="nav" role="navigation"><span class="hidden">Main Navigation</span><ul class="nav-bar clearfix"><li id="menu-item-1720624" class="nav--news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720624"><a href="https://www.pressandjournal.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2039225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2039225"><a href="https://www.pressandjournal.co.uk/tag/coronavirus/">Coronavirus latest</a></li>
	<li id="menu-item-1720638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720638"><a href="https://www.pressandjournal.co.uk/category/news/aberdeen/">Aberdeen</a></li>
	<li id="menu-item-1720640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720640"><a href="https://www.pressandjournal.co.uk/category/news/aberdeenshire/">Aberdeenshire</a></li>
	<li id="menu-item-1720639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720639"><a href="https://www.pressandjournal.co.uk/category/news/highlands/">Highlands &#038; Islands</a></li>
	<li id="menu-item-1720641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720641"><a href="https://www.pressandjournal.co.uk/category/news/moray/">Moray</a></li>
	<li id="menu-item-1720644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720644"><a href="https://www.pressandjournal.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1720642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720642"><a href="https://www.pressandjournal.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-1958744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1958744"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-1720625" class="nav--sport menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1720625"><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1720671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720671"><a href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-1720672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720672"><a href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/">Caley Thistle</a></li>
	<li id="menu-item-1720677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720677"><a href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/">Ross County</a></li>
	<li id="menu-item-1958666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958666"><a href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/">Cove Rangers</a></li>
	<li id="menu-item-1958672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958672"><a href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-1720674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720674"><a href="https://www.pressandjournal.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1720679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720679"><a href="https://www.pressandjournal.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1720678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720678"><a href="https://www.pressandjournal.co.uk/category/sport/other/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-1720627" class="nav--business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720627"><a href="https://www.pressandjournal.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1958693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958693"><a href="https://www.pressandjournal.co.uk/category/business/north-of-scotland/">Local business</a></li>
	<li id="menu-item-1720681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720681"><a href="https://www.pressandjournal.co.uk/category/business/scotland-business/">Scottish business</a></li>
	<li id="menu-item-1720683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720683"><a href="https://www.pressandjournal.co.uk/category/business/farming/">Farming</a></li>
	<li id="menu-item-1720682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720682"><a href="https://www.pressandjournal.co.uk/category/business/business-opinion/">Opinion</a></li>
	<li id="menu-item-1720684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720684"><a href="http://energyvoice.com">Energy</a></li>
	<li id="menu-item-1958702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958702"><a href="https://hijobs.net">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1720628" class="nav--lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720628"><a href="https://www.pressandjournal.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1958705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958705"><a href="https://www.pressandjournal.co.uk/category/lifestyle/home/">Property</a></li>
	<li id="menu-item-1720695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720695"><a href="https://www.pressandjournal.co.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-1720692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720692"><a href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1720700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720700"><a href="https://www.pressandjournal.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-1720689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720689"><a href="https://www.pressandjournal.co.uk/category/lifestyle/entertainment-lifestyle/">Entertainment</a></li>
	<li id="menu-item-1958729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958729"><a href="https://www.pressandjournal.co.uk/tag/money-matters">Money Matters</a></li>
	<li id="menu-item-1958735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1958735"><a href="https://hijobs.net">Jobs</a></li>
</ul>
</li>
<li id="menu-item-1720706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1720706"><a href="https://www.pressandjournal.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1720710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720710"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-1826845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826845"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/catherine-deveney/">Catherine Deveney</a></li>
	<li id="menu-item-1826847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826847"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-knight/">David Knight</a></li>
	<li id="menu-item-1826846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826846"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/chris-deerin/">Chris Deerin</a></li>
	<li id="menu-item-1826848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1826848"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/the-flying-pigs/">The Flying Pigs</a></li>
</ul>
</li>
<li id="menu-item-2546581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2546581"><a href="https://www.pressandjournal.co.uk/online-puzzles/">Puzzles</a>
<ul class="sub-menu">
	<li id="menu-item-2546584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2546584"><a href="https://www.pressandjournal.co.uk/online-puzzles/">Daily Puzzles</a></li>
</ul>
</li>
<li id="menu-item-1826844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1826844"><a href="https://www.pandjlive.com/">P&#038;J Live</a></li>
<li id="menu-item-1720634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1720634"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
</ul></nav>						</div>
					</div>
				</div>
			</nav>
		</header>
		<nav class="all-sections fullscreen -hide-print -animate" aria-label="All Sections Menu">
			<input name="nav-check" id="nav-check" class="nav-checker no-js" type="checkbox" value="Navigation" />
			<label class="tab all-sections-btn--no-js no-js" for="nav-check">All Sections <span class="genericon genericon-menu"></span></label>
			<div class="wrap">
				<div class="row">
					<div class="column sm-12">
						<nav class="nav" role="navigation"><span class="hidden">All Sections Menu</span><ul class="all-sections__nav clearfix"><li id="menu-item-2088181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2088181 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-1085500" class="nav--news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085500 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1092628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092628 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/aberdeen/">Aberdeen</a></li>
	<li id="menu-item-1092629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092629 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/aberdeenshire/">Aberdeenshire</a></li>
	<li id="menu-item-1092631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092631 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/highlands/">Highlands</a></li>
	<li id="menu-item-1092632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092632 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/inverness/">Inverness</a></li>
	<li id="menu-item-1092633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092633 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/islands/">Islands</a></li>
	<li id="menu-item-1092634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092634 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/moray/">Moray</a></li>
	<li id="menu-item-1092636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092636 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/north-east/">North East</a></li>
	<li id="menu-item-1092637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092637 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/politics/">Politics</a></li>
	<li id="menu-item-1092638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092638 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/scotland/">Scotland</a></li>
	<li id="menu-item-2186575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2186575 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-2186578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2186578 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/world/">World</a></li>
	<li id="menu-item-2180248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180248 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/nostalgia/">Nostalgia</a></li>
	<li id="menu-item-1635044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1635044 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
</ul>
</li>
<li id="menu-item-2511919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2511919 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2511937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511937 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/chris-deerin/">Chris Deerin</a></li>
	<li id="menu-item-2511943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511943 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/catherine-deveney/">Catherine Deveney</a></li>
	<li id="menu-item-2511940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511940 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/alex-bell/">Alex Bell</a></li>
	<li id="menu-item-2511946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511946 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-knight/">David Knight</a></li>
	<li id="menu-item-2511952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511952 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/the-flying-pigs/">The Flying Pigs</a></li>
	<li id="menu-item-2511964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511964 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/derek-tucker/">Derek Tucker</a></li>
	<li id="menu-item-2511967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511967 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/david-ross/">David Ross</a></li>
	<li id="menu-item-2511973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511973 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/iain-maciver/">Iain Maciver</a></li>
	<li id="menu-item-2511976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2511976 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/opinion/columnists/bishop-anne-dyer/">Bishop Anne Dyer</a></li>
</ul>
</li>
<li id="menu-item-1085509" class="nav--sport menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1085509 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1092649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092649 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/">Aberdeen FC</a></li>
	<li id="menu-item-1092650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092650 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/">Caley Thistle</a></li>
	<li id="menu-item-1092645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092645 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/">Ross County</a></li>
	<li id="menu-item-1092646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092646 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/spfl/">SPFL</a></li>
	<li id="menu-item-1092653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092653 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/highland-league/">Highland League</a></li>
	<li id="menu-item-1092644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092644 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/">Peterhead FC</a></li>
	<li id="menu-item-1092651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092651 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/elgin-city/">Elgin City</a></li>
	<li id="menu-item-1871754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871754 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/">Cove Rangers</a></li>
	<li id="menu-item-1085511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085511 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/rugby/">Rugby</a></li>
	<li id="menu-item-1085515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085515 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/golf/">Golf</a></li>
	<li id="menu-item-1085513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085513 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-1871758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871758 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/sport/other/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-1085519" class="nav--business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085519 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1085520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085520 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/business-opinion/">Business opinion</a></li>
	<li id="menu-item-1085521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085521 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/farming/">Farming</a></li>
	<li id="menu-item-1085516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085516 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/north-of-scotland/">North of Scotland</a></li>
	<li id="menu-item-1086408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086408 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/scotland-business/">Scottish Business</a></li>
	<li id="menu-item-1085518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085518 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/business/uk-and-abroad/">UK and abroad</a></li>
	<li id="menu-item-1092657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1092657 -js-is-focusable"><a href="https://www.energyvoice.com/">Energy</a></li>
</ul>
</li>
<li id="menu-item-1085524" class="nav--lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085524 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1085535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085535 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1085533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085533 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/entertainment-lifestyle/">Entertainment</a></li>
	<li id="menu-item-1767573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1767573 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/money-matters/">Money Matters</a></li>
	<li id="menu-item-1085534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085534 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/lifestyle-columnists/">Feature columnists</a></li>
	<li id="menu-item-1085536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085536 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/health-and-beauty/">Health and Beauty</a></li>
	<li id="menu-item-1085537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085537 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/home/">Home</a></li>
	<li id="menu-item-1085538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085538 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/motors/">Motors</a></li>
	<li id="menu-item-1085539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1085539 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/lifestyle/music-lifestyle/">Music</a></li>
	<li id="menu-item-1209082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1209082 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-2468386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2468386 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/news/specials/">From our Impact team</a>
<ul class="sub-menu">
	<li id="menu-item-2468401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2468401 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/king-swindlers/">King of the Swindlers – The inside story on the north-east financial adviser who stole £13 million</a></li>
	<li id="menu-item-2468437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468437 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/hidden-hurt">Hidden Hurt: Our special investigation into domestic abuse</a></li>
	<li id="menu-item-2468440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468440 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/pandemic-pedal-power/">Pandemic Pedal Power: Our series on cycling and active travel</a></li>
	<li id="menu-item-2468452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2468452 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/tag/history-of-drugs/">History of Drugs: Our special series on how evil trade spread in North-east from 1980 to 2000</a></li>
</ul>
</li>
<li id="menu-item-2546587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2546587 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/online-puzzles/">Puzzles</a></li>
<li id="menu-item-2648647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2648647 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/category/competition/">Competitions</a></li>
<li id="menu-item-1737131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1737131 -js-is-focusable"><a href="https://www.pressandjournal.co.uk">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-1737133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737133 -js-is-focusable"><a href="http://ajl.myfamilyannouncements.co.uk/home">Family announcements</a></li>
	<li id="menu-item-1737132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737132 -js-is-focusable"><a href="https://www.yourpublicnotices.co.uk/aberdeen">Public notices</a></li>
</ul>
</li>
<li id="menu-item-1085565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1085565 -js-is-focusable"><a href="https://www.pressandjournal.co.uk">Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1085551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085551 -js-is-focusable"><a href="https://hijobs.net">Jobs</a></li>
	<li id="menu-item-1085552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085552 -js-is-focusable"><a href="https://www.dcthomsonshop.co.uk/">Shop</a></li>
	<li id="menu-item-1085554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085554 -js-is-focusable"><a href="https://www.dcthomsontravel.co.uk/">Reader Travel</a></li>
	<li id="menu-item-1085555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085555 -js-is-focusable"><a href="https://www.energyvoice.com">Energy</a></li>
	<li id="menu-item-1085562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085562 -js-is-focusable"><a href="https://pagesuite.pressandjournal.co.uk/">E-Edition</a></li>
	<li id="menu-item-1136820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136820 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/mediakit/">Media kit</a></li>
	<li id="menu-item-1087190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1087190 -js-is-focusable"><a target="_blank" rel="noopener noreferrer" href="http://scot-ads.com/">Classified ads</a></li>
	<li id="menu-item-1085564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085564 -js-is-focusable"><a href="http://photoshopscotland.newsprints.co.uk/">Buy Photographs</a></li>
	<li id="menu-item-1085566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085566 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/advertise-us/">Advertise with us</a></li>
	<li id="menu-item-1085569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085569 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/supplements/">Supplements</a></li>
	<li id="menu-item-1085762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085762 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/contact-us/">Contact us</a></li>
	<li id="menu-item-1085763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085763 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-1545635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1545635 -js-is-focusable"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy policy</a></li>
	<li id="menu-item-1085764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085764 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/end-user-licence-agreement/">End User Licence Agreement</a></li>
	<li id="menu-item-1085767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085767 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
	<li id="menu-item-1085768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1085768 -js-is-focusable"><a href="https://www.pressandjournal.co.uk/site-terms-conditions/">Website Terms and Conditions of Use</a></li>
</ul>
</li>
</ul></nav>						<a class="all-sections__close screen-reader-text" href="#">Close Menu</a>
					</div>
				</div>
			</div>
		</nav>

<main class="site-content" id="content">
	<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div>	<div class="wrap">
		<div class="row">
			
<article class="entry entry--standard" data-id="post-2616307">
	<div class="row">
		<div class="column sm-12">
			<header class="entry-header entry-header--default -border-box">
				<div class="breadcrumb category-color--sport -hide-print"><span><span><a href="https://www.pressandjournal.co.uk/category/sport/">Sport</a></span></div>				<h1 class="title entry-title">Caleb Chukwuemeka vying for starting berth when Northampton face MK Dons</h1>
				<div class="entry-meta">
					<div class="flex">
						<a class="byline" title="Press Association" href="https://www.pressandjournal.co.uk/author/pressassociation/">
				
				<span>by</span> <span class="byline__name">Press Association</span>
			</a>
<div class="post-timestamp ">
	<span class="genericon genericon-time -animate"></span>
	<span class="post-timestamp__published">November 2, 2020, 4:51 pm</span>
	</div>

<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/?share=facebook" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/?share=twitter" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/?share=whatsapp" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/?share=linkedin" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Caleb%20Chukwuemeka%20vying%20for%20starting%20berth%20when%20Northampton%20face%20MK%20Dons&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Caleb%20Chukwuemeka%20vying%20for%20starting%20berth%20when%20Northampton%20face%20MK%20Dons%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul>					</div>
				</div>
			</header>
		</div>
	</div>

	
	<div class="row">
		<div class="column sm-12 lg-8">

			
			<section class="entry-wrap">
				<div class="entry-content medium-form" itemprop="articleBody">
					
<figure class="thumbnail">
	
	<div class="thumbnail__holder">
		<img width="496" height="372" class="attachment-medium size-medium wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388-496x372.jpg" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388-496x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388-752x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.55916388-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="Syndicate Post image" loading="lazy" />	</div>

		<figcaption class="thumbnail__caption wp-caption-text">Caleb Chukwuemeka could force his way into Northampton’s starting line-up (Mike Egerton/PA)</figcaption>
	
</figure>


					<div class="cms clearfix">
						<div class="dct-cta-wrap dct-cta--signup">
				<form id="dct-cta--signup-signup-generic" class="dct-cta" method="post">
					<div class="dct-cta__title">Sign up for our daily newsletter featuring the top stories from The Press and Journal.</div>
					<div class="dct-cta--signup__dialogs">
						<div class="dct-cta--signup__dialog dct-cta--signup__dialog--success">Thank you for signing up to The Press and Journal newsletter.</div>
						<div class="dct-cta--signup__dialog dct-cta--signup__dialog--error">Something went wrong - please try again later.</div>
					</div>
					
					<div class="dct-cta__grid">
						<label class="dct-cta__label" for="email">
							<input class="dct-cta__input" name="email" type="email" placeholder="Enter your email address" required />
							<input class="dct-cta__input--hidden" type="hidden" id="list" name="list" value="Press and Journal - Newsletter" />
						</label>
						<button class="dct-cta__btn" type="submit" disabled>
							<span class="dct-cta__btn-text">Sign Up</span>
						</button>
					</div>
				</form>
			</div><div class="lightbox-content"><p>Striker Caleb Chukwuemeka could force his way into Northampton&rsquo;s starting line-up for Tuesday&rsquo;s League One clash with MK Dons.</p>
<p>The 18-year-old came off the bench to fire his debut goal in the Cobblers&rsquo; 3-2 victory at Wigan on Saturday.</p>
<p>And now boss Keith Curle could opt to draft the youngster into his starting XI for MK Dons&rsquo; Sixfields visit.</p>
<p>Curle hopes defender Alan Sheehan can continue to help Northampton improve their recent rise in possession, following the weekend&rsquo;s win on the road.</p>
<p>Kieran Agard will have to bide his time for first-team opportunities at MK Dons.</p>
<p>The 31-year-old striker has shaken off a knee injury and is fit, but finds himself outside of boss Russell Martin&rsquo;s current plans.</p>
<p>Middlesbrough loanee Stephen Walker and Cameron Jerome make up the Dons&rsquo; current first-choice frontline.</p>
<p>Manager Martin has praised Agard&rsquo;s professionalism but conceded that he will have to remain patient for first-team chances.</p>
</div><!-- TRACKING START GA --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By PA Sport Staff');
ga('pacontentapi.set', 'dimension2', '1acbaa88-8d58-4e13-acc4-6638638998f4');
ga('pacontentapi.set', 'dimension3', 'paservice:sport,paservice:sport:club-news,paservice:sport:match-reports');
ga('pacontentapi.set', 'dimension6', 'story');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', 'sport:football');
ga('pacontentapi.set', 'anonymizeIp', true);
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Caleb Chukwuemeka vying for starting berth when Northampton face MK Dons'});</script><!-- TRACKING END GA -->					</div>

					
<div class="related-posts -hide-print -border-box">
	<h3 class="related-posts__title title--caps">More from the <strong class="related-posts__title--name">Press and Journal</strong></h3>	<ul class="icon-list">
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.pressandjournal.co.uk/sport/2685619/xander-mcburnie-set-to-miss-barnet-cup-clash-with-mk-dons/" title="Xander McBurnie set to miss Barnet cup clash with MK Dons">Xander McBurnie set to miss Barnet cup clash with MK Dons</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.pressandjournal.co.uk/sport/2677606/sam-ricketts-questions-disallowed-goals-after-his-shrewsbury-side-let-lead-slip/" title="Sam Ricketts questions disallowed goals after his Shrewsbury side let lead slip">Sam Ricketts questions disallowed goals after his Shrewsbury side let lead slip</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.pressandjournal.co.uk/sport/2677459/brian-barry-murphy-relieved-to-see-rochdale-finally-break-northampton-down/" title="Brian Barry-Murphy relieved to see Rochdale finally break Northampton down">Brian Barry-Murphy relieved to see Rochdale finally break Northampton down</a>
		</li>
				<li class="list__item">
			<span class="genericon genericon-next"></span>
			<a class="list__link" href="https://www.pressandjournal.co.uk/sport/2677282/cameron-jerome-completes-mk-dons-fightback-in-draw-with-shrewsbury/" title="Cameron Jerome completes MK Dons fightback in draw with Shrewsbury">Cameron Jerome completes MK Dons fightback in draw with Shrewsbury</a>
		</li>
			</ul>
</div>

				</div>
				<footer class="entry-footer clear">
					<div class="OUTBRAIN" data-src="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/" data-widget-id="AR_1" data-ob-template="PressandJournal_1"></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div class="tags -hide-print">
	<span class="tags__title title--caps">Tags</span>	<ul class="tag-list clearfix">
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/league-1/">League 1</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/milton-keynes-dons/">Milton Keynes Dons</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/northampton/">Northampton</a>
		</li>
				<li class="tag-list__tag">
			<a class="tag-list__tag-link -animate -border-radius-4px" href="https://www.pressandjournal.co.uk/tag/northampton-vs-milton-keynes-dons/">Northampton vs Milton Keynes Dons</a>
		</li>
			</ul>
</div>

				</footer>

				
<aside class="post-widgets show-sm -hide-print">
	<div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne, Inverness, Elgin, Fort William, Buckie, Forres, Keith, Nairn, Peterhead, Fraserburgh, Turriff, Lossiemouth, Dufftown, Aviemore, Dingwall, Huntly, Caithness, Thurso, Ullapool, Oban"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/pressandjournal">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="250" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2379"  style="width: 300px; border: none; overflow: hidden;"></iframe></div></div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_media_image"><a href="https://www.pressandjournal.co.uk/submit-your-letter-to-the-editor/"><img width="194" height="180" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/05/LettersToEd-194x180.jpg" class="image wp-image-1761721  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/05/LettersToEd-194x180.jpg 194w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/05/LettersToEd-91x84.jpg 91w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/05/LettersToEd-52x48.jpg 52w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/05/LettersToEd.jpg 300w" sizes="(max-width: 194px) 100vw, 194px" /></a></div></aside>
			</section>
		</div>

		<div class="column column-tablet-sidebar  show-lg lg-4">
			
<aside class="sidebar hide-sm -hide-print" id="sidebar">
	<div class="widget widget_dfp_widget">
		<div class="dfp-ad mpu-ad" rel="advert" data-ad-targeting="pos=top" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div>
	</div>
	<div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr />

<h3>Follow us on Facebook</h3>
<div id="fb-root"></div>
			<div class="fb-page"
			data-href="https://www.facebook.com/ThePressandJournal/"
			data-tabs=""
			data-width="300px"
			data-height="350px"
			data-small-header="false"
			data-adapt-container-width="true"
			data-hide-cover="1"
			data-show-facepile="1">
		</div>

<hr /></div></div><div class="widget widget_text">			<div class="textwidget"><div class="dct-timeline dct-timeline--list ">
				<div class="dct-timeline__title">Don&#039;t miss</div>
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/nostalgia/2683192/nostalgia-aberdeen-hmt-panto/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/02_09_19_Panto_Launch-63_33687034-scaled-e1606468376248-620x372.jpg" alt="There’s nothing like a Dame... Alan McHugh has made His Majesty’s his Christmas home for the past 17 years." loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/nostalgia/2683192/nostalgia-aberdeen-hmt-panto/">Aberdeen&#8217;s HMT panto is a magical treat of spectacle and subversion&#8230; oh, yes it is!</a>
				</div>
				<time class="dct-timeline__event-date">November 28, 2020</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/nostalgia/2675281/10-from-10-a-look-back-at-photos-from-our-news-pages-10-years-ago-this-week/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/l1021737_2099486-e1606218364616-620x372.jpg" alt="" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/nostalgia/2675281/10-from-10-a-look-back-at-photos-from-our-news-pages-10-years-ago-this-week/">10 from 10 &#8211; A look back at photos from our news pages 10 years ago this week</a>
				</div>
				<time class="dct-timeline__event-date">November 28, 2020</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/food-and-drink/2683084/table-talk-do-we-know-what-were-eating/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/Screenshot-173-e1606405252644-768x460-1-e1606408468366-620x372.png" alt="" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/food-and-drink/2683084/table-talk-do-we-know-what-were-eating/">Table Talk: Do we really know what we&#8217;re eating and drinking?</a>
				</div>
				<time class="dct-timeline__event-date">November 27, 2020</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2686354/christmas-school-holidays/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2020/11/2.56450024-3-scaled-e1606490797400-620x372.jpg" alt="" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/news/politics/scottish-politics/2686354/christmas-school-holidays/">Christmas school holidays: Decision coming on extended break</a>
				</div>
				<time class="dct-timeline__event-date">November 27, 2020</time>
			</div></li></ul></div>
</div>
		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.dcthomsonshop.co.uk/christmas?utm_source=pressandjournal&amp;utm_medium=referral&amp;utm_campaign=christmas_shop_300_200"><img loading="lazy" class="aligncenter size-full wp-image-2642578" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/MONOOPLY-SHOP-AD-300x200-1.jpg" alt="" width="300" height="200" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/MONOOPLY-SHOP-AD-300x200-1.jpg 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/MONOOPLY-SHOP-AD-300x200-1-270x180.jpg 270w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/MONOOPLY-SHOP-AD-300x200-1-126x84.jpg 126w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/MONOOPLY-SHOP-AD-300x200-1-72x48.jpg 72w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div class="dct-timeline dct-timeline--list ">
				
				<ul class="dct-timeline__events"><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/2624407/christmas-gift-ideas-articleisfree/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/Monopoly-5_4-485x372.jpg" alt="The Broons Oor Wullie Monopoly Board" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/2624407/christmas-gift-ideas-articleisfree/">Wonderful Gift Ideas for Christmas</a>
				</div>
				<time class="dct-timeline__event-date">November 7, 2020</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/food-and-drink/2625259/christmas-food-drink-gifts-articleisfree/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/11/walkers-strathspey-hamper-800x600-1-496x372.jpg" alt="Walkers Strathspey Hamper" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/food-and-drink/2625259/christmas-food-drink-gifts-articleisfree/">Perfect Food and Drink Gifts for Christmas</a>
				</div>
				<time class="dct-timeline__event-date">November 11, 2020</time>
			</div></li><li class="dct-timeline__event"><figure class="dct-timeline__event-thumbnail">
				<a class="dct-timeline__event-thumbnail-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/2587276/dc-thomson-shop-christmas-gift-guide-articleisfree/">
					<img class="dct-timeline__event-thumbnail-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2020/10/DCT-Shop-Gift-Guide-Launch-800x600px-496x372.jpg" alt="DC Thomson Shop 2020 Gift Guide" loading="lazy" />
				</a>
			</figure>
			<div class="dct-timeline__event-content">
				<div class="dct-timeline__event-title">
					<a class="dct-timeline__event-title-link" href="https://www.pressandjournal.co.uk/fp/lifestyle/2587276/dc-thomson-shop-christmas-gift-guide-articleisfree/">Christmas Countdown: DC Thomson Shop Gift Guide Out Now</a>
				</div>
				<time class="dct-timeline__event-date">October 28, 2020</time>
			</div></li></ul></div>
</div>
		</div><div class="widget widget_text"><h2 class="widget-title"><span class="widget-title__bg">Listen to Original 106</span></h2>			<div class="textwidget"><div class="wpc-dctmedia-listenlive-shortcode-container">
			<div class="listenlive-button-container">
				<script>
					function radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3() {
						try {
							window.open( '//www.originalfm.com/player/', null , 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=800' );
						}
						catch(err) {
							document.getElementById( "listenlive_button" ).innerHTML = err.message;
						}
					}
				</script>
				<a href="#" id="listenlive_button" onclick="radioplayerPopOut1ad61ffad3ba7115dc573b8250d841e3();return false;">
					<img src="https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/dct-media-listenlive/assets/img/original106.png" alt="Listen to Original 106 Live" width="300" loading="lazy">
				</a>
			</div>
		</div>
</div>
		</div>		<iframe width="100%" height="237" marginheight=0 marginwidth=0
				scrolling=NO src="//www.dianomi.com/smartads.epl?id=2379"
				style="width: 100%; border: none; overflow: hidden;"></iframe>
		<div class="widget widget_text">			<div class="textwidget">
</div>
		</div><div class="widget widget_dfp_widget"><div class="dfp-ad mpu-ad" rel="advert" data-ad-sizes="300x250" data-ad-companion="yes" data-slot-type="mpu"></div></div><div class="widget widget_media_image"><a href="https://www.pressandjournal.co.uk/submit-your-letter-to-the-editor/"><img width="194" height="180" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/05/LettersToEd-194x180.jpg" class="image wp-image-1761721  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/05/LettersToEd-194x180.jpg 194w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/05/LettersToEd-91x84.jpg 91w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/05/LettersToEd-52x48.jpg 52w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/05/LettersToEd.jpg 300w" sizes="(max-width: 194px) 100vw, 194px" /></a></div><div class="widget dct-hijobs-widget"><h2 class="widget-title"><span class="widget-title__bg">Find your next job with</span></h2>
		<ul class="dct-hijobs-widget__list"
			data-query="Aberdeen, Aberdeenshire, Stonehaven, Banchory, Inverurie, Kintore, Ellon, Huntly, Aboyne, Inverness, Elgin, Fort William, Buckie, Forres, Keith, Nairn, Peterhead, Fraserburgh, Turriff, Lossiemouth, Dufftown, Aviemore, Dingwall, Huntly, Caithness, Thurso, Ullapool, Oban"
			data-limit="10"
			data-baseurl="https://wpcluster.dctdigital.com/pressandjournal">
			<li class="dct-hijobs-widget__lds">
				<div></div>
				<div></div>
				<div></div>
			</li>
		</ul>

		</div><div class="widget widget_text">			<div class="textwidget"><p><a href="https://www.energyvoice.com/"><img loading="lazy" class="alignnone size-full wp-image-1848929" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300.png" alt="" width="306" height="51" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300.png 306w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300-300x50.png 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300-140x23.png 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2019/09/EV_300-80x13.png 80w" sizes="(max-width: 306px) 100vw, 306px" /></a></p>
<!-- Json Feed loaded 4 post(s) from cache --><div id="wpc-shortcode-json-feed" class="wpc-shortcode-json-feed "><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/renewables-energy-transition/wind/uk-wind/282544/bifab-finger-pointing/" target="_blank" rel="noopener noreferrer">BiFab finger pointing continues as yard owner takes swipe at Scottish Government</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/renewables-energy-transition/wind/uk-wind/282544/bifab-finger-pointing/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2018/02/bifabbbb-Read-Only-300x205.jpg" alt="BiFab finger pointing continues as yard owner takes swipe at Scottish Government" />
					</a><p class="wpc-shortcode-json-feed__excerpt">The owner of troubled Scottish manufacturing firm Burntisland Fabrications (BiFab) has accused the Scottish Government of failing to deliver the financial support it promised when it took over the company.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/oilandgas/north-sea/282559/kca-deutag-changing-hands/" target="_blank" rel="noopener noreferrer">KCA Deutag changing hands in financial restructuring to slash debt</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/north-sea/282559/kca-deutag-changing-hands/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2020/11/031PJNO2811MAIN_A_4-Image-1-Read-Only-271x180.jpg" alt="KCA Deutag changing hands in financial restructuring to slash debt" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Scottish oil and gas drilling giant KCA Deutag is changing hands as part of a financial restructuring to slash debt.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/oilandgas/north-sea/282523/equinor-mongstad-refinery-unacceptable-practices/" target="_blank" rel="noopener noreferrer">Equinor ordered to carry out assessment after &#8216;unacceptable&#8217; practices uncovered at Mongstad refinery</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/oilandgas/north-sea/282523/equinor-mongstad-refinery-unacceptable-practices/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2013/12/mong-300x225.jpg" alt="Equinor ordered to carry out assessment after &#8216;unacceptable&#8217; practices uncovered at Mongstad refinery" />
					</a><p class="wpc-shortcode-json-feed__excerpt">Equinor has been ordered to carry out an assessment at one of Norway&#8217;s biggest oil refineries after an investigation uncovered “unacceptable” conditions.</p></div><div class="wpc-shortcode-json-feed__item "><h3 class="wpc-shortcode-json-feed__title">
					<a class="wpc-shortcode-json-feed__title-link title title--xs" href="https://www.energyvoice.com/renewables-energy-transition/wind/uk-wind/282424/sse-renewables-renewableuk-scottish-power-wind-world-cup/" target="_blank" rel="noopener noreferrer">Highland wind farm suffers narrow defeat in Wind World Cup final</a>
				</h3><a class="wpc-shortcode-json-feed__thumbnail" href="https://www.energyvoice.com/renewables-energy-transition/wind/uk-wind/282424/sse-renewables-renewableuk-scottish-power-wind-world-cup/" target="_blank" rel="noopener noreferrer">
						<img class="wpc-shortcode-json-feed__thumbnail-image" src="https://wpcluster.dctdigital.com/energyvoice/wp-content/uploads/sites/4/2014/06/Stronelairg-windfarm-300x225.jpg" alt="Highland wind farm suffers narrow defeat in Wind World Cup final" />
					</a><p class="wpc-shortcode-json-feed__excerpt">SSE Renewables has been left thinking what could have been after one of its Highland wind farms suffered a narrow defeat in the final of the Wind World Cup.</p></div></div>
</div>
		</div></aside>
		</div>
	</div>
</article>

<div class="sharing-bar">
	<div class="wrap">
		<div class="row">
			<div class="column hide-sm md-8 lg-8">
				<h3 class="sharing-bar__title">Caleb Chukwuemeka vying for starting berth when Northampton face MK Dons</h3>
			</div>
			<div class="column sm-12 md-4 lg-4">
				<div class="sharing-bar__nav clearfix">
					<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/?share=facebook" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/?share=twitter" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/?share=whatsapp" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/?share=linkedin" rel="nofollow"></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Caleb%20Chukwuemeka%20vying%20for%20starting%20berth%20when%20Northampton%20face%20MK%20Dons&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Caleb%20Chukwuemeka%20vying%20for%20starting%20berth%20when%20Northampton%20face%20MK%20Dons%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/sport/2616307/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards," rel="nofollow"></a>
				</li></ul><a class="sharing-bar__next-post" href="https://www.pressandjournal.co.uk/sport/2616313/tom-lees-back-from-ban-as-sheffield-wednesday-host-bournemouth/" rel="next">Next Post</a>				</div>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
</main>

		<footer class="site-footer" id="footer">
			<div class="wrap">
				<div class="row">
					<div class="column sm-12 md-3 lg-3">
						<span class="site-footer__title">Follow <strong>Press and Journal</strong></span>
						<span class="hidden"></span>
				<ul class="social clearfix social--footer"><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter genericon genericon-twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>					</div>
					<div class="column sm-12 md-6 lg-6">
						<span class="site-footer__title">More info</span>
						<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-1334166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334166"><a href="https://www.pressandjournal.co.uk/advertise-us/">Advertise with us</a></li>
<li id="menu-item-1334167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334167"><a href="https://www.pressandjournal.co.uk/contact-us/">Contact us</a></li>
<li id="menu-item-1473458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473458"><a href="https://www.dctmedia.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2515738" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-2515738"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-1473457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473457"><a href="https://www.dctmedia.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1334170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334170"><a href="https://www.pressandjournal.co.uk/register/">Register</a></li>
<li id="menu-item-1334171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334171"><a href="https://www.pressandjournal.co.uk/send-us-story/">Send us a story</a></li>
<li id="menu-item-1334172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334172"><a href="https://www.pressandjournal.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-1720237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720237"><a href="https://www.dctmedia.co.uk/terms-conditions/">Website terms and conditions of use</a></li>
</ul>					</div>
					<div class="column sm-12 md-3 lg-3">
						<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
						<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningexpress.co.uk/">Evening Express</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.eveningtelegraph.co.uk/">Evening Telegraph</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>					</div>
				</div>
				<div class="row">
					<div class="column sm-12">
						<div class="flex">
							
			<div id="wpc-dct-media-logo">
				<a href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
					<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
						<defs>
							<style>
								#wpc-dct-media-logo .prim { fill: #fff; }
								#wpc-dct-media-logo .seco { fill: #fff; }
							</style>
						</defs>
						<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
						<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
						<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
						<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
						<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
						<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
						<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
						<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
						<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
						<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
						<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
						<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
						<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
						<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
						<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
					</svg>
				</a>
			</div>							<p class="copyright">&copy; Aberdeen Journals Ltd 2020. <span class="copyright__highlight">All Rights Reserved.</span></p>
						</div>
					</div>
				</div>
			</div>
			<section class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
				<div class="wrap">
					<div class="row">
						<div class="column sm-12">
							<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
							<ul class="breaking-news__posts"></ul>
							<span class="breaking-news__close genericon genericon-close-alt -border-box -animate -border-radius-50pct"></span>
						</div>
					</div>
				</div>
			</section>
		</footer>
			<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabd9b8e83fa0015000093.js" async></script>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-faq/includes/../assets/js/dct-faq.min.js?ver=1.0.0' id='dct-faq-script-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.pressandjournal.co.uk","breaking_tag":"37134","show_nav_bar":"show","server_time":"2020-11-28T23:26:37"};
</script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/js/blocks_script.js?ver=2.11.2' id='blocks-script-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.min.js?ver=2.11.2' id='blocks-cycle2-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/js/jquery.cycle2.carousel.min.js?ver=2.11.2' id='blocks-carousel-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/js/js.cookie.js?ver=2.11.2' id='blocks-cookie-js'></script>
<!--[if lt IE 9]>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/themes/blocks-theme/assets/js/html5-shiv.js?ver=2.11.2' id='blocks-html5-shiv-js'></script>
<![endif]-->
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.7' id='wpc_lightbox_scripts-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.7' id='wpc_lightbox_swipebox_init-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/mu-plugins/socialize/assets/socialize.js?ver=1.3.1' id='socialize-js-js'></script>
<script src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.20.6' id='blaize-braintree-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/loadingoverlay.min.js?ver=1.20.6' id='blaize-loading-overlay-js'></script>
<script id='blaize-main-js-extra'>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</script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.20.6' id='blaize-main-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/blaize-accordion.min.js?ver=1.20.6' id='blaize-accordion-js'></script>
<script id='blaize-login-js-extra'>
var blaize_login_vars = {"current_theme":"pressandjournal-2017"};
</script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/blaize-login.min.js?ver=1.20.6' id='blaize-login-js'></script>
<script id='blaize-subscriptions-script-js-extra'>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</script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/blaize-subscriptions.min.js?ver=1.20.6' id='blaize-subscriptions-script-js'></script>
<script id='blaize-inline-subscriptions-js-extra'>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</script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/blaize/assets/js/blaize-inline-subscriptions.min.js?ver=1.20.6' id='blaize-inline-subscriptions-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https://www.pressandjournal.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-hijobs/assets/js/dct-hijobs.js?ver=1.0.9' id='hijobs-widget-js'></script>
<script id='dct-cta-script-js-extra'>
var dct_cta_config = {"ajax-security-nonce":"6e4c93160e","ajax-url":"https://www.pressandjournal.co.uk\/wp-admin\/admin-ajax.php","site-url":"https://www.pressandjournal.co.uk","page-url":"https://www.pressandjournal.co.uk\/sport\/2616307\/caleb-chukwuemeka-vying-for-starting-berth-when-northampton-face-mk-dons\/"};
</script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-content/plugins/dct-cta/includes/../assets/js/dct-cta.js?ver=1.1.6' id='dct-cta-script-js'></script>
<script src='https://wpcluster.dctdigital.com/pressandjournal/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.1' id='sailthru-personalise-js-js'></script>
<script id='sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
		
</script>
<script src='https://connect.facebook.net/en_GB/sdk.js?ver=5.5.3#xfbml=1&#038;version=v3.3' id='wpc_fb_page_feed-js'></script>
	<script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    var dataLayer = response[dataLayerFieldName];
                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        dataLayer.zephrOutcomes = window.Zephr.outcomes;
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (details.creditsRemainingKey) {
                                dataLayer[details.creditsRemainingKey] = trial.remainingCredits;
                            }
                            if (details.creditsUsedKey) {
                                dataLayer[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                            }
                        });
                    }
                    if (!Object.keys(dataLayer).length) continue;
                    window[dataLayerFieldName].push(dataLayer);
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
