<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
	<script id="blaize-datalayer-fetch-js" type="text/javascript">(function () {
	var blaizeReq                = new XMLHttpRequest();
	blaizeReq.onreadystatechange = function () {
		if (blaizeReq.readyState === 4 && blaizeReq.status === 200) {
			window.blaize_datalayer = JSON.parse( blaizeReq.responseText ).dataLayer;

			let pageViewEvent      = JSON.parse( JSON.stringify( window.blaize_datalayer ) );
			pageViewEvent['event'] = 'zephr-pageview';

			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push( pageViewEvent );
		}
	}
	blaizeReq.open( 'GET', '/blaize/datalayer', true );
	blaizeReq.send( null );
})();
</script><script>
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({"post_featured_video":"no","post_impact_content":false,"post_premium_content":"no","post_premium_pub_diff":"no","post_word_count":580,"post_infographic":0,"post_images":2,"post_links":3,"post_video":1,"post_social":0,"post_sound":0,"post_poll":0,"post_gallery":0,"post_shorthand":0});dataLayer.push({"nav_state":"Level One"});dataLayer.push({"postID":3841938,"pagePostType":"article","page_category1":"politics","page_category2":"scottish-politics","page_category3":"","pageAttributes":["boris-johnson","douglas-ross","nicola-sturgeon"],"pagePostType2":"single-fp","pageMptName":"politics","pageMptLocation":"joint","pagePostAuthor":"Justin Bowie","pagePostByline":"Justin Bowie","pagePostDate":"January 13, 2022","pagePostDateYear":"2022","pagePostDateMonth":"01","pagePostDateDay":"13","pagePostTime":"14:01:13","original_to_site":"yes"});
		</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-KVXGF4');</script>
		<!-- End Google Tag Manager --><!-- Google Showcase: Subscribe with Google -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": false,
  "publisher": {
    "@type": "Organization",
    "name": "Press and Journal"
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Press and Journal",
    "productID": "pressandjournal.co.uk:web"
  }
}
</script>
<!-- End Google Showcase: Subscribe with Google -->	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.pressandjournal.co.uk/xmlrpc.php" />
	<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/d447900e-ea43-42a9-92e7-136d7b51955a/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d447900e-ea43-42a9-92e7-136d7b51955a"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><meta property="og:image" content="https://www.pressandjournal.co.uk/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837.jpg" />
<meta property="og:image:width" content="1439" />
<meta property="og:image:height" content="863" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sturgeon: Scotland treated like &#039;something on sole of Westminster&#039;s shoe&#039;</title>
	<meta name="description" content="Nicola Sturgeon said Scotland is being treated like &quot;something on the sole of Westminster&#039;s shoe&quot; as she responded to Conservative Party infighting." />
	<link rel="canonical" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sturgeon: Scotland treated like &#039;something on sole of Westminster&#039;s shoe&#039; amid Tory turmoil" />
	<meta property="og:description" content="Nicola Sturgeon said Scotland is being treated like &quot;something on the sole of Westminster&#039;s shoe&quot; as she responded to a full blown crisis in the" />
	<meta property="og:url" content="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/" />
	<meta property="og:site_name" content="Press and Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/ThePressandJournal/" />
	<meta property="article:modified_time" content="2022-01-13T15:33:15+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@pressjournal" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


	<style type="text/css">
		html.no-js .js, html.js .no-js {
			display: none;
		}
	</style>
	<script type="text/javascript">
		document.documentElement.className = document.documentElement.className.replace(/^no-js/g, "") + " js ";
	</script>
<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='https://www.pressandjournal.co.uk' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta name="twitter:image" content="https://www.pressandjournal.co.uk/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837.jpg" />						<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://www.pressandjournal.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style id="blocks-style-css" type="text/css">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</style>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blocks-plugins-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_plugins.min.css?ver=2.23.5' media='print' onload='this.media="all"; this.onload=null;' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.9' media='all' />
<link rel='stylesheet' id='wpc_lightbox_styles-css'  href='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/css/swipebox.min.css?ver=1.0.8' media='all' />
<link rel='stylesheet' id='dct-uic-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/dct-uic/css/dct-uic.min.css?ver=1.2.9' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/style.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='pj-style-css'  href='https://www.pressandjournal.co.uk/wp-content/themes/pressandjournal-2017/style.css?ver=4.5.16' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.pressandjournal.co.uk/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.1' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.3' media='all' />
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/advertising/lib/prebid5.20.0.js?ver=2.3.05' id='wpc-dfp-prebid-js'></script>
<script id='wpc-dfp-js-before'>
const ADVERTISING_PAGE_DATA = {"is_home":"false","zone":"\/4987\/pressandjournal","post_id":"3841938","post_slug":"nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil","post_type":"fp","post_tags":["Boris Johnson","douglas ross","Nicola Sturgeon"],"post_categories":["Scottish politics"],"is_article":"yes","hostname":"https://www.pressandjournal.co.uk"}
</script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/advertising/lib/ads-prebid.js?ver=2.3.05' id='wpc-dfp-js'></script>
<script data-ot-ignore src='https://www.pressandjournal.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
		(function ($, window) {
			$(document).ready(function () {
				$( "body" ).on( "blaize-datalayer-loaded", function() {
					permutive.track("ZephyrActions", window.blaize_datalayer);
				});
			});
		})((window.jQuery || window.Zepto), window);
</script>
<script rel="dns-prefetch" src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script id='blocks-script-js-extra'>
var blocks_ajax_url = {"ajax_url":"https://www.pressandjournal.co.uk","breaking_tag":"407607","show_nav_bar":"show","server_time":"2022-01-13T15:28:55","masthead_version":"v2"};
</script>
<script defer src='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_script.min.js?ver=2.23.5' id='blocks-script-js'></script>
<script defer src='https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/js/blocks_hamburger_menu.min.js?ver=2.23.5' id='blocks-navigation-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.9' id='wpc-consent-frontend-script-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script id='dct-uic-js-extra'>
var dct_uic_vars = {"post_id":"3841938","post_categories":[38],"content_types":[],"meter_credits":"5","strings_nonce":"5559407823","newsletter_nonce":"f826ab2663","ajax_url":"\/wp-admin\/admin-ajax.php","lite_content":"false"};
</script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/dct-uic/js/dct-uic.min.js?ver=1.2.9' id='dct-uic-js'></script>
<link rel="https://api.w.org/" href="https://www.pressandjournal.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pressandjournal.co.uk/wp-json/wp/v2/fp/3841938" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/pressandjournal/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pressandjournal.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.pressandjournal.co.uk/?p=3841938' />
<link rel="alternate" type="application/json+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Ffp%2Fpolitics%2Fscottish-politics%2F3841938%2Fnicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pressandjournal.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pressandjournal.co.uk%2Ffp%2Fpolitics%2Fscottish-politics%2F3841938%2Fnicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.2 -->
<meta name="verification" content="5c70b75b2d947e2436a3325799ff04e4" /><style id="blaize-css" type="text/css">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</style>
<meta name="premium-content" content="false" /><meta name="impact-content" content="false" /><style id="blocks-font-expresso-head" type="text/css">@font-face {
			font-family: "Expresso Head";
			src: url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.eot");
			src: url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.eot?#iefix") format("embedded-opentype"), 
				url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.woff2") format("woff2"),
				url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.woff") format("woff"),
				url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/ExpressoHead/ExpressoHead-Black.ttf") format("truetype");
			font-weight: 700;
			font-style: normal;
			font-stretch: normal;
			font-display: swap;
		}
		/**
Font: 'Expresso Head'
 */

.cms h1,
.cms h2,
.cms h3:not(.wpc-shortcode-json-feed__title, .subs-faq .dct-faq__title, .sub-pack__sub-title, .block-section-intro__banner-text),
.cms h4,
.cms h5,
.cms h6:not(.promotion__title),
.title:not(.title--xs, .block--fwposts .post--grid .title),
.podcast-list--title,
.page-template-page-podcast-single .about-heading,
.page-template-page-podcast-single .show-heading,
.page-template-page-podcast-single .related-heading,
.puzzle-list--title,
.dct-cta__title,
.dct-faq__title-btn-text:not(.subs-faq .dct-faq__title-btn-text),
.dct-timeline__title,
.subs__sub-title,
.subs-hero__foreground h1,
.subs--v2 .subs__sub-text,
.subs__sub-title,
.uic__title,
.uic__wrap .uic__title,
.uic__wrap .uic__title p,
.commenting-fake-door__title-btn-text,
.sub-pack__title,
.sub-pack__sub-text,
.long-read__title {
	font-family: 'Expresso Head', Georgia, serif;
	letter-spacing: -.05rem;
}

h1,
.title--lg,
.title--md,
.title--sm {
	line-height: 1.15;
}

h2,
h3,
h4,
h5,
h6 {
	line-height: 1.2;
}

/* Blaize > Subscriptions > v1 */
.subs--v1 .subs__sub-title {
	font-size: 1.25rem !important;
}

/* Blaize > Payment */
.blaize-payment__product-title {
	font-size: 1.5rem !important;
}

/* DCT UIC */
.uic__wrap .uic__title {
	font-size: 1.5rem;
	line-height: 1.718rem;
	letter-spacing: -.05rem;
}

.uic__fixed-half .uic__title {
	font-size: 2.35rem;
	line-height: 93%;
	letter-spacing: -.025rem;
}

.uic__articles-read .uic__title,
.uic__friction-inline .uic__title {
	font-size: 2.125rem;
	line-height: 2.45rem;
	letter-spacing: -.062rem;
}

.uic__simple-inline .uic__title {
	font-size: 2.125rem;
	line-height: 2.438rem;
	letter-spacing: -.063rem;
}


/* Media: <=767px */
@media only screen and (max-width: 767px) {

	/* Typography */
	h1,
	.title--lg {
		font-size: 2rem;
	}

	.title--sm {
		font-size: 1.25rem;
	}
}

/* Media: >=768px */
@media only screen and (min-width: 768px) {

	h1,
	.title--lg {
		font-size: 2.375rem;
	}

	.title--sm {
		font-size: 1.375rem;
	}
}
</style><style id="blocks-font-majrittx" type="text/css">@font-face {
			font-family: "MajritTx";
			src: url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.eot");
			src: url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.eot?#iefix") format("embedded-opentype"), 
				url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.woff2") format("woff2"),
				url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.woff") format("woff"),
				url("https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/fonts/MajritTx/MajritTx-RomanNo2.ttf") format("truetype");
			font-weight: 400;
			font-style: normal;
			font-stretch: normal;
			font-display: swap;
		}
		/**
Font: MajritTx
 */

.block--premium .post__excerpt,
.block--fwposts .post--grid .title,
.byline,
.cms p,
.cms ul:not(.sub-pack__benefits),
.cms ol,
.dct-timeline__event-title,
.entry-header--enhanced .excerpt,
.subs--v1 .subs__sub-price p,
.subs--v1 .subs__sub-text,
.title--xs,
.wpc-shortcode-json-feed__title,
.long-read__excerpt {
	font-family: 'MajritTx', Georgia, serif;
}

/* Titles */
.title--xs {
	line-height: 1.5;
}

/* Bylines */
.byline {
	letter-spacing: -.01rem;
}

.byline__by {
	font-style: italic;
}

/* Blocks */
.block--premium .post__excerpt {
	line-height: 1.5 !important;
}

.block--fwposts .post--grid .title {
	font-size: .9375rem;
	letter-spacing: -.025rem;
	line-height: 1.4;
}

/* Long Reads */
.long-read__excerpt {
	letter-spacing: -.015rem;
}

/* Content */
.cms p {
	letter-spacing: -.0125rem;
}

.cms p:first-of-type {
	font-size: 1.25rem;
	line-height: 1.6;
}

.cms p:not(:first-of-type) {
	line-height: 1.7;
}

.entry-header--enhanced .excerpt {
	line-height: 1.5;
}

/* Plugin: DCT Timeline */
.dct-timeline__event-title {
	line-height: 1.3;
	font-size: 1.125rem;
	letter-spacing: -.0125rem;
}

.dct-timeline__event-title-link {
	line-height: inherit !important;
	font-size: inherit !important;
}

/* Blaize > Subscriptions > v1 */
.subs--v1 .subs__sub-text {
	line-height: 1.4;
}

.subs--v1 .subs__sub-price p,
.subs--v1 .subs__sub-recurring p,
.blaize-payment__product-pack-text {
	line-height: 1.5 !important;
	font-size: 1rem !important;
}

/* Blaize > Payment */
.blaize-payment__product-benefit {
	padding-top: .5rem;
	line-height: 1.5;
	font-size: .9375rem;
}

/* Widgets */
.wpc-shortcode-json-feed__title {
	font-size: .9375rem;
	line-height: 1.5;
}
</style><style id="blocks-font-open-sans" type="text/css">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</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-01-13 14:01:13" />
<meta name="sailthru.title" content="Sturgeon: Scotland treated like &#8216;something on sole of Westminster&#8217;s shoe&#8217; amid Tory turmoil" />
<meta name="sailthru.tags" content="press-and-journal, Boris Johnson, douglas ross, Nicola Sturgeon, Politics, Scottish politics" />
<meta name="sailthru.author" content="Justin Bowie" />
<meta name="sailthru.description" content="Nicola Sturgeon said Scotland is being treated like &quot;something on the sole of Westminster&#039;s shoe&quot; as she responded to a full blown crisis in the Conservative Party." />
<meta name="sailthru.image.full" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837.jpg" />
<meta name="sailthru.image.thumb" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837-300x180.jpg" />
<meta name="sailthru.image.wp-full" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837.jpg" />
<meta name="sailthru.image.wp-large" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837-940x564.jpg" />
<meta name="sailthru.image.wp-medium" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837-620x372.jpg" />
<meta name="sailthru.image.wp-thumbnail" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837-300x180.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","502ebe0b-7c61-4745-9490-53b4dc5b54aa",{});
					permutive.addon( "web", {
								    page: {
								        article: {
								            id:          "2-3841938",
								            title:       "Sturgeon: Scotland treated like &#8216;something on sole of Westminster&#8217;s shoe&#8217; amid Tory turmoil",
								            url:         "https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/",
								            section:     "Scottish politics",
								            categories:  ["scottish-politics"],
								            tags:        ["boris-johnson", "douglas-ross", "nicola-sturgeon"],
								            watson: {
                                                concepts: '$alchemy_concepts',
                                                entities: '$alchemy_entities',
                                                keywords: '$alchemy_keywords',
                                                taxonomy: '$alchemy_taxonomy'
                                            }
								        }
								    }
								} );
				</script>
				<script async src="https://cdn.permutive.com/b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602-async.js"></script><script id="socialize-js" type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<meta name="ir-site-verification-token" value="-327769275" /><link rel="icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2016/11/cropped-favicon-270x270.png" />
	<noscript>
		<link rel="stylesheet" type="text/css" href="https://www.pressandjournal.co.uk/wp-content/themes/blocks-theme/assets/css/blocks_noscript.css" />
	</noscript>
</head>
<body class="fp-template-default single single-fp postid-3841938 single-format-standard blaize-not-logged-in body--is-header-fixed blocks-masthead">
<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVXGF4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->	<div class="wpc-dfp-twobytwo" rel="advert" data-ad-sizes="2x2"></div>
	<div class="wpc-dfp-onebyone" rel="advert" data-ad-companion="yes" data-ad-sizes="1x1"></div>

			<div class="wpc-dfp-twobyone" rel="advert" data-ad-sizes="2x1"></div>
	<svg viewBox="0 0 32 32" style="display: none;">
    <defs>
        <!-- Calendar -->
        <g class="blaize-icon-sprite" id="blaize-calendar" aria-labelledby="calendar-icon-title calendar-icon-desc" role="img">
            <title id="calendar-icon-title">Calendar</title>
            <desc id="calendar-icon-desc">An icon of a desk calendar.</desc>
            <path d="M13.9 2.1V1a.94.94 0 0 0-1-1h-1.2a.94.94 0 0 0-1 1v1.1H5.4V1a.94.94 0 0 0-1-1H3.1a.94.94 0 0 0-1 1v1.1H0V16h16V2.1h-2.1zm-2.2-1h1.1v2.1h-1.1V1.1zm-8.5 0h1.1v2.1H3.2V1.1zM15 15H1.1V4.3H15V15zM4.2 10.7H2.1V8.6h2.1v2.1zm0 3.1H2.1v-2.1h2.1v2.1zm3.2 0h-2v-2.1h2.1v2.1zm0-3.1h-2V8.6h2.1v2.1zm0-3.2h-2V5.4h2.1v2.1zm3.3 6.3H8.6v-2.1h2.1v2.1zm0-3.1H8.6V8.6h2.1v2.1zm0-3.2H8.6V5.4h2.1v2.1zm3.1 6.3h-2.1v-2.1h2.1v2.1zm0-3.1h-2.1V8.6h2.1v2.1zm0-3.2h-2.1V5.4h2.1v2.1z" fill="#000" />
        </g>

        <!-- Cancel -->
        <g class="blaize-icon-sprite" id="blaize-cancel" aria-labelledby="cancel-icon-title cancel-icon-desc" role="img">
            <title id="cancel-icon-title">Cancel</title>
            <desc id="cancel-icon-desc">An icon of a circle with a diagonal line across.</desc>
            <path fill="#f53" d="M8,0a8,8,0,1,0,8,8A8,8,0,0,0,8,0ZM8,3a4.92,4.92,0,0,1,2.29.58L3.58,10.29A4.92,4.92,0,0,1,3,8,5,5,0,0,1,8,3ZM8,13a4.92,4.92,0,0,1-2.29-.58l6.71-6.71A4.92,4.92,0,0,1,13,8,5,5,0,0,1,8,13Z" />
        </g>

        <!-- Caret -->
        <g class="blaize-icon-sprite" id="blaize-caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="caret-icon-title">Caret</title>
            <desc id="caret-icon-desc">An icon of a block arrow pointing to the right.</desc>
            <path d="M3.4 1.2v13.6c0 1.1 1.3 1.6 2.1.9l6.8-6.8c.5-.5.5-1.2 0-1.7L5.5.4c-.8-.8-2.1-.3-2.1.8z" />
        </g>

        <!-- Email -->
        <g class="blaize-icon-sprite" id="blaize-email" aria-labelledby="email-icon-title email-icon-desc" role="img">
            <title id="email-icon-title">Email</title>
            <desc id="email-icon-desc">An icon of a paper envelope.</desc>
            <path d="M14.4 1.6H1.6A1.58 1.58 0 0 0 0 3.2v9.6a1.58 1.58 0 0 0 1.6 1.6h12.8a1.58 1.58 0 0 0 1.6-1.6V3.2a1.58 1.58 0 0 0-1.6-1.6zm0 11.2H1.6v-8l6.4 4 6.4-4v8zM8 7.2l-6.4-4h12.8L8 7.2z" />
        </g>

        <!-- Facebook -->
        <g class="blaize-icon-sprite" id="blaize-facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of the Facebook "f" mark.</desc>
            <path d="M15 0H1a.94.94 0 0 0-1 1v14a.94.94 0 0 0 1 1h7.6V9.9H6.5V7.5h2.1V5.7c0-2 1.2-3.2 3.1-3.2.9 0 1.6.1 1.8.1v2.1h-1.3c-1 0-1.2.5-1.2 1.2v1.5h2.4l-.3 2.4H11V16h4a.94.94 0 0 0 1-1V1a.94.94 0 0 0-1-1z" fill="#000" />
        </g>

        <!-- Google -->
        <g class="blaize-icon-sprite" id="blaize-google" aria-labelledby="google-icon-title google-icon-desc" role="img">
            <title id="google-icon-title">Google</title>
            <desc id="google-icon-desc">An icon of the Google "G" mark.</desc>
            <path d="M15.8 8.2c0-.5 0-1.1-.1-1.6H8.2v3.1h4.3c-.2 1-.8 1.9-1.6 2.4-.7.5-1.6.8-2.7.8-2.1 0-3.9-1.4-4.5-3.3a5.45 5.45 0 0 1 0-3.1c.6-1.9 2.4-3.3 4.5-3.3 1.1 0 2.2.4 3.1 1.2l2.3-2.3C12.1.7 10.1 0 8.2 0 5.1 0 2.4 1.7 1 4.4-.1 6.7-.1 9.3 1 11.6 2.4 14.3 5.1 16 8.2 16c2.2 0 4-.7 5.3-1.9 1.5-1.4 2.3-3.5 2.3-5.9z" fill="#000" />
        </g>

        <!-- Linked In -->
        <g class="blaize-icon-sprite" id="blaize-linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="linkedin-icon-title">Linked In</title>
            <desc id="linkedin-icon-desc">An icon of the Linked In "in" mark.</desc>
            <path d="M3.648 15.438v-10.3h-3.4v10.3h3.4zm-1.7-11.7c1.2 0 1.9-.8 1.9-1.8s-.7-1.8-1.9-1.8-1.9.8-1.9 1.8.7 1.8 1.9 1.8zm3.6 11.7h3.4v-5.8c0-.3 0-.6.1-.8.2-.6.8-1.3 1.8-1.3 1.2 0 1.7.9 1.7 2.3v5.5h3.4v-5.9c0-3.2-1.7-4.6-3.9-4.6-1.9 0-2.7 1-3.1 1.7v-1.5h-3.4v10.4z" fill="#000" />
        </g>

        <!-- Logout -->
        <g class="blaize-icon-sprite" id="blaize-logout" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="logout-icon-title">Logout</title>
            <desc id="logout-icon-desc">An icon representing logout.</desc>
            <path fill="#000" d="M12.1 11.9V16H0V0h12.1v4h-1.7V1.9H1.8v12.3h8.7v-2.3h1.6zm3.7-4.3l-3.3-2.4c-.2 0-.4.2-.4.4V7H7.6v2h4.5v1.3c0 .2.2.4.4.4l3.3-2.3c.3-.2.3-.6 0-.8z" />
        </g>

        <!-- Profile -->
        <g class="blaize-icon-sprite" id="blaize-profile" aria-labelledby="profile-icon-title profile-icon-desc" role="img">
            <title id="profile-icon-title">Profile</title>
            <desc id="profile-icon-desc">An icon that resembles human head and shoulders.</desc>
            <path d="M8 10c-4.2 0-8 1.8-8 3v3h16v-3c0-1.2-3.8-3-8-3zm4-6c0 2.2-1.8 4-4 4S4 6.2 4 4s1.8-4 4-4 4 1.8 4 4z" />
        </g>

        <!-- Telephone -->
        <g class="blaize-icon-sprite" id="blaize-telephone" aria-labelledby="icon-telephone-title" aria-describedby="icon-telephone-desc" role="img">
            <title id="icon-telephone-title">Telephone</title>
            <desc id="icon-telephone-desc">An icon of a traditional telephone receiver.</desc>
            <path d="M3.12 6.94l1.8-1.8s.4-.5.3-1.8l-.2-1.7S4.93 0 3.32 0H1.5C.8 0 0 .8 0 1.6s.4 3.72 1.3 5.53 1.9 3.42 3.72 5.03 4.23 2.92 6.14 3.32 1.9.5 3.12.5 1.7-1 1.7-1.7v-1.5c0-.6-.3-1.6-1.7-1.8l-2.2-.3c-.5-.1-1.1.3-1.6.8l-1.4 1.4s-2.52-1.4-3.72-2.72-2.22-3.23-2.22-3.23z" />
        </g>

        <!-- Tick -->
        <g class="blaize-icon-sprite" id="blaize-tick" aria-labelledby="icon-tick-title" aria-describedby="icon-tick-desc" role="img">
            <title id="icon-tick-title">Tick</title>
            <desc id="icon-tick-desc">An icon of a tick mark.</desc>
            <path d="M5.6 14.3L0 8.8l2.2-2.2 3.4 3.3 8.2-8.2L16 3.9z"/>
        </g>

        <!-- Public -->
        <g class="blaize-icon-sprite" id="blaize-public" aria-labelledby="icon-public-title" aria-describedby="icon-public-desc" role="img">
            <title id="icon-public-title">Is Public</title>
            <desc id="icon-public-desc">An icon of a human eye and eyelashes.</desc>
            <path d="M15.93,8.75C15,6.25,11.7,4.5,8,4.5S1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a3,3,0,1,0,5.5-1.65,5.12,5.12,0,0,1,3.57,2.62,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -4.5)" />
        </g>

        <!-- Non-Public -->
        <g class="blaize-icon-sprite" id="blaize-non-public" aria-labelledby="icon-non-public-title" aria-describedby="icon-non-public-desc" role="img">
            <title id="icon-non-public-title">Is Not Public</title>
            <desc id="icon-non-publicc-desc">An icon of a human eye and eyelashes with a diagonal line through it.</desc>
            <path d="M15.93,8.75a6.63,6.63,0,0,0-3.81-3.46l1.54-1.53a1,1,0,0,0-1.42-1.42L9.91,4.68A10.85,10.85,0,0,0,8,4.5C4.3,4.5,1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a2.88,2.88,0,0,0,.16.93L2.34,12.24a1,1,0,0,0,1.42,1.42L6.39,11a3,3,0,0,0,4.13-4.13l0,0a5.13,5.13,0,0,1,3.52,2.61,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -2.05)" />
        </g>

    </defs>
</svg><style id="blocks-masthead-css" type="text/css">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</style><svg viewBox="0 0 32 32" style="display: none;">
    <defs>

        <g class="blocks-icon-sprite" id="arrow" aria-labelledby="arrow-icon-title arrow-icon-desc" role="img">
            <title id="arrow-icon-title">Folder</title>
            <desc id="arrow-icon-desc">An icon of a paper folder.</desc>
            <defs>
                <style>.blocks-icon--arrow__path{fill:transparent}</style>
            </defs>
            <path class="blocks-icon--arrow__path"
                  d="M1 10L6 5.5L1 1" stroke="#424242" stroke-linecap="round" stroke-linejoin="round"/>
        </g>

        <g class="blocks-icon-sprite" id="category" aria-labelledby="folder-icon-title folder-icon-desc" role="img">
            <title id="folder-icon-title">Folder</title>
            <desc id="folder-icon-desc">An icon of a paper folder.</desc>
            <path class="blocks-icon--folder__path" d="M11 14h15l-4 10h-16v-16h6l1 2h7v2h-10l-2 4h2z" />
        </g>

       <!-- Breaking -->
        <g class="blocks-icon-sprite" id="breaking" aria-labelledby="breaking-icon-title breaking-icon-desc" role="img">
            <title id="breaking-icon-title">Breaking</title>
            <desc id="breaking-icon-desc">An icon of an exclamation mark on a circular background.</desc>
            <path class="blocks-icon-path blocks-icon--breaking__path" d="M16 4c6.626 0 12 5.374 12 12s-5.374 12-12 12c-6.628 0-12-5.374-12-12s5.372-12 12-12zM16 24c1.106 0 2-0.894 2-2s-0.894-2-2-2c-1.104 0-2 0.894-2 2s0.896 2 2 2zM17.394 18l0.806-10h-4.4l0.8 10h2.794z" />
        </g>

        <!-- Camera -->
        <g class="blocks-icon-sprite" id="camera" aria-labelledby="folder-icon-title folder-icon-desc" role="img">
            <title id="folder-icon-title">Camera</title>
            <desc id="folder-icon-desc">An icon of a digital camera.</desc>
            <path d="M22 10l8 2v14h-28v-14l8-2 2-4h8zM16 23.996c3.868 0 7-3.132 7-7 0-3.866-3.132-7-7-7-3.866 0-7 3.134-7 7 0 3.868 3.134 7 7 7zM8 7v1.502l-4 1v-2.502h4zM16 11.998c2.762 0 5 2.238 5 5s-2.238 5-5 5-5-2.238-5-5c0-2.762 2.238-5 5-5z" />
        </g>

        <!-- Caret -->
        <g class="blocks-icon-sprite" id="caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="folder-icon-title">Caret</title>
            <desc id="folder-icon-desc">An icon of a caret arrow.</desc>
            <path d="M22 12l2 2-9 9-9-9 2-2 7 7z" />
        </g>


        <g class="blocks-icon-sprite" id="clock" aria-labelledby="clock-icon-title clock-icon-desc" role="img">
            <title id="clock-icon-title">Clock</title>
            <desc id="clock-icon-desc">An icon of a clock face.</desc>
            <path class="blocks-icon--clock__path"
                  d="M15 4c6.074 0 11 4.924 11 11 0 6.074-4.926 11-11 11-6.076 0-11-4.926-11-11 0-6.076 4.924-11 11-11zM15 24c4.968 0 9-4.030 9-9s-4.032-9-9-9c-4.97 0-9 4.030-9 9s4.030 9 9 9zM16 8v6.586l4.656 4.656-1.414 1.414-5.242-5.242v-7.414h2z" />
        </g>

        <g class="blocks-icon-sprite" id="close" aria-labelledby="close-icon-title close-icon-desc" role="img">
            <title id="close-icon-title">Close</title>
            <desc id="close-icon-desc">An icon of the an X shape.</desc>
            <path class="blocks-icon-path blocks-icon--close__path"
                  d="M32 2l-13 13 13 13-2 2-13-13-13 13-2-2 13-13-13-13 2-2 13 13 13-13z" />
        </g>

        <g class="blocks-icon-sprite" id="close-alt" aria-labelledby="close-alt-title close-alt-desc" role="img">
            <title id="close-alt-title">Close Icon</title>
            <desc id="close-alt-desc">An icon used to represent where to interact to collapse or dismiss a component</desc>
            <path d="M2.34683 2.34687L19.653 19.6531" stroke-width="2" stroke-linecap="round"/>
            <path d="M19.9222 2.34609L2.61597 19.6523" stroke-width="2" stroke-linecap="round"/>
        </g>

        <g class="blocks-icon-sprite" id="comments" aria-labelledby="comment-icon-title comment-icon-desc" role="img">
            <title id="comment-icon-title">Comment</title>
            <desc id="comment-icon-desc">An icon of a speech bubble.</desc>
            <path class="blocks-icon-path blocks-icon--comment__path"
                  d="M24 8c2.208 0 4 1.792 4 4v6c0 2.208-1.792 4-4 4h-7l-7 7v-7h-2c-2.208 0-4-1.792-4-4v-6c0-2.208 1.792-4 4-4h16z" />
        </g>

        <g class="blocks-icon-sprite" id="ellipsis"  aria-labelledby="ellipsis-icon-title ellipsis-icon-desc" role="img">
            <title id="ellipsis-icon-title">Ellipsis</title>
            <desc id="ellipsis-icon-desc">An icon of 3 horizontal dots.</desc>
            <path class="blocks-icon--ellipsis__path"
                  d="M6 12.5c1.934 0 3.5 1.566 3.5 3.5 0 1.932-1.566 3.5-3.5 3.5s-3.5-1.568-3.5-3.5c0-1.934 1.566-3.5 3.5-3.5zM16 12.5c1.932 0 3.5 1.566 3.5 3.5 0 1.932-1.568 3.5-3.5 3.5-1.934 0-3.5-1.568-3.5-3.5 0-1.934 1.566-3.5 3.5-3.5zM26 12.5c1.932 0 3.5 1.566 3.5 3.5 0 1.932-1.568 3.5-3.5 3.5s-3.5-1.568-3.5-3.5c0-1.934 1.568-3.5 3.5-3.5z" />
        </g>

        <g class="blocks-icon-sprite" id="email" aria-labelledby="envelope-icon-title envelope-icon-desc" role="img">
            <title id="envelope-icon-title">Envelope</title>
            <desc id="envelope-icon-desc">An icon of a paper envelope.</desc>
            <path class="blocks-icon-path blocks-icon--email__path"
              d="M4 8h24v2l-12 6-12-6v-2zM4 13l12 6 12-6v11h-24v-11z" />
        </g>

        <g class="blocks-icon-sprite" id="facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of a facebook f logo.</desc>
            <path class="blocks-icon-path blocks-icon--facebook__path"
              d="M18.472 12.128h5.136l-0.226 4.73h-4.91v13.142h-5.002v-13.142h-3.47v-4.73h3.47v-4.040c0-3.172 2.054-6.088 6.784-6.088 1.914 0 3.328 0.182 3.328 0.182l-0.11 4.416s-1.446-0.010-3.024-0.010c-1.702 0-1.976 0.786-1.976 2.086 0 0.194 0 0.24 0 0.218v3.236z" />
        </g>

        <!--Gallery -->
        <g class="blocks-icon-sprite" id="gallery" aria-labelledby="gallery-icon-title gallery-icon-desc" role="img">
            <title id="gallery-icon-title">Camera</title>
            <desc id="gallery-icon-desc">An icon of a digital camera.</desc>
            <path d="M22 10l8 2v14h-28v-14l8-2 2-4h8zM16 23.996c3.868 0 7-3.132 7-7 0-3.866-3.132-7-7-7-3.866 0-7 3.134-7 7 0 3.868 3.134 7 7 7zM8 7v1.502l-4 1v-2.502h4zM16 11.998c2.762 0 5 2.238 5 5s-2.238 5-5 5-5-2.238-5-5c0-2.762 2.238-5 5-5z" />
        </g>

        <g class="blocks-icon blocks-icon--home" id="home" aria-labelledby="home-icon-title home-icon-desc" role="img">
            <title id="home-icon-title">Home</title>
            <desc id="home-icon-desc">An icon of a house.</desc>
            <path class="blocks-icon-path blocks-icon--home__path"
                  d="M16 6l10 8-2 2v8h-16v-8l-2-2zM18 23v-7h-4v7h4z" />
        </g>

        <g class="blocks-icon-sprite" id="instagram" aria-labelledby="instagram-icon-title instagram-icon-desc" role="img">
            <title id="instagram-icon-title">Instagram</title>
            <desc id="instagram-icon-desc">An icon of the Instagram logo.</desc>
            <path class="blocks-icon-path blocks-icon--instagram__path"
              d="M26 2c2.208 0 4 1.792 4 4v20c0 2.208-1.792 4-4 4h-20c-2.208 0-4-1.792-4-4v-20c0-2.208 1.792-4 4-4h20zM16 10c-3.314 0-6 2.686-6 6 0 3.312 2.686 6 6 6 3.312 0 6-2.688 6-6 0-3.314-2.688-6-6-6zM28 26v-12h-4.284c0.166 0.642 0.284 1.304 0.284 2 0 4.418-3.582 8-8 8s-8-3.582-8-8c0-0.696 0.116-1.358 0.284-2h-4.284v12c0 1.106 0.896 2 2 2h20c1.106 0 2-0.894 2-2zM28 8v-2c0-1.104-0.894-2-2-2h-2c-1.106 0-2 0.896-2 2v2c0 1.104 0.894 2 2 2h2c1.106 0 2-0.896 2-2z" />
        </g>

        <g class="blocks-icon-sprite" id="linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="instagram-icon-title">Linked In</title>
            <desc id="instagram-icon-desc">An icon of the Linked In logo.</desc>
            <path class="blocks-icon-path blocks-icon--linkedin__path"
                  d="M9.448 28h-5.144v-15.48h5.144v15.48zM6.876 10.408h-0.032c-1.726 0-2.844-1.19-2.844-2.674 0-1.518 1.15-2.674 2.912-2.674 1.758 0 2.842 1.158 2.876 2.674 0 1.484-1.118 2.674-2.912 2.674zM28 28h-5.144v-8.282c0-2.080-0.74-3.5-2.604-3.5-1.424 0-2.27 0.956-2.642 1.88-0.134 0.332-0.168 0.796-0.168 1.258v8.644h-5.146s0.068-14.028 0-15.48h5.146v2.194c0.684-1.054 1.906-2.556 4.632-2.556 3.386 0 5.926 2.212 5.926 6.966v8.876z" />
        </g>


        <g class="blocks-icon-sprite" id="search" aria-labelledby="search-icon-title search-icon-desc" role="img">
            <title id="search-icon-title">Magnifying Glass</title>
            <desc id="search-icon-desc">An icon of a magnifying glass.</desc>
            <path class="blocks-icon search-icon social-icon-path"
                  d="M28 26l-2 2-7.732-7.732c-1.482 1.078-3.294 1.732-5.268 1.732-4.97 0-9-4.030-9-9s4.030-9 9-9 9 4.030 9 9c0 1.974-0.654 3.786-1.732 5.268zM6 13c0 3.866 3.134 7 7 7 3.868 0 7-3.134 7-7s-3.132-7-7-7c-3.866 0-7 3.134-7 7z" />
        </g>

        <g class="blocks-icon-sprite" id="search-alt" aria-labelledby="search-alt-title search-alt-desc" role="img">
            <title id="search-alt-title">Search Icon</title>
            <desc id="search-alt-desc">A magnifying glass icon that is used to represent the function of searching.</desc>
            <path d="M17.71 16.29L14.31 12.9C15.407 11.5025 16.0022 9.77666 16 8C16 6.41775 15.5308 4.87104 14.6518 3.55544C13.7727 2.23985 12.5233 1.21447 11.0615 0.608967C9.59966 0.00346625 7.99113 -0.15496 6.43928 0.153721C4.88743 0.462403 3.46197 1.22433 2.34315 2.34315C1.22433 3.46197 0.462403 4.88743 0.153721 6.43928C-0.15496 7.99113 0.00346625 9.59966 0.608967 11.0615C1.21447 12.5233 2.23985 13.7727 3.55544 14.6518C4.87104 15.5308 6.41775 16 8 16C9.77666 16.0022 11.5025 15.407 12.9 14.31L16.29 17.71C16.383 17.8037 16.4936 17.8781 16.6154 17.9289C16.7373 17.9797 16.868 18.0058 17 18.0058C17.132 18.0058 17.2627 17.9797 17.3846 17.9289C17.5064 17.8781 17.617 17.8037 17.71 17.71C17.8037 17.617 17.8781 17.5064 17.9289 17.3846C17.9797 17.2627 18.0058 17.132 18.0058 17C18.0058 16.868 17.9797 16.7373 17.9289 16.6154C17.8781 16.4936 17.8037 16.383 17.71 16.29ZM2 8C2 6.81332 2.3519 5.65328 3.01119 4.66658C3.67047 3.67989 4.60755 2.91085 5.7039 2.45673C6.80026 2.0026 8.00666 1.88378 9.17055 2.11529C10.3344 2.3468 11.4035 2.91825 12.2426 3.75736C13.0818 4.59648 13.6532 5.66558 13.8847 6.82946C14.1162 7.99335 13.9974 9.19975 13.5433 10.2961C13.0892 11.3925 12.3201 12.3295 11.3334 12.9888C10.3467 13.6481 9.18669 14 8 14C6.40871 14 4.88258 13.3679 3.75736 12.2426C2.63215 11.1174 2 9.5913 2 8Z"/>
        </g>

        <g class="blocks-icon-sprite" id="menu" aria-labelledby="menu-icon-title menu-icon-desc" role="img">
            <title id="menu-icon-title">Menu</title>
            <desc id="menu-icon-desc">An icon of 3 horizontal lines.</desc>
            <path class="blocks-icon-path blocks-icon--menu__path"
                  d="M0 28v-4h32v4h-32zM0 4h32v4h-32v-4zM0 18v-4h32v4h-32z" />
        </g>

        <g class="blocks-icon-sprite" id="menu-alt" aria-labelledby="menu-alt-title menu-alt-desc" role="img">
            <title id="menu-alt-title">Hamburger Menu Icon</title>
            <desc id="menu-alt-desc">An icon used to represent a collapsed menu.</desc>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 1.25H20.3646" stroke-width="2" stroke-linecap="round"/>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 8.75H20.3646" stroke-width="2" stroke-linecap="round"/>
            <path class="blocks-icon--menu-alt__path" d="M1.13542 15.75H20.3646" stroke-width="2" stroke-linecap="round"/>
        </g>

        <g class="blocks-icon-sprite" id="next" aria-labelledby="next-icon-title next-icon-desc" role="img">
            <title id="next-icon-title">Next</title>
            <desc id="next-icon-desc">An icon of an arrow pointing to the right.</desc>
            <path class="blocks-icon--next__path"
                  d="M16 9.292l7.708 7.708-7.708 7.708-1.354-1.354 5.354-5.354h-14v-2h14l-5.354-5.354z" />
        </g>

        <g class="blocks-icon-sprite" id="notice" aria-labelledby="notice-icon-title notice-icon-desc" role="img">
            <title id="notice-icon-title">Notice</title>
            <desc id="notice-icon-desc">An explanation mark centred inside a circle.</desc>
            <defs>
                <style>.blocks-icon--notice__path{fill:#000}</style>
            </defs>
            <path class="blocks-icon--notice__path"
                  d="M16 4c6.626 0 12 5.374 12 12s-5.374 12-12 12c-6.628 0-12-5.374-12-12s5.372-12 12-12zM16 24c1.106 0 2-0.894 2-2s-0.894-2-2-2c-1.104 0-2 0.894-2 2s0.896 2 2 2zM17.394 18l0.806-10h-4.4l0.8 10h2.794z" />
        </g>

        <g class="blocks-icon-sprite" id="previous" aria-labelledby="previous-icon-title previous-icon-desc" role="img">
            <title id="previous-icon-title">Previous</title>
            <desc id="previous-icon-desc">An icon of an arrow pointing to the left.</desc>
            <defs>
                <style>.blocks-icon--previous__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--previous__path"
                  d="M16 9.292l1.354 1.354-5.354 5.354h14v2h-14l5.354 5.354-1.354 1.354-7.708-7.708z" />
        </g>

        <g class="blocks-icon-sprite" id="rating" aria-labelledby="rating-icon-title rating-icon-desc" role="img">
            <title id="rating-icon-title">Rating</title>
            <desc id="rating-icon-desc">An icon of a star.</desc>
            <defs>
                <style>.blocks-icon--rating__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--rating__path"
                  d="M30 12l-8.674 6.062 3.326 9.938-8.652-6.164-8.652 6.164 3.328-9.938-8.676-6.062h10.708l3.292-10 3.292 10h10.708z" />
        </g>

        <g class="blocks-icon-sprite" id="tag" aria-labelledby="tag-icon-title tag-icon-desc" role="img">
            <title id="tag-icon-title">Tag</title>
            <desc id="tag-icon-desc">An icon of a tag.</desc>
            <defs>
                <style>.blocks-icon--tag__path{fill:#fff}</style>
            </defs>
            <path class="blocks-icon--tag__path"
                  d="M16 8h8v8l-12 12-8-8zM20 14c1.106 0 2-0.894 2-2s-0.894-2-2-2-2 0.894-2 2 0.894 2 2 2z" />
        </g>

        <g class="blocks-icon-sprite" id="twitter" aria-labelledby="twitter-icon-title twitter-icon-desc" role="img">
            <title id="twitter-icon-title">Twitter</title>
            <desc id="twitter-icon-desc">An icon of the Twitter logo.</desc>
           <path class="blocks-icon-path blocks-icon--twitter__path"
                  d="M30 7.254c-0.77 1.152-1.746 2.162-2.868 2.972 0.012 0.246 0.020 0.494 0.020 0.742 0 7.59-5.78 16.344-16.348 16.344-3.244 0-6.262-0.95-8.804-2.582 0.45 0.054 0.908 0.082 1.372 0.082 2.688 0 5.168-0.918 7.132-2.46-2.512-0.044-4.634-1.702-5.366-3.986 0.352 0.062 0.71 0.102 1.082 0.102 0.524 0 1.030-0.070 1.512-0.2-2.63-0.528-4.608-2.848-4.608-5.632v-0.074c0.776 0.43 1.662 0.688 2.602 0.718-1.542-1.030-2.554-2.788-2.554-4.78 0-1.052 0.284-2.042 0.778-2.89 2.834 3.476 7.068 5.762 11.842 6.002-0.098-0.42-0.15-0.858-0.15-1.308 0-3.172 2.572-5.744 5.744-5.744 1.654 0 3.148 0.698 4.196 1.814 1.306-0.258 2.536-0.736 3.644-1.394-0.428 1.342-1.34 2.468-2.524 3.178 1.162-0.138 2.268-0.446 3.298-0.904z" />
        </g>

        <g class="blocks-icon-sprite" id="video" aria-labelledby="video-icon-title video-icon-desc" role="img">
            <title id="video-icon-title">Video Camera</title>
            <desc id="video-icon-desc">An icon of a video camera shape.</desc>
            <path class="blocks-icon-path blocks-icon--video__path"
                  d="M22 14l6-6v16l-6-6v4c0 1.106-0.894 2-2 2h-14c-1.104 0-2-0.894-2-2v-12c0-1.104 0.896-2 2-2h14c1.106 0 2 0.896 2 2v4z" />
        </g>

        <g class="blocks-icon-sprite" id="chat-bubble" aria-labelledby="chat-bubble-title chat-bubble-desc" role="img" width="17" height="18">
                <title id="chat-bubble-title">Speech Bubble Icon</title>
                <desc id="chat-bubble-desc">A icon displaying a speech bubble</desc>
                <path d="M0 0.926198C0 0.414673 0.41705 0 0.931507 0H16.0685C16.583 0 17 0.414673 17 0.926199V12.5037C17 13.0152 16.583 13.4299 16.0685 13.4299H0.931507C0.41705 13.4299 0 13.0152 0 12.5037V0.926198Z" fill="#CD80CA" />
                <path d="M10.2396 9.99896C10.496 10.136 10.5645 10.4708 10.3824 10.6966L4.63181 17.8257C4.35654 18.167 3.80273 17.9735 3.80273 17.536V7.33249C3.80273 6.9822 4.17876 6.75873 4.48905 6.92461L10.2396 9.99896Z" fill="#CD80CA" />
        </g>
      
        <g class="blocks-icon-sprite" id="whatsapp" aria-labelledby="whatsapp-icon-title whatsapp-icon-desc" role="img">
              <title id="whatsapp-icon-title">WhatsApp</title>
              <desc id="whatsapp-icon-desc">An icon of the WhatsApp logo.</desc>
              <path class="blocks-icon-path blocks-icon--whatsapp__path"
                    d="M17.498 14.382c-.301-.15-1.767-.867-2.04-.966-.273-.101-.473-.15-.673.15-.197.295-.771.964-.944 1.162-.175.195-.349.21-.646.075-.3-.15-1.263-.465-2.403-1.485-.888-.795-1.484-1.77-1.66-2.07-.174-.3-.019-.465.13-.615.136-.135.301-.345.451-.523.146-.181.194-.301.297-.496.1-.21.049-.375-.025-.524-.075-.15-.672-1.62-.922-2.206-.24-.584-.487-.51-.672-.51-.172-.015-.371-.015-.571-.015-.2 0-.523.074-.797.359-.273.3-1.045 1.02-1.045 2.475s1.07 2.865 1.219 3.075c.149.195 2.105 3.195 5.1 4.485.714.3 1.27.48 1.704.629.714.227 1.365.195 1.88.121.574-.091 1.767-.721 2.016-1.426.255-.705.255-1.29.18-1.425-.074-.135-.27-.21-.57-.345m-5.446 7.443h-.016c-1.77 0-3.524-.48-5.055-1.38l-.36-.214-3.75.975 1.005-3.645-.239-.375c-.99-1.576-1.516-3.391-1.516-5.26 0-5.445 4.455-9.885 9.942-9.885 2.654 0 5.145 1.035 7.021 2.91 1.875 1.859 2.909 4.35 2.909 6.99-.004 5.444-4.46 9.885-9.935 9.885M20.52 3.449C18.24 1.245 15.24 0 12.045 0 5.463 0 .104 5.334.101 11.893c0 2.096.549 4.14 1.595 5.945L0 24l6.335-1.652c1.746.943 3.71 1.444 5.71 1.447h.006c6.585 0 11.946-5.336 11.949-11.896 0-3.176-1.24-6.165-3.495-8.411" />
          </g>

    </defs>

</svg>
	<noscript>
		<img src="//b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1"/>
	</noscript>
	<header class="site-header site-header--fixed -animate -translate-3d">

	<div class="site-header__masthead">
		<div class="header-nav">
		<nav class="skip-links hidden" aria-labelledby="site-header-skip-links">
			<span id="site-header-skip-links">Skip Menu</span>
			<ul>
				<li><a class="screen-reader-text skip-links--link" href="#content">Skip to main content</a></li>
				
				<li><a class="screen-reader-text skip-links--link" href="#footer">Skip to footer</a></li>
			</ul>
		</nav><style id="template-hamburger-navigation-css" type="text/css">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</style><style id="blocks-search-form-v2-css" type="text/css">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</style><nav role="navigation" class="nav__hamburger">
		<div class="nav__hamburger--overflow-wrapper">
			<button id ="hamburger-button" class="nav__hamburger-btn btn--has-icon" aria-expanded="false" aria-controls="hamburger-menu" aria-haspopup="true" tabindex="0">
				<span class="nav__hamburger-btn--icon nav__hamburger-btn--icon--home btn--icon js-on"><svg class="nav__hamburger-menu--glyph btn--icon--glyph" viewBox="0 0 22 17">
			<use xlink:href="#menu-alt"></use>
		</svg></span>
				<span class="nav__hamburger-btn--icon nav__hamburger-btn--icon--close btn--icon"><svg class="nav__hamburger-menu--glyph btn--icon--glyph" viewBox="0 0 22 22">
			<use xlink:href="#close-alt"></use>
		</svg></span>
				<span class="nav__hamburger-btn--label">Menu</span>
			</button>
			<div id="hambuger-menu" class="nav__hamburger--menu-wrapper">
				<div class="header-buttons">
					
					<a tabindex="0" class="header-btn--subscribe btn" href=https://www.pressandjournal.co.uk/subscribe>Subscribe</a>
					
					<div class="blaize-verticals-wrap">
			<a class="login header-login show-sm" href="https://www.pressandjournal.co.uk/login">Log In</a>
			
		</div>
				</div>
				<div class="search-form-v2__container">
				<button class="search-form-v2__submit--icon btn--has-icon -js-is-focusable" aria-expanded="false" aria-controls="search-form-v2" aria-haspopup="true">
					<svg class="btn--icon btn--icon--glyph" viewBox="0 0 19 19">
			<use xlink:href="#search-alt"></use>
		</svg>
				</button>
				<form id="search-form-v2" class="search-form-v2" role="search" method="GET" action="https://www.pressandjournal.co.uk/">
					<label class="search-form-v2__label" for="search-form__input">
						<span class="hidden">Search</span>
						<input title="Search" class="search-form-v2__text -js-is-focusable" type="text" value="" id="search-form__input" name="s" placeholder="Search" aria-label="Search" tabindex="0" />
					</label>
					<button class="search-form-v2__submit search-form-v2__submit--text -js-is-focusable" type="submit" aria-label="Submit" disabled>Go</button>
				</form>
			</div>
				<ul id="primary-hamburger-menu" class="nav__hamburger-menu"><li id="menu-item-3517641" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517641" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="News" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">News</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a><div class="nav__hamburger-menu--submenu-wrapper"><ul class="nav__hamburger-menu--submenu nav__depth_0" role="menu" tabindex="-1">	<li id="menu-item-3517644" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517644" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/aberdeen-aberdeenshire/"  role="menuitem" data-track-navtext="Aberdeen &amp; Aberdeenshire" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Aberdeen &amp; Aberdeenshire</span>
				
				
				</a></li>
	<li id="menu-item-3517650" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517650" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/moray/"  role="menuitem" data-track-navtext="Moray" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Moray</span>
				
				
				</a></li>
	<li id="menu-item-3517653" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517653" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/inverness/"  role="menuitem" data-track-navtext="Inverness" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Inverness</span>
				
				
				</a></li>
	<li id="menu-item-3517647" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517647" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/highlands-islands/"  role="menuitem" data-track-navtext="Highlands &amp; Islands" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Highlands &amp; Islands</span>
				
				
				</a></li>
	<li id="menu-item-3517662" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517662" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/scotland/"  role="menuitem" data-track-navtext="Scotland" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Scotland</span>
				
				
				</a></li>
	<li id="menu-item-3517665" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517665" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/uk/"  role="menuitem" data-track-navtext="UK" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">UK</span>
				
				
				</a></li>
	<li id="menu-item-3517668" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517668" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/world/"  role="menuitem" data-track-navtext="World" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">World</span>
				
				
				</a></li>
	<li id="menu-item-3517671" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517671" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/crime-courts/"  role="menuitem" data-track-navtext="Crime &amp; Courts" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Crime &amp; Courts</span>
				
				
				</a></li>
	<li id="menu-item-3517677" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517677" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/environment/"  role="menuitem" data-track-navtext="Environment" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Environment</span>
				
				
				</a></li>
	<li id="menu-item-3517680" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517680" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/news/transport/"  role="menuitem" data-track-navtext="Transport" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Transport</span>
				
				
				</a></li>
</ul></div>
</li>
<li id="menu-item-3524682" class="nav__hamburger-menu--item menu-item menu-item-type-custom menu-item-object-custom menu-item3524682" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/tag/coronavirus/"  role="menuitem" data-track-navtext="Covid" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Covid</span>
				
				
				</a></li>
<li id="menu-item-3517686" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor menu-item-has-children has-children menu-item3517686" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/politics/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Politics" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Politics</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a><div class="nav__hamburger-menu--submenu-wrapper"><ul class="nav__hamburger-menu--submenu nav__depth_0" role="menu" tabindex="-1">	<li id="menu-item-3517689" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category current-fp-ancestor current-menu-parent current-fp-parent menu-item3517689" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/politics/scottish-politics/"  role="menuitem" data-track-navtext="Scottish politics" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Scottish politics</span>
				
				
				</a></li>
	<li id="menu-item-3517692" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517692" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/politics/uk-politics/"  role="menuitem" data-track-navtext="UK politics" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">UK politics</span>
				
				
				</a></li>
</ul></div>
</li>
<li id="menu-item-3517695" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517695" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Sport" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Sport</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a><div class="nav__hamburger-menu--submenu-wrapper"><ul class="nav__hamburger-menu--submenu nav__depth_0" role="menu" tabindex="-1">	<li id="menu-item-3517698" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517698 nav__submenu" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Football" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Football</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a>		<li id="menu-item-3517701" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517701 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/aberdeen-fc/"  role="menuitem" data-track-navtext="Aberdeen FC" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Aberdeen FC</span>
				
				
				</a></li>
		<li id="menu-item-3517704" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517704 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/inverness-caledonian-thistle/"  role="menuitem" data-track-navtext="Caley Thistle" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Caley Thistle</span>
				
				
				</a></li>
		<li id="menu-item-3517707" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517707 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/ross-county/"  role="menuitem" data-track-navtext="Ross County" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Ross County</span>
				
				
				</a></li>
		<li id="menu-item-3517710" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517710 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/peterhead-fc/"  role="menuitem" data-track-navtext="Peterhead FC" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Peterhead FC</span>
				
				
				</a></li>
		<li id="menu-item-3517713" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517713 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/elgin-city/"  role="menuitem" data-track-navtext="Elgin City" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Elgin City</span>
				
				
				</a></li>
		<li id="menu-item-3517716" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517716 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/cove-rangers/"  role="menuitem" data-track-navtext="Cove Rangers FC" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Cove Rangers FC</span>
				
				
				</a></li>
		<li id="menu-item-3517719" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517719 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/highland-league/"  role="menuitem" data-track-navtext="Highland League" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Highland League</span>
				
				
				</a></li>
		<li id="menu-item-3517722" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517722 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/womens-football/"  role="menuitem" data-track-navtext="Women&#8217;s Football" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Women&#8217;s Football</span>
				
				
				</a></li>
		<li id="menu-item-3517725" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517725 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/scottish/"  role="menuitem" data-track-navtext="Scottish Football" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Scottish Football</span>
				
				
				</a></li>
		<li id="menu-item-3517728" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517728 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/football/english/"  role="menuitem" data-track-navtext="English Football" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">English Football</span>
				
				
				</a></li>
</li>
	<li id="menu-item-3719346" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3719346" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/golf/"  role="menuitem" data-track-navtext="Golf" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Golf</span>
				
				
				</a></li>
	<li id="menu-item-3517731" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517731" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/rugby/"  role="menuitem" data-track-navtext="Rugby" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Rugby</span>
				
				
				</a></li>
	<li id="menu-item-3517737" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517737" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/shinty/"  role="menuitem" data-track-navtext="Shinty" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Shinty</span>
				
				
				</a></li>
	<li id="menu-item-3517743" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517743" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/tennis/"  role="menuitem" data-track-navtext="Tennis" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Tennis</span>
				
				
				</a></li>
	<li id="menu-item-3517746" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517746" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/sport/other/"  role="menuitem" data-track-navtext="Other sports" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Other sports</span>
				
				
				</a></li>
</ul></div>
</li>
<li id="menu-item-3517749" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517749" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Lifestyle" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Lifestyle</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a><div class="nav__hamburger-menu--submenu-wrapper"><ul class="nav__hamburger-menu--submenu nav__depth_0" role="menu" tabindex="-1">	<li id="menu-item-3517752" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517752 nav__submenu" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Food and Drink" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Food and Drink</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a>		<li id="menu-item-3517755" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517755 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/recipes/"  role="menuitem" data-track-navtext="Recipes" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Recipes</span>
				
				
				</a></li>
		<li id="menu-item-3517758" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517758 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/food-and-drink/restaurant-reviews/"  role="menuitem" data-track-navtext="Restaurant Reviews" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Restaurant Reviews</span>
				
				
				</a></li>
</li>
	<li id="menu-item-3517761" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517761" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/health-and-wellbeing/"  role="menuitem" data-track-navtext="Health &amp; Wellbeing" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Health &amp; Wellbeing</span>
				
				
				</a></li>
	<li id="menu-item-3517764" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517764 nav__submenu" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/home-gardens/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Homes &amp; Gardens" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Homes &amp; Gardens</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a>		<li id="menu-item-3517767" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517767 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/home-gardens/property/"  role="menuitem" data-track-navtext="Property" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Property</span>
				
				
				</a></li>
</li>
	<li id="menu-item-3517770" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517770 nav__submenu" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/travel/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Travel" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Travel</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a>		<li id="menu-item-3517773" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517773 nav__submenu--item" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/travel/outdoors/"  role="menuitem" data-track-navtext="Outdoors" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Outdoors</span>
				
				
				</a></li>
</li>
	<li id="menu-item-3517776" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517776" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/pets/"  role="menuitem" data-track-navtext="Pets" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Pets</span>
				
				
				</a></li>
	<li id="menu-item-3659430" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3659430" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/society/"  role="menuitem" data-track-navtext="Society" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Society</span>
				
				
				</a></li>
	<li id="menu-item-3517779" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517779" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/lifestyle/motors/"  role="menuitem" data-track-navtext="Motors" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Motors</span>
				
				
				</a></li>
</ul></div>
</li>
<li id="menu-item-3517782" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517782" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/entertainment/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Entertainment" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Entertainment</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a><div class="nav__hamburger-menu--submenu-wrapper"><ul class="nav__hamburger-menu--submenu nav__depth_0" role="menu" tabindex="-1">	<li id="menu-item-3517788" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517788" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/entertainment/tv-film/"  role="menuitem" data-track-navtext="Film &amp; TV" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Film &amp; TV</span>
				
				
				</a></li>
	<li id="menu-item-3517791" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517791" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/entertainment/theatre/"  role="menuitem" data-track-navtext="Theatre" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Theatre</span>
				
				
				</a></li>
	<li id="menu-item-3517797" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517797" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/entertainment/music/"  role="menuitem" data-track-navtext="Music" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Music</span>
				
				
				</a></li>
	<li id="menu-item-3517800" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517800" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/entertainment/whats-on/"  role="menuitem" data-track-navtext="What&#8217;s On" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">What&#8217;s On</span>
				
				
				</a></li>
</ul></div>
</li>
<li id="menu-item-3517803" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517803" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/business/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Business" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Business</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a><div class="nav__hamburger-menu--submenu-wrapper"><ul class="nav__hamburger-menu--submenu nav__depth_0" role="menu" tabindex="-1">	<li id="menu-item-3517806" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517806" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/business/local/"  role="menuitem" data-track-navtext="Local" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Local</span>
				
				
				</a></li>
	<li id="menu-item-3517809" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517809" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/business/scotland-business/"  role="menuitem" data-track-navtext="Scottish" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Scottish</span>
				
				
				</a></li>
	<li id="menu-item-3517818" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517818" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/business/uk-and-abroad/"  role="menuitem" data-track-navtext="UK and abroad" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">UK and abroad</span>
				
				
				</a></li>
	<li id="menu-item-3517821" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517821" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/business/farming/"  role="menuitem" data-track-navtext="Farming" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Farming</span>
				
				
				</a></li>
</ul></div>
</li>
<li id="menu-item-3517824" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517824" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/education/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Education" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Education</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a><div class="nav__hamburger-menu--submenu-wrapper"><ul class="nav__hamburger-menu--submenu nav__depth_0" role="menu" tabindex="-1">	<li id="menu-item-3517830" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517830" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/education/early-years/"  role="menuitem" data-track-navtext="Early Years" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Early Years</span>
				
				
				</a></li>
	<li id="menu-item-3517833" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517833" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/education/schools/"  role="menuitem" data-track-navtext="Schools" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Schools</span>
				
				
				</a></li>
	<li id="menu-item-3517827" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517827" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/education/higher-education/"  role="menuitem" data-track-navtext="Higher Education" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Higher Education</span>
				
				
				</a></li>
</ul></div>
</li>
<li id="menu-item-3517839" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517839" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/past-times/"  role="menuitem" data-track-navtext="Past Times" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Past Times</span>
				
				
				</a></li>
<li id="menu-item-3520347" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3520347" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/obituaries/"  role="menuitem" data-track-navtext="Obituaries" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Obituaries</span>
				
				
				</a></li>
<li id="menu-item-3517842" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517842" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/pj-investigations/"  role="menuitem" data-track-navtext="P&amp;J Investigations" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">P&amp;J Investigations</span>
				
				
				</a></li>
<li id="menu-item-3517845" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-children menu-item3517845" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/opinion/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Opinion" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Opinion</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a><div class="nav__hamburger-menu--submenu-wrapper"><ul class="nav__hamburger-menu--submenu nav__depth_0" role="menu" tabindex="-1">	<li id="menu-item-3517848" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517848" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/opinion/columnists/"  role="menuitem" data-track-navtext="Columnists" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Columnists</span>
				
				
				</a></li>
	<li id="menu-item-3517851" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517851" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/opinion/pj-views/"  role="menuitem" data-track-navtext="P&amp;J Views" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">P&amp;J Views</span>
				
				
				</a></li>
	<li id="menu-item-3517854" class="nav__hamburger-menu--item menu-item menu-item-type-taxonomy menu-item-object-category menu-item3517854" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/category/opinion/letters/"  role="menuitem" data-track-navtext="Letters" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Letters</span>
				
				
				</a></li>
</ul></div>
</li>
<li id="menu-item-3517857" class="nav__hamburger-menu--item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item3517857" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/online-puzzles/"  aria-expanded="false" aria-haspopup="true" role="menuitem" data-track-navtext="Puzzles" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Puzzles</span>
				
				<svg class="nav__hamburger-menu--glyph" viewBox="0 0 32 32">
			<use xlink:href="#caret"></use>
		</svg>
				</a><div class="nav__hamburger-menu--submenu-wrapper"><ul class="nav__hamburger-menu--submenu nav__depth_0" role="menu" tabindex="-1">	<li id="menu-item-3517860" class="nav__hamburger-menu--item menu-item menu-item-type-post_type menu-item-object-page menu-item3517860" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/online-puzzles/crossword/"  role="menuitem" data-track-navtext="Crossword" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Crossword</span>
				
				
				</a></li>
	<li id="menu-item-3517863" class="nav__hamburger-menu--item menu-item menu-item-type-post_type menu-item-object-page menu-item3517863" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/online-puzzles/sudoku/"  role="menuitem" data-track-navtext="Sudoku" data-track-navelement="Burger Level Two" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Sudoku</span>
				
				
				</a></li>
</ul></div>
</li>
<li id="menu-item-3517872" class="nav__hamburger-menu--item menu-item menu-item-type-post_type menu-item-object-page menu-item3517872" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/press-journal-podcasts/"  role="menuitem" data-track-navtext="Podcasts" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Podcasts</span>
				
				
				</a></li>
</ul>
				<ul id="secondary-hamburger-menu" class="nav__hamburger-menu nav__hamburger-menu--secondary-nav"><li id="menu-item-3518160" class="nav__hamburger-menu--item menu-item menu-item-type-post_type menu-item-object-page menu-item3518160" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/eeditions/"  role="menuitem" data-track-navtext="Press and Journal ePaper" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Press and Journal ePaper</span>
				
				
				</a></li>
<li id="menu-item-3517887" class="nav__hamburger-menu--item menu-item menu-item-type-custom menu-item-object-custom menu-item3517887" role="none"><a class="nav__hamburger-menu--link"    href="http://ajl.myfamilyannouncements.co.uk/home"  role="menuitem" data-track-navtext="Family Announcements" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Family Announcements</span>
				
				
				</a></li>
<li id="menu-item-3517908" class="nav__hamburger-menu--item menu-item menu-item-type-custom menu-item-object-custom menu-item3517908" role="none"><a class="nav__hamburger-menu--link"    href="https://www.energyvoice.com/"  role="menuitem" data-track-navtext="Energy" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Energy</span>
				
				
				</a></li>
<li id="menu-item-3517896" class="nav__hamburger-menu--item menu-item menu-item-type-custom menu-item-object-custom menu-item3517896" role="none"><a class="nav__hamburger-menu--link"    href="https://www.dcthomsontravel.co.uk/"  role="menuitem" data-track-navtext="Reader Travel" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Reader Travel</span>
				
				
				</a></li>
<li id="menu-item-3517881" class="nav__hamburger-menu--item menu-item menu-item-type-custom menu-item-object-custom menu-item3517881" role="none"><a class="nav__hamburger-menu--link"    href="https://www.dcthomsonshop.co.uk/"  role="menuitem" data-track-navtext="DC Thomson Shop" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">DC Thomson Shop</span>
				
				
				</a></li>
<li id="menu-item-3517890" class="nav__hamburger-menu--item menu-item menu-item-type-custom menu-item-object-custom menu-item3517890" role="none"><a class="nav__hamburger-menu--link"    href="https://hijobs.net/"  role="menuitem" data-track-navtext="Jobs" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Jobs</span>
				
				
				</a></li>
<li id="menu-item-3517914" class="nav__hamburger-menu--item menu-item menu-item-type-custom menu-item-object-custom menu-item3517914" role="none"><a class="nav__hamburger-menu--link"    href="http://www.caranddriving.com/vm/index.jsp?show=ThePressandJournal2015"  role="menuitem" data-track-navtext="Cars" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Cars</span>
				
				
				</a></li>
<li id="menu-item-3517935" class="nav__hamburger-menu--item menu-item menu-item-type-custom menu-item-object-custom menu-item3517935" role="none"><a class="nav__hamburger-menu--link"    href="http://photoshopscotland.newsprints.co.uk/"  role="menuitem" data-track-navtext="Buy a photo" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Buy a photo</span>
				
				
				</a></li>
<li id="menu-item-3517893" class="nav__hamburger-menu--item menu-item menu-item-type-custom menu-item-object-custom menu-item3517893" role="none"><a class="nav__hamburger-menu--link"    href="https://www.yourpublicnotices.co.uk/aberdeen"  role="menuitem" data-track-navtext="Public Notices" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Public Notices</span>
				
				
				</a></li>
<li id="menu-item-3517899" class="nav__hamburger-menu--item menu-item menu-item-type-post_type menu-item-object-page menu-item3517899" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/send-us-story/"  role="menuitem" data-track-navtext="Send us a story" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Send us a story</span>
				
				
				</a></li>
<li id="menu-item-3517875" class="nav__hamburger-menu--item menu-item menu-item-type-post_type menu-item-object-page menu-item3517875" role="none"><a class="nav__hamburger-menu--link"    href="https://www.pressandjournal.co.uk/contact-form/"  role="menuitem" data-track-navtext="Contact Us" data-track-navelement="Burger Level One" tabindex="0">
				
				<span class="nav__hamburger-menu--link-text">Contact Us</span>
				
				
				</a></li>
</ul>
			</div>
		</div>
	</nav><div class="search-form-v2__container">
				<button class="search-form-v2__submit--icon btn--has-icon -js-is-focusable" aria-expanded="false" aria-controls="search-form-v2" aria-haspopup="true">
					<svg class="btn--icon btn--icon--glyph" viewBox="0 0 19 19">
			<use xlink:href="#search-alt"></use>
		</svg>
				</button>
				<form id="search-form-v2" class="search-form-v2" role="search" method="GET" action="https://www.pressandjournal.co.uk/">
					<label class="search-form-v2__label" for="search-form__input">
						<span class="hidden">Search</span>
						<input title="Search" class="search-form-v2__text -js-is-focusable" type="text" value="" id="search-form__input" name="s" placeholder="Search" aria-label="Search" tabindex="0" />
					</label>
					<button class="search-form-v2__submit search-form-v2__submit--text -js-is-focusable" type="submit" aria-label="Submit" disabled>Go</button>
				</form>
			</div>		</div>

		<a class="logo logo--header -border-box -js-is-focusable" title="Press and Journal" href="https://www.pressandjournal.co.uk/"  data-track-navtext="Home" data-track-navelement="Logo">
				<img alt="Press and Journal" class="logo__media" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/11/logo_pj_ee-37rga2hcp.png" width="360" height="40" loading="lazy" />
			</a>
		<div class="header-buttons">
			
			<a class="header-btn--subscribe btn" href="https://www.pressandjournal.co.uk/subscribe">Subscribe</a>			
			<div class="blaize-verticals-wrap">
			<a class="login header-login hide-sm --store-url" href="https://www.pressandjournal.co.uk/login">Log In</a>
			
		</div>		</div>
	</div>
	
</header>

<main class="site-content" id="content">
		<div class="wrap wrap--breadcrumbs">
		<div class="breadcrumb -hide-print"><span><span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.pressandjournal.co.uk/" data-track-navtext="Home" data-track-navelement="Breadcrumb">Home</a>
		</span>  <span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.pressandjournal.co.uk/category/politics/" data-track-navtext="Politics" data-track-navelement="Breadcrumb">Politics</a>
		</span>  <span class="breadcrumb__item">
			<a class="breadcrumb__link" href="https://www.pressandjournal.co.uk/category/politics/scottish-politics/" data-track-navtext="Scottish politics" data-track-navelement="Breadcrumb">Scottish politics</a>
		</span></span></div>	</div>
		<div
			class="dfp-ad billboard-ad takeover-collapse -hide-print"
			rel="advert"
			data-ad-targeting="pos=top"
			data-ad-sizes="300x250"
			data-ad-companion="yes"
			data-slot-type="leaderboard-no-mobile"
		></div><style id="content-single-css" type="text/css">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</style><style id="content-premium-css" type="text/css">.site-content>.wrap:not(.wrap--breadcrumbs){padding:0}.entry--premium .cms,.entry--premium .entry-footer{margin-left:auto;margin-right:auto;padding-left:1rem;padding-right:1rem;width:100%;max-width:640px;box-sizing:border-box}.entry--premium .thumbnail{text-align:center}.entry--premium .entry-content{padding-bottom:0}.entry--premium .entry-content .thumbnail__holder{display:inline-block;background:none}.entry--premium .thumbnail__holder>img{margin-left:auto;margin-right:auto;max-width:100%}.entry--premium .thumbnail__caption{margin-left:auto;margin-right:auto;width:calc(100% - 2rem);max-width:600px;text-align:left}.entry--premium .tags-end-of-article,.entry--premium .dct-cta--subscribe{margin-top:20px;margin-bottom:20px}.entry--premium .-premium-centered{margin-left:auto;margin-right:auto;width:100%;max-width:980px;box-sizing:border-box}@media only screen and (max-width:767px){.entry--premium .entry-header{padding:1rem}.site-content>.wrap--breadcrumbs{padding-left:1rem;padding-right:1rem}.entry--premium .thumbnail__holder>img{width:100%}}@media only screen and (min-width:768px){.entry-wrap{padding-left:10px;padding-right:10px}}</style><style id="content-simple-css" type="text/css">.entry-header--enhanced .blocks-icon--clock{display:none}.entry-header--enhanced .blocks-icon--clock__path{fill:#fff}@media only screen and (max-width:480px){.entry-header--enhanced .flex{-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.entry-header--enhanced .byline,.entry-header--enhanced .post-timestamp{width:100%;text-align:left}.entry-header--enhanced .post-timestamp{margin-bottom:4px}}@media only screen and (min-width:481px){.entry-header--enhanced .flex{flex-flow:row nowrap;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-box-align:center;-ms-flex-align:center;align-items:center}}@media only screen and (max-width:767px){.entry-header--default .flex{-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.entry-header--enhanced .flex{padding:10px 100px 10px 10px}.entry-header--enhanced .byline-pic{width:100px}.entry-header--enhanced .socialize{position:static;margin-right:0;text-align:left}.entry--simple .-premium-centered{padding-left:1rem;padding-right:1rem}}@media only screen and (min-width:768px){.entry-header--enhanced .flex{padding:10px 120px 10px 20px}.entry-header--enhanced .excerpt{padding-right:350px}.entry-header--enhanced .byline-pic{width:120px}}@supports (display:flex){.entry-header--enhanced .post-timestamp{-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}.entry-header--enhanced .byline{-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}}</style>
<div class="wrap">
	<div class="entry-wrap">
		<article class="entry entry--premium entry--simple" data-id="post-3841938">
			
<header class="entry-header entry-header--enhanced -border-box">
	<h1 class="title entry-title">Sturgeon: Scotland treated like &#8216;something on sole of Westminster&#8217;s shoe&#8217; amid Tory turmoil</h1>
	<div class="entry-meta">
		<div class="excerpt">Nicola Sturgeon said Scotland is being treated like "something on the sole of Westminster's shoe" as she responded to a full blown crisis in the Conservative Party.</div>
				<ul class="socialize  -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/?share=facebook"><svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/?share=twitter"><svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/?share=whatsapp"><svg class="blocks-icon blocks-icon--whatsapp social-icon social-icon--whatsapp" viewBox="0 0 32 32">
			<use xlink:href="#whatsapp"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/?share=linkedin"><svg class="blocks-icon blocks-icon--linkedin social-icon social-icon--linkedin" viewBox="0 0 32 32">
			<use xlink:href="#linkedin"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Sturgeon%3A%20Scotland%20treated%20like%20%E2%80%98something%20on%20sole%20of%20Westminster%E2%80%99s%20shoe%E2%80%99%20amid%20Tory%20turmoil&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Sturgeon%3A%20Scotland%20treated%20like%20%E2%80%98something%20on%20sole%20of%20Westminster%E2%80%99s%20shoe%E2%80%99%20amid%20Tory%20turmoil%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards,"><svg class="blocks-icon blocks-icon--email social-icon social-icon--email" viewBox="0 0 32 32">
			<use xlink:href="#email"></use>
		</svg></a>
				</li></ul>		<div class="flex">
			<a class="byline" title="Justin Bowie" href="https://www.pressandjournal.co.uk/author/justinbowie/">
				<span class="byline__pic -hide-print -border-radius-50pct"><img alt='' src='https://secure.gravatar.com/avatar/95e46a75a254b4f9cb355ffefb7cd9e7?s=64&#038;d=mm&#038;r=g' class='avatar avatar-64 photo' height='64' width='64' loading='lazy' /></span>
				<span class="byline__by">By</span>
				<span class="byline__name">Justin Bowie</span>
			</a>
	<div class="post-timestamp post-timestamp--revised">
		<svg class="blocks-icon blocks-icon--clock" viewBox="0 0 32 32">
			<use xlink:href="#clock"></use>
		</svg>		<span class="post-timestamp__published">January 13, 2022, 2:01 pm</span>
					<span class="post-timestamp__revised hide-sm hide-md -border-box -animate"><strong>Updated:</strong> January 13, 2022, 3:33 pm</span>
			</div>

	<div class="byline-pic byline-pic--enhanced">
			<img class="byline-pic__image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/jb120-removebg-preview-1aoyjyug.png" alt="Photo of Justin Bowie" width="120" height="120" />
		</div>		</div>
	</div>
</header>
			<div class="entry-content">
				<figure class="thumbnail">
											<div class="thumbnail__holder">
							<img width="940" height="564" class="attachment-large size-large wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837-940x564.jpg" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837-620x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837-940x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/HEALTH_42082781-8266xkz2-e1641396049837-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />					</div>
						<figcaption class="thumbnail__caption wp-caption-text">Nicola Sturgeon refused to hold back on Margaret Thatcher.</figcaption>				</figure>
				<div class="cms clearfix">
					<div data-uic="3234277" class="">
			<!-- UIC newsletter -->
<section id="uic_newsletter" class="uic uic__wrap">
	<div class="uic__newsletter uic__inline uic__border-bottom uic__border-top">
		<div class="uic__flex">
			<div class="uic__content">
				<h2 class="uic__title uic__hidden">[[title]]</h2>
				<span class="uic__text uic__wysiwyg uic__hidden">[[text]]</span>
					<form class="uic__form" method="post">
					<div class="uic__dialogs">
						<div class="uic__dialog uic__dialog--error">An error occurred. Please try again.</div>
						<div class="uic__dialog uic__dialog--success">[[success]]</div>
					</div>
					<span class="uic__input-wrapper uic__email-input-wrapper">
						<label class="uic__email-input-label" for="uic__email-input">
							<span class="uic__screen-reader-only">Email address</span>
						</label>
						
						<input id="uic__email-input" class="uic__text-input uic__text-input--email-cta" type="email" placeholder="Enter your email address" value="" />
						<input id="list" name="list" class="uic__input--hidden" type="hidden" value="[[list]]" />
						<button class="uic__btn uic__btn--submit" type="submit">Sign up</button>
					</span>
				</form>
			</div>
		</div>
	</div>
</section>
<!-- UIC newsletter END -->

			<script>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</script>
		</div><div class="lightbox-content"><p>Nicola Sturgeon said Scotland is being treated like &#8220;something on the sole of Westminster&#8217;s shoe&#8221; as she responded to a full blown crisis in the Conservative Party.</p>
<p>Sturgeon seized the opportunity to attack the UK parliament after Scots Tory leader Douglas Ross was branded a &#8220;lightweight&#8221; by his own colleague Jacob Rees-Mogg.</p>
<p>The infighting was sparked by Mr Ross&#8217;s call for the prime minister to quit for his part in a Downing Street garden party during lockdown restrictions in May 2020.</p>
<p>The PM finally admitted on Wednesday he was at the No10 bash but denied any deliberate wrongdoing and apologised.</p>
<div id='jwplayer_kPZiLABB_prjfKDsd_div'></div>
<p>Mr Ross was then <a href="https://www.pressandjournal.co.uk/fp/news/aberdeen-aberdeenshire/3839916/jacob-rees-mogg-brands-scottish-tory-leader-political-lightweight-after-he-calls-for-boris-johnsons-resignation/">mocked as a minor figure</a> within the party by Mr Rees-Mogg, while senior Tory MP Michael Gove &#8211; originally from Aberdeen &#8211; also took a pop at him.</p>
<p>The inner party warfare is a huge gift for the SNP who will view it as a major boost to their campaign for independence.</p>
<figure class="embed embed--image aligncenter" style="max-width: 620px;">
				<img loading="lazy" class="size-full wp-image-3600285" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/12/HEALTH_41757227-w1txf14p-e1641312233686.jpg" alt="" height="863"/> 
			<figcaption class="wp-caption-text caption">Douglas Ross was branded a &#8216;lightweight&#8217; politician.</figcaption>
		</figure>
<p>Ms Sturgeon said the comments from senior MPs showed the &#8220;utter contempt&#8221; Westminster has for Scotland as she <a href="https://www.scottishparliament.tv/meeting/first-ministers-questions-bsl-january-13-2022" target="_blank" rel="noopener">spoke during First Minister&#8217;s Questions</a>.</p>
<p>She claimed independence would have the &#8220;added benefit&#8221; of stopping the country being treated as an afterthought.</p>
<p>The first minister &#8211; facing Mr Ross in Holyrood &#8211; even claimed he would find that an &#8220;attractive proposition&#8221;.</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>The SNP leader told MSPs: &#8220;I have big political differences with Douglas Ross, but even I am not as derogatory as his own Tory colleagues are being.</p>
<h2>&#8216;Westminster thinks Scotland doesn&#8217;t need to be listened to&#8217;</h2>
<p>&#8220;These might be insults directed at the leader of the Scottish Conservatives, but actually, they say something much deeper about the Westminster establishment&#8217;s utter contempt for Scotland.</p>
<p>&#8220;If they have can&#8217;t even show basic respect for their colleagues, what chance do the rest of us have?</p>
<p>&#8220;The fact is, Westminster thinks Scotland doesn&#8217;t need to be listened to, can be ignored, and now we&#8217;re being told we have to thole a Prime Minister that his own colleagues think is not fit for office.</p>
<p>She added: &#8220;Independence is fundamentally about power and aspiration. An added benefit is that we&#8217;ll no longer have to put up with being treated like something on the sole of Westminster&#8217;s shoe.</p>
<p>&#8220;I suspect today even Douglas Ross finds that a really attractive proposition.&#8221;</p>
<blockquote><p>Douglas Ross has always been quite a lightweight figure.&#8221;</p>
<p>&#8211; Jacob Rees-Mogg MP</p></blockquote>
<p>On Wednesday, Mr Rees-Mogg claimed on Newsnight that Secretary of State for Scotland Alister Jack &#8211; appointed by Mr Johnson &#8211; was a more &#8220;substantial&#8221; figure.</p>
<p>He said: &#8220;The Secretary of State for Scotland, who is a big figure, is very supportive of the Prime Minister.</p>
<p>&#8220;Douglas Ross has always been quite a lightweight figure. I think the Scottish Secretary is a much more substantial and important figure.&#8221;</p>
<p>Meanwhile, Mr Gove responded to Mr Ross&#8217; resignation plea by commenting that he was in Elgin while the Prime Minister was at Westminster.</p>
<figure class="embed embed--image aligncenter" style="max-width: 620px;">
				<img loading="lazy" class="size-full wp-image-2841451" src="https://wpcluster.dctdigital.com/syndicatenews/wp-content/uploads/sites/54/2021/07/HEALTH-Coronavirus-Parliament-12000525_35202650-e1636023405199.jpg" alt="" height="863"/> 
			<figcaption class="wp-caption-text caption">Jacob Rees-Mogg hit out at Mr Ross.</figcaption>
		</figure>
<p>Calling for the PM&#8217;s resignation earlier on Wednesday, the Scottish Tory chief said: &#8220;Regretfully, I have to say that his position is no longer tenable.</p>
<p>“He believes that he didn’t do anything wrong and he has put up a defence for his position but I also have to look at the information in front of me and stick with the position I made quite clear yesterday that if he did attend that party, he couldn’t continue.”</p>
<div class="mpu aligncenter -hide-print" rel="advert" data-ad-sizes="300x250"></div>
<p>Labour leader Keir Starmer, SNP Westminster boss Ian Blackford, and Lib Dem chief Ed Davey <a href="https://www.pressandjournal.co.uk/fp/politics/uk-politics/3837429/heres-how-many-times-boris-johnson-was-told-to-resign-today-at-prime-ministers-question-over-downing-street-party-row/">all demanded the Prime Minister quit</a>.</p>
</div><div data-uic="3234340" class="">
			<!-- UIC friction-half-no-cta -->
<section id="uic_fixed-half-lockedbg-closable-nobtn" class="uic uic__wrap uic__position-fixed uic__dismissed">
	<div class="uic__fixed-half uic__height-half">
		<div class="uic__flex">
			<div class="uic__content">
				<p class="uic__intro uic__text uic__hidden">Already a subscriber? <a class="uic__link --store-url" href="/login/">Sign in</a></p>
				<h2 class="uic__title uic__hidden">[[title]]</h2>
				<span class="uic__text uic__wysiwyg uic__hidden">[[text]]</span>
			</div>
		</div>
	</div>
	<button onclick="return uic.close( this )" class="uic__close-btn"><span class="uic__screen-reader-only">Close</span></button>
</section>
<!-- UIC friction-half-no-cta END -->
			<script>
				let strings_3234340 = {"defaults":{"title":"Welcome to The Press and Journal","text":"As a visitor to The P&J website you will have access to five free articles in the next 30 day period."},"data_layer":{"uic_data_layer_id":"welcome","uic_data_layer_name":"Meter Awareness","uic_data_layer_creative":"meter_awareness","uic_data_layer_position":"Friction Half Closeable","uic_data_layer_wall_state":"none"}};
				uic.filterStrings( 3234340, strings_3234340 )
			</script>
		</div>				</div>

							</div>
			<div class="-premium-centered">
				<div class="tags-wrap">
					<div class="tags -hide-print">
				<span class="tags__title title--caps">Tags</span>
				<ul class="tag-list clearfix"><li class="tag-list__tag">
				<a class="tag-list__tag-link -animate -border-radius-4px" href="379893">Boris Johnson</a>
			</li><li class="tag-list__tag">
				<a class="tag-list__tag-link -animate -border-radius-4px" href="382701">douglas ross</a>
			</li><li class="tag-list__tag">
				<a class="tag-list__tag-link -animate -border-radius-4px" href="380280">Nicola Sturgeon</a>
			</li></ul>
			</div>					<hr class="thick-divider" />
				</div>
				<style id="template-footer-posts-css" type="text/css">.block--post-grid,.block--post-list,.block--post-grid>.title,.block--post-list>.title{margin-bottom:1rem}.block--post-grid .post .title{padding-top:.5rem;padding-bottom:.5rem}.block--post-list .post--list{padding-left:90px;border-bottom:1px solid #e5e5e5;min-height:68px;list-style:none;box-sizing:border-box}.block--post-list .thumbnail{width:80px;height:48px}@media only screen and (max-width:767px){.block--post-grid .post:not(:last-child),.block--post-list .post:not(:last-child){margin-bottom:1rem}.block--post-list .post--list:last-child{border-bottom:0}}@media only screen and (min-width:768px){.block--post-grid .grid,.block--post-list .grid{margin-left:-1rem;width:calc(100% + 1rem)}.block--post-grid .grid:after,.block--post-list .grid:after{content:'';display:block;clear:both}.block--post-grid .post--grid,.block--post-list .post--list{float:left;margin-left:20px;width:calc(33.334% - 1rem)}.block--post-list .post--list:nth-child(3n+1){clear:left}}@supports ((display:-ms-grid) or (display:grid)){@media only screen and (min-width:768px){.block--post-grid .grid,.block--post-list .grid{grid-template-columns:repeat(3,1fr);grid-column-gap:1rem;margin:0;width:100%}.block--post-grid .post--grid,.block--post-list .post--list{float:none;margin:0;width:auto}}}</style>
<div class="block block--post-grid">
	<h3 class="title title--md ">More from the <strong class="block__title-team">Press and Journal Scottish politics team</strong></h3>	<div class="grid">
		<article class="post post--grid" data-id="post-3842610">	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
				<a class="category-label title--caps  -hide-print -animate" href="https://www.pressandjournal.co.uk/category/politics/scottish-politics/">Scottish politics</a>
				<a class="thumbnail__link" title="Scotland records 26 Covid deaths and 8,203 new cases as LFD positives included" href="https://www.pressandjournal.co.uk/politics/scottish-politics/3842610/scotland-records-26-covid-deaths-and-8203-new-cases-as-lfd-positives-included/"><img width="240" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/2.64638919-7jsof8rm-240x180.jpg" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/2.64638919-7jsof8rm-496x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/2.64638919-7jsof8rm-752x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/2.64638919-7jsof8rm-240x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="The figures include results from lateral flow tests (Danny Lawson/PA)" loading="lazy" /></a>		</div>
	</figure>
	<h3 class="title title--sm">
		<a href="https://www.pressandjournal.co.uk/politics/scottish-politics/3842610/scotland-records-26-covid-deaths-and-8203-new-cases-as-lfd-positives-included/">Scotland records 26 Covid deaths and 8,203 new cases as LFD positives included</a>	</h3>
		<div class="post__meta flex">
		<div class="timestamp">January 13, 2022</div>	</div>
</article>
<article class="post post--grid" data-id="post-3842331">	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
				<a class="category-label title--caps  -hide-print -animate" href="https://www.pressandjournal.co.uk/category/politics/scottish-politics/">Scottish politics</a>
				<a class="thumbnail__link" title="OVO Perth closure: Pete Wishart and John Swinney seek meeting with energy firm" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3842331/massive-impact-on-perth-labour-market-politicians-seek-meeting-with-ovo-after-major-jobs-blow/"><img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-sse-ovo-energy-buildings-perth-2_42318147-3akirsepr-scaled-e1642084414288-300x180.jpg" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-sse-ovo-energy-buildings-perth-2_42318147-3akirsepr-scaled-e1642084414288-620x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-sse-ovo-energy-buildings-perth-2_42318147-3akirsepr-scaled-e1642084414288-938x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-sse-ovo-energy-buildings-perth-2_42318147-3akirsepr-scaled-e1642084414288-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" /></a>		</div>
	</figure>
	<h3 class="title title--sm">
		<a href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3842331/massive-impact-on-perth-labour-market-politicians-seek-meeting-with-ovo-after-major-jobs-blow/">OVO Perth closure: Pete Wishart and John Swinney seek meeting with energy firm</a>	</h3>
		<div class="post__meta flex">
		<div class="timestamp">January 13, 2022</div>	</div>
</article>
<article class="post post--grid" data-id="post-3840663">	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon "></span>
				<a class="category-label title--caps  -hide-print -animate" href="https://www.pressandjournal.co.uk/category/politics/scottish-politics/">Scottish politics</a>
				<a class="thumbnail__link" title="This is what OVO Energy said in 2020 about Perth jobs" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3840663/this-is-what-ovo-energy-said-in-2020-about-perth-jobs/"><img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-ovo-building-sse-complex-perth-1_42319334-1cw8crlta-scaled-e1642084827787-300x180.jpg" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-ovo-building-sse-complex-perth-1_42319334-1cw8crlta-scaled-e1642084827787-620x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-ovo-building-sse-complex-perth-1_42319334-1cw8crlta-scaled-e1642084827787-940x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-ovo-building-sse-complex-perth-1_42319334-1cw8crlta-scaled-e1642084827787-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" /></a>		</div>
	</figure>
	<h3 class="title title--sm">
		<a href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3840663/this-is-what-ovo-energy-said-in-2020-about-perth-jobs/">This is what OVO Energy said in 2020 about Perth jobs</a>	</h3>
		<div class="post__meta flex">
		<div class="timestamp">January 13, 2022</div>	</div>
</article>
	</div>
</div>
<div class="block block--post-list">
	<h3 class="title title--md title--border">More from the <strong class="block__title-team">Press and Journal</strong></h3>	<ul class="grid">
		
<li class="post--list" data-id="post-3842331">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="OVO Perth closure: Pete Wishart and John Swinney seek meeting with energy firm" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3842331/massive-impact-on-perth-labour-market-politicians-seek-meeting-with-ovo-after-major-jobs-blow/">
				<img width="300" height="180" class="attachment-thumbnail size-thumbnail wp-post-image syndicate-image" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-sse-ovo-energy-buildings-perth-2_42318147-3akirsepr-scaled-e1642084414288-300x180.jpg" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-sse-ovo-energy-buildings-perth-2_42318147-3akirsepr-scaled-e1642084414288-620x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-sse-ovo-energy-buildings-perth-2_42318147-3akirsepr-scaled-e1642084414288-938x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/54/2022/01/medw-sse-ovo-energy-buildings-perth-2_42318147-3akirsepr-scaled-e1642084414288-300x180.jpg 300w" sizes="(max-width: 940px) 940w, 620w, 300w" alt="" loading="lazy" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3842331/massive-impact-on-perth-labour-market-politicians-seek-meeting-with-ovo-after-major-jobs-blow/">OVO Perth closure: Pete Wishart and John Swinney seek meeting with energy firm</a>
	</h3>
	</li>

<li class="post--list" data-id="post-3841032">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Covid in your area: What are the case rates like in the north and north-east?" href="https://www.pressandjournal.co.uk/fp/news/3841032/covid-in-your-area-what-are-the-case-rates-like/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/11/Covid-in-your-area-35lctcfjt-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Covid in your area neighbourhood case rates" loading="lazy" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/11/Covid-in-your-area-35lctcfjt-140x84.jpg 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/11/Covid-in-your-area-35lctcfjt-300x180.jpg 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/11/Covid-in-your-area-35lctcfjt-940x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/11/Covid-in-your-area-35lctcfjt-768x461.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/11/Covid-in-your-area-35lctcfjt-620x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/11/Covid-in-your-area-35lctcfjt-80x48.jpg 80w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/11/Covid-in-your-area-35lctcfjt.jpg 1440w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/3841032/covid-in-your-area-what-are-the-case-rates-like/">Covid in your area: What are the case rates like in the north and north-east?</a>
	</h3>
	</li>

<li class="post--list" data-id="post-3841695">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Huntly sign striker Brodie Allen from Lossiemouth" href="https://www.pressandjournal.co.uk/fp/sport/football/highland-league/3841695/huntly-sign-striker-brodie-allen-from-lossiemouth/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/BREEDON_HIGHLAND-LEAGUE_FORT-WILLIAM_LOSSIEMOUTH_16OCT2021_-24_41064430-2fb091rio-e1642081551313-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Brodie Allen has joined Huntly from Lossiemouth" loading="lazy" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/BREEDON_HIGHLAND-LEAGUE_FORT-WILLIAM_LOSSIEMOUTH_16OCT2021_-24_41064430-2fb091rio-e1642081551313-140x84.jpg 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/BREEDON_HIGHLAND-LEAGUE_FORT-WILLIAM_LOSSIEMOUTH_16OCT2021_-24_41064430-2fb091rio-e1642081551313-300x180.jpg 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/BREEDON_HIGHLAND-LEAGUE_FORT-WILLIAM_LOSSIEMOUTH_16OCT2021_-24_41064430-2fb091rio-e1642081551313-940x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/BREEDON_HIGHLAND-LEAGUE_FORT-WILLIAM_LOSSIEMOUTH_16OCT2021_-24_41064430-2fb091rio-e1642081551313-768x460.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/BREEDON_HIGHLAND-LEAGUE_FORT-WILLIAM_LOSSIEMOUTH_16OCT2021_-24_41064430-2fb091rio-e1642081551313-620x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/BREEDON_HIGHLAND-LEAGUE_FORT-WILLIAM_LOSSIEMOUTH_16OCT2021_-24_41064430-2fb091rio-e1642081551313-80x48.jpg 80w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/BREEDON_HIGHLAND-LEAGUE_FORT-WILLIAM_LOSSIEMOUTH_16OCT2021_-24_41064430-2fb091rio-e1642081551313.jpg 1440w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/sport/football/highland-league/3841695/huntly-sign-striker-brodie-allen-from-lossiemouth/">Huntly sign striker Brodie Allen from Lossiemouth</a>
	</h3>
	</li>

<li class="post--list" data-id="post-3839577">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Blair Yule completes Cove Rangers double with player of the month award" href="https://www.pressandjournal.co.uk/fp/sport/football/cove-rangers/3839577/cove-rangers-blair-yule-player-of-the-month-2/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/Cove-Rangers-Blair-Yule-player-of-the-month-award_889A3278_42309073-bi7id44c-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Cove Rangers midfielder Blair Yule with the League One player of the month award for December" loading="lazy" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/Cove-Rangers-Blair-Yule-player-of-the-month-award_889A3278_42309073-bi7id44c-140x84.jpg 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/Cove-Rangers-Blair-Yule-player-of-the-month-award_889A3278_42309073-bi7id44c-620x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/Cove-Rangers-Blair-Yule-player-of-the-month-award_889A3278_42309073-bi7id44c-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/sport/football/cove-rangers/3839577/cove-rangers-blair-yule-player-of-the-month-2/">Blair Yule completes Cove Rangers double with player of the month award</a>
	</h3>
	</li>

<li class="post--list" data-id="post-3839538">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Cove Rangers boss Paul Hartley wins December manager of the month award" href="https://www.pressandjournal.co.uk/fp/sport/football/cove-rangers/3839538/cove-rangers-paul-hartley-manager-of-the-month/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/Cove-Rangers-Paul-Hartley-manager-of-the-month_42310014-ghdeb3yv-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="Cove Rangers manager Paul Hartley receives the League One manager of the month award for December. Photo by Dave Cowe" loading="lazy" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/Cove-Rangers-Paul-Hartley-manager-of-the-month_42310014-ghdeb3yv-140x84.jpg 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/Cove-Rangers-Paul-Hartley-manager-of-the-month_42310014-ghdeb3yv-620x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2022/01/Cove-Rangers-Paul-Hartley-manager-of-the-month_42310014-ghdeb3yv-300x180.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/sport/football/cove-rangers/3839538/cove-rangers-paul-hartley-manager-of-the-month/">Cove Rangers boss Paul Hartley wins December manager of the month award</a>
	</h3>
	</li>

<li class="post--list" data-id="post-3840723">
	<figure class="thumbnail">
		<div class="thumbnail__holder thumbnail__holder--ratio">
			<span class="format-icon ">
							</span>
			<a class="thumbnail__link" title="Vandalism is being removed from The Gathering Place in Inverness &#8211; at the public&#8217;s expense" href="https://www.pressandjournal.co.uk/fp/news/inverness/3840723/vandalism-is-being-removed-from-the-gathering-place-in-inverness-at-the-publics-expense/">
				<img width="140" height="84" src="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/12/PJ-SMc-171221-01-04_42022099-2qeofe91j-scaled-e1640081860727-140x84.jpg" class="attachment-part-small size-part-small wp-post-image" alt="The Gathering Place on the River Ness has been a magnet for vandalism since its grand opening in October." loading="lazy" srcset="https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/12/PJ-SMc-171221-01-04_42022099-2qeofe91j-scaled-e1640081860727-140x84.jpg 140w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/12/PJ-SMc-171221-01-04_42022099-2qeofe91j-scaled-e1640081860727-300x180.jpg 300w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/12/PJ-SMc-171221-01-04_42022099-2qeofe91j-scaled-e1640081860727-940x564.jpg 940w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/12/PJ-SMc-171221-01-04_42022099-2qeofe91j-scaled-e1640081860727-768x461.jpg 768w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/12/PJ-SMc-171221-01-04_42022099-2qeofe91j-scaled-e1640081860727-1536x921.jpg 1536w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/12/PJ-SMc-171221-01-04_42022099-2qeofe91j-scaled-e1640081860727-2048x1228.jpg 2048w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/12/PJ-SMc-171221-01-04_42022099-2qeofe91j-scaled-e1640081860727-620x372.jpg 620w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/12/PJ-SMc-171221-01-04_42022099-2qeofe91j-scaled-e1640081860727-80x48.jpg 80w, https://wpcluster.dctdigital.com/pressandjournal/wp-content/uploads/sites/2/2021/12/PJ-SMc-171221-01-04_42022099-2qeofe91j-scaled-e1640081860727-1920x1152.jpg 1920w" sizes="(max-width: 140px) 100vw, 140px" />			</a>
		</div>
	</figure>
	<h3 class="title title--xs">
		<a href="https://www.pressandjournal.co.uk/fp/news/inverness/3840723/vandalism-is-being-removed-from-the-gathering-place-in-inverness-at-the-publics-expense/">Vandalism is being removed from The Gathering Place in Inverness &#8211; at the public&#8217;s expense</a>
	</h3>
	</li>
	</ul>
</div>
			</div>
		</article>
	</div>
</div>



<div class="sharing-bar sharing-bar--masthead">
	<div class="wrap">
		<h3 class="sharing-bar__title">Sturgeon: Scotland treated like &#8216;something on sole of Westminster&#8217;s shoe&#8217; amid Tory turmoil</h3>
		<div class="sharing-bar__nav">
			<ul class="socialize socialize--sharing-bar -hide-print"><li class="socialize__item socialize__item--facebook">
					<a class="socialize-link socialize-icon socialize-icon--facebook -animate -border-radius-4px" title="Facebook" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/?share=facebook"><svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--twitter">
					<a class="socialize-link socialize-icon socialize-icon--twitter -animate -border-radius-4px" title="Twitter" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/?share=twitter"><svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--whatsapp">
					<a class="socialize-link socialize-icon socialize-icon--whatsapp -animate -border-radius-4px" title="Whatsapp" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/?share=whatsapp"><svg class="blocks-icon blocks-icon--whatsapp social-icon social-icon--whatsapp" viewBox="0 0 32 32">
			<use xlink:href="#whatsapp"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--linkedin">
					<a class="socialize-link socialize-icon socialize-icon--linkedin -animate -border-radius-4px" title="Linkedin" href="https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/?share=linkedin"><svg class="blocks-icon blocks-icon--linkedin social-icon social-icon--linkedin" viewBox="0 0 32 32">
			<use xlink:href="#linkedin"></use>
		</svg></a>
				</li><li class="socialize__item socialize__item--email">
					<a class="socialize-link socialize-icon socialize-icon--email -animate -border-radius-4px" title="Email" href="mailto:?subject=%5BShared%20Post%5D%20Sturgeon%3A%20Scotland%20treated%20like%20%E2%80%98something%20on%20sole%20of%20Westminster%E2%80%99s%20shoe%E2%80%99%20amid%20Tory%20turmoil&#038;body=Hi,%0D%0A%0D%0AI%20think%20you%20may%20be%20interested%20in%20the%20following%20post:%0D%0A%0D%0A%20Sturgeon%3A%20Scotland%20treated%20like%20%E2%80%98something%20on%20sole%20of%20Westminster%E2%80%99s%20shoe%E2%80%99%20amid%20Tory%20turmoil%20%0D%0A%0D%0A%20https://www.pressandjournal.co.uk/fp/politics/scottish-politics/3841938/nicola-sturgeon-says-scotland-being-treated-like-sole-of-westminsters-shoe-amid-tory-turmoil/?utm_source=email%26utm_medium=sharelink%0D%0A%0D%0AShared%20from%20Press%20and%20Journal%20-%20https://www.pressandjournal.co.uk%20%0D%0A%0D%0AKind%20regards,"><svg class="blocks-icon blocks-icon--email social-icon social-icon--email" viewBox="0 0 32 32">
			<use xlink:href="#email"></use>
		</svg></a>
				</li></ul><div class="sharing-bar__next-post"><a class="wp-next-post" href="https://www.pressandjournal.co.uk/fp/news/aberdeen-aberdeenshire/3840762/significantly-longer-opening-hours-and-vital-cash-access-in-approved-dyce-post-office-move/" rel="next">Next Post</a></div>		</div>
	</div>
</div>
</main>

<style id="blocks-footer-css" type="text/css">.site-footer{content-visibility:auto;position:relative;padding-top:20px;padding-bottom:20px;background-color:#555;font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;color:#fff}.site-footer .flex-wrap{margin-left:auto;margin-right:auto;padding-left:10px;padding-right:10px;width:100%;max-width:980px;box-sizing:border-box}.social--footer .social__item:not(:last-child){margin-bottom:10px}.social--footer .social__link:before{float:left;margin-right:10px}.social--footer .social__text{font-family:'HelveticaNeue-Light','Helvetica Neue Light','Helvetica Neue',Helvetica,Arial,'Lucida Grande',sans-serif;font-size:.8125rem;font-weight:500}.site-footer__title{display:inline-block;margin-bottom:10px;padding-bottom:4px;border-bottom:1px solid #666;color:#fff}.site-footer__links{list-style:none}.site-footer__links-item:not(:last-child){margin-bottom:10px}.site-footer__links-text{color:#eee}.site-footer a:hover,.site-footer a:hover{color:#fff;text-decoration:underline}.site-footer__links--internal>li{float:left;margin-bottom:10px;width:50%}.site-footer__links--internal>li:nth-child(2n+1){clear:left}.site-footer .flex-panel:last-child{margin-top:20px;padding-top:20px;border-top:1px solid #666;clear:both}#wpc-dct-media-logo{width:100%;max-width:160px}@media only screen and (max-width:767px){.site-footer .copyright{margin-top:20px}.social--footer,.site-footer__links{margin-bottom:20px}.site-footer .copyright{text-align:center}#wpc-dct-media-logo{margin-left:auto;margin-right:auto}}@media only screen and (min-width:768px){.site-footer .copyright{margin-left:20px}.site-footer .flex-panel:not(:last-child){float:left;padding-bottom:1rem}.site-footer .flex-panel:nth-child(1),.site-footer .flex-panel:nth-child(3){width:25%}.site-footer .flex-panel:nth-child(2){padding-left:1rem;padding-right:1rem;width:50%;box-sizing:border-box}}@supports (display:flex){@media only screen and (min-width:768px){.site-footer .flex-wrap{display:-webkit-box;display:-ms-flexbox;display:flex;flex-flow:row wrap;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between;-webkit-column-gap:1rem;-moz-column-gap:1rem;column-gap:1rem}.site-footer .flex-panel:not(:last-child){float:none;padding-bottom:0}.site-footer .flex-panel:first-child,.site-footer .flex-panel:nth-child(3){-webkit-box-flex:0;-ms-flex:0 1 auto;flex:0 1 auto;width:auto}.site-footer .flex-panel:nth-child(2){-webkit-box-flex:0;-ms-flex:0 0 50%;flex:0 0 50%;padding-left:0;padding-right:0}.site-footer .flex-panel:last-child{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-flex:1;-ms-flex:1 1 100%;flex:1 1 100%}}}</style>		<footer class="site-footer" id="footer">
			<div class="flex-wrap">
				<div class="flex-panel">
					<span class="site-footer__title">Follow <strong>Press and Journal</strong></span>
					<span class="hidden"></span>
					<ul class="social clearfix social--footer"><li class="social__item">
							<a title="Facebook" class="social__link social__link--facebook" href="https://www.facebook.com/ThePressandJournal/" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--facebook social-icon social-icon--facebook" viewBox="0 0 32 32">
			<use xlink:href="#facebook"></use>
		</svg>
								<span class="social__text">Facebook</span>
							</a>
						</li><li class="social__item">
							<a title="Instagram" class="social__link social__link--instagram" href="https://www.instagram.com/pressandjournal/" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--instagram social-icon social-icon--instagram" viewBox="0 0 32 32">
			<use xlink:href="#instagram"></use>
		</svg>
								<span class="social__text">Instagram</span>
							</a>
						</li><li class="social__item">
							<a title="LinkedIn" class="social__link social__link--linkedin" href="https://www.linkedin.com/showcase/the-press-and-journal/" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--linkedin social-icon social-icon--linkedin" viewBox="0 0 32 32">
			<use xlink:href="#linkedin"></use>
		</svg>
								<span class="social__text">LinkedIn</span>
							</a>
						</li><li class="social__item">
							<a title="Twitter" class="social__link social__link--twitter" href="https://www.twitter.com/pressjournal" target="_blank" rel="noopener">
								<svg class="blocks-icon blocks-icon--twitter social-icon social-icon--twitter" viewBox="0 0 32 32">
			<use xlink:href="#twitter"></use>
		</svg>
								<span class="social__text">Twitter</span>
							</a>
						</li></ul>				</div>
				<div class="flex-panel">
					<span class="site-footer__title">More info</span>
					<ul id="menu-footer-menu" class="site-footer__links site-footer__links--internal clearfix"><li id="menu-item-1334166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334166"><a href="https://www.pressandjournal.co.uk/advertise-us/" data-track-navtext="Advertise with us" data-track-navelement="footer_internal">Advertise with us</a></li>
<li id="menu-item-3347341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3347341"><a href="https://www.pressandjournal.co.uk/subs-terms-conditions/" data-track-navtext="Terms and Conditions for Subscriptions (excluding Home News Delivery Subscriptions)" data-track-navelement="footer_internal">Terms and Conditions for Subscriptions (excluding Home News Delivery Subscriptions)</a></li>
<li id="menu-item-1473457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473457"><a href="https://www.dctmedia.co.uk/privacy-policy/" data-track-navtext="Privacy Policy" data-track-navelement="footer_internal">Privacy Policy</a></li>
<li id="menu-item-1473458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473458"><a href="https://www.dctmedia.co.uk/cookie-policy/" data-track-navtext="Cookie Policy" data-track-navelement="footer_internal">Cookie Policy</a></li>
<li id="menu-item-2515738" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-2515738"><a href="#" data-track-navtext="Cookie Preferences" data-track-navelement="footer_internal">Cookie Preferences</a></li>
<li id="menu-item-1334167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334167"><a href="https://www.pressandjournal.co.uk/contact-us/" data-track-navtext="Contact us" data-track-navelement="footer_internal">Contact us</a></li>
<li id="menu-item-3517938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517938"><a href="https://www.pressandjournal.co.uk/mediakit/" data-track-navtext="Media Kit" data-track-navelement="footer_internal">Media Kit</a></li>
<li id="menu-item-1720237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1720237"><a href="https://www.dctmedia.co.uk/terms-conditions/" data-track-navtext="Website terms and conditions of use" data-track-navelement="footer_internal">Website terms and conditions of use</a></li>
<li id="menu-item-3517941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517941"><a href="https://www.pressandjournal.co.uk/end-user-licence-agreement/" data-track-navtext="End User Licence Agreement" data-track-navelement="footer_internal">End User Licence Agreement</a></li>
<li id="menu-item-3655992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3655992"><a href="https://www.pressandjournal.co.uk/evening-express-the-press-and-journal-combined/" data-track-navtext="Evening Express and Press and Journal combined site" data-track-navelement="footer_internal">Evening Express and Press and Journal combined site</a></li>
</ul>				</div>
				<div class="flex-panel">
					<a class="site-footer__title" href="https://www.dctmedia.co.uk/">DC Thomson Media</a>
					<ul class="site-footer__links site-footer__links--external"><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.pressandjournal.co.uk/">The Press and Journal</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.thecourier.co.uk/">The Courier</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.sundaypost.com/">The Sunday Post</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.energyvoice.com/">Energy Voice</a>
			</li><li class="site-footer__links-item">
				<a class="site-footer__links-text" href="https://www.societyaberdeen.co.uk">Society</a>
			</li></ul>				</div>
				<div class="flex-panel copyright-wrapper">
					
			<a id="wpc-dct-media-logo" href="https://www.dctmedia.co.uk" target="_blank" rel="noopener nofollow">
				<svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid meet" viewBox="0 0 150 35" role="img" aria-labelledby="wpc-dct-media-logo-title">
					<defs>
						<style>
							#wpc-dct-media-logo { display: block; }
							#wpc-dct-media-logo .prim { fill: #fff; }
							#wpc-dct-media-logo .seco { fill: #fff; }
						</style>
					</defs>
					<title id="wpc-dct-media-logo-title">DCT Media Logo</title>
					<path class="prim" d="M14,2.81h5.18c4.17,0,7.05,2.86,7.05,6.6v0c0,3.74-2.88,6.64-7,6.64H14Zm5.18,10.63a3.78,3.78,0,0,0,4-4v0a3.82,3.82,0,0,0-4-4H17v8Z"/>
					<path class="prim" d="M28.46,9.48v0a6.74,6.74,0,0,1,6.92-6.86,6.85,6.85,0,0,1,5.23,2.05L38.75,6.77a4.88,4.88,0,0,0-3.39-1.5,3.93,3.93,0,0,0-3.85,4.14v0a3.94,3.94,0,0,0,3.85,4.17,4.79,4.79,0,0,0,3.49-1.55l1.85,1.87a6.77,6.77,0,0,1-5.43,2.37,6.7,6.7,0,0,1-6.81-6.82"/>
					<polygon class="prim" points="50.1 5.5 46.06 5.5 46.06 2.81 57.05 2.81 57.05 5.5 53.02 5.5 53.02 16.07 50.1 16.07 50.1 5.5"/>
					<polygon class="prim" points="59.86 2.81 62.78 2.81 62.78 8.06 68.16 8.06 68.16 2.81 71.08 2.81 71.08 16.07 68.16 16.07 68.16 10.75 62.78 10.75 62.78 16.07 59.86 16.07 59.86 2.81"/>
					<path class="prim" d="M74.11,9.48v0a7,7,0,0,1,14.09,0v0a7,7,0,0,1-14.09,0m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
					<polygon class="prim" points="91.12 2.81 94.27 2.81 97.75 8.42 101.24 2.81 104.39 2.81 104.39 16.07 101.49 16.07 101.49 7.42 97.75 13.08 97.68 13.08 93.98 7.47 93.98 16.07 91.12 16.07 91.12 2.81"/>
					<path class="prim" d="M107.23,14.14,109,12.08a6.12,6.12,0,0,0,4,1.61c1.19,0,1.91-.48,1.91-1.25v0c0-.74-.45-1.12-2.67-1.69-2.67-.68-4.39-1.42-4.39-4.05v0c0-2.41,1.93-4,4.64-4a7.71,7.71,0,0,1,4.93,1.69l-1.52,2.2a6.18,6.18,0,0,0-3.45-1.31c-1.12,0-1.7.51-1.7,1.16v0c0,.87.56,1.16,2.86,1.75,2.69.7,4.2,1.66,4.2,4v0c0,2.64-2,4.12-4.87,4.12a8.45,8.45,0,0,1-5.62-2.13"/>
					<path class="prim" d="M120.15,9.48v0a7.05,7.05,0,0,1,14.1,0v0a6.86,6.86,0,0,1-7.07,6.86,6.79,6.79,0,0,1-7-6.82m11,0v0a4,4,0,0,0-4-4.17,4,4,0,0,0-4,4.14v0a4,4,0,0,0,4,4.17,4,4,0,0,0,4-4.13"/>
					<polygon class="prim" points="137.41 2.81 140.1 2.81 146.31 10.98 146.31 2.81 149.2 2.81 149.2 16.07 146.71 16.07 140.29 7.64 140.29 16.07 137.41 16.07 137.41 2.81"/>
					<path class="seco" d="M33.21,20.76A51.48,51.48,0,0,0,25,20.2c-.61,0-2.08,0-3,.12a63.33,63.33,0,0,0-18.25,4.4C4.56,11.54,11,.15,11,.15.49,12.41,0,30.41,0,30.47H0a56.35,56.35,0,0,1,25-7.72,53.52,53.52,0,0,1,9.54.4,63.19,63.19,0,0,1,7.91,1.6A51.6,51.6,0,0,0,11.59,29.8a31.18,31.18,0,0,0-.95,3.76,51.8,51.8,0,0,1,22.74-7.8,49.08,49.08,0,0,1,11.72.52c-15.92,0-25.38,5.93-25.38,5.93-.27.87-.54,1.86-.74,2.64,13.19-8.41,30.68-7.65,30.8-7.65a43,43,0,0,0-16.57-6.44"/>
					<polygon class="seco" points="112.39 21.89 114.71 26.62 117.02 21.89 118.64 21.89 118.64 29.27 117.36 29.27 117.35 24 115.17 28.51 114.25 28.51 112.07 24 112.07 29.27 110.76 29.27 110.76 21.89 112.39 21.89"/>
					<polygon class="seco" points="126.93 21.89 126.93 23.12 122.93 23.12 122.93 24.95 126.52 24.95 126.52 26.18 122.93 26.18 122.93 28.03 127.06 28.03 127.06 29.27 121.52 29.27 121.52 21.89 126.93 21.89"/>
					<path class="seco" d="M136.46,25.58a3.66,3.66,0,0,1-3.9,3.69h-3V21.89h3.07a3.64,3.64,0,0,1,3.85,3.69m-1.45,0a2.36,2.36,0,0,0-2.42-2.46H131V28h1.69A2.32,2.32,0,0,0,135,25.59"/>
					<rect class="seco" x="138.74" y="21.89" width="1.41" height="7.38"/>
					<path class="seco" d="M147.83,27.71h-3.61l-.65,1.56h-1.46l3.23-7.38h1.47L150,29.27h-1.52Zm-.51-1.22L146,23.4l-1.31,3.09Z"/>
				</svg>
			</a><p class="copyright">&copy; Aberdeen Journals Ltd 2022. <span class="copyright__highlight">All Rights Reserved.</span></p>				</div>
			</div>
		</footer>
		<style id="template-breaking-news-css" type="text/css">.breaking-news{z-index:2000;position:fixed;bottom:-200px;left:0;right:0;padding:1rem 4rem 1rem 1rem;width:100%;visibility:hidden;font-size:1.25rem;-webkit-transition:bottom ease .2s;transition:bottom ease .2s;box-sizing:border-box}.breaking-news.js-on{bottom:0;visibility:visible}.breaking-news>.wrap{padding:0}.breaking-news__title{display:block;margin-bottom:1rem;font-size:1rem;font-weight:700;color:inherit}.breaking-news__posts{padding-left:1.5rem;list-style-type:square;color:inherit;box-sizing:border-box}.breaking-news__item:not(:last-child){margin-bottom:1rem}.breaking-news__link,.breaking-news__error{font-weight:200;font-size:1rem}.breaking-news__link:hover{text-decoration:underline}.breaking-news__close{position:absolute;top:1rem;right:1rem;display:block;border-style:solid;border-width:2px;width:2rem;height:2rem;line-height:calc(2rem - 4px);opacity:.7;text-align:center;box-sizing:border-box}.breaking-news__close:hover{opacity:1;cursor:pointer}.breaking-news__close .blocks-icon{fill:#fff;height:.75rem;-webkit-transform:translate(-1px,-1px);transform:translate(-1px,-1px)}</style><script id="template-breaking-news-js" type="text/javascript">const onClass='js-on';function showBreakingNews(){document.getElementById('breaking-news-bar').classList.add(onClass)}(function($){'use strict';$(document).ready(function(){const breakingTag=blocks_ajax_url.breaking_tag;if(''===breakingTag){return}
const $breakingBar=$('.breaking-news');const $breakingClose=$('.breaking-news__close');const $breakingPosts=$('.breaking-news__posts');(function getPosts(){jQuery.getJSON(blocks_ajax_url.ajax_url+'/wp-json/wp/v2/fp?tags='+breakingTag+'&after='+blocks_ajax_url.server_time).done(function(data){let content='';if(data.length>0&&$.cookie('breaking-cookie')!=='closed'){$breakingBar.addClass(onClass);jQuery.each(data,function(key,value){content+='<li class="breaking-news__item"><a class="breaking-news__link" title="'+value.title.rendered+'" href="'+value.link+'">'+value.title.rendered+'</a></li>'});$breakingPosts.html(content)}else{$breakingBar.removeClass(onClass);$breakingPosts.empty();content=''}
setTimeout(getPosts,60000)}).fail(function(){$breakingPosts.html('<li><span class="breaking-news__error">Failed to load posts.</span></li>')})})();$breakingClose.on('click',function(){$breakingBar.removeClass(onClass);$.cookie('breaking-cookie','closed',{expires:new Date(new Date().getTime()+15*60*1000)})})})}(jQuery))</script>
<section id="breaking-news-bar" class="breaking-news -hide-print -animate" aria-labelledby="breaking-news-title" role="dialog">
	<div class="wrap">
		<h2 class="breaking-news__title title--caps" id="breaking-news-title">Breaking</h2>
		<ul class="breaking-news__posts"></ul>
		<div class="breaking-news__close -border-box -animate -border-radius-50pct"><svg class="blocks-icon blocks-icon--close" viewBox="0 0 32 32">
			<use xlink:href="#close"></use>
		</svg></div>
	</div>
</section>
<script id="polldaddy-js" type="text/javascript">let observer=new MutationObserver(function(mutationsList,observer){for(let i=0;i<mutationsList.length;i++){if(mutationsList[i].type==='childList'){let headNodes=document.head.childNodes;let nodeCount=headNodes.length;let lastNode=headNodes[nodeCount-1];if(lastNode.tagName==='STYLE'&&~lastNode.id.indexOf('poll_')){lastNode.remove()}}}});observer.observe(document.querySelector('head'),{childList:!0,});window.onload=function(){let poll=document.querySelectorAll('.PDS_Poll');if(poll.length===0){observer.disconnect()}}</script>	<script type="text/javascript">

		(function ( $, window ) {

			$( document ).ready( function () {

				// Apply rel="noopener" to links.
				$( 'a[target="_blank"]' ).each( function () {

					// Get current rel.
					let rel = $( this ).attr( 'rel' );

					// If rel does not exist, create it, otherwise append to current rel.
					if ( typeof rel == 'undefined' ) {
						$( this ).attr( 'rel', 'noopener' );
					} else if ( ! rel.includes( 'noopener' ) ) {
						$( this ).attr( 'rel', rel + ' noopener' );
					}
				} );

				// Next, handle the window open in JavaScript rather than rely on the browser.
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $( this );

					let out      = window.open();
					out.opener   = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		})( (window.jQuery || window.Zepto), window );

	</script>
<script src="//rum-static.pingdom.net/pa-5ebabd9b8e83fa0015000093.js" async></script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.pressandjournal.co.uk/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
		<script>
			(function uic_impression_push() {
				if ( typeof window.uic === 'undefined' || typeof window.uic.data === 'undefined' ) {
					return;
				}

				if ( typeof window.uic.data.load_impressions !== 'undefined' ) {
					let impression_push = {
						'event'    : 'uic-impression',
						'ecommerce': {
							'promoView': {
								'promotions': window.uic.data.load_impressions
							}
						},
						'paywall'  : window.uic.data.paywall || false,
						'regwall'  : window.uic.data.regwall || false,
					}

					window.dataLayer = window.dataLayer || [];
					// null push as best practice noted here: https://developers.google.com/tag-manager/enhanced-ecommerce#clear-ecommerce
					dataLayer.push( { ecommerce: null } );
					dataLayer.push( impression_push );
				} else {
					setTimeout( uic_impression_push, 310 );
				}
			})();
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.pressandjournal.co.uk/wp-admin/admin-ajax.php";
</script>
<style id="blocks-print-css" type="text/css">@media print{body{padding-top:0}.wrap{width:620px}.site-header{margin-bottom:20px}.logo--header{display:block;padding-top:10px;padding-bottom:10px}.nav-bar{list-style:none;padding-top:10px;padding-bottom:10px;border-bottom:1px solid #eee}.nav-bar .menu-item{float:left;margin-right:1em}.site-footer>.wrap{padding-top:10px;padding-bottom:10px}.site-footer>.wrap>.row:first-child{display:none}.entry-title,.title--lg{margin-bottom:.5em;font-size:175%}.title--md{font-size:150%}.title--sm{font-size:125%}.title--xs{font-size:100%}.entry-meta{padding-top:10px;padding-bottom:10px;border-top:1px solid #eee}.entry-meta .post-timestamp{float:right}.post .thumbnail{display:none}.editors-picks .post{margin-top:20px;margin-bottom:20px}.-hide-print,#bottomAd,.nav-bar>.menu-item>.sub-menu,.pagination .page-numbers.prev,.pagination .page-numbers.next,.no-thumbs .thumbnail,.results__header+.pagination,.site-header,.site-footer,nav,.navigation,.verticals,iframe,.sharing-bar,article figure[data-urn],.qc-cmp-persistent-link,.wpc-message-logged-in-user{display:none!important}}</style><script type='text/javascript' src='https://content.jwplatform.com/libraries/prjfKDsd.js'></script><script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_kPZiLABB_prjfKDsd_div').setup({"playlist":"https:\/\/content.jwplatform.com\/feeds\/kPZiLABB.json","ph":2});
		</script>	<script>
		var _comscore = _comscore || [];
		_comscore.push({"c1":"2","c2":"6035892"});

		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<!-- wpc_features_papertray_on_footer: no papertray embededed --><script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/js/jquery.swipebox.min.js?ver=1.0.8' id='wpc_lightbox_scripts-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/lightbox/assets/js/swipebox-init.min.js?ver=1.0.8' id='wpc_lightbox_swipebox_init-js'></script>
<script defer rel="dns-prefetch" src='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/js/dropin.min.js?ver=1.9.4-1' id='braintree-dropin-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https://www.pressandjournal.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script data-ot-ignore src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.5.2' id='sailthru-personalise-js-js'></script>
<script data-ot-ignore id='sailthru-personalise-js-js-after'>
( function ( $ ) {
	$( window ).load( function () {
		const callback = ( tcData, success ) => {
			if ( success && ( tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete' ) ) {
				let hasDeviceStorageAndAccessConsent            = tcData.purpose.consents[1],
					hasFunctionalPersonalisationServicesConsent = tcData.purpose.consents[5];

				if ( hasDeviceStorageAndAccessConsent && hasFunctionalPersonalisationServicesConsent ) {
					console.log( 'SPM has ' + ( hasFunctionalPersonalisationServicesConsent ? '' : 'n\'t' ) + 'got consent' );
					try {
						Sailthru.init( { customerId: 'c40447f07e200f183cb4a1699efa05d7' } );
					} catch ( e ) {
						console.log( 'Sailthru JavaScript API Unavailable' );
					}
				}
				// remove the event listener to only get called once
				__tcfapi( 'removeEventListener', 2, '', callback );
			}
		}
		window.__tcfapi( 'addEventListener', 2, callback );
	} )
})( jQuery );
		
</script>
<script id='blaize-js-extra'>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</script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.26.16' id='blaize-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.1' id='cffscripts-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<!--[if lt IE 9]><script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/html5-shiv.min.js?ver=3.7.4' id='html5-shiv-js'></script>
<![endif]--><script defer rel="dns-prefetch" src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.min.js?ver=2.1.6' id='cycle2-js'></script>
<script defer rel="dns-prefetch" src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/jquery.cycle2.carousel.min.js?ver=2.1.6' id='cycle2-carousel-js'></script>
<script src='https://www.pressandjournal.co.uk/wp-content/mu-plugins/theme-features/js/sha256.min.js?ver=0.9.0' id='sha256-js'></script>
<img style="display: none" src="https://inviso.rampanel.com/ram/Inviso?i=27475&c=57206&t=6&cg=0&r=1&rdir=1" />	</body>
</html>
<!--
	generated 161 seconds ago
	generated in 1.323 seconds
	served from batcache in 0.006 seconds
	expires in 139 seconds
-->
